<!DOCTYPE html> <!--[if lte IE 9]><html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link type="text/css" media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_f5b2e814bebc97284d2917050bf0e43d.css" rel="stylesheet" /><link type="text/css" media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_b40d6c786146303083f5e1f5a4b9c4e5.css" rel="stylesheet" /><link type="text/css" media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_c20ae4ca9e7632440f8a1a4be65f38c4.css" rel="stylesheet" /><link type="text/css" media="screen,  tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_bd77a8ed8c4da4690c677cd4e091b070.css" rel="stylesheet" /><title>Analysis: Somali communities say bureaucratic hurdles, corruption preventing them from acquiring passports - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Analysis: Somali communities say bureaucratic hurdles, corruption preventing them from acquiring passports - Addis Standard" /><meta property="og:description" content="By Bileh Jelan @BilehJelan Addis Abeba, April 21, 2021 &#8211; In a recent show of challenge to discriminatory practices applied against Ethio-Somalis applying for new passports, a number of new passport applicants held up signs protesting unjust treatment at the regional branch office of the immigration, nationality and vital events ..." /><meta property="og:url" content="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:section" content="Ethiopia" /><meta property="article:published_time" content="2021-04-21T13:16:52+00:00" /><meta property="article:modified_time" content="2021-04-21T13:19:20+00:00" /><meta property="og:updated_time" content="2021-04-21T13:19:20+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest.jpg" /><meta property="og:image:secure_url" content="https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="By Bileh Jelan @BilehJelan Addis Abeba, April 21, 2021 &#8211; In a recent show of challenge to discriminatory practices applied against Ethio-Somalis applying for new passports, a number of new passport applicants held up signs protesting unjust treatment at the regional branch office of the immigration, nationality and vital events ..." /><meta name="twitter:title" content="Analysis: Somali communities say bureaucratic hurdles, corruption preventing them from acquiring passports - Addis Standard" /><meta name="twitter:image" content="https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest.jpg" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://addisstandard.com/","sameAs":[],"@id":"https://addisstandard.com/#organization","name":"Addis Standard Magazine in Ethiopia","logo":"http://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png"}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78712530-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78712530-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/addisstandard.com","hash_tracking":"true"};</script> <script type='text/javascript'>var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};</script> <link rel='https://api.w.org/' href='https://addisstandard.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.12" /><link rel='shortlink' href='https://addisstandard.com/?p=19576' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fanalysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fanalysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports%2F&#038;format=xml" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]--> <script type="text/javascript">jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });</script> <link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"><meta name="description" content="Addisstandard.com"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><link rel="amphtml" href="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/amp/"></head><body id="site-top" class="post-template-default single single-post postid-19576 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-full-width"><div class="vw-site-wrapper"><div class="vw-top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-top-bar-inner"><div class="vw-top-bar-left"><nav class="vw-menu-top-wrapper"><ul id="menu-addis-top-main" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7281 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-7319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/editorial-team/" class="menu-link main-menu-link"><span>Editorial Team</span></a></li><li class="nav-menu-item-7273 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://addisstandard.com/membership-login/" class="menu-link main-menu-link"><span>Member Login</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7276 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/" class="menu-link sub-menu-link"><span>Join Us</span></a></li><li class="nav-menu-item-7275 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/membership-profile/" class="menu-link sub-menu-link"><span>Profile</span></a></li><li class="nav-menu-item-7274 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/password-reset/" class="menu-link sub-menu-link"><span>Password Reset</span></a></li><li class="nav-menu-item-7277 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/membership-registration/" class="menu-link sub-menu-link"><span>Registration</span></a></li></ul></li><li class="nav-menu-item-7278 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li><li class="nav-menu-item-7279 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/2011/" class="menu-link main-menu-link"><span>Archive 2011</span></a></li><li class="nav-menu-item-7371 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Download Full Version in PDF " href="https://addisstandard.com/category/download-pdf/" class="menu-link main-menu-link"><span>Download Full Version in PDF</span></a></li></ul></nav></div><div class="vw-top-bar-right"> <span class="vw-site-social-profile"></span> <a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div></div><header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" > <a class="vw-logo-link" href="https://addisstandard.com"  itemprop="url" > <img class="vw-logo" src="https://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png" width="350" height="131" alt="Addis Standard"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"  itemscope itemtype="http://schema.org/WPAdBlock" ><div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg vw-single-header-ads"> <a href="http://www.diltour.com"> <img src="http://addisstandard.com/wp-content/uploads/2017/11/dil-tour.jpg"/> </a></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-menu-main-inner"><ul id="menu-addis-main" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1"><a  href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"  itemprop="url"  ><span>Op/Ed</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letters</span></a></li></ul></div></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children vw-mega-menu-type-classic vw-cat-id-3"><a  href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"  itemprop="url"  ><span>World News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"  itemprop="url"  ><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Topic of the Month</span></a></li></ul></div></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-5"><a  href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"  itemprop="url"  ><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-6"><a  href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"  itemprop="url"  ><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-15"><a  href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"  itemprop="url"  ><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-7"><a  href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"  itemprop="url"  ><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-4"><a  href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"  itemprop="url"  ><span>Environment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Living off Mother Earth</span></a></li></ul></div></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-14"><a  href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"  itemprop="url"  ><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-16"><a  href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"  itemprop="url"  ><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Recipe</span></a></li></ul></div></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-addis-main-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons"> <span class="vw-search-buton main-menu-item"> <a class="vw-search-buton" href="https://addisstandard.com/search/"><i class="vw-icon icon-iconic-search"></i></a> </span></li><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"><span>Op/Ed</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"><span>Letters</span></a></li></ul></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"><span>World News</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"><span>Topic of the Month</span></a></li></ul></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"><span>Environment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"><span>Living off Mother Earth</span></a></li></ul></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"><span>Entertainment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"><span>Recipe</span></a></li></ul></li></ul></nav></header><div class="vw-page-title-section vw-has-no-background clearfix"><div class="vw-page-title-section-overlay"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-page-title-section-inner"><div class="vw-page-title-box clearfix"><div class="vw-page-title-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101" href="https://addisstandard.com/category/horn-of-africa/" title="View all posts in Horn of Africa" rel="category">Horn of Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-140" href="https://addisstandard.com/category/ethio-somali-regional-state/" title="View all posts in Ethio-Somali regional state" rel="category">Ethio-Somali regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-140 vw-category-link vw-cat-id-291" href="https://addisstandard.com/category/ethiopia/analysis/news-analysis/" title="View all posts in News Analysis" rel="category">News Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-140 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-140 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h1 class="vw-page-title">Analysis: Somali communities say  bureaucratic hurdles, corruption preventing them from acquiring passports</h1><div class="vw-post-meta vw-post-meta-large"><div class="vw-post-meta-inner"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="View all posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" class="vw-post-date updated" title="Permalink to Analysis: Somali communities say  bureaucratic hurdles, corruption preventing them from acquiring passports" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-21T16:16:52+00:00">April 21, 2021</time></a> <span class="vw-post-meta-separator">/</span> <span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19576" data-post-id="19576" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">348</span></span></div><div class="vw-post-meta-icons"></div></div></div><div class="vw-page-title-divider"></div></div></div></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="vw-main-post clearfix post-19576 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-analysis category-human-rights category-horn-of-africa category-ethio-somali-regional-state category-news-analysis category-africa category-law-order"> <span class="author vcard hidden"><span class="fn">addisstandard</span></span> <span class="updated hidden">2021-04-21</span><div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/"></div><div style='float:left;margin-right:7px;' class='like-fb'></div><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-1024x576.jpg" alt="" class="wp-image-19577" srcset="https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-1024x576.jpg 1024w, https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-300x169.jpg 300w, https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-768x432.jpg 768w, https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-750x422.jpg 750w, https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Scenes from the protests. Picture: Guleed Mohammed</figcaption></figure><blockquote class="wp-block-quote"><p><strong>By Bileh Jelan</strong><a href="https://twitter.com/BilehJelan"><strong> @BilehJelan</strong></a></p></blockquote><p><strong>Addis Abeba, April 21, 2021 &#8211; </strong>In a recent show of challenge to discriminatory practices applied against Ethio-Somalis applying for new passports, a number of new passport applicants held up signs protesting unjust treatment at the regional branch office of the immigration, nationality and vital events agency (INVEA). The signs that were written in English and Af Somaalii read, &#8216;I don’t have 5,000 USD&#8217;; an indication that bribes as high as the aforementioned amount in USD were asked of applicants applying for a new Ethiopian passport, way further from the original cost of passport that only cost 600, 2186 in ETB respectively for 32 and 64 pages passports. The payment is only accepted if accompanied by all requirements set by INVEA to acquire a new passport. Pictures of the protest signs flooded social media and dominated the conversation on social media platforms like Facebook and Twitter.</p><p>The signs protest that took place on Friday, April 16, 2021, shed a light on this practice along other practices and raised questions related to the issuance of identification documents to Ethio-Somalis. An issue that remains at the center of citizenship questions the Somali population in Ethiopia has long raised. The community has always complained that discriminatory practices when acquiring said documents were applied against them and, according to many despite repeated promises by their representatives remain unaddressed. The Ethio-Somali case remains focal in discussions about issues relating to citizenship rights and laws in the country.</p><blockquote class="wp-block-quote"><p> The signs that were written in English and Af Somaalii read, &#8216;I don’t have 5,000 USD&#8217;; an indication that bribes as high as the aforementioned amount in USD were asked of applicants &#8230;</p></blockquote><p>Nevertheless, the recent protest opened conversations to other practices, some of which Addis Standard discussed with Guleed Mohammed, one of the organizers of the sign protest and a prominent social justice activist. He told Addis Standard, “I am all for the integration of the Horn of Africa but the case cannot be that Somalis, who are not even born in the region and come from neighboring Somali countries and territories who possess enough financial means are able to acquire the Ethiopian passport and many who are born here or are natives of the region remain without one.” </p><p>Guleed explained the reasons he believed were behind such injustices, “Corruption is rampant in the INVEA branch office here in Jigjiga and that could be credited to three main factors&nbsp; The illegal background check despite having all required documents that proof citizenship before any application is processed, the control of the process left to one officer who as any human is subject his/her biases and the limiting of the application process to one location in a region that is the second biggest in land mass after Oromia Regional State,” he continued, “This creates a situation where systems of favoritism, nepotism and discrimantion based on clan loyalties are encouraged.”</p><blockquote class="wp-block-quote"><p>“I am all for the integration of the Horn of Africa but the case cannot be that Somalis, who are not even born in the region and come from neighboring Somali countries and territories who possess enough financial means are able to acquire the Ethiopian passport and many who are born here or are natives of the region remain without one.”</p><cite>Guleed Mohammed, a social justice activist</cite></blockquote><p>AbdulKaid Burale, a long time observer of the region and a human rights activist complimented Guleed but expanded, “It is an issue of constitutionally guaranteed rights.” AbdulKaid expanded, “How wrong is demanding a treatment that is equally similar to all citizens of the country? Imagine being asked for 5,000 USD in a low income country like ours when you know other Ethiopians are not asked the same. I myself went to Dire Dawa and received my passport without the hurdles that are imposed on the region’s population.”</p><p>Both Abdulkaid and Guleed spoke of repeated attempts where complaints were registered with the regional as well as the federal governments but both argue that little to no change ever occurs. Guleed said, “The government intervened multiple times, the INVEA used ‘network problems’ as an excuse every time. They promise to fix it and resume service in two to three weeks time but when service is resumed the practices become harsher, the demands for bribes remain unchanged.”</p><blockquote class="wp-block-quote"><p>“Creating a committee will erase the challenge that having one officer in control of the whole process creates but that does not change the fact that the government should address challenges related to acquiring citizenship for the Somali population of Ethiopia by eliminating all bureaucratic hurdles.”</p><cite>Guleed Mohammed </cite></blockquote><p>Guleed Mohammed argued that instead of carrying on with these bureaucratic hurdles that deny Ethiopian Somalis their constitutional rights, a committee or a panel of experts that oversee the background check process should be set up to ease challenges faced by citizens. He said, “Creating a committee will erase the challenge that having one officer in control of the whole process creates but that does not change the fact that the government should address challenges related to acquiring citizenship for the Somali population of Ethiopia by eliminating all bureaucratic hurdles.”</p><p>Addis Standard repeated attempts to contact both the INVEA\s main office in Addis Abeba and the Jigjiga office for comments were to no avail. <strong>AS</strong></p> <fb:recommendations-bar data-href="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar><div class="at-below-post addthis_tool" data-url="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/"></div></div></article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation-previous" href="https://addisstandard.com/analysis-once-hailed-as-peaceful-somali-region-embroiled-in-election-fiasco-poor-human-rights-handling-of-detainees/"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Previous post</span><h3 class="vw-post-navigation-title"> Analysis: Once hailed as peaceful Somali region embroiled in election fiasco, poor human rights handling of detainees</h3></div> </a><div class="vw-post-navigation-next"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Next post</span><h3 class="vw-post-navigation-title vw-post-navigation-title-no-link"> This is the most recent story.</h3></div></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" ><meta  itemprop="name"  content="Right Sidebar"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://addisstandard.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Latest from the Global Media</span></h3><div class="textwidget"><p><a target="_blank" href="http://www.bbc.com/news/world/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/bbc-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.theguardian.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/gu-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.nytimes.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/times-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.aljazeera.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/ajn-logo.png" width="250" height="40"></p></div></div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( https://addisstandard.com/wp-content/uploads/2019/01/awashbank.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Bank offers a unique bouquet of innovative products and services that help individuals manage their finances now and in the future</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.awashbank.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-9" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/aic-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Insurance Company S.C. (AIC) is one of the first few pioneer private insurance companies in Ethiopia</span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.awashinsurance.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-7" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/Socializer-Elizabeth-Grant-Logo-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Elizabeth Grant in 1958 in London, England it was most unusual for women to run companies.</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.elizabethgrant.com/">Get into your Skin <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-5" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/leopard-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Leopard Beach Resort - Special offers this season January - April 2016 at Dianis ' Finest resort </span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.leopardbeachresort.com/">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Editor&#8217;s Pick </span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-medium vw-post-loop-slider-medium-2 vw-single-slider"><div class="swiper-container"><div class="swiper-wrapper"><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-21T16:16:52+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101" href="https://addisstandard.com/category/horn-of-africa/" title="View all posts in Horn of Africa" rel="category">Horn of Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-140" href="https://addisstandard.com/category/ethio-somali-regional-state/" title="View all posts in Ethio-Somali regional state" rel="category">Ethio-Somali regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-140 vw-category-link vw-cat-id-291" href="https://addisstandard.com/category/ethiopia/analysis/news-analysis/" title="View all posts in News Analysis" rel="category">News Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-140 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-140 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" title="Permalink to Analysis: Somali communities say  bureaucratic hurdles, corruption preventing them from acquiring passports" rel="bookmark"  itemprop="url" >Analysis: Somali communities say  bureaucratic hurdles, corruption preventing them from acquiring passports</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" class="vw-post-date updated" title="Permalink to Analysis: Somali communities say  bureaucratic hurdles, corruption preventing them from acquiring passports" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-21T16:16:52+00:00">April 21, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-20T17:17:27+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/analysis-once-hailed-as-peaceful-somali-region-embroiled-in-election-fiasco-poor-human-rights-handling-of-detainees/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/Election-in-Somali-region--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/04/Election-in-Somali-region--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2021/04/Election-in-Somali-region--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96" href="https://addisstandard.com/category/somali-regional-state/" title="View all posts in Somali Regional State" rel="category">Somali Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-176" href="https://addisstandard.com/category/onlf/" title="View all posts in ONLF" rel="category">ONLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-176 vw-category-link vw-cat-id-231" href="https://addisstandard.com/category/ethiopia-elections-2020/ezema/" title="View all posts in EZema" rel="category">EZema</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-176 vw-category-link vw-cat-id-231 vw-category-link vw-cat-id-252" href="https://addisstandard.com/category/ethiopia/oppostion-parties/" title="View all posts in Oppostion Parties" rel="category">Oppostion Parties</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-176 vw-category-link vw-cat-id-231 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254" href="https://addisstandard.com/category/ethiopia-elections-2020/national-electorla-board-of-ethiopia/" title="View all posts in National Electorla Board of Ethiopia" rel="category">National Electorla Board of Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-176 vw-category-link vw-cat-id-231 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-261" href="https://addisstandard.com/category/ethiopia/oppostion-parties/prosperity-party/" title="View all posts in Prosperity Party" rel="category">Prosperity Party</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-176 vw-category-link vw-cat-id-231 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-261 vw-category-link vw-cat-id-288" href="https://addisstandard.com/category/ethiopia/oppostion-parties/onlf-oppostion-parties/" title="View all posts in ONLF" rel="category">ONLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-176 vw-category-link vw-cat-id-231 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-261 vw-category-link vw-cat-id-288 vw-category-link vw-cat-id-292" href="https://addisstandard.com/category/ethiopia-elections-2020/ethiopia-elections-2021/" title="View all posts in Ethiopia Elections 2021" rel="category">Ethiopia Elections 2021</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-176 vw-category-link vw-cat-id-231 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-261 vw-category-link vw-cat-id-288 vw-category-link vw-cat-id-292 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/analysis-once-hailed-as-peaceful-somali-region-embroiled-in-election-fiasco-poor-human-rights-handling-of-detainees/" title="Permalink to Analysis: Once hailed as peaceful Somali region embroiled in election fiasco, poor human rights handling of detainees" rel="bookmark"  itemprop="url" >Analysis: Once hailed as peaceful Somali region embroiled in election fiasco, poor human rights handling of detainees</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/analysis-once-hailed-as-peaceful-somali-region-embroiled-in-election-fiasco-poor-human-rights-handling-of-detainees/" class="vw-post-date updated" title="Permalink to Analysis: Once hailed as peaceful Somali region embroiled in election fiasco, poor human rights handling of detainees" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-20T17:17:27+00:00">April 20, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-20T11:53:18+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-protests-happening-in-multiple-cities-in-amhara-region-denouncing-reports-of-targeted-attacks-against-amhara-community/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/Protest-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/04/Protest-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/04/Protest-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-50" href="https://addisstandard.com/category/protests/" title="View all posts in protests" rel="category">protests</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-109" href="https://addisstandard.com/category/bahir-dar/" title="View all posts in Bahir Dar" rel="category">Bahir Dar</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122" href="https://addisstandard.com/category/amhara-regional-state/" title="View all posts in Amhara Regional State" rel="category">Amhara Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-261" href="https://addisstandard.com/category/ethiopia/oppostion-parties/prosperity-party/" title="View all posts in Prosperity Party" rel="category">Prosperity Party</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-261 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-protests-happening-in-multiple-cities-in-amhara-region-denouncing-reports-of-targeted-attacks-against-amhara-community/" title="Permalink to News: Protests happening in multiple cities in Amhara region denouncing reports of targeted attacks against Amhara community" rel="bookmark"  itemprop="url" >News: Protests happening in multiple cities in Amhara region denouncing reports of targeted attacks against Amhara community</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-protests-happening-in-multiple-cities-in-amhara-region-denouncing-reports-of-targeted-attacks-against-amhara-community/" class="vw-post-date updated" title="Permalink to News: Protests happening in multiple cities in Amhara region denouncing reports of targeted attacks against Amhara community" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-20T11:53:18+00:00">April 20, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-19T17:34:30+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-alert-eu-following-the-situation-in-ethiopia-before-confirming-election-observation-mission/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/Josep-Borell--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-262" href="https://addisstandard.com/category/news/news-alert/" title="View all posts in News Alert" rel="category">News Alert</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-12" href="https://addisstandard.com/category/8/europe/" title="View all posts in Europe" rel="category">Europe</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-alert-eu-following-the-situation-in-ethiopia-before-confirming-election-observation-mission/" title="Permalink to News Alert: EU following the situation in Ethiopia before confirming election observation mission" rel="bookmark"  itemprop="url" >News Alert: EU following the situation in Ethiopia before confirming election observation mission</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-alert-eu-following-the-situation-in-ethiopia-before-confirming-election-observation-mission/" class="vw-post-date updated" title="Permalink to News Alert: EU following the situation in Ethiopia before confirming election observation mission" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-19T17:34:30+00:00">April 19, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-19T16:37:57+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/analysis-amid-renewed-violence-and-conflicting-accounts-army-places-oromo-special-south-wollo-north-shewa-zones-of-amhara-region-under-command-post/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/Untitled-design-8-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/04/Untitled-design-8-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/04/Untitled-design-8-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-122" href="https://addisstandard.com/category/amhara-regional-state/" title="View all posts in Amhara Regional State" rel="category">Amhara Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-291" href="https://addisstandard.com/category/ethiopia/analysis/news-analysis/" title="View all posts in News Analysis" rel="category">News Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/analysis-amid-renewed-violence-and-conflicting-accounts-army-places-oromo-special-south-wollo-north-shewa-zones-of-amhara-region-under-command-post/" title="Permalink to Analysis: Amid renewed violence and conflicting accounts army places Oromo Special, South Wollo &#038; North Shewa zones of Amhara region under command post" rel="bookmark"  itemprop="url" >Analysis: Amid renewed violence and conflicting accounts army places Oromo Special, South Wollo &#038; North Shewa zones of Amhara region under command post</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/analysis-amid-renewed-violence-and-conflicting-accounts-army-places-oromo-special-south-wollo-north-shewa-zones-of-amhara-region-under-command-post/" class="vw-post-date updated" title="Permalink to Analysis: Amid renewed violence and conflicting accounts army places Oromo Special, South Wollo &#038; North Shewa zones of Amhara region under command post" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-19T16:37:57+00:00">April 19, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-17T17:34:42+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-journalists-rearrested-in-tigray-army-claims-they-were-preparing-to-broadcast-false-propaganda/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/Fitsume-Berhane-left-Tamirat-Yemane-right-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-65" href="https://addisstandard.com/category/freedom-of-the-press/" title="View all posts in Freedom of the press" rel="category">Freedom of the press</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-65 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-65 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-65 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-65 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-65 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-237" href="https://addisstandard.com/category/5/media/" title="View all posts in Media" rel="category">Media</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-65 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-237 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-65 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-237 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-journalists-rearrested-in-tigray-army-claims-they-were-preparing-to-broadcast-false-propaganda/" title="Permalink to News: Journalists rearrested in Tigray; army claims they were preparing to broadcast “false propaganda&#8221;" rel="bookmark"  itemprop="url" >News: Journalists rearrested in Tigray; army claims they were preparing to broadcast “false propaganda&#8221;</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-journalists-rearrested-in-tigray-army-claims-they-were-preparing-to-broadcast-false-propaganda/" class="vw-post-date updated" title="Permalink to News: Journalists rearrested in Tigray; army claims they were preparing to broadcast “false propaganda&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-17T17:34:42+00:00">April 17, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-17T09:02:39+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-eritrea-admits-presence-and-involvement-of-its-forces-in-tigray-war-pledges-to-withdraw/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/er-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-152" href="https://addisstandard.com/category/eritrea/" title="View all posts in Eritrea" rel="category">Eritrea</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-152 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-152 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-152 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-152 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-eritrea-admits-presence-and-involvement-of-its-forces-in-tigray-war-pledges-to-withdraw/" title="Permalink to News: Eritrea admits presence and involvement  of its forces in Tigray war, pledges to withdraw" rel="bookmark"  itemprop="url" >News: Eritrea admits presence and involvement  of its forces in Tigray war, pledges to withdraw</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-eritrea-admits-presence-and-involvement-of-its-forces-in-tigray-war-pledges-to-withdraw/" class="vw-post-date updated" title="Permalink to News: Eritrea admits presence and involvement  of its forces in Tigray war, pledges to withdraw" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-17T09:02:39+00:00">April 17, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-16T21:01:57+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-alert-eu-council-to-discuss-next-steps-of-policy-to-support-peace-reflect-on-upcoming-elections-in-ethiopia/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/EU-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/04/EU-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/04/EU-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-262" href="https://addisstandard.com/category/news/news-alert/" title="View all posts in News Alert" rel="category">News Alert</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-alert-eu-council-to-discuss-next-steps-of-policy-to-support-peace-reflect-on-upcoming-elections-in-ethiopia/" title="Permalink to News Alert: EU Council  to discuss “next steps of policy&#8221; to support peace, reflect on upcoming elections in Ethiopia" rel="bookmark"  itemprop="url" >News Alert: EU Council  to discuss “next steps of policy&#8221; to support peace, reflect on upcoming elections in Ethiopia</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-alert-eu-council-to-discuss-next-steps-of-policy-to-support-peace-reflect-on-upcoming-elections-in-ethiopia/" class="vw-post-date updated" title="Permalink to News Alert: EU Council  to discuss “next steps of policy&#8221; to support peace, reflect on upcoming elections in Ethiopia" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-16T21:01:57+00:00">April 16, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-16T18:12:20+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-despite-health-caution-from-doctors-opposition-politician-lidetu-ayalew-denied-travel-again-his-passport-confiscated/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/Lidetu--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/04/Lidetu--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2021/04/Lidetu--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71" href="https://addisstandard.com/category/health/" title="View all posts in Health" rel="category">Health</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-252" href="https://addisstandard.com/category/ethiopia/oppostion-parties/" title="View all posts in Oppostion Parties" rel="category">Oppostion Parties</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-despite-health-caution-from-doctors-opposition-politician-lidetu-ayalew-denied-travel-again-his-passport-confiscated/" title="Permalink to News: Despite health caution from doctors, opposition politician Lidetu Ayalew denied travel again; his passport confiscated" rel="bookmark"  itemprop="url" >News: Despite health caution from doctors, opposition politician Lidetu Ayalew denied travel again; his passport confiscated</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-despite-health-caution-from-doctors-opposition-politician-lidetu-ayalew-denied-travel-again-his-passport-confiscated/" class="vw-post-date updated" title="Permalink to News: Despite health caution from doctors, opposition politician Lidetu Ayalew denied travel again; his passport confiscated" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-16T18:12:20+00:00">April 16, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-04-15T22:15:36+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/breaking-report-received-by-the-un-just-this-morning-reveals-150-people-died-of-hunger-in-tigray-eritrean-forces-amhara-region-authorities-restricting-humanitarian-access/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/01/Credit-UNHCR-Hazim-Elhag-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/01/Credit-UNHCR-Hazim-Elhag-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/01/Credit-UNHCR-Hazim-Elhag-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-248" href="https://addisstandard.com/category/ethiopia/agriculture/food-security/" title="View all posts in Food Security" rel="category">Food Security</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/breaking-report-received-by-the-un-just-this-morning-reveals-150-people-died-of-hunger-in-tigray-eritrean-forces-amhara-region-authorities-restricting-humanitarian-access/" title="Permalink to Breaking: Report received by the UN “just this morning” reveals 150 people died of hunger in Tigray; Eritrean forces, Amhara region authorities restricting humanitarian access" rel="bookmark"  itemprop="url" >Breaking: Report received by the UN “just this morning” reveals 150 people died of hunger in Tigray; Eritrean forces, Amhara region authorities restricting humanitarian access</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/breaking-report-received-by-the-un-just-this-morning-reveals-150-people-died-of-hunger-in-tigray-eritrean-forces-amhara-region-authorities-restricting-humanitarian-access/" class="vw-post-date updated" title="Permalink to Breaking: Report received by the UN “just this morning” reveals 150 people died of hunger in Tigray; Eritrean forces, Amhara region authorities restricting humanitarian access" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-04-15T22:15:36+00:00">April 15, 2021</time></a></div></div></div></div></div></div></div></div></div></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3><div class="vw-social-counter vw-social-counter-twitter"> <a class="vw-social-counter-icon" href="http://www.twitter.com/addisstandard" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">217.9k</div><div class="vw-social-counter-unit">Followers</div></div><div class="clearfix"></div></div><div class="vw-social-counter vw-social-counter-facebook"> <a class="vw-social-counter-icon" href="https://www.facebook.com/177352718979398" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">19.4k</div><div class="vw-social-counter-unit">Fans</div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></aside></div></div></div><footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" ><div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>About Addis Standard</span></h3><div class="textwidget"><p>Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<br /> <span class="vw-short-code-site-social-icons"><span class="vw-site-social-profile"></span></span></p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget"><p>Address: Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.</p><p>Phone: +251 118 951 323 / 116 609 329</p><p>Mobile: +251 911 860 307 / 922 346 654</p><p>E-mail: info@addisstandard.com / addisstandard@gmail.com</p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title"><span>Social Media</span></h3><div id="fb-root"></div> <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1"> <img class="efbl-loader" src="https://addisstandard.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" ><div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Addis-Standard-177352718979398" data-hide-cover=false data-width="275" data-height="250" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true"></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_feedburner-2" class="widget widget_vw_widget_feedburner"><h3 class="widget-title"><span>NEWSLETTER</span></h3><div class="vw-widget-feedburner-container"><h3 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h3><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}"> <input type="hidden" value="" name="uri"> <input type="hidden" name="loc" value="en_US"> <input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"></form></div></div></div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">Copyright © 2019, Addis Standard  Magazine  ® All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div> <small>This site is protected by <a target="_blank" href="http://www.spamwipe.com/">Comment SPAM Wiper</a>. </small><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">Analysis: Somali communities say  bureaucratic hurdles, corruption preventing them from acquiring passports</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" data-post-id="19576" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Analysis%3A+Somali+communities+say++bureaucratic+hurdles%2C+corruption+preventing+them+from+acquiring+passports%20-%20https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" data-post-id="19576" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/&#038;media=https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest.jpg&#038;description=Analysis%3A+Somali+communities+say++bureaucratic+hurdles%2C+corruption+preventing+them+from+acquiring+passports" data-post-id="19576" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://addisstandard.com/analysis-somali-communities-say-bureaucratic-hurdles-corruption-preventing-them-from-acquiring-passports/" data-post-id="19576" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div><div class="vw-more-articles"><h3 class="vw-more-articles-title"> More Stories <span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span></h3><div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2015-03-20T08:11:56+00:00"/><div class="vw-post-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="https://addisstandard.com/category/8/" title="View all posts in World News" rel="category">World News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-12" href="https://addisstandard.com/category/8/europe/" title="View all posts in Europe" rel="category">Europe</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" > <a href="https://addisstandard.com/court-sentenced-ethiopian-airlines-co-pilot-to-nineteen-years-six-months-in-prison/" class=""  itemprop="url" > Court sentenced Ethiopian Airlines co-pilot to nineteen years &#038; six months in prison </a></h3> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/court-sentenced-ethiopian-airlines-co-pilot-to-nineteen-years-six-months-in-prison/" rel="bookmark"> <img width="360" height="240" src="https://addisstandard.com/wp-content/uploads/2015/03/Co-Pilot-Hailemedhin-Abera-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" /> </a></div></div></div><script type='text/javascript' src='https://addisstandard.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.12'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.12#pubid=ra-5a87fd6fd3a50755'></script> <script type='text/javascript'>var instant_search = {"blog_url":"https:\/\/addisstandard.com","ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript'>var vw_post_shares = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};</script> <script type='text/javascript'>var vw_main_js = {"theme_path":"https:\/\/addisstandard.com\/wp-content\/themes\/espresso","ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
						<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Scenes from the protests. Picture: Guleed Mohammed </div>					</div></script> <script type='text/javascript'>"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://addisstandard.com/wp-content/uploads/2021/04/Passport-Protest-1263x560.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}</script>  <script type="text/javascript" defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_e0746c187eee89ae221cd3dbb2e0fb40.js"></script></body></html>