<!DOCTYPE html> <!--[if lte IE 9]><html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link type="text/css" media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_f5b2e814bebc97284d2917050bf0e43d.css" rel="stylesheet" /><link type="text/css" media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_b40d6c786146303083f5e1f5a4b9c4e5.css" rel="stylesheet" /><link type="text/css" media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_c20ae4ca9e7632440f8a1a4be65f38c4.css" rel="stylesheet" /><link type="text/css" media="screen,  tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_bd77a8ed8c4da4690c677cd4e091b070.css" rel="stylesheet" /><title>Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &amp; co-conduct a post-COVID-19 national election: IOLA - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &amp; co-conduct a post-COVID-19 national election: IOLA - Addis Standard" /><meta property="og:description" content="Dr. Henok Gabisa @henokgabisa Dr. Kebene Wodajo @kebenewodajo &amp; Israel Gobana @Israelgobena Addis Abeba, May 18/2020 &#8211; Decades of quests for effective self-determination, democracy and equality in Ethiopia run into a new dynamic in the last two years. Pre-existing political forces from home and exile returned to the landscape after ..." /><meta property="og:url" content="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:section" content="Ethiopia" /><meta property="article:published_time" content="2020-05-18T13:33:34+00:00" /><meta property="article:modified_time" content="2020-05-18T13:41:59+00:00" /><meta property="og:updated_time" content="2020-05-18T13:41:59+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard-.png" /><meta property="og:image:secure_url" content="https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard-.png" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Dr. Henok Gabisa @henokgabisa Dr. Kebene Wodajo @kebenewodajo &amp; Israel Gobana @Israelgobena Addis Abeba, May 18/2020 &#8211; Decades of quests for effective self-determination, democracy and equality in Ethiopia run into a new dynamic in the last two years. Pre-existing political forces from home and exile returned to the landscape after ..." /><meta name="twitter:title" content="Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &amp; co-conduct a post-COVID-19 national election: IOLA - Addis Standard" /><meta name="twitter:image" content="https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard-.png" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://addisstandard.com/","sameAs":[],"@id":"https://addisstandard.com/#organization","name":"Addis Standard Magazine in Ethiopia","logo":"http://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png"}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78712530-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78712530-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/addisstandard.com","hash_tracking":"true"};</script> <script type='text/javascript'>var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};</script> <link rel='https://api.w.org/' href='https://addisstandard.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.9" /><link rel='shortlink' href='https://addisstandard.com/?p=15617' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fcommentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fcommentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola%2F&#038;format=xml" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]--> <script type="text/javascript">jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });</script> <link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"><meta name="description" content="Addisstandard.com"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><link rel="amphtml" href="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/amp/"></head><body id="site-top" class="post-template-default single single-post postid-15617 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-full-width"><div class="vw-site-wrapper"><div class="vw-top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-top-bar-inner"><div class="vw-top-bar-left"><nav class="vw-menu-top-wrapper"><ul id="menu-addis-top-main" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7281 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-7319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/editorial-team/" class="menu-link main-menu-link"><span>Editorial Team</span></a></li><li class="nav-menu-item-7273 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://addisstandard.com/membership-login/" class="menu-link main-menu-link"><span>Member Login</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7276 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/" class="menu-link sub-menu-link"><span>Join Us</span></a></li><li class="nav-menu-item-7275 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/membership-profile/" class="menu-link sub-menu-link"><span>Profile</span></a></li><li class="nav-menu-item-7274 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/password-reset/" class="menu-link sub-menu-link"><span>Password Reset</span></a></li><li class="nav-menu-item-7277 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/membership-registration/" class="menu-link sub-menu-link"><span>Registration</span></a></li></ul></li><li class="nav-menu-item-7278 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li><li class="nav-menu-item-7279 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/2011/" class="menu-link main-menu-link"><span>Archive 2011</span></a></li><li class="nav-menu-item-7371 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Download Full Version in PDF " href="https://addisstandard.com/category/download-pdf/" class="menu-link main-menu-link"><span>Download Full Version in PDF</span></a></li></ul></nav></div><div class="vw-top-bar-right"> <span class="vw-site-social-profile"></span> <a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div></div><header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" > <a class="vw-logo-link" href="https://addisstandard.com"  itemprop="url" > <img class="vw-logo" src="https://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png" width="350" height="131" alt="Addis Standard"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"  itemscope itemtype="http://schema.org/WPAdBlock" ><div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg vw-single-header-ads"> <a href="http://www.diltour.com"> <img src="http://addisstandard.com/wp-content/uploads/2017/11/dil-tour.jpg"/> </a></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-menu-main-inner"><ul id="menu-addis-main" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1"><a  href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"  itemprop="url"  ><span>Op/Ed</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letters</span></a></li></ul></div></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children vw-mega-menu-type-classic vw-cat-id-3"><a  href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"  itemprop="url"  ><span>World News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"  itemprop="url"  ><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Topic of the Month</span></a></li></ul></div></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-5"><a  href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"  itemprop="url"  ><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-6"><a  href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"  itemprop="url"  ><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-15"><a  href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"  itemprop="url"  ><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-7"><a  href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"  itemprop="url"  ><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-4"><a  href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"  itemprop="url"  ><span>Environment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Living off Mother Earth</span></a></li></ul></div></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-14"><a  href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"  itemprop="url"  ><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-16"><a  href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"  itemprop="url"  ><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Recipe</span></a></li></ul></div></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-addis-main-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons"> <span class="vw-search-buton main-menu-item"> <a class="vw-search-buton" href="https://addisstandard.com/search/"><i class="vw-icon icon-iconic-search"></i></a> </span></li><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"><span>Op/Ed</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"><span>Letters</span></a></li></ul></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"><span>World News</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"><span>Topic of the Month</span></a></li></ul></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"><span>Environment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"><span>Living off Mother Earth</span></a></li></ul></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"><span>Entertainment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"><span>Recipe</span></a></li></ul></li></ul></nav></header><div class="vw-page-title-section vw-has-no-background clearfix"><div class="vw-page-title-section-overlay"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-page-title-section-inner"><div class="vw-page-title-box clearfix"><div class="vw-page-title-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77" href="https://addisstandard.com/category/stateofemergency/" title="View all posts in #StateOfEmergency" rel="category">#StateOfEmergency</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189" href="https://addisstandard.com/category/ethiopia-elections-2020/" title="View all posts in Ethiopia elections 2020" rel="category">Ethiopia elections 2020</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219" href="https://addisstandard.com/category/the-big-debate/constituional-debate/" title="View all posts in Constituional debate" rel="category">Constituional debate</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239" href="https://addisstandard.com/category/ethiopia-in-transition/eprdf-merger/" title="View all posts in EPRDF Merger" rel="category">EPRDF Merger</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15" href="https://addisstandard.com/category/commentary/" title="View all posts in Commentary" rel="category">Commentary</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h1 class="vw-page-title">Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &#038; co-conduct a post-COVID-19 national election: IOLA</h1><div class="vw-post-meta vw-post-meta-large"><div class="vw-post-meta-inner"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="View all posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" class="vw-post-date updated" title="Permalink to Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &#038; co-conduct a post-COVID-19 national election: IOLA" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-18T16:33:34+00:00">May 18, 2020</time></a> <span class="vw-post-meta-separator">/</span> <span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-15617" data-post-id="15617" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">6.9k</span></span></div><div class="vw-post-meta-icons"></div></div></div><div class="vw-page-title-divider"></div></div></div></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="vw-main-post clearfix post-15617 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-stateofemergency category-ethiopia-in-transition category-ethiopia-elections-2020 category-constituional-debate category-eprdf-merger category-covid19ethiopia category-africa category-commentary category-topic-of-the-month"> <span class="author vcard hidden"><span class="fn">addisstandard</span></span> <span class="updated hidden">2020-05-18</span><div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/"></div><div style='float:left;margin-right:7px;' class='like-fb'></div><p></p><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--1024x512.png" alt="" class="wp-image-15622" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--750x375.png 750w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> <em>Chief Justice Meaza Ashenafi, President of the Supreme Court, is also the chairwoman of the <br>Council of Constitutional Inquiry (CCI), at the Council&#8217;s hearing on May 18/2020 </em></figcaption></figure><p></p><blockquote class="wp-block-quote"><p><strong>Dr. Henok Gabisa </strong><a href="https://twitter.com/henokgabisa">@henokgabisa </a></p><p><strong>Dr. Kebene Wodajo </strong> <a href="https://twitter.com/kebenewodajo">@kebenewodajo </a> <strong>&amp;</strong></p><p><strong>Israel Gobana </strong><a href="https://twitter.com/Israelgobena">@Israelgobena</a></p><p></p></blockquote><p><strong>Addis Abeba, May 18/2020</strong> &#8211; Decades of quests for effective self-determination, democracy and equality in Ethiopia run into a new dynamic in the last two years<em>. </em>Pre-existing political forces from home and exile returned to the landscape after what was a forced removal of veteran faces of EPRDF’s authoritarian regime. Then came PM Abiy Ahmed with some form of reform promises restored some lives to the continuity of politics in the State. PM Abiy explained himself in his Washington D.C.’s diaspora engagement of August 2018 that his urgent and ultimate goal is to carry the nation to its transitional destination, i.e., Election 2020, which also happened to be constitutionally scheduled.</p><p>Of course, election, a democratic one, is a&nbsp;<em>ne
plus ultra </em>transitional mechanism
in any society shaking off the dirt of post-conflict or
post-authoritarianism.&nbsp; Rule-based and
bi-partisan national project, election is a peaceful means of transferring
popular sovereignty to a legitimately elected government. There is no question
that the popular protests in Oromia and territories of others nations in the
last few years had been significantly fueled by the demand for, among other
things, a legitimately constituted and elected government. A transition to
democratic rule, while being a herculean task in itself, was one of Abiy
Ahmed’s ticket to power in 2018.</p><p>The global epidemic of COVID-19 begun to threaten the scheduled
national election, triggering constitutional controversy about postponement of
the election. The matter shouldn’t have been this controversial if the country
wasn’t believed to be in a transition of some sort. While there is little
disagreement about COVID’s implication in possibly postponing the election,
however, the unilateral political control of the process and outcome of this
constitutional controversy by the government has begun to be seen as the
complete betrayal of the reform promise.</p><p>The Council of Constitutional Inquiry, the body with the mandate to find meaning to this problem, has no history of merit proportional to what such unique moment demands, special when the government seems to have made its mind about proceeding with the postponement.  As members of International Oromo Lawyers Association (IOLA), we found there is no better moment to join the moment with our version of the story. This writing, therefore, is mutated from our <em>Brief of Amici</em> that we submitted to the Council in hopes of offering our transnational legal expertise and experiences.</p><p>This matter poses a serious political and constitutional challenge to
the country’s democratic desire in that its outcome will likely position the
government to unilaterally govern the country beyond its constitutional
deadline with a significant retrograde in constitutional and popular legitimacy.</p><p>The election at hand is expected to be one of the major goals of democratic transition for the effective realization of the right to self-determination of the Ethiopian nations and nationalities in the context of the current popular political demand.  Therefore, the <em>Amici’s</em> interest is to establish an opinion that advice against the unilateral postponement of the election, the political cost of which might be highly consequential. We hold that, if there is an assumption that there is justifiable ground of interpretation of the constitution, the Council of the Constitutional Inquiry and the House of Federation should heed to the matter with a serious reading of the turns of political events on the ground. In such cases, we believe that the drafters of the Constitution had envisioned such matters to be resolved with a hybrid manner, i.e., <em>constitutional and political solutions.</em></p><p><strong>Arguments </strong></p><p><strong>1. There is no Constitutional Dispute nor necessity for Interpretation. There is no interpretation due. And neither the Council nor the House of Federation possess the mandate to offer Consultancy or Advisory Opinion. </strong></p><p>FDRE Proclamation No. 798/2013 requires the
Council of Constitutional Inquiry to establish the Principle of <em>Necessity to Interpret</em><strong>. </strong>&nbsp;Necessity is defined or finds expression in
the context of whether or not constitutional dispute exists.&nbsp; In other words, there has to be “any law or
customary practice or decision of the government organ or decision of
government officials” that is believed to run against or contravene the
Constitution (i.e., Unconstitutionality).</p><p>This clearly indicates that the nature or the
function of the Constitutional Inquiry and the House of Federation is
essentially that of adversarial adjudication, as opposed to offering the
function of <em>Advisory Opinion</em> or <em>consultancy function</em>.&nbsp; The decision of the House of the Peoples’
Representative (HoPR) on Me’aziya 27, 2012- Ethiopian Calendar) seeking the
“constitutional interpretation” on the postponing of the national election is,
in fact and in essence, a request from the Council of Constitutional Inquiry
(CCI) and the House of Federation a service for advisory opinion- a power or
service never believed to have existed under article 62(1) of the FDRE
constitution, subsequent proclamation and its own past practices.<a href="#_edn1">[i]</a></p><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2020/05/Screenshot-1024x180.png" alt="" class="wp-image-15618" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Screenshot-1024x180.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Screenshot-300x53.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Screenshot-768x135.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Screenshot-750x132.png 750w, https://addisstandard.com/wp-content/uploads/2020/05/Screenshot.png 1242w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em> Screenshot of the request from the House of the Peoples’ Representativ</em>e</figcaption></figure><p>The fact that the House of Federation doesn’t have consultancy or
advisory service had been confirmed when in the past years the Council of
Constitutional Inquiry rejected the request by the Regional Government of
Oromia to interpret or clarify the content of “Oromia Special Interest Clause”
on the basis of the House’s lack of mandate to issue&nbsp; “Advisory Opinion.”<a href="#_edn2">[ii]</a> The Council or the House of Federation, accordingly, seemed to have established
itself for the purpose of ONLY interpreting the constitution in the context of
“a real case or controversy.”<a href="#_edn3">[iii]</a></p><p>Therefore, the House of Peoples’ Representative’s current request for
constitutional guidance on the postponement of the national election and
subsequent matters is not supported by the constitution or any relevant
proclamations. If the Council expressly refused to clarify the content of the
“special interest” clause in the past, nothing makes it valid to presently
engage in clarification or guidance activities with election postponement beyond the end of a constitutionally mandated term of
office as this matter too doesn’t present an actual constitutional
dispute.&nbsp;&nbsp;&nbsp;</p><p>We cannot either assume profligately that the constitution or establishment statutes allow the Council or the House some sort of discretion to engage in the offering of consultancy service, as some would claim.  The essence of the Council and the House of Federation is to maintain <em>constitutional certainty and stability</em> when disputes arise. This can only be done though an adjudicatory binding constitutional decision. We ask: what purpose does advisory opinion serve, anyways? It is not binding by nature and why should the requesting body (i.e., the parliament in this matter) obey the opinion? This means, there is no constitutional certainty that will be achieved through the process of constitutional guidance by the Council. If for example, we assume the Council’s advisory opinion on this matter goes along disallowing the postponement, there is no incentive for the government that has already made its mind on the need to postpone the election, to accept or heed to the decision of the Council. </p><p><strong>2. There is No justifiable grounds that merit Constitutional Interpretation in this matter. Even if we assume there could be one, the Council of Constitutional Inquiry or the House of Federation cannot confer a unilateral political power upon un-elected government to unilaterally rule the country beyond the Constitutionally sanctioned election deadline. </strong></p><p>Legal interpretation generally and constitutional interpretations in
particular, takes place where there are justifiable grounds such as –
vagueness, silence and contradiction. Hence, the main inquiry should be whether
the provisions under question &#8211; Art. 54 (1), Art. 58 (3) and Art. 93 – show any
of these three grounds.</p><p><em>Vagueness</em> – When
a given word or phrase in the constitution is unclear or vague, it calls for
interpretation by the institution formally bestowed with the power to do so. In
the current case, none of these provisions are vague to warrant constitutional
interpretation by the House of Federation. Art. 54 (1) and Art. 58(3)
explicitly specify the term limit of members of the House of Peoples’
Representative to five years without any condition. Likewise, Art. 93 is clear
on grounds for the declaration of state of emergency &#8211; “…external invasion, a breakdown of law and order
which endangers the Constitutional order and which cannot be controlled by the
regular law enforcement agencies and personnel, a natural disaster, or an
epidemic occur”.&nbsp;&nbsp;</p><p><strong>Contradiction</strong> – The second ground that brings constitutional interpretation to fore is when federal or state law is in contradiction or conflict with the constitutional provision or contested as being unconstitutional (Art.84 (2)). Again, in the case at hand, there are no such grounds to justify the need for interpretation.</p><p><strong>Silence</strong> – This ground calls for interpretation of the matter(s) on which the constitution kept silent or left unregulated. Now the question is whether the constitution is silent on the extension of term limits or not. Or if there are grounds for the declaration of a state of emergency as stipulated under Art. 93. This too cannot be a justifiable ground for interpretation since all the provisions are not silent both on the parliaments’ term limit and grounds for the state of emergency. In addition, Art. 9(3) clearly rules out the assumption or continuation of power other than by means and procedures laid down under the constitution. With regards to the declaration of a state of emergency, grounds for declaration stipulated under Art. 93 (1) (a) are explicitly and exhaustively listed as those mentioned under the <em>vagueness</em> ground above. In line with this provision, a state of emergency is already declared to contain the spread of COVID-19 for five months. Other than for the purposes listed under Art. 93 (1)(a), a state of emergency cannot be used to extend the tenure of the parliament beyond five years as specified under Art. 54 (1). Therefore, there are no justifiable constitutional interpretation grounds in this case that merit constitutional interpretation.</p><p>Even if we assume that there could be any remote chances for the existence of justifiable grounds for interpretation, we believe that the Council cannot interpret the constitution in a manner that confers a unilateral political power upon the government to unilaterally carry the country beyond what is plainly sanctioned in the constitution as under Art. 54 (1). The expiry of the political power or mandate of the government seems to end mechanically under the cumulative reading of Art. 54 and Art. 56.<a href="#_edn4">[iv]</a> Any irregular tenure outside of the auto-constitutional-expiration of the 5 years term limit of the House of Peoples’ Representative, requires the involvement of outside  political parties, requiring an extraconstitutional and multiparty remedy for the problem. We will address this in the immediate section of the brief.</p><p><strong>3. For All Purposes and Intents, the FDRE House of Peoples Representatives had already been dissolved by the Prime Minster under Art. 60(1) and A <em>De Jure</em> Caretaker Government has already been formed under Article 60(5) of the Constitution. Therefore, we believe that The Council of Constitutional Inquiry should interpret the Constitution in a manner that obliges the Government to invite all political parties to reconstitute a government under Article 60(2) and co-conduct a post-COVID19 National Election </strong></p><p>Following the dissolution of the previous ruling party (the EPRDF) and subsequent formation of a new party (i.e. Prosperity Party), we believe that the previous parliament, which was made up of the members of the EPRDF, has already been dissolved and the existing government (as manifested through the newly refashioned Prosperity Party (PP), but acting with the political mandate from the previous coalition-EPRDF) is considered by the constitution to be a <em>De Jure</em> Caretaker Government as provided under Art. 60(5). In the situation where the House is dissolved under Art. 60(2), the Constitution allows the President of the Republic to invite non-EPRDF or non-PP Political parties, within one Week, to agree to reconstitute a new government. Even though the <em>one-week</em> time frame is gone long time ago, the constitution seems to lay a permissive rule, which means, the President of the Republic can still be allowed to invite and convene political parties for multiparty negotiation and discussions on the future course of the country’s governance including holding a new election under Art. 60 (3). </p><p>We hold an opinion that the Council of Constitutional Inquiry and the House of Federation should conduct a serious and deep reading of Article 60 of the FDRE Constitution <em>cumulatively</em> with the major turn of political events overs the past few months since the dissolution of the EPRDF and its substitution by the Prosperity Party. This will reveal the intention of the drafters of the Constitution, which we believe would hint towards the possibility of a <em>hybrid</em> (constitutional and political) solution towards resolving the current gridlock on the national election. The Council of Constitutional Inquiry should take its interpretive role seriously and remand the request back to the House of Peoples’ Representative to require the President or the Prime Minister of the FDRE reconsider an inclusive multiparty agreement on how to reconstitute a coalition government under Art. 60(2) and co-conduct post-COVID19 elections, a national political task which seems to be definitely compatible with the intended pattern of the Constitution under Art. 60.</p><p><strong>4. The outcome of the interpretation effectively culminates in constitutional amendment and defeats the national Ethos</strong></p><p>Constitutional Interpretation in the absence
of justifiable interpretation grounds has practical and lasting implications
that goes against the national ethos for two reasons: <em>Pragmatic and national ethos. </em><em></em></p><ul><li><strong>Pragmatic implication</strong></li></ul><p>Beyond the textual and contextual
interpretations of constitutional provisions, paying attention to the likely
pragmatic effect of such interpretation is quintessential.<a href="#_edn5">[v]</a> Measuring and assessing the practical effect of an interpretation requires
balancing the probable practical outcome of one interpretation against other
alternatives.<a href="#_edn6">[vi]</a> In the
case at hand, the provisions for which interpretation is requested by the House
of Peoples’ Representative (HPR) &#8211; Art. 54 (1), Art. 58 (3) and Art. 93 – as
shown in the preceding arguments, do not merit interpretation. Or lack a legitimate
ground to do so. Hence, an interpretation that will be given absent justifiable
grounds amounts to constitutional amendment by effect rather than
interpretation. Consequently, resulting in the unconstitutionality of the
interpretation.&nbsp; Mainly because amendment
follows a particular constitutional procedure stipulated under Art. 105 of the
FDRE Constitution.<a href="#_edn7">[vii]</a></p><p>In accordance with this provision, the only
constitutional way of amendment to articles under discussion &#8211; Art. 54 (1),
Art. 58 (3) and Art. 93 – is only if it passes through the two-level approval
test. First, approval of the proposed amendment by two-thirds of the Councils
of the member States of the Federation by majority vote. That is, the proposed
amendment must get approval with majority vote at least by two-thirds of the
nine – i.e., 6 – Councils of member States of the Federation. Second, a joint
session of the House of Peoples’ Representatives and House of Federation, must
approve the proposal with a two-third majority vote. An amendment or any form
of change that fails to follow the stipulated procedural requirement, is deemed
unconstitutional.</p><p>Hence, the practical effect and outcome of
interpretation of Art. 54 (1), Art. 58 (3) and Art. 93 in the absence of
justifiable grounds for interpretation being equivalent to introducing change
or amendment to the constitutional provision in an unconstitutional manner.</p><ul><li><strong>National Ethos</strong></li></ul><p>Legal interpretation, especially that of
constitutional interpretation ﻿at times draws upon the distinct character
and the national’s value in order to elaborate on the Constitution’s meaning.<a href="#_edn8">[viii]</a> Assessing the Constitutional interpretation underway in light of this doctrine
requires to highlight on the foundational Ethos of the Federal Democratic
Republic of Ethiopia. Ethiopia is a nation of nations built on the fundamental
right to self-determination that encompasses self-rule and shared-rule. And
hence, sovereignty resides with the people, nations and nationalities – Art. 8.
The sovereignty of the people can be exercised in many different ways. Among
these is through self-rule by their representatives elected in accordance with
the constitution (Art. 8 (3)) and leverage over amendment of the constitution.
With regards to self-rule, an interpretation of Art. 54 (1) or Art. 58 (3) or
Art. 93 in a way that contradicts the foundational Ethos – i.e., self-rule – of
the people would be unconstitutional and has the practical impact of shaking
the constitutional foundation of the country. State of emergency under Art. 93
(1) can be used to suspend the right to vote and be elected stipulated under
Art. 38. However, it may not be used to limit the sovereignty and
self-governance of nation, nationalities and peoples stipulated under Art. 8
(3) and Art. 9 (3). Particularly because, these provisions implicate Art. 1 of
the constitution that constitutes a Federal and Democratic State structure,
which is not subject to suspension even under state of emergency as specified
under Art 93 (1).</p><p>With respect to constitutional amendment, as shown in the previous paragraphs, the interpretation of the constitution in the absence of justifiable ground amounts to constitutional amendment. However, the constitution explicitly has specified a procedure for constitutional amendment and there are institutions mandated to do so. The mandate of constitutional amendment is endowed to the Council of member States and the joint session of the House of Federation and House of Peoples’ Representatives. In addition, it is a manifestation and representation that the covenant that established the country is subject to change only with the say that comes from the people themselves through their representatives. Therefore, using interpretation to run the task of amendment amounts to eroding the people’s control and voice over the constitution and in doing so, putting such a mandate into the hand of few experts.</p><p><strong>5. Council of Constitutional Inquiry’s mandate to interpret the Federal Constitution has the outcome that would certainly violate the Regional Constitutions </strong></p><p>One of the guiding constitutional principles
of Ethiopia is that the popular sovereignty is bestowed in nations,
nationalities and peoples (Article 8 and 39 of the FDRE Constitution).</p><p>The Council possesses jurisdiction only over the Federal Constitution.<a href="#_edn9">[ix]</a> But, if the Council opts for interpreting the constitution, and worst yet, if the Council ended up extending the constitutional deadline for government mandate, they are in effect interpreting the constitution of the regional states against their wishes. The prime example can be found expressed in the context of the Tigray Regional State’s recent decision to continue with the scheduled election at the regional level. Tigray has already objected to the postponement of the national election. This doesn’t sit well with the tenet of the Constitution in relation to the establishment of the House of Federation, which is essentially established to express the Collective Will of ALL nations and regions. Therefore, any interpretational outcome that likely extends the deadline of the election will fail or betray the collective will and Sovereignty of nations and nationalities and peoples of Ethiopia. The framers of the constitution didn’t seem to envision for the Council and the House of Federation to interpret the document against the express will of those who it was created for.</p><p><strong>Conclusion</strong></p><p>It is imperative to note
that the national election requires sensible and well-informed governmental decisions
that are based on scientific data from specialize health authorities. The
purpose of this is to preserve legal certainty, because elections are by nature
rules-based exercises. There is no doubt that Ethiopia’s national election is
plainly and unequivocally sanctioned by constitutional deadline under Article
54 (1) and 58 (2) (3).</p><p>Any engagement or decision
from the Council of the Constitutional Inquiry or the House of Federation that
possibly leads to the extension or postponement of the election and
subsequently confers upon the government a unilateral national mandate to rule
beyond the deadline, not only causes constitutional instability and ultimately
affects the future credibility of the election itself (at some point down the
line), but also dramatizes the unconstitutional capture of governmental power
beyond its constitutionally terms and mandate.&nbsp;
We see it as nothing more or less than a unilateral political
performance of the constitution and unconstitutional performance of the
politics.</p><ul><li>We strongly believe that neither the Council of the Constitutional Inquiry nor the House of Federation apparently possess any ground to offer unbinding advisory opinion at all times, nor interpretative grounds to justify any of its outcomes in this particular matter, whether that be allowing the unilateral postponement or not allowing the election.</li></ul><ul><li>There is no need for interpretation of the constitution in the absence of a clear dispute or contradiction or ambiguity of the constitutional article under request.</li><li>Even if we assume the matter presents a justifiable ground for constitutional interpretation, we believe the drafters of the constitution had envisioned a situation such as this to be resolved with a hybrid solution (constitutional and political) manner. This means, for all purposes and intents, the FDR House of Peoples Representatives had already been dissolved by the prime minster under art. 60(1) and a <strong>caretaker government</strong> had already been formed under article 60(5) of the Constitution. Therefore, we believe that the Council of Constitutional Inquiry should interpret the constitution in a manner that obliges the government to invite all political parties to reconstitute a government and ultimately co-conduct a post-COVID19 National Election</li><li>Second, the possible outcome of the Council’s decision in this matter will take an ill turn and inevitably result in an act of constitutional amendment-an act which is unconstitutional and a serious violation of the amendment clause that strictly requires the majority vote of “all state councils” to approve the amendment proposal as stipulated under article 105. <strong>AS </strong></li></ul><p>___________________________________________//__________________________________</p><p><strong>Editor&#8217;s Note:</strong><em> The following commentary is submitted to Addis Standard on behalf of International Oromo Lawyers Association (IOLA). </em></p><figure class="wp-block-image is-resized"><img src="https://addisstandard.com/wp-content/uploads/2020/05/henok.jpg" alt="" class="wp-image-15619" width="113" height="113" srcset="https://addisstandard.com/wp-content/uploads/2020/05/henok.jpg 400w, https://addisstandard.com/wp-content/uploads/2020/05/henok-150x150.jpg 150w, https://addisstandard.com/wp-content/uploads/2020/05/henok-300x300.jpg 300w" sizes="(max-width: 113px) 100vw, 113px" /></figure><p><strong>Dr. Henok Gabisa is from The Washington and Lee University School of Law, Virginia, USA </strong></p><figure class="wp-block-image is-resized"><img src="https://addisstandard.com/wp-content/uploads/2020/05/Kebana.jpg" alt="" class="wp-image-15620" width="137" height="137" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Kebana.jpg 400w, https://addisstandard.com/wp-content/uploads/2020/05/Kebana-150x150.jpg 150w, https://addisstandard.com/wp-content/uploads/2020/05/Kebana-300x300.jpg 300w" sizes="(max-width: 137px) 100vw, 137px" /></figure><p><strong>Dr. Kebene Wodajo is from St. Gallen University, Switzerland</strong></p><figure class="wp-block-image is-resized"><img src="https://addisstandard.com/wp-content/uploads/2020/05/Israel.png" alt="" class="wp-image-15621" width="149" height="149" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Israel.png 400w, https://addisstandard.com/wp-content/uploads/2020/05/Israel-150x150.png 150w, https://addisstandard.com/wp-content/uploads/2020/05/Israel-300x300.png 300w" sizes="(max-width: 149px) 100vw, 149px" /></figure><p><strong>Israel Gobana is from Gobana and Associates Law Firm, Minnesota, USA </strong></p><hr class="wp-block-separator"/><p><em>Footnote: </em></p><p><a href="#_ednref1">[i]</a> FDRE Constitution Article 62(1): “The House [House of Federation] has the power to interpret the Constitution”</p><p><a href="#_ednref2">[ii]</a> See T. R. Ararssa available at <a href="https://addisstandard.com/wp-content/uploads/2018/02/Special-Edition-Full-version-.pdf">https://addisstandard.com/wp-content/uploads/2018/02/Special-Edition-Full-version-.pdf</a> (February 2018)</p><p><a href="#_ednref3">[iii]</a> American judicial experience has also dealt with the doctrine of “real case and
controversy” in cases of: <a href="https://www.law.cornell.edu/wex-cgi/wexlink?wexns=USR&amp;wexname=520:43"><em>Arizonans
for Official English v. Arizona</em></a>, 520 U.S. 43 (1997)
and&nbsp;<a href="https://www.law.cornell.edu/wex-cgi/wexlink?wexns=USR&amp;wexname=501:312"><em>Renne
v. Geary</em></a>, 501 U.S. 312 (1991). IN a
way, this resembles Ethiopia’s House of Federation pre-existing practice, as
observed in the Oromia’s Special Interest Clause.</p><p><a href="#_ednref4">[iv]</a> FDRE Constitution Art. 56 reads:
A political party, or a coalition of political parties that has the greatest
number of seats in the House of Peoples&#8217; shall form the Executive and lead it</p><p><a href="#_ednref5">[v]</a> Richard Posner, the Problem of
Jurisprudence, (1990) 31.</p><p><a href="#_ednref6">[vi]</a> ﻿Richard A. Posner, <em>What
Has Pragmatism to Offer Law?,</em> 63 S. CAL. L. REV. 1653, 1670 (1990)</p><p><a href="#_ednref7">[vii]</a> FDRE Constitution Article 105 (2, a-b) specifies
amendment procedures for all provisions except those stipulated under Chapter
3, Art. 104 and Art. 105 of the constitution:</p><p>All
provisions of this Constitution other than those specified in sub Article 1 of
this Article can be amended only in the following manner:</p><p>(a)
When the House of Peoples’ Representatives and the House of the Federation, in
a joint session, approve a proposed amendment by a two-thirds majority vote;
and</p><p>(b)
When two-thirds of the Councils of the member States of the Federation approve
the proposed amendment by majority votes.</p><p><a href="#_ednref8">[viii]</a> Brandon J. Murrill, Modes of
Constitutional Interpretation, Congressional Research Service, March 15, 2018.</p><p><a href="#_ednref9">[ix]</a> Article 2 of Proclamation No. 798/2013: Unless the context otherwise requires,
in this Proclamation: (1) &#8220;Constitution&#8221; means the Constitution of
the Federal Democratic Republic of Ethiopia</p> <fb:recommendations-bar data-href="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar><div class="at-below-post addthis_tool" data-url="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/"></div></div></article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation-previous" href="https://addisstandard.com/news-ethiopia-tells-unsc-it-has-no-legal-obligation-to-seek-egypts-approval-to-fill-the-dam/"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Previous post</span><h3 class="vw-post-navigation-title"> News: Ethiopia tells UNSC it has no legal obligation to seek Egypt's approval to fill the dam</h3></div> </a><div class="vw-post-navigation-next"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Next post</span><h3 class="vw-post-navigation-title vw-post-navigation-title-no-link"> This is the most recent story.</h3></div></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" ><meta  itemprop="name"  content="Right Sidebar"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://addisstandard.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Latest from the Global Media</span></h3><div class="textwidget"><p><a target="_blank" href="http://www.bbc.com/news/world/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/bbc-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.theguardian.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/gu-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.nytimes.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/times-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.aljazeera.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/ajn-logo.png" width="250" height="40"></p></div></div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( https://addisstandard.com/wp-content/uploads/2019/01/awashbank.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Bank offers a unique bouquet of innovative products and services that help individuals manage their finances now and in the future</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.awashbank.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-9" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/aic-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Insurance Company S.C. (AIC) is one of the first few pioneer private insurance companies in Ethiopia</span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.awashinsurance.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-7" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/Socializer-Elizabeth-Grant-Logo-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Elizabeth Grant in 1958 in London, England it was most unusual for women to run companies.</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.elizabethgrant.com/">Get into your Skin <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-5" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/leopard-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Leopard Beach Resort - Special offers this season January - April 2016 at Dianis ' Finest resort </span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.leopardbeachresort.com/">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Editor&#8217;s Pick </span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-medium vw-post-loop-slider-medium-2 vw-single-slider"><div class="swiper-container"><div class="swiper-wrapper"><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-18T16:33:34+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77" href="https://addisstandard.com/category/stateofemergency/" title="View all posts in #StateOfEmergency" rel="category">#StateOfEmergency</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189" href="https://addisstandard.com/category/ethiopia-elections-2020/" title="View all posts in Ethiopia elections 2020" rel="category">Ethiopia elections 2020</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219" href="https://addisstandard.com/category/the-big-debate/constituional-debate/" title="View all posts in Constituional debate" rel="category">Constituional debate</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239" href="https://addisstandard.com/category/ethiopia-in-transition/eprdf-merger/" title="View all posts in EPRDF Merger" rel="category">EPRDF Merger</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15" href="https://addisstandard.com/category/commentary/" title="View all posts in Commentary" rel="category">Commentary</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" title="Permalink to Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &#038; co-conduct a post-COVID-19 national election: IOLA" rel="bookmark"  itemprop="url" >Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &#038; co-conduct a post-COVID-19 national election: IOLA</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" class="vw-post-date updated" title="Permalink to Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &#038; co-conduct a post-COVID-19 national election: IOLA" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-18T16:33:34+00:00">May 18, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-18T14:39:47+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopia-tells-unsc-it-has-no-legal-obligation-to-seek-egypts-approval-to-fill-the-dam/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/GERD--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/GERD--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/GERD--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/GERD--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/GERD-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/GERD--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84" href="https://addisstandard.com/category/nile-river/" title="View all posts in Nile River" rel="category">Nile River</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85" href="https://addisstandard.com/category/egypt/" title="View all posts in Egypt" rel="category">Egypt</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86" href="https://addisstandard.com/category/the-sudan/" title="View all posts in The Sudan" rel="category">The Sudan</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-228" href="https://addisstandard.com/category/gerd/" title="View all posts in GERD" rel="category">GERD</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopia-tells-unsc-it-has-no-legal-obligation-to-seek-egypts-approval-to-fill-the-dam/" title="Permalink to News: Ethiopia tells UNSC it has no legal obligation to seek Egypt&#8217;s approval to fill the dam" rel="bookmark"  itemprop="url" >News: Ethiopia tells UNSC it has no legal obligation to seek Egypt&#8217;s approval to fill the dam</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopia-tells-unsc-it-has-no-legal-obligation-to-seek-egypts-approval-to-fill-the-dam/" class="vw-post-date updated" title="Permalink to News: Ethiopia tells UNSC it has no legal obligation to seek Egypt&#8217;s approval to fill the dam" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-18T14:39:47+00:00">May 18, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-15T16:24:27+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/analysis-covid-19-desert-locust-the-twin-threats-to-ethiopias-agriculture-rural-livelihoods/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Image-FAO_Ethiopia-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Image-FAO_Ethiopia-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Image-FAO_Ethiopia-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Image-FAO_Ethiopia-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Image-FAO_Ethiopia.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Image-FAO_Ethiopia-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-58" href="https://addisstandard.com/category/ethiopia/agriculture/" title="View all posts in Agriculture" rel="category">Agriculture</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101" href="https://addisstandard.com/category/horn-of-africa/" title="View all posts in Horn of Africa" rel="category">Horn of Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-248" href="https://addisstandard.com/category/ethiopia/agriculture/food-security/" title="View all posts in Food Security" rel="category">Food Security</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-258" href="https://addisstandard.com/category/health/coronavirus/" title="View all posts in Coronavirus" rel="category">Coronavirus</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5" href="https://addisstandard.com/category/5/" title="View all posts in Society &amp; Economy" rel="category">Society &amp; Economy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/analysis-covid-19-desert-locust-the-twin-threats-to-ethiopias-agriculture-rural-livelihoods/" title="Permalink to Analysis: COVID-19, Desert Locust: The twin threats to Ethiopia’s agriculture, rural livelihoods" rel="bookmark"  itemprop="url" >Analysis: COVID-19, Desert Locust: The twin threats to Ethiopia’s agriculture, rural livelihoods</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/analysis-covid-19-desert-locust-the-twin-threats-to-ethiopias-agriculture-rural-livelihoods/" class="vw-post-date updated" title="Permalink to Analysis: COVID-19, Desert Locust: The twin threats to Ethiopia’s agriculture, rural livelihoods" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-15T16:24:27+00:00">May 15, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-14T17:48:24+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/in-depth-analysis-towards-tigray-statehood/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Tigray-cover--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Tigray-cover--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Tigray-cover--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Tigray-cover--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Tigray-cover-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Tigray-cover--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60" href="https://addisstandard.com/category/the-big-debate/" title="View all posts in The big debate" rel="category">The big debate</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91" href="https://addisstandard.com/category/in-depth-analysis/" title="View all posts in In-depth Analysis" rel="category">In-depth Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-189" href="https://addisstandard.com/category/ethiopia-elections-2020/" title="View all posts in Ethiopia elections 2020" rel="category">Ethiopia elections 2020</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-193" href="https://addisstandard.com/category/self-determination/" title="View all posts in self determination" rel="category">self determination</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-193 vw-category-link vw-cat-id-220" href="https://addisstandard.com/category/nationalism/" title="View all posts in Nationalism" rel="category">Nationalism</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-193 vw-category-link vw-cat-id-220 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-193 vw-category-link vw-cat-id-220 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-239" href="https://addisstandard.com/category/ethiopia-in-transition/eprdf-merger/" title="View all posts in EPRDF Merger" rel="category">EPRDF Merger</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-193 vw-category-link vw-cat-id-220 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-60 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-193 vw-category-link vw-cat-id-220 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/in-depth-analysis-towards-tigray-statehood/" title="Permalink to In-depth Analysis: Towards Tigray Statehood?" rel="bookmark"  itemprop="url" >In-depth Analysis: Towards Tigray Statehood?</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/in-depth-analysis-towards-tigray-statehood/" class="vw-post-date updated" title="Permalink to In-depth Analysis: Towards Tigray Statehood?" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-14T17:48:24+00:00">May 14, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-14T15:39:48+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/commentary-making-sense-of-ethiopias-constitutional-moment/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Image-HoF-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Image-HoF-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Image-HoF-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Image-HoF-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Image-HoF.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Image-HoF-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77" href="https://addisstandard.com/category/stateofemergency/" title="View all posts in #StateOfEmergency" rel="category">#StateOfEmergency</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189" href="https://addisstandard.com/category/ethiopia-elections-2020/" title="View all posts in Ethiopia elections 2020" rel="category">Ethiopia elections 2020</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219" href="https://addisstandard.com/category/the-big-debate/constituional-debate/" title="View all posts in Constituional debate" rel="category">Constituional debate</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15" href="https://addisstandard.com/category/commentary/" title="View all posts in Commentary" rel="category">Commentary</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-77 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/commentary-making-sense-of-ethiopias-constitutional-moment/" title="Permalink to Commentary: Making sense of Ethiopia&#8217;s constitutional moment" rel="bookmark"  itemprop="url" >Commentary: Making sense of Ethiopia&#8217;s constitutional moment</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/commentary-making-sense-of-ethiopias-constitutional-moment/" class="vw-post-date updated" title="Permalink to Commentary: Making sense of Ethiopia&#8217;s constitutional moment" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-14T15:39:48+00:00">May 14, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-14T13:13:24+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-despite-denial-by-ethiopias-consul-number-of-coronavirus-cases-among-ethiopians-in-lebanon-reaches-eight/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Image-Anwar-Amro_AFP-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Image-Anwar-Amro_AFP-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Image-Anwar-Amro_AFP-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Image-Anwar-Amro_AFP-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Image-Anwar-Amro_AFP.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Image-Anwar-Amro_AFP-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-225" href="https://addisstandard.com/category/lebanon/" title="View all posts in Lebanon" rel="category">Lebanon</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-225 vw-category-link vw-cat-id-246" href="https://addisstandard.com/category/lebanon/ethiopian-domestic-workers-in-lebanon/" title="View all posts in Ethiopian Domestic workers in Lebanon" rel="category">Ethiopian Domestic workers in Lebanon</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-225 vw-category-link vw-cat-id-246 vw-category-link vw-cat-id-258" href="https://addisstandard.com/category/health/coronavirus/" title="View all posts in Coronavirus" rel="category">Coronavirus</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-225 vw-category-link vw-cat-id-246 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-266" href="https://addisstandard.com/category/health/coronavirus/global-health-crisis/" title="View all posts in Global Health Crisis" rel="category">Global Health Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-225 vw-category-link vw-cat-id-246 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-266 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-225 vw-category-link vw-cat-id-246 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-266 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-11" href="https://addisstandard.com/category/8/middle-east/" title="View all posts in Middle East" rel="category">Middle East</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-despite-denial-by-ethiopias-consul-number-of-coronavirus-cases-among-ethiopians-in-lebanon-reaches-eight/" title="Permalink to News: Despite denial by Ethiopia’s consul, number of coronavirus cases among Ethiopians in Lebanon reaches eight" rel="bookmark"  itemprop="url" >News: Despite denial by Ethiopia’s consul, number of coronavirus cases among Ethiopians in Lebanon reaches eight</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-despite-denial-by-ethiopias-consul-number-of-coronavirus-cases-among-ethiopians-in-lebanon-reaches-eight/" class="vw-post-date updated" title="Permalink to News: Despite denial by Ethiopia’s consul, number of coronavirus cases among Ethiopians in Lebanon reaches eight" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-14T13:13:24+00:00">May 14, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-13T15:39:25+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/profile-at-home-im-the-only-deaf-person-when-im-here-i-can-communicate-teki-pioneering-dignity-and-livelihood-for-the-deaf/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Addis-Standard--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Addis-Standard--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-Standard--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-Standard--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-Standard-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Addis-Standard--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90" href="https://addisstandard.com/category/addis-abeba/" title="View all posts in Addis Abeba" rel="category">Addis Abeba</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-112" href="https://addisstandard.com/category/innovation/" title="View all posts in Innovation" rel="category">Innovation</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-185" href="https://addisstandard.com/category/women-decision-makers/" title="View all posts in Women decision makers" rel="category">Women decision makers</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210" href="https://addisstandard.com/category/women-empowerment/" title="View all posts in Women Empowerment" rel="category">Women Empowerment</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-236" href="https://addisstandard.com/category/entrepreneurship/" title="View all posts in Entrepreneurship" rel="category">Entrepreneurship</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-236 vw-category-link vw-cat-id-240" href="https://addisstandard.com/category/youth-employment/" title="View all posts in Youth Employment" rel="category">Youth Employment</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-236 vw-category-link vw-cat-id-240 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-236 vw-category-link vw-cat-id-240 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5" href="https://addisstandard.com/category/5/" title="View all posts in Society &amp; Economy" rel="category">Society &amp; Economy</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/profile-at-home-im-the-only-deaf-person-when-im-here-i-can-communicate-teki-pioneering-dignity-and-livelihood-for-the-deaf/" title="Permalink to Profile: “At home, I’m the only deaf person. When I’m here I can communicate.” Teki: pioneering dignity and livelihood for the deaf" rel="bookmark"  itemprop="url" >Profile: “At home, I’m the only deaf person. When I’m here I can communicate.” Teki: pioneering dignity and livelihood for the deaf</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/profile-at-home-im-the-only-deaf-person-when-im-here-i-can-communicate-teki-pioneering-dignity-and-livelihood-for-the-deaf/" class="vw-post-date updated" title="Permalink to Profile: “At home, I’m the only deaf person. When I’m here I can communicate.” Teki: pioneering dignity and livelihood for the deaf" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-13T15:39:25+00:00">May 13, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-12T19:33:54+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/commentary-ethiopias-crisis-induced-opportunity-to-seize-a-historical-constitutional-moment/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Image-Fed.-Supreme-Court-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Image-Fed.-Supreme-Court-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Image-Fed.-Supreme-Court-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189" href="https://addisstandard.com/category/ethiopia-elections-2020/" title="View all posts in Ethiopia elections 2020" rel="category">Ethiopia elections 2020</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219" href="https://addisstandard.com/category/the-big-debate/constituional-debate/" title="View all posts in Constituional debate" rel="category">Constituional debate</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-252" href="https://addisstandard.com/category/ethiopia/oppostion-parties/" title="View all posts in Oppostion Parties" rel="category">Oppostion Parties</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254" href="https://addisstandard.com/category/ethiopia-elections-2020/national-electorla-board-of-ethiopia/" title="View all posts in National Electorla Board of Ethiopia" rel="category">National Electorla Board of Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-261" href="https://addisstandard.com/category/ethiopia/oppostion-parties/prosperity-party/" title="View all posts in Prosperity Party" rel="category">Prosperity Party</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-261 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-219 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-261 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/commentary-ethiopias-crisis-induced-opportunity-to-seize-a-historical-constitutional-moment/" title="Permalink to Commentary: Ethiopia’s crisis induced opportunity to seize a historical constitutional moment" rel="bookmark"  itemprop="url" >Commentary: Ethiopia’s crisis induced opportunity to seize a historical constitutional moment</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/commentary-ethiopias-crisis-induced-opportunity-to-seize-a-historical-constitutional-moment/" class="vw-post-date updated" title="Permalink to Commentary: Ethiopia’s crisis induced opportunity to seize a historical constitutional moment" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-12T19:33:54+00:00">May 12, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-12T17:55:33+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/analysis-stranded-uni-students-in-yirgalem-sustain-severe-abuse-by-security-forces-as-campus-reneges-on-promised-support/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Yirgalem-Image-submitted-by-students-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Yirgalem-Image-submitted-by-students-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Yirgalem-Image-submitted-by-students-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Yirgalem-Image-submitted-by-students-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Yirgalem-Image-submitted-by-students.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Yirgalem-Image-submitted-by-students-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-50" href="https://addisstandard.com/category/protests/" title="View all posts in protests" rel="category">protests</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-151" href="https://addisstandard.com/category/snnpr/" title="View all posts in SNNPR" rel="category">SNNPR</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-151 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-151 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-151 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-151 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/analysis-stranded-uni-students-in-yirgalem-sustain-severe-abuse-by-security-forces-as-campus-reneges-on-promised-support/" title="Permalink to Analysis: Stranded uni students in Yirgalem sustain severe abuse by security forces as campus reneges on promises" rel="bookmark"  itemprop="url" >Analysis: Stranded uni students in Yirgalem sustain severe abuse by security forces as campus reneges on promises</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/analysis-stranded-uni-students-in-yirgalem-sustain-severe-abuse-by-security-forces-as-campus-reneges-on-promised-support/" class="vw-post-date updated" title="Permalink to Analysis: Stranded uni students in Yirgalem sustain severe abuse by security forces as campus reneges on promises" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-12T17:55:33+00:00">May 12, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-12T11:34:56+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/commentary-transitioning-from-imported-cases-to-community-transmission-a-strategy-for-public-health-security/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/©Mussie-Mulugeta_Addis-standard3-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/©Mussie-Mulugeta_Addis-standard3-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/©Mussie-Mulugeta_Addis-standard3-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/©Mussie-Mulugeta_Addis-standard3-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/©Mussie-Mulugeta_Addis-standard3.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/©Mussie-Mulugeta_Addis-standard3-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71" href="https://addisstandard.com/category/health/" title="View all posts in Health" rel="category">Health</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-258" href="https://addisstandard.com/category/health/coronavirus/" title="View all posts in Coronavirus" rel="category">Coronavirus</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-266" href="https://addisstandard.com/category/health/coronavirus/global-health-crisis/" title="View all posts in Global Health Crisis" rel="category">Global Health Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-266 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-266 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15" href="https://addisstandard.com/category/commentary/" title="View all posts in Commentary" rel="category">Commentary</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-266 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/commentary-transitioning-from-imported-cases-to-community-transmission-a-strategy-for-public-health-security/" title="Permalink to Commentary: Transitioning from imported cases to community transmission: A strategy for public health security" rel="bookmark"  itemprop="url" >Commentary: Transitioning from imported cases to community transmission: A strategy for public health security</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/commentary-transitioning-from-imported-cases-to-community-transmission-a-strategy-for-public-health-security/" class="vw-post-date updated" title="Permalink to Commentary: Transitioning from imported cases to community transmission: A strategy for public health security" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-12T11:34:56+00:00">May 12, 2020</time></a></div></div></div></div></div></div></div></div></div></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3><div class="vw-social-counter vw-social-counter-twitter"> <a class="vw-social-counter-icon" href="http://www.twitter.com/addisstandard" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">144.1k</div><div class="vw-social-counter-unit">Followers</div></div><div class="clearfix"></div></div><div class="vw-social-counter vw-social-counter-facebook"> <a class="vw-social-counter-icon" href="https://www.facebook.com/177352718979398" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">19.4k</div><div class="vw-social-counter-unit">Fans</div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></aside></div></div></div><footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" ><div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>About Addis Standard</span></h3><div class="textwidget"><p>Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<br /> <span class="vw-short-code-site-social-icons"><span class="vw-site-social-profile"></span></span></p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget"><p>Address: Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.</p><p>Phone: +251 118 951 323 / 116 609 329</p><p>Mobile: +251 911 860 307 / 922 346 654</p><p>E-mail: info@addisstandard.com / addisstandard@gmail.com</p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title"><span>Social Media</span></h3><div id="fb-root"></div> <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1"> <img class="efbl-loader" src="https://addisstandard.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" ><div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Addis-Standard-177352718979398" data-hide-cover=false data-width="275" data-height="250" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true"></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_feedburner-2" class="widget widget_vw_widget_feedburner"><h3 class="widget-title"><span>NEWSLETTER</span></h3><div class="vw-widget-feedburner-container"><h3 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h3><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}"> <input type="hidden" value="" name="uri"> <input type="hidden" name="loc" value="en_US"> <input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"></form></div></div></div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">Copyright © 2019, Addis Standard  Magazine  ® All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div> <small>This site is protected by <a target="_blank" href="http://www.spamwipe.com/">Comment SPAM Wiper</a>. </small><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">Commentary: The Constitution should be interpreted, if at all, to re-constitute, co-govern &#038; co-conduct a post-COVID-19 national election: IOLA</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" data-post-id="15617" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Commentary%3A+The+Constitution+should+be+interpreted%2C+if+at+all%2C+to+re-constitute%2C+co-govern+%26%23038%3B+co-conduct+a+post-COVID-19+national+election%3A+IOLA%20-%20https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" data-post-id="15617" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/&#038;media=https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard-.png&#038;description=Commentary%3A+The+Constitution+should+be+interpreted%2C+if+at+all%2C+to+re-constitute%2C+co-govern+%26%23038%3B+co-conduct+a+post-COVID-19+national+election%3A+IOLA" data-post-id="15617" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://addisstandard.com/commentary-the-constitution-should-be-interpreted-if-at-all-to-re-constitute-co-govern-co-conduct-a-post-covid-19-national-election-iola/" data-post-id="15617" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div><div class="vw-more-articles"><h3 class="vw-more-articles-title"> More Stories <span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span></h3><div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2018-03-01T15:22:47+00:00"/><div class="vw-post-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-7" href="https://addisstandard.com/category/6/" title="View all posts in Talk Business" rel="category">Talk Business</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" > <a href="https://addisstandard.com/news-ethiopia-acquires-19-stake-dp-world-berbera-port/" class=""  itemprop="url" > News: Ethiopia Acquires 19% Stake in DP World Berbera Port </a></h3> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopia-acquires-19-stake-dp-world-berbera-port/" rel="bookmark"> <img width="360" height="240" src="https://addisstandard.com/wp-content/uploads/2018/03/DP-World-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" /> </a></div></div></div><script type='text/javascript' src='https://addisstandard.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.9'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.9#pubid=ra-5a87fd6fd3a50755'></script> <script type='text/javascript'>var instant_search = {"blog_url":"https:\/\/addisstandard.com","ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript'>var vw_post_shares = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};</script> <script type='text/javascript'>var vw_main_js = {"theme_path":"https:\/\/addisstandard.com\/wp-content\/themes\/espresso","ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div></script> <script type='text/javascript'>"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://addisstandard.com/wp-content/uploads/2020/05/Addis-standard-.png'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}</script>  <script type="text/javascript" defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_aadd56db776ae211366d4259501c8281.js"></script></body></html>