<!DOCTYPE html> <!--[if lte IE 9]><html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link type="text/css" media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_f5b2e814bebc97284d2917050bf0e43d.css" rel="stylesheet" /><link type="text/css" media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_b40d6c786146303083f5e1f5a4b9c4e5.css" rel="stylesheet" /><link type="text/css" media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_c20ae4ca9e7632440f8a1a4be65f38c4.css" rel="stylesheet" /><link type="text/css" media="screen,  tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_bd77a8ed8c4da4690c677cd4e091b070.css" rel="stylesheet" /><title>News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega - Addis Standard" /><meta property="og:description" content="By Mahlet Fasil @mahletfasil Addis Abeba, February 26/2021 – Federal First Instance Court, Arada Division, pre-trial appointment hearing bench in its session on today looked in to the cases of the 20 TPLF officials who are under the federal polices custody, who appeared at the court for the fourth time. In today&#8217;s ..." /><meta property="og:url" content="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:section" content="Ethiopia" /><meta property="article:published_time" content="2021-02-26T17:09:00+00:00" /><meta property="article:modified_time" content="2021-02-26T17:45:35+00:00" /><meta property="og:updated_time" content="2021-02-26T17:45:35+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al.jpg" /><meta property="og:image:secure_url" content="https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al.jpg" /><meta property="og:image:width" content="806" /><meta property="og:image:height" content="310" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="By Mahlet Fasil @mahletfasil Addis Abeba, February 26/2021 – Federal First Instance Court, Arada Division, pre-trial appointment hearing bench in its session on today looked in to the cases of the 20 TPLF officials who are under the federal polices custody, who appeared at the court for the fourth time. In today&#8217;s ..." /><meta name="twitter:title" content="News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega - Addis Standard" /><meta name="twitter:image" content="https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al.jpg" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://addisstandard.com/","sameAs":[],"@id":"https://addisstandard.com/#organization","name":"Addis Standard Magazine in Ethiopia","logo":"http://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png"}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78712530-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78712530-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/addisstandard.com","hash_tracking":"true"};</script> <script type='text/javascript'>var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};</script> <link rel='https://api.w.org/' href='https://addisstandard.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.11" /><link rel='shortlink' href='https://addisstandard.com/?p=18656' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega%2F&#038;format=xml" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]--> <script type="text/javascript">jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });</script> <link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"><meta name="description" content="Addisstandard.com"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><link rel="amphtml" href="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/amp/"></head><body id="site-top" class="post-template-default single single-post postid-18656 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-full-width"><div class="vw-site-wrapper"><div class="vw-top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-top-bar-inner"><div class="vw-top-bar-left"><nav class="vw-menu-top-wrapper"><ul id="menu-addis-top-main" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7281 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-7319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/editorial-team/" class="menu-link main-menu-link"><span>Editorial Team</span></a></li><li class="nav-menu-item-7273 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://addisstandard.com/membership-login/" class="menu-link main-menu-link"><span>Member Login</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7276 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/" class="menu-link sub-menu-link"><span>Join Us</span></a></li><li class="nav-menu-item-7275 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/membership-profile/" class="menu-link sub-menu-link"><span>Profile</span></a></li><li class="nav-menu-item-7274 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/password-reset/" class="menu-link sub-menu-link"><span>Password Reset</span></a></li><li class="nav-menu-item-7277 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/membership-registration/" class="menu-link sub-menu-link"><span>Registration</span></a></li></ul></li><li class="nav-menu-item-7278 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li><li class="nav-menu-item-7279 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/2011/" class="menu-link main-menu-link"><span>Archive 2011</span></a></li><li class="nav-menu-item-7371 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Download Full Version in PDF " href="https://addisstandard.com/category/download-pdf/" class="menu-link main-menu-link"><span>Download Full Version in PDF</span></a></li></ul></nav></div><div class="vw-top-bar-right"> <span class="vw-site-social-profile"></span> <a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div></div><header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" > <a class="vw-logo-link" href="https://addisstandard.com"  itemprop="url" > <img class="vw-logo" src="https://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png" width="350" height="131" alt="Addis Standard"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"  itemscope itemtype="http://schema.org/WPAdBlock" ><div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg vw-single-header-ads"> <a href="http://www.diltour.com"> <img src="http://addisstandard.com/wp-content/uploads/2017/11/dil-tour.jpg"/> </a></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-menu-main-inner"><ul id="menu-addis-main" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1"><a  href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"  itemprop="url"  ><span>Op/Ed</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letters</span></a></li></ul></div></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children vw-mega-menu-type-classic vw-cat-id-3"><a  href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"  itemprop="url"  ><span>World News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"  itemprop="url"  ><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Topic of the Month</span></a></li></ul></div></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-5"><a  href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"  itemprop="url"  ><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-6"><a  href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"  itemprop="url"  ><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-15"><a  href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"  itemprop="url"  ><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-7"><a  href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"  itemprop="url"  ><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-4"><a  href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"  itemprop="url"  ><span>Environment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Living off Mother Earth</span></a></li></ul></div></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-14"><a  href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"  itemprop="url"  ><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-16"><a  href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"  itemprop="url"  ><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Recipe</span></a></li></ul></div></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-addis-main-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons"> <span class="vw-search-buton main-menu-item"> <a class="vw-search-buton" href="https://addisstandard.com/search/"><i class="vw-icon icon-iconic-search"></i></a> </span></li><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"><span>Op/Ed</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"><span>Letters</span></a></li></ul></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"><span>World News</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"><span>Topic of the Month</span></a></li></ul></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"><span>Environment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"><span>Living off Mother Earth</span></a></li></ul></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"><span>Entertainment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"><span>Recipe</span></a></li></ul></li></ul></nav></header><div class="vw-page-title-section vw-has-no-background clearfix"><div class="vw-page-title-section-overlay"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-page-title-section-inner"><div class="vw-page-title-box clearfix"><div class="vw-page-title-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-291" href="https://addisstandard.com/category/ethiopia/analysis/news-analysis/" title="View all posts in News Analysis" rel="category">News Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-299" href="https://addisstandard.com/category/law-order/trial-of-tplf-officials/" title="View all posts in Trial of TPLF Officials" rel="category">Trial of TPLF Officials</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-299 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-299 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h1 class="vw-page-title">News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega</h1><div class="vw-post-meta vw-post-meta-large"><div class="vw-post-meta-inner"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="View all posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" class="vw-post-date updated" title="Permalink to News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-26T20:09:00+00:00">February 26, 2021</time></a> <span class="vw-post-meta-separator">/</span> <span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18656" data-post-id="18656" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">718</span></span></div><div class="vw-post-meta-icons"></div></div></div><div class="vw-page-title-divider"></div></div></div></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="vw-main-post clearfix post-18656 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-human-rights category-tigray-regional-state category-tplf category-news-analysis category-trial-of-tplf-officials category-africa category-law-order"> <span class="author vcard hidden"><span class="fn">addisstandard</span></span> <span class="updated hidden">2021-02-26</span><div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/"></div><div style='float:left;margin-right:7px;' class='like-fb'></div><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al.jpg" alt="" class="wp-image-18762" srcset="https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al.jpg 806w, https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al-300x115.jpg 300w, https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al-768x295.jpg 768w, https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al-750x288.jpg 750w" sizes="(max-width: 806px) 100vw, 806px" /><figcaption><em>Some of the former and current TPLF officials on Trial </em></figcaption></figure><blockquote class="wp-block-quote"><p><strong>By Mahlet Fasil </strong><a href="https://twitter.com/MahletFasil"><strong>@mahletfasil</strong></a></p></blockquote><p><strong>Addis Abeba, February 26/2021</strong> – Federal First Instance Court, Arada Division, pre-trial appointment hearing bench in its session on today looked in to the cases of the 20 TPLF officials who are under the federal polices custody, who appeared at the court for the fourth time.</p><p>In today&#8217;s hearing the police have once again appealed for additional days for investigation the senior TPLF officials including Sebhat Nega and Abay Woldu. Despite three similar grants in the last few weeks, the police said that they couldn’t complete their investigation within the 14 days previously allotted by the court.</p><p>The police further said that they have received the testimony of 85 witnesses and organized overall 200 testimonials and that they have compiled two bags of paperwork from Mekelle, the capital of Tigray regional state, to which 500 pages of transcribed documents are attached as evidence. There are documents that are yet to be brought from Mekelle, the police said and asked for additional days to receive additional testimonies. The police also said that they are keeping track of the weapons the detains individuals were using. </p><p>The suspects&#8217; lawyers, for their part, argued that the police are using the same excuses they used during the last three hearings to ask for additional days and asked the court about their appeal to provide  medical treatment of the first defendant Sebhat Nega, 87, at the previous session.</p><p>The court heard the arguments of both sides and  ruled that Sebhat can receive medical treatment by his personal doctors inside the prison. The court said that Doctors have the right to appeal to a court if equipment is needed and their clients need to be taken to the hospital. The 13 days  requested by the police were granted and the court was adjourned until March 11, 2021.</p><p>The TPLF officials appeared at the court for the fourth time after the last hearing was adjourned to hear the results of police investigations on the accused including TPLF veteran and founder Sibhat Nega, former Tigray state president Abay Woldu, former speaker of the House of Federation Keria Ibrahim, former finance minister Abraham Tekeste (Dr.),  former MP and state Minister for Transport, Mulu Gebre-Egziabher, as well as senior former TPLF officials Kidusan Nega, and Ambassador Abadi Zemo.</p><p>During the hearing on Friday February 19, the federal Police told the judges that they have already collected 113 witness statements and documented material evidences from Mekelle through the investigation team based in the region&#8217;s capital. The Police also indicated that it has attached infrastructural damage and loss assessment documents allegedly caused by TPLF&#8217;s attacks on public infrastructure along with the files, which are divided into three files.</p><p>However, in relation to all the three files, the police have indicated that there were remaining works on gathering additional witness statements and supplementary evidence materials with the remaining findings collected by the investigation team in Mekelle. The police also claimed that letters sent to different government institutions were not returned with answers yet and requested 14 more days to remand and  further investigate the accused.</p><p>Lawyers representing the accused on the other hand argued that the indictments on the police appeals do not separately and clearly show individual participation of the accused for the alleged crimes but rather show the security circumstances encountered in the Tigray region. The lawyers also raised their concerns over the extended detention of the accused without charges in cases that require a limit to its scope. Additionally, the lawyers pointed that the police have not clearly indicated which of the said 113 witnesses are testifying against which accused.</p><h2><strong>Ailing Sibehat Nega </strong></h2><p>Sibhat Nega, aged 87, and who appeared visibly ill and unable to stand in the court room during the last hearing, has requested the court through his defense lawyers to allow him a private medical treatment at Addis Hiwot Hospital in Addis Abeba, where he had his medical history.</p><p>The federal police however opposed to the request on grounds that the accused was prone to security risks and that it is not convenient for the police to ensure security over the requested private medical center. The court then adjourned until the next hearing to give its  verdict on whether or not to the request.</p><p>The 5th accused in the same file, Hiriyti Mihirteab has also appealed about her family&#8217;s suffering as her house was sealed, making it inaccessible to her family. The court rejected the appeal and said it should be raised in another hearing.</p><p>Tewodros Hagos, the 7th accused, also appealed that while his house was searched, the police confiscated Birr 10,600 that his wife was paid from a local social security association. He also appealed that his pension bank book and other bank books of his children and his house ownership certificate as well as USD 2000 that was left from his medical expense were all confiscated, leaving his family in dire need. The Police replied that the money was confiscated as exhibit as part of finance used to commit alleged crimes, which the police didn&#8217;t specify. The judges have therefore ordered police to identify the connection of the money with the alleged crime, and return the money if there is no link established.</p><p>The court also heard cases in the second file, which included Abay Woldu  and the third file which included Keiria Ibrahim and Mulu Gebregziabher.&nbsp; The police indicated that the investigation procedure are similarly being carried on as the first file. However the police expressed difficulty to acquire statements from the accused due to &#8220;their reluctance to give their words&#8221; following advice from their lawyers not to give statement in the absence of their defense team. The lawyers opposed the Police&#8217;s complaints  stating that their clients have the right to remain silent in their absence.</p><p>The defense team also asked the court to merge the three-case files into one as the proceedings of the cases are going in similar manners. The court however ruled that the files involve many individuals and thereby should continue as it is in three separate files. The court then, considering the complexity of the case and the steps police has gone so far, determined that the police should be given the 14 days it requested and adjourned the next hearing until  February 26, 2021.</p><p>It is to be remembered that during their second appearance at the same court on January 29, 2021 the court looked into four files of cases, one of which was was the case journalist Dawit Kebede who has since been released from police custody on 50, 000 birr bail.&nbsp; The other three files were arranged into files that include Sibhat Nega and nine other individuals namely Ambasaddor Abadi Zemu, Dr Solomon Kidane, Kidusan Nega, Hiriyti Mihirteab, Tewodros Hagos, Teklewoyni Asefa, Woldegiorgis Desta and Gebremedhin Tewolde.</p><p>The second file consists Abay Woldu, Dr Abrham Tkeste, Dr Araey Berhe, Mulat Yirga, Firehiwot Hagos, Equbai Berhe, Getachew Teferi, Hamdumaliya Tessema, and Nigatu Alemu. The third file consisted Keria Ibrham and Mulu Gebreegziabher. Abay Woldu and Dr. Solomon, who were not present due to illness during the first hearing have appeared in court.</p><p>During the second hearing on January 29 the federal police said that its team has collected different evidence against Sibhat Nega, Abadi Zemu and Dr Solomon Kidane accusing  them of in alleged involvement in inciting ethnic and religious motivated violence, as well as plot to carry out an alleged attack on the Northern Command; the police say documents and video evidence were recovered. On Dr Solomon Kidane, police said he was also responsible for fortress digging. Police indicated that statements are also collected from 15 witnesses, and telephone communication evidences are sent to INSA for technical inspection while other team is sent to Tigray assess the damage caused particularly on airports and fuel reserves.&nbsp;</p><p>The defending lawyers however objected to the
allegations stating them as something that often heard from state medias. It
doesn’t show their individual participation problems that existed years earlier
are being connected to them yet polices findings should have been a lot because
they have been doing investigations since November.</p><p>Lawyers asked for bail grant but the prosecutor opposed explaining that they were in disguise while they captured showing a potential risk of hiding if released. Lawyers also objected the way police referring them as criminals already while they are still suspecting and investigations are still on progress. The court accordingly instructed police to correct this and refer them as suspects.</p><p>Police also presented the second case file that include the former President of Tigray region, Abay Woldu and Dr Abrham Tekeste indicating that Dr. Abrham was suspected of looting gold and property giving order to its removal from the National Bank and taken money loading a truck that was later distributed to his comrades in hidings out there in addition to the collective allegation of inciting violence and attack on the Northern Command. Police indicated that it has collected statements from ten witnessed for this file.</p><p>Police also indicated that they are working on
vast investigation scope including sending a team to Mekelle and subsequently
asked additional 14 days for further investigation. Lawyers appealed to the
court that the allegations presented are duplicates of one to the other and
hence should separately indicated their individual involvement to the
allegations.&nbsp;</p><p>Police in its reference to Abay Woldu, said that he was found disguised as a priest holding an ID identifying him him differently when he was captured. The lawyers to this point indicated that their clients had to move away from Mekelle to protect the city from harm from heavy artillery and air strikes that hit the city as well as the Eritrean forces, and therefore their movements shouldn’t be considered as a crime.</p><p>The police objected the defenses&#8217; arguments that the Eritrean forces should not be cited at the moment while &#8220;their presence has not been confirmed.&#8221;&nbsp; The judges reminded the police that the rights of the accused should be upheld as innocent until proven guilty but due to the complexity of the accusations granted the police the requested additional 14 days and adjourned the next hearing for Friday February 12.</p><p>With regard to Keria Ibrahim and Mulu Gebregziabher&#8217;s file the police mentioned that it has secured ten witness statements on their alleged involvement in crimes by consulting and giving orders of implementations. Lawyers however argued that Keiria Ibrahim, listed first in the file, has been detained for 60 days while the second Mulu has been detained for 51 days already. They had spent more than a month without appearing in a court of law against their constitutionally guaranteed right to appear in a court of law within 48 hours of their detention. Keiria Ibrahim said she was held in private facility for 40 days in a location she doesn&#8217;t know. Similarly, Mulut told the court that she too was kept in a facility next door, and yet the two didn&#8217;t know until they met in a car en route their first court appearance.  The police have failed to clarify the reason except referring to their statements in the first hearing that they were transferred into their custody only as of January 15, 2021.</p><p>Keiria also told the court that she has no knowledge of the whereabouts of her detention location, where she was detained isolated for about forty days. Mulu also explained that she had no knowledge that Keiria was held next door until they met at the vehicle while heading to court for their first appearance.</p><p>The court then stated that the rights of the
accused to be considered innocent until proven guilty is maintained and further
putting the complexity of the case in to account granted the police the
requested additional 14 days and adjourned the next hearing to February 12,
2021.</p><h2><strong>Background</strong></h2><p>It is recalled that the twenty TPLF leaders including Sibhat Nega and Keria Ibrahim along with other fellows appeared in court on January 15, 2021 for the first time after they were brought to Addis Abeba from the Tigray by the Defense force.</p><p>The individuals were since then arraigned in the Arada Division of the Federal First Instance Court. among them are former TPLF leader Sibhat Nega, Abay Woldu, Keria Ibrahim, Abraham Tekeste (Dr.), Kidusan Nega,   and Abadi Zemo.</p><p>The individuals were accused for organizing an
illegal group to overthrow the constitutional order, attacking the Northern
Command, inciting youths to fight, looting fuel depots, and killing several
members of the Defense Forces.</p><p>The Federal Police Criminal Investigation Team told the court that they had also been involved in unconstitutional activities related to creating connections with different foreign countries, fundraising for war, shooting rocket-propelled grenades at airports in Gonder and Bahir Dar, and other crimes. The senior TPLF leaders on the other hand told the federal court that they have not committed the allegations presented by the police.</p><p>Federal Attorney General and the Federal Police have issued arrest warrants for several TPLF military and political leaders in connection with the crisis in Tigray State for reasons of suspects leading the TPLF, attacking the Northern Command in the Tigray region, committing treason, and abducting members of the Defense Forces and the police.</p><p>Among the TPLF&#8217;s top leaders in court was
86-year-old Sibhat Nega, a former TPLF leader and senior member of the TPLF was
also known for leading EFFORT and later director of the Ethiopian Institute for
Strategic Studies. Keria Ibrahim, a former speaker of the House of Federation,
left Tigray a few months ago due to the conflict between the federal government
and the TPLF. Mulu Gebre-Egziabher was a member of the House of Peoples&#8217;
Representatives and a State Minister for Transport.</p><p>Abay Woldu, a former TPLF fighter who later
held various positions in the TPLF, served as the head of the Tigray Regional
State. Dr. Abraham Tekeste was the State Minister of Finance and Economic
Development until the change in the country in 2010. He has been in Tigray for
the past two years, where he was the Deputy Chief of Staff and Head of the
Finance and Economic Development Bureau. Kidusan Nega, younger sister of Sibhat
Nega, was one of the former TPLF fighter and served as a member of the party&#8217;s
central and executive committee, mayor of Mekelle, and speaker of the Tigray Regional
Council for many years. <strong>AS</strong></p> <fb:recommendations-bar data-href="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar><div class="at-below-post addthis_tool" data-url="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/"></div></div></article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation-previous" href="https://addisstandard.com/news-alert-eu-calls-for-immediate-cessation-of-hostilities-says-civilian-sufferings-in-tigray-appalling/"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Previous post</span><h3 class="vw-post-navigation-title"> News Alert: EU calls for immediate cessation of hostilities, says civilian sufferings in Tigray "appalling"</h3></div> </a><div class="vw-post-navigation-next"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Next post</span><h3 class="vw-post-navigation-title vw-post-navigation-title-no-link"> This is the most recent story.</h3></div></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" ><meta  itemprop="name"  content="Right Sidebar"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://addisstandard.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Latest from the Global Media</span></h3><div class="textwidget"><p><a target="_blank" href="http://www.bbc.com/news/world/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/bbc-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.theguardian.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/gu-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.nytimes.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/times-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.aljazeera.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/ajn-logo.png" width="250" height="40"></p></div></div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( https://addisstandard.com/wp-content/uploads/2019/01/awashbank.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Bank offers a unique bouquet of innovative products and services that help individuals manage their finances now and in the future</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.awashbank.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-9" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/aic-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Insurance Company S.C. (AIC) is one of the first few pioneer private insurance companies in Ethiopia</span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.awashinsurance.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-7" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/Socializer-Elizabeth-Grant-Logo-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Elizabeth Grant in 1958 in London, England it was most unusual for women to run companies.</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.elizabethgrant.com/">Get into your Skin <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-5" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/leopard-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Leopard Beach Resort - Special offers this season January - April 2016 at Dianis ' Finest resort </span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.leopardbeachresort.com/">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Editor&#8217;s Pick </span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-medium vw-post-loop-slider-medium-2 vw-single-slider"><div class="swiper-container"><div class="swiper-wrapper"><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-26T20:09:00+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-291" href="https://addisstandard.com/category/ethiopia/analysis/news-analysis/" title="View all posts in News Analysis" rel="category">News Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-299" href="https://addisstandard.com/category/law-order/trial-of-tplf-officials/" title="View all posts in Trial of TPLF Officials" rel="category">Trial of TPLF Officials</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-299 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-291 vw-category-link vw-cat-id-299 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" title="Permalink to News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega" rel="bookmark"  itemprop="url" >News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" class="vw-post-date updated" title="Permalink to News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-26T20:09:00+00:00">February 26, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-26T17:25:31+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-alert-eu-calls-for-immediate-cessation-of-hostilities-says-civilian-sufferings-in-tigray-appalling/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/EU-Tigray-©Addis-Standard-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/EU-Tigray-©Addis-Standard-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2021/02/EU-Tigray-©Addis-Standard-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2021/02/EU-Tigray-©Addis-Standard-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2021/02/EU-Tigray-©Addis-Standard.png 1024w, https://addisstandard.com/wp-content/uploads/2021/02/EU-Tigray-©Addis-Standard-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-262" href="https://addisstandard.com/category/news/news-alert/" title="View all posts in News Alert" rel="category">News Alert</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-12" href="https://addisstandard.com/category/8/europe/" title="View all posts in Europe" rel="category">Europe</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-alert-eu-calls-for-immediate-cessation-of-hostilities-says-civilian-sufferings-in-tigray-appalling/" title="Permalink to News Alert: EU calls for immediate cessation of hostilities, says civilian sufferings in Tigray &#8220;appalling&#8221;" rel="bookmark"  itemprop="url" >News Alert: EU calls for immediate cessation of hostilities, says civilian sufferings in Tigray &#8220;appalling&#8221;</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-alert-eu-calls-for-immediate-cessation-of-hostilities-says-civilian-sufferings-in-tigray-appalling/" class="vw-post-date updated" title="Permalink to News Alert: EU calls for immediate cessation of hostilities, says civilian sufferings in Tigray &#8220;appalling&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-26T17:25:31+00:00">February 26, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-26T13:20:59+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopia-gets-first-orange-digital-center-in-addis-abeba/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/Orange-1-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/Orange-1-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/02/Orange-1-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-112" href="https://addisstandard.com/category/innovation/" title="View all posts in Innovation" rel="category">Innovation</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-129" href="https://addisstandard.com/category/education/" title="View all posts in Education" rel="category">Education</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-129 vw-category-link vw-cat-id-237" href="https://addisstandard.com/category/5/media/" title="View all posts in Media" rel="category">Media</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-129 vw-category-link vw-cat-id-237 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-129 vw-category-link vw-cat-id-237 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-7" href="https://addisstandard.com/category/6/" title="View all posts in Talk Business" rel="category">Talk Business</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopia-gets-first-orange-digital-center-in-addis-abeba/" title="Permalink to News: Ethiopia gets first Orange Digital Center in Addis Abeba" rel="bookmark"  itemprop="url" >News: Ethiopia gets first Orange Digital Center in Addis Abeba</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopia-gets-first-orange-digital-center-in-addis-abeba/" class="vw-post-date updated" title="Permalink to News: Ethiopia gets first Orange Digital Center in Addis Abeba" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-26T13:20:59+00:00">February 26, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-26T11:19:24+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-amnesty-documents-potential-crime-against-humanity-war-crime-committed-by-eritrean-forces-in-the-sacred-city-of-axum/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/Axum-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/Axum-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/02/Axum-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-amnesty-documents-potential-crime-against-humanity-war-crime-committed-by-eritrean-forces-in-the-sacred-city-of-axum/" title="Permalink to News: Amnesty documents potential crime against humanity, war crime committed by Eritrean forces in the sacred city of Axum" rel="bookmark"  itemprop="url" >News: Amnesty documents potential crime against humanity, war crime committed by Eritrean forces in the sacred city of Axum</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-amnesty-documents-potential-crime-against-humanity-war-crime-committed-by-eritrean-forces-in-the-sacred-city-of-axum/" class="vw-post-date updated" title="Permalink to News: Amnesty documents potential crime against humanity, war crime committed by Eritrean forces in the sacred city of Axum" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-26T11:19:24+00:00">February 26, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-25T18:38:22+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-police-in-jimma-defy-court-bail-transfer-uni-graduate-two-others-to-separate-police-station-rights-commission-calls-for-their-immediate-release/" rel="bookmark"> <img width="451" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/dek-451x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-128" href="https://addisstandard.com/category/prisoners-of-conscience/" title="View all posts in prisoners of conscience" rel="category">prisoners of conscience</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-128 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-128 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-128 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-police-in-jimma-defy-court-bail-transfer-uni-graduate-two-others-to-separate-police-station-rights-commission-calls-for-their-immediate-release/" title="Permalink to News: Police in Jimma defy court bail, transfer Uni. graduate, two others to separate police station. Rights Commission calls for their immediate release" rel="bookmark"  itemprop="url" >News: Police in Jimma defy court bail, transfer Uni. graduate, two others to separate police station. Rights Commission calls for their immediate release</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-police-in-jimma-defy-court-bail-transfer-uni-graduate-two-others-to-separate-police-station-rights-commission-calls-for-their-immediate-release/" class="vw-post-date updated" title="Permalink to News: Police in Jimma defy court bail, transfer Uni. graduate, two others to separate police station. Rights Commission calls for their immediate release" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-25T18:38:22+00:00">February 25, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-25T14:24:08+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/breaking-court-acquits-woman-who-was-one-of-the-four-suspects-in-the-assassination-of-oromo-artist-hachalu-hundessa/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/Hachalu_Hundessa_2019-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/Hachalu_Hundessa_2019-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/02/Hachalu_Hundessa_2019-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-241" href="https://addisstandard.com/category/news/breaking/" title="View all posts in Breaking" rel="category">Breaking</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-241 vw-category-link vw-cat-id-274" href="https://addisstandard.com/category/law-order/trial-of-jawar-mohammed-et-al/" title="View all posts in Trial of Jawar Mohammed et.al" rel="category">Trial of Jawar Mohammed et.al</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-241 vw-category-link vw-cat-id-274 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/breaking-court-acquits-woman-who-was-one-of-the-four-suspects-in-the-assassination-of-oromo-artist-hachalu-hundessa/" title="Permalink to Breaking: Court acquits woman who was one of the four suspects in the assassination of Oromo artist Hachalu Hundessa" rel="bookmark"  itemprop="url" >Breaking: Court acquits woman who was one of the four suspects in the assassination of Oromo artist Hachalu Hundessa</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/breaking-court-acquits-woman-who-was-one-of-the-four-suspects-in-the-assassination-of-oromo-artist-hachalu-hundessa/" class="vw-post-date updated" title="Permalink to Breaking: Court acquits woman who was one of the four suspects in the assassination of Oromo artist Hachalu Hundessa" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-25T14:24:08+00:00">February 25, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-24T13:32:01+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-national-defense-forces-say-tigrayan-un-peacekeepers-who-refuse-to-come-home-traitors-demands-apology-form-unhcr/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/defense-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/defense-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/02/defense-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53" href="https://addisstandard.com/category/south-sudan/" title="View all posts in South Sudan" rel="category">South Sudan</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-53 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-national-defense-forces-say-tigrayan-un-peacekeepers-who-refuse-to-come-home-traitors-demands-apology-form-unhcr/" title="Permalink to News: National Defense Force says Tigrayan UN peacekeepers who refuse to come home &#8220;traitors&#8221;, demands apology form UNHCR" rel="bookmark"  itemprop="url" >News: National Defense Force says Tigrayan UN peacekeepers who refuse to come home &#8220;traitors&#8221;, demands apology form UNHCR</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-national-defense-forces-say-tigrayan-un-peacekeepers-who-refuse-to-come-home-traitors-demands-apology-form-unhcr/" class="vw-post-date updated" title="Permalink to News: National Defense Force says Tigrayan UN peacekeepers who refuse to come home &#8220;traitors&#8221;, demands apology form UNHCR" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-24T13:32:01+00:00">February 24, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-19T20:13:56+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-attorney-general-appeals-at-supreme-court-to-block-private-hospital-treatment-for-imprisoned-oromo-opposition-leaders-on-hunger-strike/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/Beke-Jawar-Dejene-Hamza-©Addis-Standard-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/Beke-Jawar-Dejene-Hamza-©Addis-Standard-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2021/02/Beke-Jawar-Dejene-Hamza-©Addis-Standard-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2021/02/Beke-Jawar-Dejene-Hamza-©Addis-Standard-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2021/02/Beke-Jawar-Dejene-Hamza-©Addis-Standard.png 1024w, https://addisstandard.com/wp-content/uploads/2021/02/Beke-Jawar-Dejene-Hamza-©Addis-Standard-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252" href="https://addisstandard.com/category/ethiopia/oppostion-parties/" title="View all posts in Oppostion Parties" rel="category">Oppostion Parties</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-253" href="https://addisstandard.com/category/ethiopia/oppostion-parties/oromo-federalist-congress/" title="View all posts in Oromo Federalist Congress" rel="category">Oromo Federalist Congress</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-274" href="https://addisstandard.com/category/law-order/trial-of-jawar-mohammed-et-al/" title="View all posts in Trial of Jawar Mohammed et.al" rel="category">Trial of Jawar Mohammed et.al</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-274 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-274 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-attorney-general-appeals-at-supreme-court-to-block-private-hospital-treatment-for-imprisoned-oromo-opposition-leaders-on-hunger-strike/" title="Permalink to News: Attorney General appeals at Supreme Court to block private hospital  treatment for imprisoned Oromo opposition leaders on hunger strike" rel="bookmark"  itemprop="url" >News: Attorney General appeals at Supreme Court to block private hospital  treatment for imprisoned Oromo opposition leaders on hunger strike</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-attorney-general-appeals-at-supreme-court-to-block-private-hospital-treatment-for-imprisoned-oromo-opposition-leaders-on-hunger-strike/" class="vw-post-date updated" title="Permalink to News: Attorney General appeals at Supreme Court to block private hospital  treatment for imprisoned Oromo opposition leaders on hunger strike" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-19T20:13:56+00:00">February 19, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-19T12:51:07+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopia-says-conflict-trumpeted-by-sudanese-army-could-only-serve-a-third-party-sudan-summons-its-envoy-from-addis-abeba/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/Foreign-Minister-Demeke-Mekonnen-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/Foreign-Minister-Demeke-Mekonnen-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/02/Foreign-Minister-Demeke-Mekonnen-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85" href="https://addisstandard.com/category/egypt/" title="View all posts in Egypt" rel="category">Egypt</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87" href="https://addisstandard.com/category/border-dispute/" title="View all posts in Border dispute" rel="category">Border dispute</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87 vw-category-link vw-cat-id-101" href="https://addisstandard.com/category/horn-of-africa/" title="View all posts in Horn of Africa" rel="category">Horn of Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-122" href="https://addisstandard.com/category/amhara-regional-state/" title="View all posts in Amhara Regional State" rel="category">Amhara Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-195" href="https://addisstandard.com/category/sudan/" title="View all posts in Sudan" rel="category">Sudan</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-195 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-87 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-195 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopia-says-conflict-trumpeted-by-sudanese-army-could-only-serve-a-third-party-sudan-summons-its-envoy-from-addis-abeba/" title="Permalink to News: Ethiopia says conflict trumpeted by Sudanese army could only serve &#8220;a third party&#8221;; Sudan summons its envoy from Addis Abeba" rel="bookmark"  itemprop="url" >News: Ethiopia says conflict trumpeted by Sudanese army could only serve &#8220;a third party&#8221;; Sudan summons its envoy from Addis Abeba</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopia-says-conflict-trumpeted-by-sudanese-army-could-only-serve-a-third-party-sudan-summons-its-envoy-from-addis-abeba/" class="vw-post-date updated" title="Permalink to News: Ethiopia says conflict trumpeted by Sudanese army could only serve &#8220;a third party&#8221;; Sudan summons its envoy from Addis Abeba" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-19T12:51:07+00:00">February 19, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-02-18T17:05:50+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopian-becomes-first-innovator-shortlisted-for-africa-prize-2021-entrepreneurial-innovators-shaping-the-continent/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/ETHIOPIA_Pazion-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/ETHIOPIA_Pazion-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/02/ETHIOPIA_Pazion-300x149.jpg 300w, https://addisstandard.com/wp-content/uploads/2021/02/ETHIOPIA_Pazion-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71" href="https://addisstandard.com/category/health/" title="View all posts in Health" rel="category">Health</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-112" href="https://addisstandard.com/category/innovation/" title="View all posts in Innovation" rel="category">Innovation</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-112 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-7" href="https://addisstandard.com/category/6/" title="View all posts in Talk Business" rel="category">Talk Business</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopian-becomes-first-innovator-shortlisted-for-africa-prize-2021-entrepreneurial-innovators-shaping-the-continent/" title="Permalink to News: Ethiopian becomes first innovator shortlisted for Africa Prize 2021  entrepreneurial innovators shaping the continent" rel="bookmark"  itemprop="url" >News: Ethiopian becomes first innovator shortlisted for Africa Prize 2021  entrepreneurial innovators shaping the continent</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopian-becomes-first-innovator-shortlisted-for-africa-prize-2021-entrepreneurial-innovators-shaping-the-continent/" class="vw-post-date updated" title="Permalink to News: Ethiopian becomes first innovator shortlisted for Africa Prize 2021  entrepreneurial innovators shaping the continent" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-18T17:05:50+00:00">February 18, 2021</time></a></div></div></div></div></div></div></div></div></div></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3><div class="vw-social-counter vw-social-counter-twitter"> <a class="vw-social-counter-icon" href="http://www.twitter.com/addisstandard" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">205.8k</div><div class="vw-social-counter-unit">Followers</div></div><div class="clearfix"></div></div><div class="vw-social-counter vw-social-counter-facebook"> <a class="vw-social-counter-icon" href="https://www.facebook.com/177352718979398" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">19.4k</div><div class="vw-social-counter-unit">Fans</div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></aside></div></div></div><footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" ><div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>About Addis Standard</span></h3><div class="textwidget"><p>Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<br /> <span class="vw-short-code-site-social-icons"><span class="vw-site-social-profile"></span></span></p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget"><p>Address: Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.</p><p>Phone: +251 118 951 323 / 116 609 329</p><p>Mobile: +251 911 860 307 / 922 346 654</p><p>E-mail: info@addisstandard.com / addisstandard@gmail.com</p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title"><span>Social Media</span></h3><div id="fb-root"></div> <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1"> <img class="efbl-loader" src="https://addisstandard.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" ><div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Addis-Standard-177352718979398" data-hide-cover=false data-width="275" data-height="250" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true"></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_feedburner-2" class="widget widget_vw_widget_feedburner"><h3 class="widget-title"><span>NEWSLETTER</span></h3><div class="vw-widget-feedburner-container"><h3 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h3><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}"> <input type="hidden" value="" name="uri"> <input type="hidden" name="loc" value="en_US"> <input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"></form></div></div></div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">Copyright © 2019, Addis Standard  Magazine  ® All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div> <small>This site is protected by <a target="_blank" href="http://www.spamwipe.com/">Comment SPAM Wiper</a>. </small><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">News Analysis: Fed. Court grants police more days to remand, investigate senior TPLF officials, allows private treatment for ailing Sibhat Nega</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" data-post-id="18656" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=News+Analysis%3A+Fed.+Court+grants+police+more+days+to+remand%2C+investigate+senior+TPLF+officials%2C+allows+private+treatment+for+ailing+Sibhat+Nega%20-%20https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" data-post-id="18656" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/&#038;media=https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al.jpg&#038;description=News+Analysis%3A+Fed.+Court+grants+police+more+days+to+remand%2C+investigate+senior+TPLF+officials%2C+allows+private+treatment+for+ailing+Sibhat+Nega" data-post-id="18656" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://addisstandard.com/news-analysis-fed-court-grants-police-more-days-to-remand-investigate-senior-tplf-officials-allows-private-treatment-for-ailing-sibhat-nega/" data-post-id="18656" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div><div class="vw-more-articles"><h3 class="vw-more-articles-title"> More Stories <span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span></h3><div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-03-11T14:23:19+00:00"/><div class="vw-post-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-195" href="https://addisstandard.com/category/sudan/" title="View all posts in Sudan" rel="category">Sudan</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-195 vw-category-link vw-cat-id-196" href="https://addisstandard.com/category/djibouti/" title="View all posts in Djibouti" rel="category">Djibouti</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-195 vw-category-link vw-cat-id-196 vw-category-link vw-cat-id-199" href="https://addisstandard.com/category/libya/" title="View all posts in Libya" rel="category">Libya</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-195 vw-category-link vw-cat-id-196 vw-category-link vw-cat-id-199 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-195 vw-category-link vw-cat-id-196 vw-category-link vw-cat-id-199 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-24" href="https://addisstandard.com/category/8/americas/" title="View all posts in U.S" rel="category">U.S</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-195 vw-category-link vw-cat-id-196 vw-category-link vw-cat-id-199 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-195 vw-category-link vw-cat-id-196 vw-category-link vw-cat-id-199 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" > <a href="https://addisstandard.com/news-niss-says-it-intercepts-a-global-arms-smugglers-network-shipping-two-containers-of-arms-into-ethiopia/" class=""  itemprop="url" > News: NISS says it intercepts a global arms smugglers network shipping two containers of arms into Ethiopia </a></h3> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-niss-says-it-intercepts-a-global-arms-smugglers-network-shipping-two-containers-of-arms-into-ethiopia/" rel="bookmark"> <img width="360" height="240" src="https://addisstandard.com/wp-content/uploads/2020/03/Demelash--360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" /> </a></div></div></div><script type='text/javascript' src='https://addisstandard.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.11'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.11#pubid=ra-5a87fd6fd3a50755'></script> <script type='text/javascript'>var instant_search = {"blog_url":"https:\/\/addisstandard.com","ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript'>var vw_post_shares = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};</script> <script type='text/javascript'>var vw_main_js = {"theme_path":"https:\/\/addisstandard.com\/wp-content\/themes\/espresso","ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div></script> <script type='text/javascript'>"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://addisstandard.com/wp-content/uploads/2021/02/1-Sibhat-et.-al.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}</script>  <script type="text/javascript" defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_aadd56db776ae211366d4259501c8281.js"></script></body></html>