<!DOCTYPE html> <!--[if lte IE 9]><html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link type="text/css" media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_f5b2e814bebc97284d2917050bf0e43d.css" rel="stylesheet" /><link type="text/css" media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_b40d6c786146303083f5e1f5a4b9c4e5.css" rel="stylesheet" /><link type="text/css" media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_c20ae4ca9e7632440f8a1a4be65f38c4.css" rel="stylesheet" /><link type="text/css" media="screen,  tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_bd77a8ed8c4da4690c677cd4e091b070.css" rel="stylesheet" /><title>News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals - Addis Standard" /><meta property="og:description" content="Addis Abeba, October 16/2020 &#8211; Today, Ethiopian Airlines and the United States announced a new partnership agreement that will enable the nation’s flagship carrier to source locally grown produce and ingredients for preparing in-flight meals for global passengers. Ethiopian Airlines Group CEO Mr. Tewolde GebreMariam and U.S. Ambassador Michael Raynor ..." /><meta property="og:url" content="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:section" content="Ethiopia" /><meta property="article:published_time" content="2020-10-16T12:56:59+00:00" /><meta property="article:modified_time" content="2020-10-16T12:57:03+00:00" /><meta property="og:updated_time" content="2020-10-16T12:57:03+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2020/10/Photo-1024x585.jpg" /><meta property="og:image:secure_url" content="https://addisstandard.com/wp-content/uploads/2020/10/Photo-1024x585.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="585" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Addis Abeba, October 16/2020 &#8211; Today, Ethiopian Airlines and the United States announced a new partnership agreement that will enable the nation’s flagship carrier to source locally grown produce and ingredients for preparing in-flight meals for global passengers. Ethiopian Airlines Group CEO Mr. Tewolde GebreMariam and U.S. Ambassador Michael Raynor ..." /><meta name="twitter:title" content="News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals - Addis Standard" /><meta name="twitter:image" content="https://addisstandard.com/wp-content/uploads/2020/10/Photo.jpg" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://addisstandard.com/","sameAs":[],"@id":"https://addisstandard.com/#organization","name":"Addis Standard Magazine in Ethiopia","logo":"http://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png"}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78712530-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78712530-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/addisstandard.com","hash_tracking":"true"};</script> <script type='text/javascript'>var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};</script> <link rel='https://api.w.org/' href='https://addisstandard.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.10" /><link rel='shortlink' href='https://addisstandard.com/?p=17406' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals%2F&#038;format=xml" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]--> <script type="text/javascript">jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });</script> <link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"><meta name="description" content="Addisstandard.com"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><link rel="amphtml" href="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/amp/"></head><body id="site-top" class="post-template-default single single-post postid-17406 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-full-width"><div class="vw-site-wrapper"><div class="vw-top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-top-bar-inner"><div class="vw-top-bar-left"><nav class="vw-menu-top-wrapper"><ul id="menu-addis-top-main" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7281 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-7319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/editorial-team/" class="menu-link main-menu-link"><span>Editorial Team</span></a></li><li class="nav-menu-item-7273 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://addisstandard.com/membership-login/" class="menu-link main-menu-link"><span>Member Login</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7276 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/" class="menu-link sub-menu-link"><span>Join Us</span></a></li><li class="nav-menu-item-7275 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/membership-profile/" class="menu-link sub-menu-link"><span>Profile</span></a></li><li class="nav-menu-item-7274 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/password-reset/" class="menu-link sub-menu-link"><span>Password Reset</span></a></li><li class="nav-menu-item-7277 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/membership-registration/" class="menu-link sub-menu-link"><span>Registration</span></a></li></ul></li><li class="nav-menu-item-7278 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li><li class="nav-menu-item-7279 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/2011/" class="menu-link main-menu-link"><span>Archive 2011</span></a></li><li class="nav-menu-item-7371 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Download Full Version in PDF " href="https://addisstandard.com/category/download-pdf/" class="menu-link main-menu-link"><span>Download Full Version in PDF</span></a></li></ul></nav></div><div class="vw-top-bar-right"> <span class="vw-site-social-profile"></span> <a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div></div><header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" > <a class="vw-logo-link" href="https://addisstandard.com"  itemprop="url" > <img class="vw-logo" src="https://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png" width="350" height="131" alt="Addis Standard"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"  itemscope itemtype="http://schema.org/WPAdBlock" ><div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg vw-single-header-ads"> <a href="http://www.diltour.com"> <img src="http://addisstandard.com/wp-content/uploads/2017/11/dil-tour.jpg"/> </a></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-menu-main-inner"><ul id="menu-addis-main" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1"><a  href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"  itemprop="url"  ><span>Op/Ed</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letters</span></a></li></ul></div></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children vw-mega-menu-type-classic vw-cat-id-3"><a  href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"  itemprop="url"  ><span>World News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"  itemprop="url"  ><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Topic of the Month</span></a></li></ul></div></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-5"><a  href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"  itemprop="url"  ><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-6"><a  href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"  itemprop="url"  ><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-15"><a  href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"  itemprop="url"  ><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-7"><a  href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"  itemprop="url"  ><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-4"><a  href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"  itemprop="url"  ><span>Environment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Living off Mother Earth</span></a></li></ul></div></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-14"><a  href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"  itemprop="url"  ><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-16"><a  href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"  itemprop="url"  ><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Recipe</span></a></li></ul></div></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-addis-main-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons"> <span class="vw-search-buton main-menu-item"> <a class="vw-search-buton" href="https://addisstandard.com/search/"><i class="vw-icon icon-iconic-search"></i></a> </span></li><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"><span>Op/Ed</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"><span>Letters</span></a></li></ul></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"><span>World News</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"><span>Topic of the Month</span></a></li></ul></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"><span>Environment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"><span>Living off Mother Earth</span></a></li></ul></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"><span>Entertainment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"><span>Recipe</span></a></li></ul></li></ul></nav></header><div class="vw-page-title-section vw-has-no-background clearfix"><div class="vw-page-title-section-overlay"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-page-title-section-inner"><div class="vw-page-title-box clearfix"><div class="vw-page-title-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58" href="https://addisstandard.com/category/ethiopia/agriculture/" title="View all posts in Agriculture" rel="category">Agriculture</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-24" href="https://addisstandard.com/category/8/americas/" title="View all posts in U.S" rel="category">U.S</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5" href="https://addisstandard.com/category/5/" title="View all posts in Society &amp; Economy" rel="category">Society &amp; Economy</a></div></div><h1 class="vw-page-title">News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals</h1><div class="vw-post-meta vw-post-meta-large"><div class="vw-post-meta-inner"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="View all posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" class="vw-post-date updated" title="Permalink to News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-16T15:56:59+00:00">October 16, 2020</time></a> <span class="vw-post-meta-separator">/</span> <span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-17406" data-post-id="17406" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">546</span></span></div><div class="vw-post-meta-icons"></div></div></div><div class="vw-page-title-divider"></div></div></div></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="vw-main-post clearfix post-17406 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-agriculture category-news category-americas category-africa category-5"> <span class="author vcard hidden"><span class="fn">addisstandard</span></span> <span class="updated hidden">2020-10-16</span><div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/"></div><div style='float:left;margin-right:7px;' class='like-fb'></div><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2020/10/Photo-1024x585.jpg" alt="" class="wp-image-17407" srcset="https://addisstandard.com/wp-content/uploads/2020/10/Photo-1024x585.jpg 1024w, https://addisstandard.com/wp-content/uploads/2020/10/Photo-300x171.jpg 300w, https://addisstandard.com/wp-content/uploads/2020/10/Photo-768x439.jpg 768w, https://addisstandard.com/wp-content/uploads/2020/10/Photo-750x428.jpg 750w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> <em>This  partnership agreement will run through December 2022 and will help  pave  the way for Ethiopian Airlines and local producers and farmers </em></figcaption></figure><p></p><p><strong><br></strong></p><p><strong>Addis Abeba, October 16/2020 &#8211; </strong>Today,  Ethiopian Airlines and the United States announced a new partnership  agreement that will enable the nation’s flagship carrier to source  locally grown produce and ingredients  for preparing in-flight meals for global passengers.</p><p>Ethiopian
 Airlines Group CEO Mr. Tewolde GebreMariam and U.S. Ambassador Michael 
Raynor signed a memorandum of understanding in which the U.S. Agency for
 International Development
 (USAID) will provide Ethiopian farmers and food producers technical 
assistance and access to financing in order to ensure they are able to 
meet the airlines’ standards of quality and volume to serve its 
customers. These new business linkages will help farmers
 and local agribusinesses reach a prominent new market and increase 
their revenue streams – with annual sales as high as $10 million in 
total – while providing Ethiopian Airlines farm-fresh ingredients 
sourced directly from Ethiopia, reducing the need for foreign
 suppliers’ processed foods for their catering services.</p><p>USAID
 support will help Ethiopian Airlines identify local suppliers for the 
list of catering materials the airline might potentially require, as 
well as provide support
 to farmer cooperative unions, youth groups, women groups and other 
local agriculture businesses to enable them to meet production 
requirements. A U.S. government loan facility also will expand access to
 financing for local companies, farmer cooperative unions,
 and others to expand their operations as needed to meet the Ethiopian 
Airlines quality and supply demands.</p><p>“We
 deeply value our relationship with USAID and extend our appreciation to
 USAID for all the support. The new partnership consolidates our effort 
to continue providing high-quality inflight
 meals to global passengers while intensifying our effort in creating an
 enabling environment for local farmers across the value chain. We would
 like to maintain our partnership with USAID on a range of spheres,” 
said Mr. Tewolde GebreMariam.&nbsp;</p><p>“The
 partnership we’re launching today demonstrates what’s achievable when 
prominent businesses like Ethiopian Airlines invest in other Ethiopian 
businesses and individuals, resulting in
 truly home-grown economic success that has the potential to be a model 
for other sectors,” said Ambassador Raynor.</p><p>This  partnership agreement will run through December 2022 and will help pave  the way for Ethiopian Airlines and local producers and farmers groups  to continue these supply linkages and partnerships  into the future. <strong><em>Dispatch</em></strong></p> <fb:recommendations-bar data-href="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar><div class="at-below-post addthis_tool" data-url="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/"></div></div></article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation-previous" href="https://addisstandard.com/analysis-the-forgotten-community-of-reppi-and-the-risk-of-qoshe-garbage-dump-collapsing-again/"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Previous post</span><h3 class="vw-post-navigation-title"> Analysis: The forgotten community of Reppi and the risk of Qoshe garbage dump collapsing again</h3></div> </a><div class="vw-post-navigation-next"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Next post</span><h3 class="vw-post-navigation-title vw-post-navigation-title-no-link"> This is the most recent story.</h3></div></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" ><meta  itemprop="name"  content="Right Sidebar"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://addisstandard.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Latest from the Global Media</span></h3><div class="textwidget"><p><a target="_blank" href="http://www.bbc.com/news/world/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/bbc-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.theguardian.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/gu-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.nytimes.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/times-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.aljazeera.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/ajn-logo.png" width="250" height="40"></p></div></div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( https://addisstandard.com/wp-content/uploads/2019/01/awashbank.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Bank offers a unique bouquet of innovative products and services that help individuals manage their finances now and in the future</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.awashbank.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-9" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/aic-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Insurance Company S.C. (AIC) is one of the first few pioneer private insurance companies in Ethiopia</span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.awashinsurance.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-7" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/Socializer-Elizabeth-Grant-Logo-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Elizabeth Grant in 1958 in London, England it was most unusual for women to run companies.</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.elizabethgrant.com/">Get into your Skin <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-5" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/leopard-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Leopard Beach Resort - Special offers this season January - April 2016 at Dianis ' Finest resort </span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.leopardbeachresort.com/">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Editor&#8217;s Pick </span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-medium vw-post-loop-slider-medium-2 vw-single-slider"><div class="swiper-container"><div class="swiper-wrapper"><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-16T15:56:59+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/Photo-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/Photo-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2020/10/Photo-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58" href="https://addisstandard.com/category/ethiopia/agriculture/" title="View all posts in Agriculture" rel="category">Agriculture</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-24" href="https://addisstandard.com/category/8/americas/" title="View all posts in U.S" rel="category">U.S</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5" href="https://addisstandard.com/category/5/" title="View all posts in Society &amp; Economy" rel="category">Society &amp; Economy</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" title="Permalink to News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals" rel="bookmark"  itemprop="url" >News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" class="vw-post-date updated" title="Permalink to News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-16T15:56:59+00:00">October 16, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-16T13:27:19+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/analysis-the-forgotten-community-of-reppi-and-the-risk-of-qoshe-garbage-dump-collapsing-again/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/Featured-Image-Reppi-Landfill-and-its-risk-of-collapsing-again-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/Featured-Image-Reppi-Landfill-and-its-risk-of-collapsing-again-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/10/Featured-Image-Reppi-Landfill-and-its-risk-of-collapsing-again-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-90" href="https://addisstandard.com/category/addis-abeba/" title="View all posts in Addis Abeba" rel="category">Addis Abeba</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-92" href="https://addisstandard.com/category/qoshe-tragedy/" title="View all posts in Qoshe Tragedy" rel="category">Qoshe Tragedy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-92 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/analysis-the-forgotten-community-of-reppi-and-the-risk-of-qoshe-garbage-dump-collapsing-again/" title="Permalink to Analysis: The forgotten community of Reppi and the risk of Qoshe garbage dump collapsing again" rel="bookmark"  itemprop="url" >Analysis: The forgotten community of Reppi and the risk of Qoshe garbage dump collapsing again</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/analysis-the-forgotten-community-of-reppi-and-the-risk-of-qoshe-garbage-dump-collapsing-again/" class="vw-post-date updated" title="Permalink to Analysis: The forgotten community of Reppi and the risk of Qoshe garbage dump collapsing again" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-16T13:27:19+00:00">October 16, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-16T08:00:43+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/profile-emergence-of-women-led-universities-in-ethiopia/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/Women-Univ.-Leaders--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/Women-Univ.-Leaders--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/10/Women-Univ.-Leaders--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-185" href="https://addisstandard.com/category/women-decision-makers/" title="View all posts in Women decision makers" rel="category">Women decision makers</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210" href="https://addisstandard.com/category/women-empowerment/" title="View all posts in Women Empowerment" rel="category">Women Empowerment</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-222" href="https://addisstandard.com/category/ethiopia/profile/" title="View all posts in Profile" rel="category">Profile</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-222 vw-category-link vw-cat-id-235" href="https://addisstandard.com/category/2/tribute/" title="View all posts in Tribute" rel="category">Tribute</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-222 vw-category-link vw-cat-id-235 vw-category-link vw-cat-id-284" href="https://addisstandard.com/category/ethiopian-universities/" title="View all posts in Ethiopian Universities" rel="category">Ethiopian Universities</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-222 vw-category-link vw-cat-id-235 vw-category-link vw-cat-id-284 vw-category-link vw-cat-id-285" href="https://addisstandard.com/category/higher-education/" title="View all posts in Higher Education" rel="category">Higher Education</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-210 vw-category-link vw-cat-id-222 vw-category-link vw-cat-id-235 vw-category-link vw-cat-id-284 vw-category-link vw-cat-id-285 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/profile-emergence-of-women-led-universities-in-ethiopia/" title="Permalink to Profile: Emergence of women-led universities in Ethiopia" rel="bookmark"  itemprop="url" >Profile: Emergence of women-led universities in Ethiopia</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/profile-emergence-of-women-led-universities-in-ethiopia/" class="vw-post-date updated" title="Permalink to Profile: Emergence of women-led universities in Ethiopia" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-16T08:00:43+00:00">October 16, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-15T18:17:58+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-us-provides-1-55-m-for-tulu-moye-power-project-in-ethiopia/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/TMGO-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/TMGO-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/10/TMGO-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/10/TMGO-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/10/TMGO.png 1024w, https://addisstandard.com/wp-content/uploads/2020/10/TMGO-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-156" href="https://addisstandard.com/category/renewable-energy/" title="View all posts in renewable energy" rel="category">renewable energy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-156 vw-category-link vw-cat-id-24" href="https://addisstandard.com/category/8/americas/" title="View all posts in U.S" rel="category">U.S</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-156 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-us-provides-1-55-m-for-tulu-moye-power-project-in-ethiopia/" title="Permalink to News: US provides $1.55 m for Tulu Moye Power Project in Ethiopia" rel="bookmark"  itemprop="url" >News: US provides $1.55 m for Tulu Moye Power Project in Ethiopia</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-us-provides-1-55-m-for-tulu-moye-power-project-in-ethiopia/" class="vw-post-date updated" title="Permalink to News: US provides $1.55 m for Tulu Moye Power Project in Ethiopia" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-15T18:17:58+00:00">October 15, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-14T10:39:40+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-deputy-pm-recommends-arming-civilians-in-metekel-benishangul-gumuz-region-as-spate-of-attacks-by-armed-men-leaves-dozens-killed/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/Demeke-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/Demeke-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/10/Demeke-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144" href="https://addisstandard.com/category/banishangul-gumuz-regional-state/" title="View all posts in Banishangul Gumuz Regional state" rel="category">Banishangul Gumuz Regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-deputy-pm-recommends-arming-civilians-in-metekel-benishangul-gumuz-region-as-spate-of-attacks-by-armed-men-leaves-dozens-killed/" title="Permalink to News: Deputy PM recommends arming civilians in Metekel, Benishangul Gumuz region as spate of attacks by armed men leaves dozens killed" rel="bookmark"  itemprop="url" >News: Deputy PM recommends arming civilians in Metekel, Benishangul Gumuz region as spate of attacks by armed men leaves dozens killed</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-deputy-pm-recommends-arming-civilians-in-metekel-benishangul-gumuz-region-as-spate-of-attacks-by-armed-men-leaves-dozens-killed/" class="vw-post-date updated" title="Permalink to News: Deputy PM recommends arming civilians in Metekel, Benishangul Gumuz region as spate of attacks by armed men leaves dozens killed" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-14T10:39:40+00:00">October 14, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-12T17:06:26+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-12-civilians-killed-in-a-clash-between-individuals-in-metekel-zone-benishangul-gumuz-regional-state/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/121449790_823573578380267_6203891690980546273_o-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/121449790_823573578380267_6203891690980546273_o-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2020/10/121449790_823573578380267_6203891690980546273_o-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-144" href="https://addisstandard.com/category/banishangul-gumuz-regional-state/" title="View all posts in Banishangul Gumuz Regional state" rel="category">Banishangul Gumuz Regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-12-civilians-killed-in-a-clash-between-individuals-in-metekel-zone-benishangul-gumuz-regional-state/" title="Permalink to News: 12 Civilians Killed in a Clash Between Individuals in Metekel Zone, Benishangul Gumuz Regional State" rel="bookmark"  itemprop="url" >News: 12 Civilians Killed in a Clash Between Individuals in Metekel Zone, Benishangul Gumuz Regional State</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-12-civilians-killed-in-a-clash-between-individuals-in-metekel-zone-benishangul-gumuz-regional-state/" class="vw-post-date updated" title="Permalink to News: 12 Civilians Killed in a Clash Between Individuals in Metekel Zone, Benishangul Gumuz Regional State" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-12T17:06:26+00:00">October 12, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-12T13:16:35+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-small-protest-met-with-deadly-force-in-roobee-bale-zone-oromia-regional-state/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/Awal-Abduro-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/Awal-Abduro-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/10/Awal-Abduro-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-50" href="https://addisstandard.com/category/protests/" title="View all posts in protests" rel="category">protests</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-small-protest-met-with-deadly-force-in-roobee-bale-zone-oromia-regional-state/" title="Permalink to News: Small Protest Met with Deadly Force in Roobee, Bale Zone, Oromia Regional State" rel="bookmark"  itemprop="url" >News: Small Protest Met with Deadly Force in Roobee, Bale Zone, Oromia Regional State</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-small-protest-met-with-deadly-force-in-roobee-bale-zone-oromia-regional-state/" class="vw-post-date updated" title="Permalink to News: Small Protest Met with Deadly Force in Roobee, Bale Zone, Oromia Regional State" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-12T13:16:35+00:00">October 12, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-10T14:35:05+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-minister-of-peace-muferiat-kamil-cautions-federal-tigray-region-governments-to-deescalate-tension-engage-in-peaceful-dialogue/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/muf-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/muf-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2020/10/muf-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-193" href="https://addisstandard.com/category/self-determination/" title="View all posts in self determination" rel="category">self determination</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-193 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-193 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-252" href="https://addisstandard.com/category/ethiopia/oppostion-parties/" title="View all posts in Oppostion Parties" rel="category">Oppostion Parties</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-193 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-minister-of-peace-muferiat-kamil-cautions-federal-tigray-region-governments-to-deescalate-tension-engage-in-peaceful-dialogue/" title="Permalink to News: Minister of Peace Muferiat Kamil cautions federal,Tigray region governments to deescalate tension, engage in peaceful dialogue" rel="bookmark"  itemprop="url" >News: Minister of Peace Muferiat Kamil cautions federal,Tigray region governments to deescalate tension, engage in peaceful dialogue</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-minister-of-peace-muferiat-kamil-cautions-federal-tigray-region-governments-to-deescalate-tension-engage-in-peaceful-dialogue/" class="vw-post-date updated" title="Permalink to News: Minister of Peace Muferiat Kamil cautions federal,Tigray region governments to deescalate tension, engage in peaceful dialogue" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-10T14:35:05+00:00">October 10, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-08T11:42:01+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/do-we-care-the-challenges-of-addressing-autism-in-ethiopia/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/10/From-Left-Surafeal-and-Beletech_AS-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/10/From-Left-Surafeal-and-Beletech_AS-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/10/From-Left-Surafeal-and-Beletech_AS-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-71" href="https://addisstandard.com/category/health/" title="View all posts in Health" rel="category">Health</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-91" href="https://addisstandard.com/category/in-depth-analysis/" title="View all posts in In-depth Analysis" rel="category">In-depth Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-269" href="https://addisstandard.com/category/ethiopia/analysis/feature-analysis/" title="View all posts in Feature Analysis" rel="category">Feature Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-269 vw-category-link vw-cat-id-283" href="https://addisstandard.com/category/health/autism/" title="View all posts in Autism" rel="category">Autism</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-91 vw-category-link vw-cat-id-269 vw-category-link vw-cat-id-283 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/do-we-care-the-challenges-of-addressing-autism-in-ethiopia/" title="Permalink to Analysis + Interview: Do We Care? The Challenges of Addressing Autism in Ethiopia" rel="bookmark"  itemprop="url" >Analysis + Interview: Do We Care? The Challenges of Addressing Autism in Ethiopia</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/do-we-care-the-challenges-of-addressing-autism-in-ethiopia/" class="vw-post-date updated" title="Permalink to Analysis + Interview: Do We Care? The Challenges of Addressing Autism in Ethiopia" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-08T11:42:01+00:00">October 8, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-10-08T08:21:05+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/feature-analysis-covid-19-in-ethiopia-no-care-for-the-caregivers/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/05/Image-WHO-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/05/Image-WHO-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/05/Image-WHO-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/05/Image-WHO-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/05/Image-WHO.png 1024w, https://addisstandard.com/wp-content/uploads/2020/05/Image-WHO-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-71" href="https://addisstandard.com/category/health/" title="View all posts in Health" rel="category">Health</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-258" href="https://addisstandard.com/category/health/coronavirus/" title="View all posts in Coronavirus" rel="category">Coronavirus</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-266" href="https://addisstandard.com/category/health/coronavirus/global-health-crisis/" title="View all posts in Global Health Crisis" rel="category">Global Health Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-266 vw-category-link vw-cat-id-269" href="https://addisstandard.com/category/ethiopia/analysis/feature-analysis/" title="View all posts in Feature Analysis" rel="category">Feature Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-258 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-266 vw-category-link vw-cat-id-269 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/feature-analysis-covid-19-in-ethiopia-no-care-for-the-caregivers/" title="Permalink to Feature Analysis: COVID-19 in Ethiopia: No care for the caregivers" rel="bookmark"  itemprop="url" >Feature Analysis: COVID-19 in Ethiopia: No care for the caregivers</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/feature-analysis-covid-19-in-ethiopia-no-care-for-the-caregivers/" class="vw-post-date updated" title="Permalink to Feature Analysis: COVID-19 in Ethiopia: No care for the caregivers" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-08T08:21:05+00:00">October 8, 2020</time></a></div></div></div></div></div></div></div></div></div></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3><div class="vw-social-counter vw-social-counter-twitter"> <a class="vw-social-counter-icon" href="http://www.twitter.com/addisstandard" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">169.7k</div><div class="vw-social-counter-unit">Followers</div></div><div class="clearfix"></div></div><div class="vw-social-counter vw-social-counter-facebook"> <a class="vw-social-counter-icon" href="https://www.facebook.com/177352718979398" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">19.4k</div><div class="vw-social-counter-unit">Fans</div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></aside></div></div></div><footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" ><div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>About Addis Standard</span></h3><div class="textwidget"><p>Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<br /> <span class="vw-short-code-site-social-icons"><span class="vw-site-social-profile"></span></span></p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget"><p>Address: Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.</p><p>Phone: +251 118 951 323 / 116 609 329</p><p>Mobile: +251 911 860 307 / 922 346 654</p><p>E-mail: info@addisstandard.com / addisstandard@gmail.com</p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title"><span>Social Media</span></h3><div id="fb-root"></div> <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1"> <img class="efbl-loader" src="https://addisstandard.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" ><div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Addis-Standard-177352718979398" data-hide-cover=false data-width="275" data-height="250" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true"></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_feedburner-2" class="widget widget_vw_widget_feedburner"><h3 class="widget-title"><span>NEWSLETTER</span></h3><div class="vw-widget-feedburner-container"><h3 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h3><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}"> <input type="hidden" value="" name="uri"> <input type="hidden" name="loc" value="en_US"> <input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"></form></div></div></div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">Copyright © 2019, Addis Standard  Magazine  ® All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div> <small>This site is protected by <a target="_blank" href="http://www.spamwipe.com/">Comment SPAM Wiper</a>. </small><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">News: Ethiopian Airlines, USAID partner to Source food from local farmers for in-flight meals</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" data-post-id="17406" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=News%3A+Ethiopian+Airlines%2C+USAID+partner+to+Source+food+from+local+farmers+for+in-flight+meals%20-%20https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" data-post-id="17406" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/&#038;media=https://addisstandard.com/wp-content/uploads/2020/10/Photo.jpg&#038;description=News%3A+Ethiopian+Airlines%2C+USAID+partner+to+Source+food+from+local+farmers+for+in-flight+meals" data-post-id="17406" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://addisstandard.com/news-ethiopian-airlines-usaid-partner-to-source-food-from-local-farmers-for-in-flight-meals/" data-post-id="17406" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div><div class="vw-more-articles"><h3 class="vw-more-articles-title"> More Stories <span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span></h3><div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-05-08T17:55:02+00:00"/><div class="vw-post-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189" href="https://addisstandard.com/category/ethiopia-elections-2020/" title="View all posts in Ethiopia elections 2020" rel="category">Ethiopia elections 2020</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-260" href="https://addisstandard.com/category/covid19ethiopia/" title="View all posts in #COVID19Ethiopia" rel="category">#COVID19Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-260 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" > <a href="https://addisstandard.com/opinion-elections-in-a-divided-society-national-elections-or-national-reconciliation-for-ethiopia/" class=""  itemprop="url" > Opinion: Elections in a divided Society: National elections or national reconciliation for Ethiopia? </a></h3> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/opinion-elections-in-a-divided-society-national-elections-or-national-reconciliation-for-ethiopia/" rel="bookmark"> <img width="360" height="240" src="https://addisstandard.com/wp-content/uploads/2020/05/Truth-and-Reconciliation-Commission-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" /> </a></div></div></div><script type='text/javascript' src='https://addisstandard.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.10'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.10#pubid=ra-5a87fd6fd3a50755'></script> <script type='text/javascript'>var instant_search = {"blog_url":"https:\/\/addisstandard.com","ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript'>var vw_post_shares = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};</script> <script type='text/javascript'>var vw_main_js = {"theme_path":"https:\/\/addisstandard.com\/wp-content\/themes\/espresso","ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div></script> <script type='text/javascript'>"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://addisstandard.com/wp-content/uploads/2020/10/Photo-1263x560.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}</script>  <script type="text/javascript" defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_aadd56db776ae211366d4259501c8281.js"></script></body></html>