<!DOCTYPE html> <!--[if lte IE 9]><html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link type="text/css" media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_f5b2e814bebc97284d2917050bf0e43d.css" rel="stylesheet" /><link type="text/css" media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_b40d6c786146303083f5e1f5a4b9c4e5.css" rel="stylesheet" /><link type="text/css" media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_c20ae4ca9e7632440f8a1a4be65f38c4.css" rel="stylesheet" /><link type="text/css" media="screen,  tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_bd77a8ed8c4da4690c677cd4e091b070.css" rel="stylesheet" /><title>News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &amp; Sudan for persistent violence - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &amp; Sudan for persistent violence - Addis Standard" /><meta property="og:description" content="By Siyanne Mekonnen @siyaanne  Addis Abeba, March 08/2021 &#8211; An eyewitness told Addis Standard that on February 26, 2021 members of the military opened fire on civilians killing 26 people including women and the elderly in Albasa kebele of Dibate Woreda, Metekel zone, Benishangul Gumuz regional state. Temesgen Gemechu, a resident ..." /><meta property="og:url" content="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:section" content="Ethiopia" /><meta property="article:published_time" content="2021-03-08T13:35:24+00:00" /><meta property="article:modified_time" content="2021-03-08T16:06:01+00:00" /><meta property="og:updated_time" content="2021-03-08T16:06:01+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2021/03/Dibate.png" /><meta property="og:image:secure_url" content="https://addisstandard.com/wp-content/uploads/2021/03/Dibate.png" /><meta property="og:image:width" content="1022" /><meta property="og:image:height" content="542" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="By Siyanne Mekonnen @siyaanne  Addis Abeba, March 08/2021 &#8211; An eyewitness told Addis Standard that on February 26, 2021 members of the military opened fire on civilians killing 26 people including women and the elderly in Albasa kebele of Dibate Woreda, Metekel zone, Benishangul Gumuz regional state. Temesgen Gemechu, a resident ..." /><meta name="twitter:title" content="News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &amp; Sudan for persistent violence - Addis Standard" /><meta name="twitter:image" content="https://addisstandard.com/wp-content/uploads/2021/03/Dibate.png" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://addisstandard.com/","sameAs":[],"@id":"https://addisstandard.com/#organization","name":"Addis Standard Magazine in Ethiopia","logo":"http://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png"}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78712530-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78712530-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/addisstandard.com","hash_tracking":"true"};</script> <script type='text/javascript'>var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};</script> <link rel='https://api.w.org/' href='https://addisstandard.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.11" /><link rel='shortlink' href='https://addisstandard.com/?p=18839' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence%2F&#038;format=xml" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]--> <script type="text/javascript">jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });</script> <link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"><meta name="description" content="Addisstandard.com"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><link rel="amphtml" href="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/amp/"></head><body id="site-top" class="post-template-default single single-post postid-18839 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-full-width"><div class="vw-site-wrapper"><div class="vw-top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-top-bar-inner"><div class="vw-top-bar-left"><nav class="vw-menu-top-wrapper"><ul id="menu-addis-top-main" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7281 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-7319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/editorial-team/" class="menu-link main-menu-link"><span>Editorial Team</span></a></li><li class="nav-menu-item-7273 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://addisstandard.com/membership-login/" class="menu-link main-menu-link"><span>Member Login</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7276 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/" class="menu-link sub-menu-link"><span>Join Us</span></a></li><li class="nav-menu-item-7275 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/membership-profile/" class="menu-link sub-menu-link"><span>Profile</span></a></li><li class="nav-menu-item-7274 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/password-reset/" class="menu-link sub-menu-link"><span>Password Reset</span></a></li><li class="nav-menu-item-7277 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/membership-registration/" class="menu-link sub-menu-link"><span>Registration</span></a></li></ul></li><li class="nav-menu-item-7278 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li><li class="nav-menu-item-7279 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/2011/" class="menu-link main-menu-link"><span>Archive 2011</span></a></li><li class="nav-menu-item-7371 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Download Full Version in PDF " href="https://addisstandard.com/category/download-pdf/" class="menu-link main-menu-link"><span>Download Full Version in PDF</span></a></li></ul></nav></div><div class="vw-top-bar-right"> <span class="vw-site-social-profile"></span> <a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div></div><header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" > <a class="vw-logo-link" href="https://addisstandard.com"  itemprop="url" > <img class="vw-logo" src="https://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png" width="350" height="131" alt="Addis Standard"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"  itemscope itemtype="http://schema.org/WPAdBlock" ><div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg vw-single-header-ads"> <a href="http://www.diltour.com"> <img src="http://addisstandard.com/wp-content/uploads/2017/11/dil-tour.jpg"/> </a></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-menu-main-inner"><ul id="menu-addis-main" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1"><a  href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"  itemprop="url"  ><span>Op/Ed</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letters</span></a></li></ul></div></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children vw-mega-menu-type-classic vw-cat-id-3"><a  href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"  itemprop="url"  ><span>World News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"  itemprop="url"  ><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Topic of the Month</span></a></li></ul></div></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-5"><a  href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"  itemprop="url"  ><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-6"><a  href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"  itemprop="url"  ><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-15"><a  href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"  itemprop="url"  ><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-7"><a  href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"  itemprop="url"  ><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-4"><a  href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"  itemprop="url"  ><span>Environment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Living off Mother Earth</span></a></li></ul></div></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-14"><a  href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"  itemprop="url"  ><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-16"><a  href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"  itemprop="url"  ><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Recipe</span></a></li></ul></div></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-addis-main-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons"> <span class="vw-search-buton main-menu-item"> <a class="vw-search-buton" href="https://addisstandard.com/search/"><i class="vw-icon icon-iconic-search"></i></a> </span></li><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"><span>Op/Ed</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"><span>Letters</span></a></li></ul></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"><span>World News</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"><span>Topic of the Month</span></a></li></ul></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"><span>Environment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"><span>Living off Mother Earth</span></a></li></ul></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"><span>Entertainment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"><span>Recipe</span></a></li></ul></li></ul></nav></header><div class="vw-page-title-section vw-has-no-background clearfix"><div class="vw-page-title-section-overlay"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-page-title-section-inner"><div class="vw-page-title-box clearfix"><div class="vw-page-title-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144" href="https://addisstandard.com/category/banishangul-gumuz-regional-state/" title="View all posts in Banishangul Gumuz Regional state" rel="category">Banishangul Gumuz Regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-289" href="https://addisstandard.com/category/banishangul-gumuz-regional-state/metekel-crisis/" title="View all posts in Metekel Crisis" rel="category">Metekel Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-289 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h1 class="vw-page-title">News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &#038; Sudan for persistent violence</h1><div class="vw-post-meta vw-post-meta-large"><div class="vw-post-meta-inner"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="View all posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" class="vw-post-date updated" title="Permalink to News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &#038; Sudan for persistent violence" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-08T16:35:24+00:00">March 8, 2021</time></a> <span class="vw-post-meta-separator">/</span> <span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-18839" data-post-id="18839" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">2.3k</span></span></div><div class="vw-post-meta-icons"></div></div></div><div class="vw-page-title-divider"></div></div></div></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="vw-main-post clearfix post-18839 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-ethiopia-crisis category-news category-banishangul-gumuz-regional-state category-secutity category-metekel-crisis category-africa"> <span class="author vcard hidden"><span class="fn">addisstandard</span></span> <span class="updated hidden">2021-03-08</span><div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/"></div><div style='float:left;margin-right:7px;' class='like-fb'></div><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2021/03/Dibate.png" alt="" class="wp-image-18840" srcset="https://addisstandard.com/wp-content/uploads/2021/03/Dibate.png 1022w, https://addisstandard.com/wp-content/uploads/2021/03/Dibate-300x159.png 300w, https://addisstandard.com/wp-content/uploads/2021/03/Dibate-768x407.png 768w, https://addisstandard.com/wp-content/uploads/2021/03/Dibate-750x398.png 750w" sizes="(max-width: 1022px) 100vw, 1022px" /></figure><blockquote class="wp-block-quote"><p> <strong>By Siyanne Mekonnen </strong><a href="https://twitter.com/Siyaanne"><strong>@siyaanne </strong></a><br></p></blockquote><p><strong>Addis Abeba, March 08/2021</strong> &#8211; An eyewitness told <em>Addis Standard</em> that on February 26, 2021 members of the military opened fire on civilians killing 26 people including women and the elderly in Albasa kebele of Dibate Woreda, Metekel zone, Benishangul Gumuz regional state.</p><p>Temesgen Gemechu, a resident of Dibate woreda said “We have never seen anything like it. Community leaders, elders and even a blind man was not spared.” The area is still unstable and gunshots could be heard until two days ago, according to him, and burials have not been carried out for the deceased. The residents of Albasa kebelle have fled their homes and are still in the woods a week after the attack. Temesgen said that he is unable to confirm the full number of the deaths because no one is allowed to go in.</p><p>Other witnesses <a href="https://amharic.voanews.com/a/dibate-killing-3-5-2021/5803566.html?fbclid=IwAR2kW5kYyPfavSgORz36suFXUa6YtFRRtTu7cHMscQGy4sYAcmXYtb_uDPA">who spoke to VOA Amharic</a> also said that 26 civilians from the Gumuz community were killed in crackdown. Niguse Feyisa, a resident of Albasa kebele said that government security forces arrived in the area on the night February 26 searching for armed men operating in the area. The offensive took place at dawn, according to the witness, but none of the people who were killed were armed. According to Temesgen, armed rebels barely operate in Dibate woreda unlike neighboring woredas such as Wombera, Hiphar, Bulan, Guba and Gilglel beles woredas.</p><p>He said that the government forces crackdown on civilians is a response to an earlier attack on security forces in the hands of the armed rebels, recalling an incident where three government forces were killed and seven others were wounded at a place called Tulu Dimtu. He also spoke of the Oromo community in Gandaqorqa kebele who have been beaten and arrested for over a week now since the attacks. A couple, Abera Wirtu and Abebech Atiba, and a 13 year old boy named Kefyalew Dibaba are among the arrested who haven’t been brought to court for over a week. Families haven’t been able to visit them, either, he said. Samuel Genete and Surafel Wakjira were severely beaten resulting in the death of Samuel while he was being taken to a detention center.</p><p>In an interview with VOA Amharic, the regional police commissioner Abdulaziz Mohammed denied the involvement of government forces in the killing, although he admitted that measures are being taken on Gumuz People&#8217;s Democratic Movement militants that operate in the region. <em>Addis Standard’s </em>attempt to reach zonal and regional police were unsuccessful, while the administrator of Dibate Woreda declined to comment.</p><h2><strong>Egypt and Sudan behind deadly violence in Metekel</strong></h2><p>In a related development, a committee set up by the House of People’s Representatives (HoPR) to evaluate and provide solutions to the unrest in the Metekel Zone said that<a href="https://www.facebook.com/waltainfo/posts/4075035139243903"> Egypt and Sudan backed  the conflict.</a> The chairman of the committee Abdullahi Hamu, made the remarks on the briefing held by the committee on the ongoing conflicts outside the Tigray region and other areas.</p><p>Abdullahi said that the committee was able to
learn from the community and the command post in Metekel Zone that&nbsp; there had been illegal arms trade and training
operations for militia on Ethio-Sudanese border. He also spoke of unspecified
groups who have agendas operating in the region in the name of investment. The
conflict is not recent, but has been a well thought out affair since the eve of
the reform, [2018] according to him, and these groups have been advocating for
people to get armed by speaking of an imminent invasion and the dismantlement
of the regional state.&nbsp;</p><p>He said the militants who fled in most of the
woredas have returned and 3,000 militants have surrendered to fight peacefully
and have returned to their homes. More than 68,000 Gumuz people who fled the
clashes to the woods have returned. The chairman of the committee spoke about
the participation of the community in peacekeeping by way of recruitment and
training over 10,000 militias.&nbsp;&nbsp;</p><p>The command post informed the committee about
the measures taken on the officials at all levels who were said to have
participated in the conflict. They have been removed from their positions and
efforts were being made to bring them to justice.</p><p>According to Abdullahi, the committee was able
to understand from the meeting it held with the community that the conflict was
not among the people but was created by groups with political agendas. He said
that people who have been displaced and lost their properties are
receiving&nbsp; humanitarian assistance at
various shelters they are stationed at.</p><p>The number of internally displaced people has reached
125,000 according to the chairman of the committee set up by the HoPR. Despite
the organization of a technical committee working with the Federal and Regional
Disaster Risk Management Committees, there are still areas that could not
access humanitarian aid due to the high number of displaced people</p><p>Finally, he called on government and non government organizations to adequately deliver humanitarian aid to the IDPs. He urged the government to focus on rehabilitating IDPs and bring the perpetrators to justice.<strong> AS</strong></p><p>____________________________________________//_________________________________<br></p><h2><strong>Recent related articles from our reporters Siyanne Mekonnen &amp; Etenesh Abera </strong></h2><p><a href="https://addisstandard.com/news-benishangul-gumuz-region-ruling-party-admits-ethnic-targeted-killings-in-metekel-issues-an-apology-sacks-senior-members/">News: Benishangul Gumuz region ruling party  admits ethnic targeted killings in Metekel, issues an apology &amp;  sacks senior members</a></p><p><a href="https://addisstandard.com/news-as-killings-of-civilians-continue-in-metekel-authorities-in-benishagul-gumuz-amhara-regional-states-step-up-blames/">News: As killings of civilians continue in Metekel, authorities in Benishagul Gumuz, Amhara regional states step up blames</a></p><p><a href="https://addisstandard.com/news-ruling-party-members-speak-of-need-to-repeat-tigray-military-operation-in-benishangul-gumuz-as-amhara-region-govt-nama-ramp-up-calls-for-actions/">News:
 Ruling party members speak of need to  repeat Tigray military operation
 in Benishangul Gumuz as Amhara region  gov’t, NaMA ramp-up calls for 
actions</a></p><p><a href="https://addisstandard.com/news-benishagul-gumuz-region-begins-taking-decisive-measures-against-armed-groups-after-deadline-to-surrender-ends-more-than-10-civilians-killed-in-a-fresh-attack/">News:
 Benishagul Gumuz region “begins taking  decisive measures” against 
armed groups after deadline to surrender  ends; more than 10 civilians 
killed in a fresh attack</a></p><p><a href="https://addisstandard.com/news-amhara-region-police-says-its-requesting-federal-govt-to-intervene-or-be-given-the-task-to-solve-security-crisis-in-neighboring-benishangul-region/">News:
 Amhara region police says it’s  requesting federal gov’t to intervene 
or be given the task to solve  security crisis in neighboring 
Benishangul region</a></p><p><a href="https://addisstandard.com/analysis-civilians-continue-to-suffer-from-repeated-violence-in-metekel-what-we-know-so-far/">Analysis: Civilians continue to suffer from repeated violence in Metekel. What we know so far</a></p><p><a href="https://addisstandard.com/analysis-weeks-long-attacks-on-civilians-leave-several-dead-injured-in-metekel-zone-benishangul-gumuz-region/">Analysis: Weeks long attacks on civilians leave several dead, injured in Metekel zone, Benishangul Gumuz region</a></p><p><a href="https://addisstandard.com/news-deputy-pm-recommends-arming-civilians-in-metekel-benishangul-gumuz-region-as-spate-of-attacks-by-armed-men-leaves-dozens-killed/">News:
 Deputy PM recommends arming civilians in  Metekel, Benishangul Gumuz 
region as spate of attacks by armed men  leaves dozens killed</a></p> <fb:recommendations-bar data-href="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar><div class="at-below-post addthis_tool" data-url="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/"></div></div></article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation-previous" href="https://addisstandard.com/news-ethiopia-rights-commission-urges-restraint-in-gender-based-hate-speech-violence-against-women-participating-in-electoral-process/"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Previous post</span><h3 class="vw-post-navigation-title"> News: Ethiopia Rights Commission urges restraint in gender-based hate speech, violence against women participating in electoral process</h3></div> </a><div class="vw-post-navigation-next"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Next post</span><h3 class="vw-post-navigation-title vw-post-navigation-title-no-link"> This is the most recent story.</h3></div></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" ><meta  itemprop="name"  content="Right Sidebar"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://addisstandard.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Latest from the Global Media</span></h3><div class="textwidget"><p><a target="_blank" href="http://www.bbc.com/news/world/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/bbc-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.theguardian.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/gu-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.nytimes.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/times-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.aljazeera.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/ajn-logo.png" width="250" height="40"></p></div></div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( https://addisstandard.com/wp-content/uploads/2019/01/awashbank.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Bank offers a unique bouquet of innovative products and services that help individuals manage their finances now and in the future</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.awashbank.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-9" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/aic-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Insurance Company S.C. (AIC) is one of the first few pioneer private insurance companies in Ethiopia</span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.awashinsurance.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-7" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/Socializer-Elizabeth-Grant-Logo-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Elizabeth Grant in 1958 in London, England it was most unusual for women to run companies.</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.elizabethgrant.com/">Get into your Skin <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-5" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/leopard-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Leopard Beach Resort - Special offers this season January - April 2016 at Dianis ' Finest resort </span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.leopardbeachresort.com/">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Editor&#8217;s Pick </span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-medium vw-post-loop-slider-medium-2 vw-single-slider"><div class="swiper-container"><div class="swiper-wrapper"><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-08T16:35:24+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/03/Dibate-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/03/Dibate-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2021/03/Dibate-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144" href="https://addisstandard.com/category/banishangul-gumuz-regional-state/" title="View all posts in Banishangul Gumuz Regional state" rel="category">Banishangul Gumuz Regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-289" href="https://addisstandard.com/category/banishangul-gumuz-regional-state/metekel-crisis/" title="View all posts in Metekel Crisis" rel="category">Metekel Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-144 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-289 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" title="Permalink to News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &#038; Sudan for persistent violence" rel="bookmark"  itemprop="url" >News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &#038; Sudan for persistent violence</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" class="vw-post-date updated" title="Permalink to News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &#038; Sudan for persistent violence" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-08T16:35:24+00:00">March 8, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-08T15:13:35+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopia-rights-commission-urges-restraint-in-gender-based-hate-speech-violence-against-women-participating-in-electoral-process/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/03/iwd-2021-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-185" href="https://addisstandard.com/category/women-decision-makers/" title="View all posts in Women decision makers" rel="category">Women decision makers</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-191" href="https://addisstandard.com/category/hate-speech/" title="View all posts in Hate speech" rel="category">Hate speech</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-191 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-191 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-282" href="https://addisstandard.com/category/gender-based-violence/" title="View all posts in Gender-based Violence" rel="category">Gender-based Violence</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-191 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-282 vw-category-link vw-cat-id-290" href="https://addisstandard.com/category/freedom-of-the-press/freedom-of-expression/" title="View all posts in Freedom of expression" rel="category">Freedom of expression</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-191 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-282 vw-category-link vw-cat-id-290 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-185 vw-category-link vw-cat-id-191 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-282 vw-category-link vw-cat-id-290 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5" href="https://addisstandard.com/category/5/" title="View all posts in Society &amp; Economy" rel="category">Society &amp; Economy</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopia-rights-commission-urges-restraint-in-gender-based-hate-speech-violence-against-women-participating-in-electoral-process/" title="Permalink to News: Ethiopia Rights Commission urges restraint in gender-based hate speech, violence against women participating in electoral process" rel="bookmark"  itemprop="url" >News: Ethiopia Rights Commission urges restraint in gender-based hate speech, violence against women participating in electoral process</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopia-rights-commission-urges-restraint-in-gender-based-hate-speech-violence-against-women-participating-in-electoral-process/" class="vw-post-date updated" title="Permalink to News: Ethiopia Rights Commission urges restraint in gender-based hate speech, violence against women participating in electoral process" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-08T15:13:35+00:00">March 8, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-08T11:52:49+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-elders-intervention-ends-hunger-strike-by-oromo-opposition-politicians/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/02/Jawar-and-Bekele-Gerba--555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/02/Jawar-and-Bekele-Gerba--555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/02/Jawar-and-Bekele-Gerba--750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-50" href="https://addisstandard.com/category/protests/" title="View all posts in protests" rel="category">protests</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252" href="https://addisstandard.com/category/ethiopia/oppostion-parties/" title="View all posts in Oppostion Parties" rel="category">Oppostion Parties</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-253" href="https://addisstandard.com/category/ethiopia/oppostion-parties/oromo-federalist-congress/" title="View all posts in Oromo Federalist Congress" rel="category">Oromo Federalist Congress</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-274" href="https://addisstandard.com/category/law-order/trial-of-jawar-mohammed-et-al/" title="View all posts in Trial of Jawar Mohammed et.al" rel="category">Trial of Jawar Mohammed et.al</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-50 vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-252 vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-274 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-elders-intervention-ends-hunger-strike-by-oromo-opposition-politicians/" title="Permalink to News: Elders&#8217; intervention ends hunger strike by Oromo opposition politicians" rel="bookmark"  itemprop="url" >News: Elders&#8217; intervention ends hunger strike by Oromo opposition politicians</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-elders-intervention-ends-hunger-strike-by-oromo-opposition-politicians/" class="vw-post-date updated" title="Permalink to News: Elders&#8217; intervention ends hunger strike by Oromo opposition politicians" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-08T11:52:49+00:00">March 8, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-06T11:41:35+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/exclusive-how-the-un-drops-tigray-resolution-after-second-attempt-failed/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/03/Council-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/03/Council-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/03/Council-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/exclusive-how-the-un-drops-tigray-resolution-after-second-attempt-failed/" title="Permalink to Exclusive: How the UN drops Tigray resolution after second attempt failed" rel="bookmark"  itemprop="url" >Exclusive: How the UN drops Tigray resolution after second attempt failed</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/exclusive-how-the-un-drops-tigray-resolution-after-second-attempt-failed/" class="vw-post-date updated" title="Permalink to Exclusive: How the UN drops Tigray resolution after second attempt failed" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-06T11:41:35+00:00">March 6, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-06T00:18:22+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/breaking-un-accepts-au-chairpersons-invitation-to-support-participate-in-au-led-negotiation-on-gerd/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/01/Aaron-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/01/Aaron-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/01/Aaron-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84" href="https://addisstandard.com/category/nile-river/" title="View all posts in Nile River" rel="category">Nile River</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85" href="https://addisstandard.com/category/egypt/" title="View all posts in Egypt" rel="category">Egypt</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86" href="https://addisstandard.com/category/the-sudan/" title="View all posts in The Sudan" rel="category">The Sudan</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-228" href="https://addisstandard.com/category/gerd/" title="View all posts in GERD" rel="category">GERD</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-241" href="https://addisstandard.com/category/news/breaking/" title="View all posts in Breaking" rel="category">Breaking</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-241 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/breaking-un-accepts-au-chairpersons-invitation-to-support-participate-in-au-led-negotiation-on-gerd/" title="Permalink to Breaking: UN accepts AU Chairperson&#8217;s invitation to support &#038; participate in AU-led negotiation on GERD" rel="bookmark"  itemprop="url" >Breaking: UN accepts AU Chairperson&#8217;s invitation to support &#038; participate in AU-led negotiation on GERD</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/breaking-un-accepts-au-chairpersons-invitation-to-support-participate-in-au-led-negotiation-on-gerd/" class="vw-post-date updated" title="Permalink to Breaking: UN accepts AU Chairperson&#8217;s invitation to support &#038; participate in AU-led negotiation on GERD" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-06T00:18:22+00:00">March 6, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-05T09:35:15+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/new-report-on-axum-eritrean-forces-massacre-tigray-civilians-hrw/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/03/Axum-HRW-new-report-©Addis-Standard-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/new-report-on-axum-eritrean-forces-massacre-tigray-civilians-hrw/" title="Permalink to New Report on Axum: Eritrean Forces Massacre Tigray Civilians: HRW" rel="bookmark"  itemprop="url" >New Report on Axum: Eritrean Forces Massacre Tigray Civilians: HRW</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/new-report-on-axum-eritrean-forces-massacre-tigray-civilians-hrw/" class="vw-post-date updated" title="Permalink to New Report on Axum: Eritrean Forces Massacre Tigray Civilians: HRW" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-05T09:35:15+00:00">March 5, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-04T22:44:33+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/update-un-secretary-general-joins-growing-calls-for-eritrean-forces-to-leave-tigray/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/03/Un-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/03/Un-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/03/Un-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/update-un-secretary-general-joins-growing-calls-for-eritrean-forces-to-leave-tigray/" title="Permalink to Update:  UN Secretary General joins growing calls for Eritrean forces to leave Tigray" rel="bookmark"  itemprop="url" >Update:  UN Secretary General joins growing calls for Eritrean forces to leave Tigray</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/update-un-secretary-general-joins-growing-calls-for-eritrean-forces-to-leave-tigray/" class="vw-post-date updated" title="Permalink to Update:  UN Secretary General joins growing calls for Eritrean forces to leave Tigray" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-04T22:44:33+00:00">March 4, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-04T18:13:39+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-tigray-region-interim-admin-unanimous-on-the-need-for-eritrean-troops-withdrawal-bureau-head/" rel="bookmark"> <img width="520" height="278" src="https://addisstandard.com/wp-content/uploads/2021/03/er-520x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-tigray-region-interim-admin-unanimous-on-the-need-for-eritrean-troops-withdrawal-bureau-head/" title="Permalink to News: Tigray region interim admin unanimous on the need for Eritrean troops&#8217; withdrawal: bureau head" rel="bookmark"  itemprop="url" >News: Tigray region interim admin unanimous on the need for Eritrean troops&#8217; withdrawal: bureau head</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-tigray-region-interim-admin-unanimous-on-the-need-for-eritrean-troops-withdrawal-bureau-head/" class="vw-post-date updated" title="Permalink to News: Tigray region interim admin unanimous on the need for Eritrean troops&#8217; withdrawal: bureau head" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-04T18:13:39+00:00">March 4, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-04T14:49:02+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-jimma-uni-graduate-two-others-who-remain-in-police-custody-against-court-order-face-new-charges/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/03/Jimma-University-graduate-and-two-others-©Addis-Standard-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/03/Jimma-University-graduate-and-two-others-©Addis-Standard-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2021/03/Jimma-University-graduate-and-two-others-©Addis-Standard-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-jimma-uni-graduate-two-others-who-remain-in-police-custody-against-court-order-face-new-charges/" title="Permalink to News: Jimma Uni graduate, two others who remain in police custody against court order face new charges" rel="bookmark"  itemprop="url" >News: Jimma Uni graduate, two others who remain in police custody against court order face new charges</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-jimma-uni-graduate-two-others-who-remain-in-police-custody-against-court-order-face-new-charges/" class="vw-post-date updated" title="Permalink to News: Jimma Uni graduate, two others who remain in police custody against court order face new charges" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-04T14:49:02+00:00">March 4, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-03-03T15:05:19+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-construction-of-gerd-progressing-tendency-to-invite-various-parties-to-mediate-demeaning-to-au-led-negotiations-amb-dina-mufti/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/03/Dina-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/03/Dina-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/03/Dina-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84" href="https://addisstandard.com/category/nile-river/" title="View all posts in Nile River" rel="category">Nile River</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85" href="https://addisstandard.com/category/egypt/" title="View all posts in Egypt" rel="category">Egypt</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86" href="https://addisstandard.com/category/the-sudan/" title="View all posts in The Sudan" rel="category">The Sudan</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-228" href="https://addisstandard.com/category/gerd/" title="View all posts in GERD" rel="category">GERD</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-construction-of-gerd-progressing-tendency-to-invite-various-parties-to-mediate-demeaning-to-au-led-negotiations-amb-dina-mufti/" title="Permalink to News: Construction of GERD progressing, tendency to invite various parties to mediate “demeaning” to AU-led negotiations: Amb. Dina Mufti" rel="bookmark"  itemprop="url" >News: Construction of GERD progressing, tendency to invite various parties to mediate “demeaning” to AU-led negotiations: Amb. Dina Mufti</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-construction-of-gerd-progressing-tendency-to-invite-various-parties-to-mediate-demeaning-to-au-led-negotiations-amb-dina-mufti/" class="vw-post-date updated" title="Permalink to News: Construction of GERD progressing, tendency to invite various parties to mediate “demeaning” to AU-led negotiations: Amb. Dina Mufti" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-03-03T15:05:19+00:00">March 3, 2021</time></a></div></div></div></div></div></div></div></div></div></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3><div class="vw-social-counter vw-social-counter-twitter"> <a class="vw-social-counter-icon" href="http://www.twitter.com/addisstandard" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">209k</div><div class="vw-social-counter-unit">Followers</div></div><div class="clearfix"></div></div><div class="vw-social-counter vw-social-counter-facebook"> <a class="vw-social-counter-icon" href="https://www.facebook.com/177352718979398" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">19.4k</div><div class="vw-social-counter-unit">Fans</div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></aside></div></div></div><footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" ><div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>About Addis Standard</span></h3><div class="textwidget"><p>Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<br /> <span class="vw-short-code-site-social-icons"><span class="vw-site-social-profile"></span></span></p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget"><p>Address: Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.</p><p>Phone: +251 118 951 323 / 116 609 329</p><p>Mobile: +251 911 860 307 / 922 346 654</p><p>E-mail: info@addisstandard.com / addisstandard@gmail.com</p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title"><span>Social Media</span></h3><div id="fb-root"></div> <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1"> <img class="efbl-loader" src="https://addisstandard.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" ><div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Addis-Standard-177352718979398" data-hide-cover=false data-width="275" data-height="250" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true"></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_feedburner-2" class="widget widget_vw_widget_feedburner"><h3 class="widget-title"><span>NEWSLETTER</span></h3><div class="vw-widget-feedburner-container"><h3 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h3><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}"> <input type="hidden" value="" name="uri"> <input type="hidden" name="loc" value="en_US"> <input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"></form></div></div></div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">Copyright © 2019, Addis Standard  Magazine  ® All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div> <small>This site is protected by <a target="_blank" href="http://www.spamwipe.com/">Comment SPAM Wiper</a>. </small><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">News: Security forces kill scores of civilians, arrest several in Metekel after attack by rebels killed three, wounded seven; Ethiopia accuses Egypt &#038; Sudan for persistent violence</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" data-post-id="18839" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=News%3A+Security+forces+kill+scores+of+civilians%2C+arrest+several+in+Metekel+after+attack+by+rebels+killed+three%2C+wounded+seven%3B+Ethiopia+accuses+Egypt+%26%23038%3B+Sudan+for+persistent+violence%20-%20https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" data-post-id="18839" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/&#038;media=https://addisstandard.com/wp-content/uploads/2021/03/Dibate.png&#038;description=News%3A+Security+forces+kill+scores+of+civilians%2C+arrest+several+in+Metekel+after+attack+by+rebels+killed+three%2C+wounded+seven%3B+Ethiopia+accuses+Egypt+%26%23038%3B+Sudan+for+persistent+violence" data-post-id="18839" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://addisstandard.com/news-security-forces-kill-scores-of-civilians-arrest-several-in-metekel-after-attack-by-rebels-killed-three-wounded-seven-ethiopia-accuses-egypt-sudan-for-persistent-violence/" data-post-id="18839" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div><div class="vw-more-articles"><h3 class="vw-more-articles-title"> More Stories <span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span></h3><div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2019-10-20T10:02:19+00:00"/><div class="vw-post-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-135" href="https://addisstandard.com/category/pm-abiy-ahmed/" title="View all posts in PM Abiy Ahmed" rel="category">PM Abiy Ahmed</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-135 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-135 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-239" href="https://addisstandard.com/category/ethiopia-in-transition/eprdf-merger/" title="View all posts in EPRDF Merger" rel="category">EPRDF Merger</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-135 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-239 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" > <a href="https://addisstandard.com/news-pm-abiy-ahmed-launches-his-book-medmer/" class=""  itemprop="url" > News: PM Abiy Ahmed launches his book &#8220;Medmer&#8221;﻿ </a></h3> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-pm-abiy-ahmed-launches-his-book-medmer/" rel="bookmark"> <img width="360" height="240" src="https://addisstandard.com/wp-content/uploads/2019/10/Medemer-book-cover-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" /> </a></div></div></div><script type='text/javascript' src='https://addisstandard.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.11'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.11#pubid=ra-5a87fd6fd3a50755'></script> <script type='text/javascript'>var instant_search = {"blog_url":"https:\/\/addisstandard.com","ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript'>var vw_post_shares = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};</script> <script type='text/javascript'>var vw_main_js = {"theme_path":"https:\/\/addisstandard.com\/wp-content\/themes\/espresso","ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div></script> <script type='text/javascript'>"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://addisstandard.com/wp-content/uploads/2021/03/Dibate.png'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}</script>  <script type="text/javascript" defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_aadd56db776ae211366d4259501c8281.js"></script></body></html>