<!DOCTYPE html> <!--[if lte IE 9]><html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link type="text/css" media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_f5b2e814bebc97284d2917050bf0e43d.css" rel="stylesheet" /><link type="text/css" media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_b40d6c786146303083f5e1f5a4b9c4e5.css" rel="stylesheet" /><link type="text/css" media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_c20ae4ca9e7632440f8a1a4be65f38c4.css" rel="stylesheet" /><link type="text/css" media="screen,  tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_bd77a8ed8c4da4690c677cd4e091b070.css" rel="stylesheet" /><title>Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how? - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how? - Addis Standard" /><meta property="og:description" content="Addis Abeba, May 08/2021 &#8211; The war in Tigray is now in its 6th month. The human and material damage is yet to be fully assessed, but is expected to be exponential. Mounting reports of atrocities and war crimes committed by the warring parties are coming public every day. The ..." /><meta property="og:url" content="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:section" content="Ethiopia" /><meta property="article:published_time" content="2021-05-08T08:46:14+00:00" /><meta property="article:modified_time" content="2021-05-08T08:46:16+00:00" /><meta property="og:updated_time" content="2021-05-08T08:46:16+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl.jpg" /><meta property="og:image:secure_url" content="https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Addis Abeba, May 08/2021 &#8211; The war in Tigray is now in its 6th month. The human and material damage is yet to be fully assessed, but is expected to be exponential. Mounting reports of atrocities and war crimes committed by the warring parties are coming public every day. The ..." /><meta name="twitter:title" content="Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how? - Addis Standard" /><meta name="twitter:image" content="https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl.jpg" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://addisstandard.com/","sameAs":[],"@id":"https://addisstandard.com/#organization","name":"Addis Standard Magazine in Ethiopia","logo":"http://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png"}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78712530-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78712530-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.12"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/addisstandard.com","hash_tracking":"true"};</script> <script type='text/javascript'>var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};</script> <link rel='https://api.w.org/' href='https://addisstandard.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.12" /><link rel='shortlink' href='https://addisstandard.com/?p=19869' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fopinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fopinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how%2F&#038;format=xml" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]--> <script type="text/javascript">jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });</script> <link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"><meta name="description" content="Addisstandard.com"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><link rel="amphtml" href="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/amp/"></head><body id="site-top" class="post-template-default single single-post postid-19869 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-full-width"><div class="vw-site-wrapper"><div class="vw-top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-top-bar-inner"><div class="vw-top-bar-left"><nav class="vw-menu-top-wrapper"><ul id="menu-addis-top-main" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7281 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-7319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/editorial-team/" class="menu-link main-menu-link"><span>Editorial Team</span></a></li><li class="nav-menu-item-7273 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://addisstandard.com/membership-login/" class="menu-link main-menu-link"><span>Member Login</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7276 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/" class="menu-link sub-menu-link"><span>Join Us</span></a></li><li class="nav-menu-item-7275 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/membership-profile/" class="menu-link sub-menu-link"><span>Profile</span></a></li><li class="nav-menu-item-7274 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/password-reset/" class="menu-link sub-menu-link"><span>Password Reset</span></a></li><li class="nav-menu-item-7277 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/membership-registration/" class="menu-link sub-menu-link"><span>Registration</span></a></li></ul></li><li class="nav-menu-item-7278 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li><li class="nav-menu-item-7279 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/2011/" class="menu-link main-menu-link"><span>Archive 2011</span></a></li><li class="nav-menu-item-7371 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Download Full Version in PDF " href="https://addisstandard.com/category/download-pdf/" class="menu-link main-menu-link"><span>Download Full Version in PDF</span></a></li></ul></nav></div><div class="vw-top-bar-right"> <span class="vw-site-social-profile"></span> <a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div></div><header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" > <a class="vw-logo-link" href="https://addisstandard.com"  itemprop="url" > <img class="vw-logo" src="https://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png" width="350" height="131" alt="Addis Standard"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"  itemscope itemtype="http://schema.org/WPAdBlock" ><div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg vw-single-header-ads"> <a href="http://www.diltour.com"> <img src="http://addisstandard.com/wp-content/uploads/2017/11/dil-tour.jpg"/> </a></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-menu-main-inner"><ul id="menu-addis-main" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1"><a  href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"  itemprop="url"  ><span>Op/Ed</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letters</span></a></li></ul></div></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children vw-mega-menu-type-classic vw-cat-id-3"><a  href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"  itemprop="url"  ><span>World News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"  itemprop="url"  ><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Topic of the Month</span></a></li></ul></div></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-5"><a  href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"  itemprop="url"  ><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-6"><a  href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"  itemprop="url"  ><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-15"><a  href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"  itemprop="url"  ><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-7"><a  href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"  itemprop="url"  ><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-4"><a  href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"  itemprop="url"  ><span>Environment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Living off Mother Earth</span></a></li></ul></div></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-14"><a  href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"  itemprop="url"  ><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-16"><a  href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"  itemprop="url"  ><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Recipe</span></a></li></ul></div></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-addis-main-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons"> <span class="vw-search-buton main-menu-item"> <a class="vw-search-buton" href="https://addisstandard.com/search/"><i class="vw-icon icon-iconic-search"></i></a> </span></li><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"><span>Op/Ed</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"><span>Letters</span></a></li></ul></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"><span>World News</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"><span>Topic of the Month</span></a></li></ul></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"><span>Environment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"><span>Living off Mother Earth</span></a></li></ul></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"><span>Entertainment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"><span>Recipe</span></a></li></ul></li></ul></nav></header><div class="vw-page-title-section vw-has-no-background clearfix"><div class="vw-page-title-section-overlay"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-page-title-section-inner"><div class="vw-page-title-box clearfix"><div class="vw-page-title-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-302" href="https://addisstandard.com/category/tigray-regional-state/tigray-interim-administration/" title="View all posts in Tigray Interim Administration" rel="category">Tigray Interim Administration</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-302 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h1 class="vw-page-title">Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how?</h1><div class="vw-post-meta vw-post-meta-large"><div class="vw-post-meta-inner"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="View all posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" class="vw-post-date updated" title="Permalink to Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how?" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-08T11:46:14+00:00">May 8, 2021</time></a> <span class="vw-post-meta-separator">/</span> <span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-19869" data-post-id="19869" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">2.1k</span></span></div><div class="vw-post-meta-icons"></div></div></div><div class="vw-page-title-divider"></div></div></div></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="vw-main-post clearfix post-19869 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-ethiopia-crisis category-tigray-regional-state category-tplf category-secutity category-armed-conflict-in-tigray category-humanitarian-crisis-in-tigray category-tigray-interim-administration category-africa"> <span class="author vcard hidden"><span class="fn">addisstandard</span></span> <span class="updated hidden">2021-05-08</span><div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/"></div><div style='float:left;margin-right:7px;' class='like-fb'></div><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-1024x768.jpg" alt="" class="wp-image-19871" srcset="https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-1024x768.jpg 1024w, https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-300x225.jpg 300w, https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-768x576.jpg 768w, https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-750x563.jpg 750w, https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em> Vandalised and looted health centre in May Kuhl. Tigray, Ethiopia, March 2021. Picture: MSF </em></figcaption></figure><p></p><p><strong>Addis
Abeba, May 08/2021 &#8211; </strong>The
war in Tigray is now in its 6<sup>th</sup> month. The human and material damage is yet to be fully assessed, but
is expected to be exponential. Mounting reports of atrocities and war
crimes committed by the warring parties are coming public every day.
The human suffering is unimaginable &#8211; and it remains unabated.</p><p>The
war remains active and only few substantive suggestions have been put
forward on how to bring an end to it. There seems to be a shortage of
analysis and recommendations, especially from Ethiopian experts who
were rather excited to comment and debate on a wide range of issues
after PM Abiy assumed office in 2018. There could be many reasons for
that including support for the war, fear of reprisals or being
labeled, one way or another; or feeling that no one will listen.</p><p>But
a solution must be sought and found, and options must be put forward.
Not only to stop this catastrophic war and end the suffering, but
also to suggest a viable way forward.  This article is a humble
attempt to do that.</p><h2><strong>Military
solution no longer viable </strong></h2><p>At
the end of the first month of the war, the Federal government
declared victory. It was a considerable boost to the declining
legitimacy of PM Abiy leadership. Glory speeches were made and the PM
declared it was time for reconstruction whilst hunting down ‘remnants
of the junta’ leadership.  However, to this day there is active
fighting in many areas of the region and no actor to the conflict has
fully achieved its objectives.</p><p>The
federal government laid down four objectives for its military
operations in Tigray. Disarming the TPLF, establishing legitimate
administration in Tigray, enforcing law and order; and bringing TPLF
leaders to justice. None of these objectives are fully achieved, yet.
 Instead, new problems and issues have emerged complicating the
conflict dynamics.</p><p>Key political and military leaders of TPLF are still at large and there are strong indicators that the movement has morphed into a more sophisticated insurgency. The appointed interim government is struggling to operationalize government offices even in the capital Mekelle,  let alone reconstruction, humanitarian access to deliver food and other essential aid is severely constrained. There is no control or regulation against the Eritrean and Amhara forces that are controlling much of the Northern and Western Tigray respectively.</p><p>On the other side, TPLF&#8217;s objective at the start of the war was not really clear. Its mantra for the past year or so has been <em>“Meket”</em> which translates into resist. It was explained to be about defending the constitutional order and the federal structure from ‘centrist’ and ‘chauvinist’ forces.</p><blockquote class="wp-block-quote"><p><strong>&#8230;the war is not yet over and no party to the conflict has achieved its objective or is likely to achieve it anytime soon </strong></p></blockquote><p>Some
argued that TPLF’s objective was to come back to power at the
federal level, but they never publicly said so. Once the war broke
out and TPLF was in the run, the objectives became freeing Tigray
from invaders and ensuring the self-determination right of Tigrian
people.</p><p>It
is therefore, clear that the war is not yet over and no party to the
conflict has achieved its objective or is likely to achieve it
anytime soon. Instead, actors with different, and even contradictory
objectives were added, complicating the situation and with it the
chance of a military solution to end the war.</p><h2><strong>What
other options are there to end the war? </strong></h2><p>Most
modern day conflicts end with some negotiations or dialogue by the
conflicting parties. So far TPLF has shown some willingness for
dialogue by laying down an 8 points condition for negotiations. One
could consider the list ambitious and maybe unrealistic, but it is a
start. The reaction on that from the other side, including the
federal government has been silence.</p><h2><strong>The
case against dialogue has no merit </strong></h2><p>Federal
government and its supporters in the war seem to be against
negotiating or having any dialogue with TPLF and they present many
arguments for that.</p><p>The
first argument is that there is no need to negotiate because TPLF is
already defeated and federal government and its allies won. However,
in reality the war is not over and the movement is becoming a viable
insurgency. PM Abiy has publicly said the initial victory took only 3
weeks but the guerrilla war is becoming tiresome, long and draining.</p><p>There
are many reasons why it could become a prolonged and viable
insurgency from the Tigrian side. Involvement of Eritrean forces,
annexation of areas under Tigray region administration into Amhara
region,  atrocities committed during the war, and ethnic targeting of
Tigrians all over the country has pushed many Tigraians to the edge
and created a feeling that the war is not against TPLF but the
Tigrian people. That coupled with the long history of resistance,
experience of struggle, geographic convenience and strong popular
(including) diaspora support makes for a successful insurgency.</p><p>The
other reason is the fear that dialogue with TPLF emboldens others to
defy the central government. However, that is already happening in
many parts of the country with various actors operating with
impunity. A political solution can only contribute to solving these
problems, not exacerbate it more than it already is.</p><p>Another argument is the claim that any call for dialogue is a call for TPLF to come back to power and extend its lifeline. This is strongly echoed by ardent opponents of TPLF, including Eritrea and the Amhara elite, who believe TPLF shall not only be ousted from power but must be destroyed. They fear that if TPLF is retained in one way or another it will strike again – even forcefully.</p><blockquote class="wp-block-quote"><p><strong>What these groups of actors fail to understand is that TPLF was/is  principally a popular party of the Tigrian people and if it must be  destroyed, it can only be destroyed by the Tigrian people </strong></p></blockquote><p>What
these groups of actors fail to understand is that TPLF was/is
principally a popular party of the Tigrian people and if it must be
destroyed, it can only be destroyed by the Tigrian people. Many
people from Tigray still support TPLF, some because of history and
some for ideology. Many Tigrians have sentimental attachment&nbsp;to
the organization as they have lost family members to the struggle and
so on.</p><p>While
other nationalities in Ethiopia are administered by ‘parties of
their choice’ putting an ultimatum such as this one on a society as
cohesive and politically organized as Tigray will not be accepted and
is inherently undemocratic. Such a rigid position, especially when
civilians are continuously being targeted can only result in more
support for TPLF.  It not only extends the lifeline of the
insurgency, it also risks the creation of an extreme form of
nationalism that makes any settlement within the Ethiopian framework
impossible. Because the fact is, TPLF might have weakened but Tigray
nationalism is on the rise.</p><p>That said, TPLF needs to reorganize to become a new all-inclusive political organization, taking steps that will help it in the process of finding a negotiated settlement to the conflict. Transforming the organization into something new will create an entity that its adversaries could be willing to negotiate with.</p><blockquote class="wp-block-quote"><p><strong>The hegemonic approach of TPLF of being the only actor in Tigray,  disempowering the youth and the opposition had cost Tigray the democracy  it deserves </strong></p></blockquote><p>It also has a strategic benefit. There is a strong need to ensure the creation of an national organization for Tigray which is inclusive of different actors that have joined the struggle. The hegemonic approach of TPLF of being the only actor in Tigray, disempowering the youth and the opposition had cost Tigray the democracy it deserves. TPLF officials themselves are already claiming that the struggle now is way beyond TPLF and has become a popular Tigrian struggle. It is joined by members of opposition parties, artists, journalists, civil servants and former TPLF members expelled from the party. The Military wing is now referred to as Tigrian Defense Dorce (TDF).</p><p>It
is incumbent upon TPLF and the Tigrian elite to envision a post TPLF
political organization for Tigray. That could take a form of a
Tigrian National Congress composed of all political actors and
individuals taking part in the struggle to establish an inclusive
organization representing contemporary Tigrian nationalism. After
all, its mistakes, actions and miscalculation should have
consequences.</p><h2><strong>Ceasefire,
dialogue and reconciliation </strong></h2><p>Ceasefire,
dialogue and reconciliation are the only ways forward that could put
an end to this senseless war with some chance of sustainable peace.
The way things are going, it is unlikely this will end anytime soon,
no one will come out of this clean, and if we have any chance of
co-existence, it is better if the war situation ends sooner than
later.</p><p>There
are many reasons for that.</p><h2><strong>No
moral high ground to keep fighting</strong></h2><p>The
federal government built its moral authority for the war on the
attack of the northern command. It claimed that the war was forced
upon it and no Government worthy of its name should stand idle when
its military is attacked.</p><p>That
seems to have worked, domestically. It helped the government to
control the narrative and mobilize support and resources through its
propaganda machinery, bureaucracy and political power. It portrayed
itself as a victim giving space for supporters of the war and shaming
the opponents into silence. It was able to isolate not only the TPLF
but also the Tigrian people from the rest of Ethiopia.</p><p>However, that moral ground is not there anymore. The first reason for that is the increased case of atrocities committed in Tigray by Ethiopian military, Eritrean and Amhara forces. Reports of horrific incidents of civilian massacres, looting and destruction are coming out everyday. Especially for international actors, the situation in Tigray is very worrying as it’s a case of a minority being attacked by groups with extreme feelings posing a clear risk of atrocity crimes being committed, including genocide, ethnic cleansing, war crimes and crimes against humanity.</p><blockquote class="wp-block-quote"><p><strong>At no time in Ethiopian history has such thing happened, own government  inviting a foreign force to defeat one of its internal political rival,  with no control of what they are doing and how </strong></p></blockquote><p>The
involvement of Eritrea is also another reason for losing the moral
high ground. If not for their military involvement inside a country
that prides itself of resisting foreign involvement and aggression,
but for allowing them to operate the way are doing &#8211; committing
heinous crimes against civilians and undertaking widespread looting
and destruction of Ethiopian public and private property.</p><p>At
no time in Ethiopian history has such thing happened, own government
inviting a foreign force to defeat one of its internal political
rival, with no control of what they are doing and how.</p><p>To
the contrary, the moral high ground now has possibly shifted to the
Tigrian resistance. From their point of view, civilians are being
killed, a property looted and destroyed, war is ongoing, humanitarian
situation is dire and the federal government could not protect
civilians from either Eritrean or Amhara forces. It has not gotten
better in the past six months and people might feel joining the fight
is much better than being killed at home. After all, the bushes might
even be the safest place in such times.</p><h2><strong>A
chance for a stable Tigray</strong></h2><p> It is not clear what the
federal government assessment was on what winning the war could mean
in the context of Tigray. Does TPLF military defeat automatically
result in a stable Tigray where people become willing to accept,
whoever is assigned to administer them? Can Tigray be administered
through proxy, even temporarily?  Will de-registering TPLF and
labeling it junta, or even a terrorist, help garner support from the
Tigrian people?</p><p>How
things went has clearly shown that administrating Tigray with some
degree of effectiveness is equally, if not more, challenging than
winning the war. In a society with thousands of years of history of
self-governance and political culture, it requires a very careful
military operation underpinned by strict discipline and political
co-option to win semblance of acceptance by the people with some
willingness to cooperate.</p><p>That
was not the case. The war was dirty and destructive. The interim
government established by the federal government is struggling to
form functioning administration. There is lack of cohesion from
within the interim administration demonstrated through resignations
and contradictory public statements.</p><p>Many
Tigrians, even with some distaste for TPLF are not willing to join
the interim government, some as a matter of principle. On the other
hand, many sources indicate that Tigrian youth are joining the
resistance in numbers, ensuring the resistance has no shortage of
fighters.</p><p>Therefore,
it must become clear by now that any chance of stable Tigray requires
a political solution to put an end to the war and a process by which
Tigrian people are given a chance to be ruled by leaders they
consider legitimate. And that political solution requires a
ceasefire, dialogue and reconciliation process.</p><p>At
the same time, the designating TPLF as a terrorist organization will
make the chance of dialogue more difficult and should carefully be
reconsidered. Politically, it could do more harm than good. The
designation&nbsp;will give the federal government a reason to refuse
dialogue, which means, as things stand, a prolonged war. Designation
might serve some purpose in controlling remote support for TPLF, but
very unlikely to change realities on the ground. To the contrary, the
discretion that comes with it will open a room for ethnic or
political targeting, which is likely to be abused, contributing to
the insurgency.</p><p>That
does not mean TPLF leadership should be off the hook. There must be
accountability, and some amnesty and pardon. Some of the decisions it
made and actions it took, no matter how justifiable they could be
politically, are to the minimum criminal acts. The leadership shall
consider that as the necessary price to pay for the mistake it
committed and the suffering of the people.</p><p>Another
path of long and bitter struggle will be both unwise and enormously
costly for Tigray. If the war continues, even as a low level
insurgency, it would mean long term state of instability and
destruction. Tigray, as it stands, is encircled by adversaries in all
sides. These adversaries are big actors, with much better resources
to continue fighting. The TPLF leadership must be willing to
sacrifices itself, if it needs be, to stop this suffering and
contribute to a stable Tigray.</p><h2><strong>A
stable Ethiopia </strong></h2><p>Ethiopia’s
stability has always been precarious, with contending nationalism,
poor democratic culture and lack of functioning institutions. The war
in Tigray has exacerbated that situation.</p><p>Even without it, the risk of instability was growing with empowered, emboldened and opportunistic political elite fighting for survival, power and rent all over the country. We are witnessing frequent attacks on civilians everywhere with increased cases of atrocity crimes and armed confrontation.  The way things were going the risk was obvious. The escalations and confrontations between and among political forces risked a civil war, increase the risk of atrocity crimes and backsliding of the democratic transition. Unfortunately, all that has happened and a bigger crisis is unfolding.</p><blockquote class="wp-block-quote"><p> <strong>The war in Tigray, even confined to that territory, poses a huge risk to the country&#8217;s stability </strong></p></blockquote><p>The
war in Tigray, even confined to that territory, poses a huge risk to
the country&#8217;s stability. The armed confrontation with Amhara region
on the contested territorial claims is likely to continue unless it
is formally settled. Eritrea and Sudan’s involvement will also
internationalize and complicate the situation.</p><p>One
of the underlying causes of the war in Tigray is the difference on
the multi- ethnic federalist system, which has been the country’s
main political battleground for quite some time. It is this similar
tension that is beneath all other security clashes in the country. We
have armed groups in Oromia, Benshangul and many other places led by
contending nationalist groups that fundamentally disagree on state
(nation) building- past, present and future.</p><p>Government contends TPLF has a hand in security problems everywhere else. But that cannot be valid now when TPLF’s capacity to incite violence elsewhere is reduced to a fight for its own survival. What that means is that, the underline political difference on nationalism will continue to be a point of contention, TPLF might have been a stronghold of the nationalities camp, but it is not the only one.</p><p>The
major contradiction on nationalities is contested even within the
ruling party. It’s a major political issue that cannot be addressed
through force &#8211; that has been tried and failed. Negotiation with TPLF
or a legitimate Tigrian political organization alone might not solve
that, but the counter factual will certainly not. Ethiopia’s stable
future rests on addressing this issue through a political process
involving dialogue, bargaining and even reconciliation, not by force,
not in Tigray, not in Oromia or anywhere else.</p><h2><strong>Ceasefire,
dialogue and reconciliation; How?</strong></h2><p>How
a ceasefire, dialogue and reconciliation could happen in Tigray is an
even more difficult question than why it should happen. The conflict
dynamics has complicated how a path like this could be implemented.
Different actors with different objectives are involved, making it
hard to get an agreed course of action.</p><p>But there is ample experience, globally, on how dialogue and reconciliation in such context could happen. An appropriate experience could be adopted and that might not be difficult. The most difficult thing, may be convincing the actors to the conflict to agree to this path and enforcing that agreement.</p><blockquote class="wp-block-quote"><p> <strong>Domestically, the Ethiopian elite need to wake up and put pressure on  the federal government to find alternative solutions other than war </strong></p></blockquote><p>This
is where national and international pressure need to build up &#8211; to
convince the actors to come to agree to this course of action.
Domestically, the Ethiopian elite need to wake up and put pressure on
the federal government to find alternative solutions other than war.
True, we are too polarized and our collective moral equilibrium is
lost. But, the warmongering and hate has only gotten us this far and
we should wake up before it is too late.</p><p>International
pressure, especially on Ethiopian and Eritrean governments, is beyond
crucial, as national pressure may not have momentum due to the
division. It may be that Ethiopia is too deep into war to solve its
own problems.</p><p>African
institutions have proved ineffective throughout the conflict with not
a single concrete contribution or pressure to find a peaceful
solution or stop the unfolding human suffering. So long to silencing
the guns, the AU has once more proved it is for power than the
people.</p><p>Clearly,
the international response must get better than expressing grave
concern and asking for restraint. The Tigray conflict is one with
high risk of atrocities and unimaginable human suffering,  with clear
implication to regional stability. It needs much more concrete and
serious steps.</p><p>There are at least two concert steps the international community can and must take to convince and enforce a process of ceasefire, dialogue and reconciliation either bilaterally or through multilateral arrangements. One is to put in place an accountability mechanism for Eritrean withdrawal. As it stands, Eritrea is the biggest challenge to any peaceful resolution of the conflict. If the Ethiopian government is genuine about their withdrawal and could not enforce it because it does not have the capacity, international pressure will only help with that regard. If the Ethiopian government promised withdrawal for diplomatic purposes but want Eritreans to stay, then those measures are the only way to ensure withdrawal.</p><blockquote class="wp-block-quote"><p> <strong>The second concrete measure the international community must take is deploying an international peace keeping mission to Tigray </strong></p></blockquote><p>International
actions could range from close monitoring of withdrawal to taking
diplomatic measures including wide range of sanctions. But Eritrea is
used to that and may not flinch, so there needs to be an option of
some targeted military operations against Eritrean military assets.
After all they have overstayed their welcome and their atrocious
actions should be stopped.</p><p>The
second concrete measure the international community must take is
deploying an international peace keeping mission to Tigray.  This is
very crucial because of the multiplicity of actors that are very
unlikely to respect a ceasefire by their own. Without it, no
effective ceasefire can be implemented, which is a basis for dialogue
and reconciliation.</p><p>Peacekeeping is less costly and less disastrous than either an ill-planned humanitarian intervention or a full blown humanitarian crises. It will give the international community the presence and access to guarantee that parties to the conflict honor their agreement. <strong>AS </strong></p><p>______________________________________//_________________________________</p><ul><li><strong>Editor&#8217;s Note: </strong><em>The names of the authors of this opinion are withheld upon request. </em></li></ul> <fb:recommendations-bar data-href="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar><div class="at-below-post addthis_tool" data-url="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/"></div></div></article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation-previous" href="https://addisstandard.com/news-ethiopian-orthodox-patriarch-says-war-in-tigray-barbarism-and-attempt-to-erase-tigrayans-says-his-repeated-pleas-censored/"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Previous post</span><h3 class="vw-post-navigation-title"> News:  Ethiopian Orthodox  Patriarch says war in Tigray “barbarism” and “attempt to erase Tigrayans”; says his repeated pleas "censored"</h3></div> </a><div class="vw-post-navigation-next"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Next post</span><h3 class="vw-post-navigation-title vw-post-navigation-title-no-link"> This is the most recent story.</h3></div></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" ><meta  itemprop="name"  content="Right Sidebar"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://addisstandard.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Latest from the Global Media</span></h3><div class="textwidget"><p><a target="_blank" href="http://www.bbc.com/news/world/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/bbc-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.theguardian.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/gu-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.nytimes.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/times-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.aljazeera.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/ajn-logo.png" width="250" height="40"></p></div></div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( https://addisstandard.com/wp-content/uploads/2019/01/awashbank.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Bank offers a unique bouquet of innovative products and services that help individuals manage their finances now and in the future</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.awashbank.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-9" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/aic-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Insurance Company S.C. (AIC) is one of the first few pioneer private insurance companies in Ethiopia</span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.awashinsurance.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-7" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/Socializer-Elizabeth-Grant-Logo-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Elizabeth Grant in 1958 in London, England it was most unusual for women to run companies.</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.elizabethgrant.com/">Get into your Skin <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-5" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/leopard-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Leopard Beach Resort - Special offers this season January - April 2016 at Dianis ' Finest resort </span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.leopardbeachresort.com/">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Editor&#8217;s Pick </span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-medium vw-post-loop-slider-medium-2 vw-single-slider"><div class="swiper-container"><div class="swiper-wrapper"><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-08T11:46:14+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138" href="https://addisstandard.com/category/tplf/" title="View all posts in TPLF" rel="category">TPLF</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-302" href="https://addisstandard.com/category/tigray-regional-state/tigray-interim-administration/" title="View all posts in Tigray Interim Administration" rel="category">Tigray Interim Administration</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-138 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-302 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" title="Permalink to Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how?" rel="bookmark"  itemprop="url" >Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how?</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" class="vw-post-date updated" title="Permalink to Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how?" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-08T11:46:14+00:00">May 8, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-08T09:17:11+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopian-orthodox-patriarch-says-war-in-tigray-barbarism-and-attempt-to-erase-tigrayans-says-his-repeated-pleas-censored/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/05/Abune-Mathias-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopian-orthodox-patriarch-says-war-in-tigray-barbarism-and-attempt-to-erase-tigrayans-says-his-repeated-pleas-censored/" title="Permalink to News:  Ethiopian Orthodox  Patriarch says war in Tigray “barbarism” and “attempt to erase Tigrayans”; says his repeated pleas &#8220;censored&#8221;" rel="bookmark"  itemprop="url" >News:  Ethiopian Orthodox  Patriarch says war in Tigray “barbarism” and “attempt to erase Tigrayans”; says his repeated pleas &#8220;censored&#8221;</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopian-orthodox-patriarch-says-war-in-tigray-barbarism-and-attempt-to-erase-tigrayans-says-his-repeated-pleas-censored/" class="vw-post-date updated" title="Permalink to News:  Ethiopian Orthodox  Patriarch says war in Tigray “barbarism” and “attempt to erase Tigrayans”; says his repeated pleas &#8220;censored&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-08T09:17:11+00:00">May 8, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-07T16:15:15+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-fed-attorney-general-says-terrorist-designated-shene-refers-to-oromo-liberation-army-ola-responds-vows-to-engage-in-total-war/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/05/Gedion-Timotheos-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/05/Gedion-Timotheos-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/05/Gedion-Timotheos-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-306" href="https://addisstandard.com/category/house-of-peoples-representatives/" title="View all posts in House of People&#039;s Representatives" rel="category">House of People's Representatives</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-306 vw-category-link vw-cat-id-307" href="https://addisstandard.com/category/federal-attorney-general/" title="View all posts in Federal Attorney General" rel="category">Federal Attorney General</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-306 vw-category-link vw-cat-id-307 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-306 vw-category-link vw-cat-id-307 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-fed-attorney-general-says-terrorist-designated-shene-refers-to-oromo-liberation-army-ola-responds-vows-to-engage-in-total-war/" title="Permalink to News: Fed. Attorney General says terrorist designated “Shene” refers to Oromo Liberation Army; OLA responds, vows to “engage in total war”" rel="bookmark"  itemprop="url" >News: Fed. Attorney General says terrorist designated “Shene” refers to Oromo Liberation Army; OLA responds, vows to “engage in total war”</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-fed-attorney-general-says-terrorist-designated-shene-refers-to-oromo-liberation-army-ola-responds-vows-to-engage-in-total-war/" class="vw-post-date updated" title="Permalink to News: Fed. Attorney General says terrorist designated “Shene” refers to Oromo Liberation Army; OLA responds, vows to “engage in total war”" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-07T16:15:15+00:00">May 7, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-07T11:10:20+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-mayor-of-karat-city-konso-zone-imposes-curfew-to-curtail-lawlessness-organized-crime/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/05/Koso-zone-Mayor-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/05/Koso-zone-Mayor-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/05/Koso-zone-Mayor-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-286" href="https://addisstandard.com/category/southern-nations-nationalities-and-peoples-region/" title="View all posts in Southern Nations, Nationalities and Peoples Region" rel="category">Southern Nations, Nationalities and Peoples Region</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-286 vw-category-link vw-cat-id-295" href="https://addisstandard.com/category/southern-nations-nationalities-and-peoples-region/konso-crisis/" title="View all posts in Konso Crisis" rel="category">Konso Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-286 vw-category-link vw-cat-id-295 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-286 vw-category-link vw-cat-id-295 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-mayor-of-karat-city-konso-zone-imposes-curfew-to-curtail-lawlessness-organized-crime/" title="Permalink to News: Mayor of Karat city, Konso zone, imposes curfew to curtail lawlessness, organized crime" rel="bookmark"  itemprop="url" >News: Mayor of Karat city, Konso zone, imposes curfew to curtail lawlessness, organized crime</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-mayor-of-karat-city-konso-zone-imposes-curfew-to-curtail-lawlessness-organized-crime/" class="vw-post-date updated" title="Permalink to News: Mayor of Karat city, Konso zone, imposes curfew to curtail lawlessness, organized crime" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-07T11:10:20+00:00">May 7, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-06T16:57:09+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-un-releases-65m-for-humanitarian-response-as-tigray-crisis-worsens-16-m-people-in-need-of-humanitarian-assistance-across-ethiopia/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/MSF-Ethiopia-Violence-in-Tigray-causes-untold-suffering-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/04/MSF-Ethiopia-Violence-in-Tigray-causes-untold-suffering-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/04/MSF-Ethiopia-Violence-in-Tigray-causes-untold-suffering-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61" href="https://addisstandard.com/category/ethiopia-drought/" title="View all posts in Ethiopia Drought" rel="category">Ethiopia Drought</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-un-releases-65m-for-humanitarian-response-as-tigray-crisis-worsens-16-m-people-in-need-of-humanitarian-assistance-across-ethiopia/" title="Permalink to News: UN releases $65M for humanitarian response as Tigray crisis worsens; 16 M people in need of humanitarian assistance across Ethiopia" rel="bookmark"  itemprop="url" >News: UN releases $65M for humanitarian response as Tigray crisis worsens; 16 M people in need of humanitarian assistance across Ethiopia</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-un-releases-65m-for-humanitarian-response-as-tigray-crisis-worsens-16-m-people-in-need-of-humanitarian-assistance-across-ethiopia/" class="vw-post-date updated" title="Permalink to News: UN releases $65M for humanitarian response as Tigray crisis worsens; 16 M people in need of humanitarian assistance across Ethiopia" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-06T16:57:09+00:00">May 6, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-06T15:16:19+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-rights-commission-rings-alarm-at-large-number-arbitrary-detention-of-prisoners-across-oromia-reveals-cases-of-police-extortion/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/05/Oromo-protests-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/05/Oromo-protests-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/05/Oromo-protests-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-rights-commission-rings-alarm-at-large-number-arbitrary-detention-of-prisoners-across-oromia-reveals-cases-of-police-extortion/" title="Permalink to News: Rights Commission rings alarm at large number arbitrary detention of  prisoners across Oromia; reveals cases of police extortion" rel="bookmark"  itemprop="url" >News: Rights Commission rings alarm at large number arbitrary detention of  prisoners across Oromia; reveals cases of police extortion</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-rights-commission-rings-alarm-at-large-number-arbitrary-detention-of-prisoners-across-oromia-reveals-cases-of-police-extortion/" class="vw-post-date updated" title="Permalink to News: Rights Commission rings alarm at large number arbitrary detention of  prisoners across Oromia; reveals cases of police extortion" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-06T15:16:19+00:00">May 6, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-06T11:13:45+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-joint-intelligence-security-task-force-says-it-foils-two-underground-cells-plotting-to-disrupt-election-train-youth-in-amhara-region-addis-abeba/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/04/Joint-Task-force-logo--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/04/Joint-Task-force-logo--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2021/04/Joint-Task-force-logo--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90" href="https://addisstandard.com/category/addis-abeba/" title="View all posts in Addis Abeba" rel="category">Addis Abeba</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-122" href="https://addisstandard.com/category/amhara-regional-state/" title="View all posts in Amhara Regional State" rel="category">Amhara Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-292" href="https://addisstandard.com/category/ethiopia-elections-2020/ethiopia-elections-2021/" title="View all posts in Ethiopia Elections 2021" rel="category">Ethiopia Elections 2021</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-292 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-292 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-joint-intelligence-security-task-force-says-it-foils-two-underground-cells-plotting-to-disrupt-election-train-youth-in-amhara-region-addis-abeba/" title="Permalink to News: Joint intelligence, security task force says it foils two underground cells plotting to disrupt election, train youth in Amhara region &#038; Addis Abeba" rel="bookmark"  itemprop="url" >News: Joint intelligence, security task force says it foils two underground cells plotting to disrupt election, train youth in Amhara region &#038; Addis Abeba</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-joint-intelligence-security-task-force-says-it-foils-two-underground-cells-plotting-to-disrupt-election-train-youth-in-amhara-region-addis-abeba/" class="vw-post-date updated" title="Permalink to News: Joint intelligence, security task force says it foils two underground cells plotting to disrupt election, train youth in Amhara region &#038; Addis Abeba" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-06T11:13:45+00:00">May 6, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-06T10:26:49+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-g7-eu-call-presence-of-foreign-forces-in-tigray-deeply-disturbing-and-destabilizing-msf-warns-of-alarming-malnutrition/" rel="bookmark"> <img width="500" height="278" src="https://addisstandard.com/wp-content/uploads/2021/05/MSF-Tigray-500x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137" href="https://addisstandard.com/category/tigray-regional-state/" title="View all posts in Tigray regional state" rel="category">Tigray regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-248" href="https://addisstandard.com/category/ethiopia/agriculture/food-security/" title="View all posts in Food Security" rel="category">Food Security</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-293" href="https://addisstandard.com/category/tigray-regional-state/armed-conflict-in-tigray/" title="View all posts in Armed Conflict in Tigray" rel="category">Armed Conflict in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294" href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" title="View all posts in Humanitarian Crisis in Tigray" rel="category">Humanitarian Crisis in Tigray</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-137 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-293 vw-category-link vw-cat-id-294 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-g7-eu-call-presence-of-foreign-forces-in-tigray-deeply-disturbing-and-destabilizing-msf-warns-of-alarming-malnutrition/" title="Permalink to News: G7, EU call presence of foreign forces in Tigray “deeply disturbing and destabilizing”; MSF warns of &#8220;alarming malnutrition&#8221;" rel="bookmark"  itemprop="url" >News: G7, EU call presence of foreign forces in Tigray “deeply disturbing and destabilizing”; MSF warns of &#8220;alarming malnutrition&#8221;</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-g7-eu-call-presence-of-foreign-forces-in-tigray-deeply-disturbing-and-destabilizing-msf-warns-of-alarming-malnutrition/" class="vw-post-date updated" title="Permalink to News: G7, EU call presence of foreign forces in Tigray “deeply disturbing and destabilizing”; MSF warns of &#8220;alarming malnutrition&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-06T10:26:49+00:00">May 6, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-04T20:23:22+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-nama-cautions-authorities-to-investigate-and-make-public-former-police-commissioners-cause-of-death/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/12/Metekel-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-109" href="https://addisstandard.com/category/bahir-dar/" title="View all posts in Bahir Dar" rel="category">Bahir Dar</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122" href="https://addisstandard.com/category/amhara-regional-state/" title="View all posts in Amhara Regional State" rel="category">Amhara Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-155" href="https://addisstandard.com/category/nama/" title="View all posts in NaMA" rel="category">NaMA</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-155 vw-category-link vw-cat-id-261" href="https://addisstandard.com/category/ethiopia/oppostion-parties/prosperity-party/" title="View all posts in Prosperity Party" rel="category">Prosperity Party</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-109 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-155 vw-category-link vw-cat-id-261 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-nama-cautions-authorities-to-investigate-and-make-public-former-police-commissioners-cause-of-death/" title="Permalink to News: NaMA cautions authorities to investigate and make public former  Police Commissioner&#8217;s cause of death" rel="bookmark"  itemprop="url" >News: NaMA cautions authorities to investigate and make public former  Police Commissioner&#8217;s cause of death</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-nama-cautions-authorities-to-investigate-and-make-public-former-police-commissioners-cause-of-death/" class="vw-post-date updated" title="Permalink to News: NaMA cautions authorities to investigate and make public former  Police Commissioner&#8217;s cause of death" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-04T20:23:22+00:00">May 4, 2021</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2021-05-04T16:48:58+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-alert-ethiopia-responds-to-eu-cancellation-of-election-observation-mission-says-communications-equipment-demand-came-as-a-surprise/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2021/05/Election-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2021/05/Election-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2021/05/Election-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-254" href="https://addisstandard.com/category/ethiopia-elections-2020/national-electorla-board-of-ethiopia/" title="View all posts in National Electorla Board of Ethiopia" rel="category">National Electorla Board of Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-262" href="https://addisstandard.com/category/news/news-alert/" title="View all posts in News Alert" rel="category">News Alert</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-292" href="https://addisstandard.com/category/ethiopia-elections-2020/ethiopia-elections-2021/" title="View all posts in Ethiopia Elections 2021" rel="category">Ethiopia Elections 2021</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-292 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-254 vw-category-link vw-cat-id-262 vw-category-link vw-cat-id-292 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-12" href="https://addisstandard.com/category/8/europe/" title="View all posts in Europe" rel="category">Europe</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-alert-ethiopia-responds-to-eu-cancellation-of-election-observation-mission-says-communications-equipment-demand-came-as-a-surprise/" title="Permalink to News Alert: Ethiopia responds to EU cancellation of election observation mission; says communications equipment demand came “as a surprise”" rel="bookmark"  itemprop="url" >News Alert: Ethiopia responds to EU cancellation of election observation mission; says communications equipment demand came “as a surprise”</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-alert-ethiopia-responds-to-eu-cancellation-of-election-observation-mission-says-communications-equipment-demand-came-as-a-surprise/" class="vw-post-date updated" title="Permalink to News Alert: Ethiopia responds to EU cancellation of election observation mission; says communications equipment demand came “as a surprise”" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-05-04T16:48:58+00:00">May 4, 2021</time></a></div></div></div></div></div></div></div></div></div></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3><div class="vw-social-counter vw-social-counter-twitter"> <a class="vw-social-counter-icon" href="http://www.twitter.com/addisstandard" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">222.2k</div><div class="vw-social-counter-unit">Followers</div></div><div class="clearfix"></div></div><div class="vw-social-counter vw-social-counter-facebook"> <a class="vw-social-counter-icon" href="https://www.facebook.com/177352718979398" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">19.4k</div><div class="vw-social-counter-unit">Fans</div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></aside></div></div></div><footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" ><div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>About Addis Standard</span></h3><div class="textwidget"><p>Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<br /> <span class="vw-short-code-site-social-icons"><span class="vw-site-social-profile"></span></span></p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget"><p>Address: Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.</p><p>Phone: +251 118 951 323 / 116 609 329</p><p>Mobile: +251 911 860 307 / 922 346 654</p><p>E-mail: info@addisstandard.com / addisstandard@gmail.com</p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title"><span>Social Media</span></h3><div id="fb-root"></div> <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1"> <img class="efbl-loader" src="https://addisstandard.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" ><div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Addis-Standard-177352718979398" data-hide-cover=false data-width="275" data-height="250" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true"></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_feedburner-2" class="widget widget_vw_widget_feedburner"><h3 class="widget-title"><span>NEWSLETTER</span></h3><div class="vw-widget-feedburner-container"><h3 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h3><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}"> <input type="hidden" value="" name="uri"> <input type="hidden" name="loc" value="en_US"> <input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"></form></div></div></div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">Copyright © 2019, Addis Standard  Magazine  ® All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div> <small>This site is protected by <a target="_blank" href="http://www.spamwipe.com/">Comment SPAM Wiper</a>. </small><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">Opinion: The case for ceasefire, dialogue and reconciliation in Tigray: Why and how?</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" data-post-id="19869" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Opinion%3A+The+case+for+ceasefire%2C+dialogue+and+reconciliation+in+Tigray%3A+Why+and+how%3F%20-%20https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" data-post-id="19869" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/&#038;media=https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl.jpg&#038;description=Opinion%3A+The+case+for+ceasefire%2C+dialogue+and+reconciliation+in+Tigray%3A+Why+and+how%3F" data-post-id="19869" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://addisstandard.com/opinion-the-case-for-ceasefire-dialogue-and-reconciliation-in-tigray-why-and-how/" data-post-id="19869" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div><div class="vw-more-articles"><h3 class="vw-more-articles-title"> More Stories <span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span></h3><div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2016-03-03T09:18:04+00:00"/><div class="vw-post-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="https://addisstandard.com/category/8/" title="View all posts in World News" rel="category">World News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" > <a href="https://addisstandard.com/news-the-union-of-the-oromo-gadaa-councils-alarmed-urged-for-solutions/" class=""  itemprop="url" > News: The Union of the Oromo Gadaa Councils “alarmed” &#038; “deeply disturbed” by unrest in Oromiya; urged for solutions </a></h3> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-the-union-of-the-oromo-gadaa-councils-alarmed-urged-for-solutions/" rel="bookmark"> <img width="360" height="240" src="https://addisstandard.com/wp-content/uploads/2016/03/Oromo-Protests-A-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" /> </a></div></div></div><script type='text/javascript' src='https://addisstandard.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.12'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.12#pubid=ra-5a87fd6fd3a50755'></script> <script type='text/javascript'>var instant_search = {"blog_url":"https:\/\/addisstandard.com","ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript'>var vw_post_shares = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};</script> <script type='text/javascript'>var vw_main_js = {"theme_path":"https:\/\/addisstandard.com\/wp-content\/themes\/espresso","ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div></script> <script type='text/javascript'>"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://addisstandard.com/wp-content/uploads/2021/05/May-Kuhl-1263x560.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}</script>  <script type="text/javascript" defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_e0746c187eee89ae221cd3dbb2e0fb40.js"></script></body></html>