<!DOCTYPE html>
<html lang="en-US">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://addisstandard.com/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Analysis: Harsh rainy season compound misery of evicted residents in Addis Abeba - Addis Standard</title>
	<link rel="canonical" href="https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Analysis: Harsh rainy season compound misery of evicted residents in Addis Abeba - Addis Standard" />
	<meta property="og:description" content="Evicted and forced to live in makeshift plastic By Mahlet Fasil @MahletFasil Addis Abeba - Around 80 households in Arada Sub City, Woreda 01 here in the capital Addis Abeba in the areas commonly known in Amharic as Eri Bekentu, are bracing for harsh rainy [&hellip;]" />
	<meta property="og:url" content="https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/" />
	<meta property="og:site_name" content="Addis Standard" />
	<meta property="article:published_time" content="2022-07-06T13:22:47+00:00" />
	<meta property="article:modified_time" content="2022-07-06T13:26:49+00:00" />
	<meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard-.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Addis Standard" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://addisstandard.com/#website","url":"https://addisstandard.com/","name":"Addis Standard","description":"Addisstandard.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://addisstandard.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/#primaryimage","inLanguage":"en-US","url":"https://addisstandard.com/wp-content/uploads/2022/07/Cover-\u00a9Addis-Standard-.jpg","contentUrl":"https://addisstandard.com/wp-content/uploads/2022/07/Cover-\u00a9Addis-Standard-.jpg","width":1600,"height":900},{"@type":"WebPage","@id":"https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/#webpage","url":"https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/","name":"Analysis: Harsh rainy season compound misery of evicted residents in Addis Abeba - Addis Standard","isPartOf":{"@id":"https://addisstandard.com/#website"},"primaryImageOfPage":{"@id":"https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/#primaryimage"},"datePublished":"2022-07-06T13:22:47+00:00","dateModified":"2022-07-06T13:26:49+00:00","author":{"@id":"https://addisstandard.com/#/schema/person/8106125d8fdeb2c187831221bc6455c7"},"breadcrumb":{"@id":"https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/"]}]},{"@type":"BreadcrumbList","@id":"https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Analysis: Harsh rainy season compound misery of evicted residents in Addis Abeba"}]},{"@type":"Person","@id":"https://addisstandard.com/#/schema/person/8106125d8fdeb2c187831221bc6455c7","name":"Addis Standard","url":"https://addisstandard.com/author/alemitu-homa/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-78712530-2"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://addisstandard.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='apss-socicon-css'  href='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/css/share/socicon/style.css?ver=2.1.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/css/share/frontend.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-icon-picker-fa-solid-css'  href='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/css/counter/fa-solid.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-icon-picker-fa-regular-css'  href='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/css/counter/fa-regular.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-icon-picker-fa-brands-css'  href='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/css/counter/fa-brands.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/css/counter/fontawesome.min.css?ver=2.1.7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/css/counter/frontend.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://addisstandard.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://addisstandard.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://addisstandard.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://addisstandard.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tm-lcptu-styles-css'  href='https://addisstandard.com/wp-content/plugins/latest-custom-post-type-updates/css/tm_lcptu_basic_styles.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://addisstandard.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.11' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='swpm.common-css'  href='https://addisstandard.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='tctgo-style-css'  href='https://addisstandard.com/wp-content/plugins/tag-or-category-term-group-order/lib/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='xs-front-style-css'  href='https://addisstandard.com/wp-content/plugins/wp-social/assets/css/frontend.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='xs_login_font_login_css-css'  href='https://addisstandard.com/wp-content/plugins/wp-social/assets/css/font-icon.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://addisstandard.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest-default-style-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest-modules-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/assets/css/modules.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='readanddigest-modules-inline-css' type='text/css'>
@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/assets/css/font-awesome/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-elegant-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/assets/css/elegant-icons/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/assets/css/ion-icons/css/ionicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='linea-icons-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/assets/css/linea-icons/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://addisstandard.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://addisstandard.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest-modules-responsive-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/assets/css/modules-responsive.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest-style-dynamic-responsive-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/assets/css/style_dynamic_responsive.css?ver=1640005666' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest-style-dynamic-css'  href='https://addisstandard.com/wp-content/themes/readanddigest/assets/css/style_dynamic.css?ver=1640005666' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://addisstandard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='readanddigest-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/js/htmltooltip.js?ver=5.8.4' id='htmltooltip-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/js/seoinspector.js?ver=5.8.4' id='seoinspector-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/addisstandard.com","hash_tracking":"true","ua":"UA-78712530-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' id='en-spam-js-extra'>
/* <![CDATA[ */
var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/en-spam/en-spam.js?ver=5.8.4' id='en-spam-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.11' id='revmin-js'></script>
<script type='text/javascript' id='xs_social_custom-js-extra'>
/* <![CDATA[ */
var rest_api_conf = {"siteurl":"https:\/\/addisstandard.com","nonce":"273daffa0d","root":"https:\/\/addisstandard.com\/wp-json\/"};
var wsluFrontObj = {"resturl":"https:\/\/addisstandard.com\/wp-json\/","rest_nonce":"273daffa0d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/wp-social/assets/js/social-front.js?ver=5.8.4' id='xs_social_custom-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-4CQEGSB66C' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-4CQEGSB66C");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://addisstandard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://addisstandard.com/wp-json/wp/v2/posts/28045" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://addisstandard.com/?p=28045' />
<link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fanalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fanalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.47.0" /><meta property="fb:pages" content="177352718979398" />
<meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><link rel="stylesheet" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/sc-bulk-url-checker/tablesorter/themes/blue/style.css" type="text/css" id="bulkurl" media="print, projection, screen" />	<link rel="stylesheet" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/seo-automatic-styles.css" type="text/css" media="screen, projection, tv" />	
	<!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" />
    <![endif]-->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba&#038;amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7629999104418391" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WKHT6XB' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.4.11 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://addisstandard.com/wp-content/uploads/2021/10/cropped-0460bc76904a0d855bc21fe7abb06852_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://addisstandard.com/wp-content/uploads/2021/10/cropped-0460bc76904a0d855bc21fe7abb06852_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://addisstandard.com/wp-content/uploads/2021/10/cropped-0460bc76904a0d855bc21fe7abb06852_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://addisstandard.com/wp-content/uploads/2021/10/cropped-0460bc76904a0d855bc21fe7abb06852_400x400-270x270.jpeg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script data-ad-client="ca-pub-8151289737001233" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "ebc75483-1c3b-4490-95a4-1167a62e7aa3",
    });
  });
</script>

</head>
<body class="post-template-default single single-post postid-28045 single-format-standard eltd-core-1.2.1 readanddigest readanddigest-ver-2.2  eltdf-grid-1200 eltdf-blog-installed eltdf-header-type3 eltdf-sticky-header-on-scroll-down-up eltdf-default-mobile-header eltdf-sticky-up-mobile-header eltdf- wpb-js-composer js-comp-ver-6.4.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

<div class="eltdf-wrapper">
    <div class="eltdf-wrapper-inner">
        

<div class="eltdf-top-bar">
        <div class="eltdf-grid">
    		        <div class="eltdf-vertical-align-containers eltdf-33-33-33">
            <div class="eltdf-position-left">
                <div class="eltdf-position-left-inner">
                                            <div id="nav_menu-3" class="widget widget_nav_menu eltdf-top-bar-widget"><div class="menu-language-container"><ul id="menu-language" class="menu"><li id="menu-item-22799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22799"><a href="#">English</a></li>
<li id="menu-item-22337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22337"><a href="https://amharic.addisstandard.com/">አማርኛ</a></li>
<li id="menu-item-22338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22338"><a href="https://oromoo.addisstandard.com/">Afaan Oromoo</a></li>
</ul></div></div>                                    </div>
            </div>
            <div class="eltdf-position-center">
                <div class="eltdf-position-center-inner">
                                            <div id="text-4" class="widget widget_text eltdf-top-bar-widget">			<div class="textwidget"><p><strong>Follow Us<br />
</strong></p>
</div>
		</div><div id="aps_widget-2" class="widget widget_aps_widget eltdf-top-bar-widget">
<div class="apsp_count_inline_main_demo_wrapper">

     <div class = "apsc-icons-wrapper fontawesome-5  apsc-theme-25  data-hover-color = "0">
     <div class="apsc-counter-wrapper-div">
                              <div class='apsc-facebook apsc-single-icon'>
                         <a  href="http://facebook.com/AddisstandardEng" target="_blank" data-hover="Facebook">
                              <div class='apsc-icon-block' data-hover="Facebook">
                                                                      <i class="fab  fa-facebook-f apsc-facebook"></i>

                                   <span class='apsc-social-text'>
                                        <span class="apsc-social-name">Facebook</span>
                                   </span>
                                   <span class='apsc-follow'>
          Followers                                   </span>

          
                              </div>
                              <div class="apsc-hover-content-wrap">
                                             <div class="apsc-hover-text">
          Followers                                   </div>
                              </div>
                         </a>
                    </div>                    <div class='apsc-twitter apsc-single-icon'>
                         <a  href="http://twitter.com/addisstandard" target="_blank" data-hover="Twitter">
                              <div class='apsc-icon-block' data-hover="Twitter">
                                                                      <i class="fab  fa-twitter apsc-twitter"></i>

                                   <span class='apsc-social-text'>
                                        <span class="apsc-social-name">Twitter</span>
                                   </span>
                                   <span class='apsc-follow'>
          Followers                                   </span>

          
                              </div>
                              <div class="apsc-hover-content-wrap">
                                             <div class="apsc-hover-text">
          Followers                                   </div>
                              </div>
                         </a>
                    </div>                    <div class='apsc-instagram apsc-single-icon'>
                         <a  href="http://instagram.com/addisstandard" target="_blank" data-hover="Instagram">
                              <div class='apsc-icon-block' data-hover="Instagram">
                                                                      <i class="fab  fa-instagram apsc-instagram"></i>

                                   <span class='apsc-social-text'>
                                        <span class="apsc-social-name">Instagram</span>
                                   </span>
                                   <span class='apsc-follow'>
          Followers                                   </span>

          
                              </div>
                              <div class="apsc-hover-content-wrap">
                                             <div class="apsc-hover-text">
          Followers                                   </div>
                              </div>
                         </a>
                    </div>                    <div class='apsc-youtube apsc-single-icon'>
                         <a  href="https://www.youtube.com/c/AddisStandard/" target="_blank" data-hover="Youtube">
                              <div class='apsc-icon-block' data-hover="Youtube">
                                                                      <i class="fab  fa-youtube apsc-youtube"></i>

                                   <span class='apsc-social-text'>
                                        <span class="apsc-social-name">Youtube</span>
                                   </span>
                                   <span class='apsc-follow'>
          Followers                                   </span>

          
                              </div>
                              <div class="apsc-hover-content-wrap">
                                             <div class="apsc-hover-text">
          Followers                                   </div>
                              </div>
                         </a>
                    </div>     </div>
</div>
</div>
</div>                                    </div>
            </div>
            <div class="eltdf-position-right">
                <div class="eltdf-position-right-inner">
                                            <div id="nav_menu-9" class="widget widget_nav_menu eltdf-top-bar-widget"><div class="menu-search-container"><ul id="menu-search" class="menu"><li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://addisstandard.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul></div></div>                                    </div>
            </div>
        </div>
        </div>
    </div>



<header class="eltdf-page-header">
    <div class="eltdf-logo-area">
        <div class="eltdf-grid">
            <div class="eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<div class="eltdf-logo-wrapper">
    <a href="https://addisstandard.com/" style="height: 65px;">
        <img class="eltdf-normal-logo" src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2016-2.png" alt="logo"/>
        <img class="eltdf-dark-logo" src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2016-2.png" alt="dark logo"/>        <img class="eltdf-light-logo" src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2016-2.png" alt="light logo"/>        <img class="eltdf-transparent-logo" src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2.png" alt="transparent logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="eltdf-position-center">
                    <div class="eltdf-position-center-inner">
                                            </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                                    <div id="nav_menu-14" class="widget widget_nav_menu eltdf-right-from-logo"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22571"><a href="https://addisstandard.com/ethiopia/">Ethiopia</a></li>
<li id="menu-item-22576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22576"><a href="https://addisstandard.com/africa/">Africa</a></li>
<li id="menu-item-22581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22581"><a href="https://addisstandard.com/middle-east/">Middle East</a></li>
<li id="menu-item-22587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://addisstandard.com/world/">World</a></li>
</ul></div></div>                                            </div>
                </div>
            </div>
        </div>
    </div>
    <div class="eltdf-menu-area">
        <div class="eltdf-grid">
            <div class="eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<nav class="eltdf-main-menu eltdf-drop-down eltdf-default-nav">
    <ul id="menu-main-menu-new" class="clearfix"><li id="nav-menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/politics-2/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Politics</span></span></span></a></li>
<li id="nav-menu-item-22399" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="nav-menu-item-22403" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/social-affairs/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Social Affairs</span></span></span></a></li>
<li id="nav-menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/law-justice/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Law &#038; Justice</span></span></span></a></li>
<li id="nav-menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/art-culture/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Art &#038; Culture</span></span></span></a></li>
<li id="nav-menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/innovation/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Innovation</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                            </div>
                </div>
            </div>
        </div>
    </div>
<div class="eltdf-grid eltdf-sticky-holder">
            <div class="eltdf-vertical-align-containers">
                 <div class="eltdf-main-menu eltdf-drop-down" id="eltdf-left-menu">
    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-22440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22440"><a href="https://addisstandard.com/asdailyscoop/">#ASDAILYSCOOP</a></li>
<li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="https://addisstandard.com/editorial/">Editorial</a></li>
<li id="menu-item-22535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22535"><a href="https://addisstandard.com/news/">News</a></li>
<li id="menu-item-22540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22540"><a href="https://addisstandard.com/feature/">Feature</a></li>
<li id="menu-item-22545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22545"><a href="https://addisstandard.com/in-depth-analysis/">In-Depth Analysis</a></li>
<li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="https://addisstandard.com/op-ed/">Op/Ed</a></li>
<li id="menu-item-22555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22555"><a href="https://addisstandard.com/commentary/">Commentary</a></li>
<li id="menu-item-22559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22559"><a href="https://addisstandard.com/opinion/">Opinion</a></li>
</ul></div></div>    </div>
     
    
    <div class="eltdf-sticky-header">
                <div class="eltdf-sticky-holder">
            <div class=" eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<div class="eltdf-logo-wrapper">
    <a href="https://addisstandard.com/" style="height: 49px;">
        <img src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2.png" alt="logo"/>
    </a>
</div>

                    </div>
                </div>
                <div class="eltdf-position-center">
                    <div class="eltdf-position-center-inner">
                        
<nav class="eltdf-main-menu eltdf-drop-down eltdf-sticky-nav">
    <ul id="menu-main-menu-new-1" class="clearfix"><li id="sticky-menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/politics-2/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Politics</span></span></span></a></li>
<li id="sticky-menu-item-22399" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="sticky-menu-item-22403" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/social-affairs/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Social Affairs</span></span></span></a></li>
<li id="sticky-menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/law-justice/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Law &#038; Justice</span></span></span></a></li>
<li id="sticky-menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/art-culture/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Art &#038; Culture</span></span></span></a></li>
<li id="sticky-menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/innovation/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Innovation</span></span></span></a></li>
</ul></nav>

<nav class="eltdf-vertical-align-containers eltdf-sticky-nav">
    </nav>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                                    <div id="nav_menu-13" class="widget widget_nav_menu eltdf-sticky-right"><div class="menu-left-menu-container"><ul id="menu-left-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22440"><a href="https://addisstandard.com/asdailyscoop/">#ASDAILYSCOOP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="https://addisstandard.com/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22535"><a href="https://addisstandard.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22540"><a href="https://addisstandard.com/feature/">Feature</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22545"><a href="https://addisstandard.com/in-depth-analysis/">In-Depth Analysis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="https://addisstandard.com/op-ed/">Op/Ed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22555"><a href="https://addisstandard.com/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22559"><a href="https://addisstandard.com/opinion/">Opinion</a></li>
</ul></div></div>                                            </div>
                </div>
            </div>
        </div>
    </div>

     </div>
    </div>
    </div>
</header>


<header class="eltdf-mobile-header">
    <div class="eltdf-mobile-header-inner">
                <div class="eltdf-mobile-header-holder">
            <div class="eltdf-grid">
                <div class="eltdf-vertical-align-containers">
                                            <div class="eltdf-position-left">
                            <div class="eltdf-position-left-inner">
                                
<div class="eltdf-mobile-logo-wrapper">
    <a href="https://addisstandard.com/" style="height: 49px">
        <img src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2.png" alt="mobile-logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="eltdf-position-right">
                        <div class="eltdf-position-right-inner">
                                                                                        <div class="eltdf-mobile-menu-opener">
                                    <a href="javascript:void(0)">
                                        <span class="eltdf-mobile-opener-icon-holder">
                                            <span class="eltdf-line line1"></span>
                                            <span class="eltdf-line line2"></span>
                                            <span class="eltdf-line line3"></span>
                                            <span class="eltdf-line line4"></span>
                                            <span class="eltdf-line line5"></span>
                                        </span>
                                    </a>
                                </div>
                                                    </div>
                    </div>
                </div> <!-- close .eltdf-vertical-align-containers -->
            </div>
        </div>
        
	<nav class="eltdf-mobile-nav">
		<div class="eltdf-grid">
			<ul id="menu-mobile" class=""><li id="mobile-menu-item-22803" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/ethiopia/" class=""><span>Ethiopia</span></a></li>
<li id="mobile-menu-item-22802" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/africa/" class=""><span>Africa</span></a></li>
<li id="mobile-menu-item-22801" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/middle-east/" class=""><span>Middle East</span></a></li>
<li id="mobile-menu-item-22800" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/world/" class=""><span>World</span></a></li>
<li id="mobile-menu-item-22805" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/politics-2/" class=""><span>Politics</span></a></li>
<li id="mobile-menu-item-22804" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/business/" class=""><span>Business</span></a></li>
<li id="mobile-menu-item-22806" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/social-affairs/" class=""><span>Social Affairs</span></a></li>
<li id="mobile-menu-item-22807" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/law-justice/" class=""><span>Law &#038; Justice</span></a></li>
<li id="mobile-menu-item-22808" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/art-culture/" class=""><span>Art &#038; Culture</span></a></li>
<li id="mobile-menu-item-22809" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/innovation/" class=""><span>Innovation</span></a></li>
<li id="mobile-menu-item-22810" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/asdailyscoop/" class=""><span>#ASDAILYSCOOP</span></a></li>
<li id="mobile-menu-item-22811" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/editorial/" class=""><span>Editorial</span></a></li>
<li id="mobile-menu-item-22817" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/news/" class=""><span>News</span></a></li>
<li id="mobile-menu-item-22812" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/feature/" class=""><span>Feature</span></a></li>
<li id="mobile-menu-item-22813" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/in-depth-analysis/" class=""><span>In-Depth Analysis</span></a></li>
<li id="mobile-menu-item-22814" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/op-ed/" class=""><span>Op/Ed</span></a></li>
<li id="mobile-menu-item-22815" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/commentary/" class=""><span>Commentary</span></a></li>
<li id="mobile-menu-item-22816" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/opinion/" class=""><span>Opinion</span></a></li>
<li id="mobile-menu-item-22866" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="#" class=""><span>English</span></a></li>
<li id="mobile-menu-item-22867" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://amharic.addisstandard.com/" class=""><span>አማርኛ</span></a></li>
<li id="mobile-menu-item-22868" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://oromoo.addisstandard.com/" class=""><span>Afaan Oromoo</span></a></li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
						<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://addisstandard.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul>		</div>
	</nav>

    </div>

</header> <!-- close .eltdf-mobile-header -->


                    <a id='eltdf-back-to-top'  href='#'>
                <span class="eltdf-icon-stack">
                     <i class="eltdf-icon-linea-icon icon icon-arrows-up " ></i>                </span>
            </a>
        
        <div class="eltdf-content" >
            <div class="eltdf-content-inner">
<div class="eltdf-container-inner">
    <div class="eltdf-title eltdf-post-text-inner clearfix eltdf-title-has-thumbnail eltdf-preload-background eltdf-has-background eltdf-content-left-alignment eltdf-title-image-not-responsive" style="height:622px;background-image:url(https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard--1200x580.jpg);" data-height="622" data-background-width=&quot;1200&quot;>
        <div class="eltdf-title-image"><img src="https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard--1200x580.jpg" alt="&nbsp;" /> </div>
                <div class="eltdf-title-image-overlay"></div>
          </div>
                        
                <div class="eltdf-title eltdf-post-text-inner clearfix">
        <div class="eltdf-title-holder" style="height:580px;padding-top: 42px;">
            <div class="eltdf-container clearfix">
                <div class="eltdf-container-inner">
                    <div class="eltdf-title-subtitle-holder" style="">
                        <div class="eltdf-title-subtitle-holder-inner">
                            <h1 class="eltdf-title-text" > Analysis: Harsh rainy season compound misery of evicted residents in Addis Abeba</h1>
                            <div class="eltdf-title-cat" >
                                <div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/ethiopia/" rel="category tag">Ethiopia</a>, <a href="https://addisstandard.com/category/ethiopia/analysis/" rel="category tag">Analysis</a>, <a href="https://addisstandard.com/category/8/africa/" rel="category tag">Africa</a>, <a href="https://addisstandard.com/category/social-affairs/" rel="category tag">Social Affairs</a></div>                            </div>
                        </div> 
                    </div>
                                            <div class="eltdf-title-post-info">
                            <div class="eltdf-pt-info-section clearfix" >
                                                                    <div class="eltdf-title-post-author-info">
                                        <div class="eltdf-title-author-image">
                                                                                    </div>
                                        <div class="eltdf-title-post-author">
                                            <span>By</span>
                                            <div class="eltdf-post-info-author"><a itemprop="author" class="eltdf-post-info-author-link" href="https://addisstandard.com/author/alemitu-homa/">Addis Standard</a></div>
                                        </div>
                                    </div>
                                                                <div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="https://addisstandard.com/2022/07/">
		July 6, 2022			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/#respond" target="_self">0 Comments</a></div><div class="eltdf-blog-like"><a href="#" class="eltdf-like" id="eltdf-like-28045-694" title="Like this"><span>0</span></a></div><div class="eltdf-post-info-count"><span class="eltdf-post-count-number">12</span> <span class="eltdf-post-count-text">Views</span></div>                            </div>
                        </div>
                                    </div>
            </div>
        </div>
    </div>
</div>
	<div class="eltdf-container">
				<div class="eltdf-container-inner">
				<div class="eltdf-two-columns-66-33  eltdf-content-has-sidebar clearfix">
		<div class="eltdf-column1 eltdf-content-left-from-sidebar">
			<div class="eltdf-column-inner">
				<div class="eltdf-blog-holder eltdf-blog-single">
					<article id="post-28045" class="post-28045 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-analysis category-africa category-social-affairs">
	<div class="eltdf-post-content">
		<div class="eltdf-post-text">
			<div class="eltdf-post-text-inner clearfix">
				<div class='apss-social-share apss-theme-1  apss-buttons-left clearfix apsp-share-inline-top'><div class='apss-share-wrapper-div'>
     </div></div>
    <div class="xs_social_share_widget xs_share_url before_content 		main_content  wslu-style-1 wslu-share-box-shaped wslu-fill-colored wslu-none wslu-share-horizontal wslu-theme-font-no wslu-main_content">

		
        <ul>
			                    <li class="xs-share-li facebook                        wslu-no-extra-data">
                        <a href="javascript:void();"
                           id="xs_feed_facebook"
                           onclick="xs_social_sharer(this);"
                           data-pid="28045"
                           data-uri_hash="045c248a1efc5ce0cd0fcfc84e02894c"
                           data-key="facebook"
                           data-xs-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Faddisstandard.com%2Fanalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Danalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba&t=Analysis%3A+Harsh+rainy+season+compound+misery+of+evicted+residents+in+Addis+Abeba&v=3">

                            <div class="xs-social-icon">
                                <span class="met-social met-social-facebook"></span>
                            </div>

							
                            <div class="wslu-hover-content">
                                <div class="xs-social-followers">
									0                                </div>
                                <div class="xs-social-follower-text">
									                                </div>
                                <div class="xs-social-follower-label">
									Facebook                                </div>
                            </div>
                        </a>
                    </li>
					                    <li class="xs-share-li twitter                        wslu-no-extra-data">
                        <a href="javascript:void();"
                           id="xs_feed_twitter"
                           onclick="xs_social_sharer(this);"
                           data-pid="28045"
                           data-uri_hash="045c248a1efc5ce0cd0fcfc84e02894c"
                           data-key="twitter"
                           data-xs-href="https://twitter.com/intent/tweet?text=Analysis%3A+Harsh+rainy+season+compound+misery+of+evicted+residents+in+Addis+Abeba+https%3A%2F%2Faddisstandard.com%2Fanalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Danalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba&original_referer=https%3A%2F%2Faddisstandard.com%2Fanalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Danalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba&related=xpeedstudio">

                            <div class="xs-social-icon">
                                <span class="met-social met-social-twitter"></span>
                            </div>

							
                            <div class="wslu-hover-content">
                                <div class="xs-social-followers">
									0                                </div>
                                <div class="xs-social-follower-text">
									                                </div>
                                <div class="xs-social-follower-label">
									Twitter                                </div>
                            </div>
                        </a>
                    </li>
					                    <li class="xs-share-li telegram                        wslu-no-extra-data">
                        <a href="javascript:void();"
                           id="xs_feed_telegram"
                           onclick="xs_social_sharer(this);"
                           data-pid="28045"
                           data-uri_hash="045c248a1efc5ce0cd0fcfc84e02894c"
                           data-key="telegram"
                           data-xs-href="https://telegram.me/share/url?url=https%3A%2F%2Faddisstandard.com%2Fanalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Danalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba&text=Analysis%3A+Harsh+rainy+season+compound+misery+of+evicted+residents+in+Addis+Abeba">

                            <div class="xs-social-icon">
                                <span class="met-social met-social-telegram"></span>
                            </div>

							
                            <div class="wslu-hover-content">
                                <div class="xs-social-followers">
									0                                </div>
                                <div class="xs-social-follower-text">
									                                </div>
                                <div class="xs-social-follower-label">
									Telegram                                </div>
                            </div>
                        </a>
                    </li>
					                    <li class="xs-share-li email                        wslu-no-extra-data">
                        <a href="javascript:void();"
                           id="xs_feed_email"
                           onclick="xs_social_sharer(this);"
                           data-pid="28045"
                           data-uri_hash="045c248a1efc5ce0cd0fcfc84e02894c"
                           data-key="email"
                           data-xs-href="mailto:?body=Title%3A+Analysis%3A+Harsh+rainy+season+compound+misery+of+evicted+residents+in+Addis+Abeba+%5Cn%5Cn+URL%3A+https%3A%2F%2Faddisstandard.com%2Fanalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Danalysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba&subject=Analysis%3A+Harsh+rainy+season+compound+misery+of+evicted+residents+in+Addis+Abeba">

                            <div class="xs-social-icon">
                                <span class="met-social met-social-email"></span>
                            </div>

							
                            <div class="wslu-hover-content">
                                <div class="xs-social-followers">
									0                                </div>
                                <div class="xs-social-follower-text">
									                                </div>
                                <div class="xs-social-follower-label">
									Email                                </div>
                            </div>
                        </a>
                    </li>
					        </ul>
    </div> 
<div style='float:left;margin-right:7px;' class='like-fb'></div>
<figure class="wp-block-image size-large"><a href="https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard-.jpg"><img loading="lazy" width="1024" height="576" src="https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard--1024x576.jpg" alt="" class="wp-image-28046" srcset="https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard--1024x576.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard--300x169.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard--768x432.jpg 768w, https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard--1536x864.jpg 1536w, https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard--1200x675.jpg 1200w, https://addisstandard.com/wp-content/uploads/2022/07/Cover-©Addis-Standard-.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>Evicted and forced to live in makeshift plastic </em></figcaption></figure>



<p></p>



<blockquote class="wp-block-quote"><p><strong>By Mahlet Fasil </strong><a href="https://twitter.com/MahletFasil"><strong>@MahletFasil</strong></a></p></blockquote>



<p><strong>Addis Abeba</strong> &#8211; Around 80 households in Arada Sub City, Woreda 01 here in the capital Addis Abeba in the areas commonly known in Amharic as <em>Eri Bekentu</em>, are bracing for harsh rainy season after “the government has evicted us from our houses, which we have been living in for years without any warning or offering us alternative options,” they told <em>Addis Standard</em>. </p>



<p>Mitiku Tesfaye, 38, was born and raised in the Woreda. He is one of several dozens who were evicted from their homes and left homeless. Mitiku told <em>Addis Standard</em> that he had made significant contributions towards security and elections in his locality. “Whereas the government has built recreational centers for the haves, it has neglected us [the poor] and has made us homeless, including our children,” he said, complaining of the government’s unfair treatment.</p>



<p>According to him, local government officials at the woreda kept promising them that they would be given alternative houses to live in. But it was never fulfilled and officials are frequently being replaced. Explaining the current situation, ”we’re living in plastic makeshift camps on sidewalks where the security forces always threaten us to leave the place. Children ranging in age from two weeks to high school students are suffering in uncomfortable conditions,” he said. He also told our correspondent that the government should treat its citizens equally and lift the children of the poor off the streets instead of giving the land to the rich.</p>



<blockquote class="wp-block-quote"><p><strong> &#8220;I have an eighteen-year-old girl who is in grade eleven, I fear the possibility of her being sexually harassed”  </strong></p><cite><em>Daniel Haile</em></cite></blockquote>



<p>Among the witnesses <em>Addis Standard</em> interviewed was 49-year-old Daniel Haile, who was living in a plastic house with his wife and eight family members. “The woreda and the kebele that used to lobby us to take part in the elections and security matters have now demolished our houses and made us homeless,” he lamented. Looking at the flashy “Sheger Park Project &#8221; in the vicinity, Daniel despair “you see two kinds of life within a short distance. We are in destitute conditions while the nearby Sheger park project is a multi-million birr project.”</p>



<p>Daniel further stated that the then woreda administrator gave him a house in the woreda after his wife gave birth to three children while he and his family were living in a slum. “But now we are on the streets. I have an eighteen-year-old girl who is in grade eleven, I fear the possibility of her being sexually harassed,” he said.</p>



<blockquote class="wp-block-quote"><p><strong> &#8220;I may withstand the bad weather but it is very difficult for the baby. I am asking the government to give us a small house to live in” </strong></p><cite><em>Zinash Simeneh</em></cite></blockquote>



<p>Asked where he used to live when the government demolished the area ten years ago and why he wasn’t given a house. Daniel says: ” Twenty-two years ago, I got married and built a house in my mother’s compound in this kebele. When the area was demolished, my mother was given a one-bedroom house at Jemo site in Addis Abeba. I was dependent and the kebele had registered me on the waiting list.” Despite his hopes of getting a house, all the illegal activities have shattered his dreams. “Since I don’t have money to give to the officials, I have not been given a house. Even though they came after me, people who were paying them got houses,” he said, stressing his frustration at the rampant corruption committed by the government officials in the kebele.</p>



<p>Zinash Simeneh is another member of the community whose house has been destroyed. She had just given birth three weeks ago. “I have been living here for thirteen years now. They demolished the house while I was in it with my newborn baby, who is in a severe condition now. I may withstand the bad weather but it is very difficult for the baby. I am asking the government to give us a small house to live in,” she pleaded.</p>



<figure class="wp-block-image size-large"><a href="https://addisstandard.com/wp-content/uploads/2022/07/Inside-©Addis-Standard-.jpg"><img loading="lazy" width="1024" height="576" src="https://addisstandard.com/wp-content/uploads/2022/07/Inside-©Addis-Standard--1024x576.jpg" alt="" class="wp-image-28047" srcset="https://addisstandard.com/wp-content/uploads/2022/07/Inside-©Addis-Standard--1024x576.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/07/Inside-©Addis-Standard--300x169.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/07/Inside-©Addis-Standard--768x432.jpg 768w, https://addisstandard.com/wp-content/uploads/2022/07/Inside-©Addis-Standard--1536x864.jpg 1536w, https://addisstandard.com/wp-content/uploads/2022/07/Inside-©Addis-Standard--1200x675.jpg 1200w, https://addisstandard.com/wp-content/uploads/2022/07/Inside-©Addis-Standard-.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>families that once had a roof over their heads are now living in plastic makeshifts </em></figcaption></figure>



<p><em>Addis Standard </em>asked Yodit Bizuneh, Arada Sub-City Woreda 01 Deputy Head and Head of the Job Creation Office, to explain how the people were evicted without being offered substitute houses. “Our woreda conducted law enforcement efforts on 19 May 2022 and demolished illegal houses,” she said, adding, ”six years ago, because the government wanted the former Kebele 15, now block 30/32, area for a development project, we have relocated private and kebele houses and commercial centers as much as we can.” </p>



<blockquote class="wp-block-quote"><p> <strong>“surprisingly, there are some people who have rented out their condominium apartments and are living here illegally in a plastic house” </strong></p><cite><em>Yodit Bizuneh</em></cite></blockquote>



<p>According to her, the woreda has consistently been attempting to disperse the residents in the plastic makeshift houses, which she described as “illegal”. Yodit claimed that all the residents who used to live in the woreda back then when the relocation was executed have been given replacement houses. Expressing her amusement at bizarre happenings she witnessed on these residents who were relocated, she said “surprisingly, there are some people who have rented out their condominium apartments and are living here illegally in a plastic house.”</p>



<p>The official added that the woreda is still ready to deal with members of the community who have been treated unfairly and she blamed those who left their children at the kebele though saying they had been given alternative housing. “We’re executing the law and order to fairly handle the matter. But we don’t have a system that encourages the illegal,” Yodit told Addis Standard. <strong>AS</strong></p>

	<!-- WP Facebook Recommendations Bar plugin v1.0 (XFBML disabled): http://tutskid.com/facebook-recommendations-bar-wordpress-plugin/ -->
	<fb:recommendations-bar data-href="https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar>			</div>
		</div>
	</div>
	
<div class="eltdf-single-tags-share-holder">
</div>
</article>	<div class="eltdf-author-description">
		<div class="eltdf-author-description-inner">
			<div class="eltdf-author-description-image">
				<a itemprop="url" href="https://addisstandard.com/author/alemitu-homa/" title="Analysis: Harsh rainy season compound misery of evicted residents in Addis Abeba" target="_self">
									</a>	
			</div>
			<div class="eltdf-author-description-text-holder">
				<h6 class="eltdf-author-name vcard author">
					<span>Written by</span>
					<a itemprop="url" href="https://addisstandard.com/author/alemitu-homa/" title="Analysis: Harsh rainy season compound misery of evicted residents in Addis Abeba" target="_self">
						Addis Standard					</a>	
				</h6>
											</div>
		</div>
	</div>
		<div class="eltdf-blog-single-navigation">
					<div class="eltdf-blog-single-prev">
				<a href="https://addisstandard.com/news-parliament-passes-resolution-to-observe-a-minute-of-silence-for-victims-of-atrocities-formation-of-special-committee-to-investigate/" rel="prev"><span class="arrow_carrot-left"></span><h4>News: Parliament passes resolution to observe a minute of silence for victims of atrocities, form a special committee to investigate</h4></a>			</div>
					</div>
<div class="eltdf-comment-holder clearfix" id="comments">
	<div class="eltdf-comment-number">
		<h6>No comments</h6>
	</div>
	<div class="eltdf-comments">
		<!-- If comments are open, but there are no comments. -->

	 
		<!-- If comments are closed. -->
		<p>Sorry, the comment form is closed at this time.</p>

	</div></div>
 <div class="eltdf-comment-form">
	</div><div class="eltdf-related-posts-holder">
			<div class="eltdf-related-posts-title">
			<h3>Posts you may also like</h3>
		</div>
		<div class="eltdf-related-posts-inner clearfix">
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="https://addisstandard.com/news-parliament-passes-resolution-to-observe-a-minute-of-silence-for-victims-of-atrocities-formation-of-special-committee-to-investigate/" target="_self">
		                                <img width="1200" height="800" src="https://addisstandard.com/wp-content/uploads/2022/07/PArliament-1-1200x800.jpg" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://addisstandard.com/wp-content/uploads/2022/07/PArliament-1-1200x800.jpg 1200w, https://addisstandard.com/wp-content/uploads/2022/07/PArliament-1-300x200.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/07/PArliament-1-1024x682.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/07/PArliament-1-768x512.jpg 768w, https://addisstandard.com/wp-content/uploads/2022/07/PArliament-1-128x86.jpg 128w, https://addisstandard.com/wp-content/uploads/2022/07/PArliament-1.jpg 1280w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="https://addisstandard.com/news-parliament-passes-resolution-to-observe-a-minute-of-silence-for-victims-of-atrocities-formation-of-special-committee-to-investigate/" target="_self">News: Parliament passes resolution to observe a minute of silence for victims of atrocities, form a special committee to investigate</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="https://addisstandard.com/2022/07/">
		06 Jul 2022			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>										<div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/ethiopia/" rel="category tag">Ethiopia</a>, <a href="https://addisstandard.com/category/news/" rel="category tag">News</a>, <a href="https://addisstandard.com/category/politics/" rel="category tag">Politics</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/news-parliament-passes-resolution-to-observe-a-minute-of-silence-for-victims-of-atrocities-formation-of-special-committee-to-investigate/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="https://addisstandard.com/news-analysis-security-forces-open-fire-on-protesting-crowd-in-shewa-robit-killing-and-injuring-many/" target="_self">
		                                <img width="1200" height="675" src="https://addisstandard.com/wp-content/uploads/2022/07/Shewa-Robit-1200x675.jpg" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://addisstandard.com/wp-content/uploads/2022/07/Shewa-Robit-1200x675.jpg 1200w, https://addisstandard.com/wp-content/uploads/2022/07/Shewa-Robit-300x169.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/07/Shewa-Robit-1024x576.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/07/Shewa-Robit-768x432.jpg 768w, https://addisstandard.com/wp-content/uploads/2022/07/Shewa-Robit-1536x864.jpg 1536w, https://addisstandard.com/wp-content/uploads/2022/07/Shewa-Robit.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="https://addisstandard.com/news-analysis-security-forces-open-fire-on-protesting-crowd-in-shewa-robit-killing-and-injuring-many/" target="_self">Analysis: Security forces open fire on protesting crowd in Shewa Robit, killing and injuring many</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="https://addisstandard.com/2022/07/">
		05 Jul 2022			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>										<div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/ethiopia/" rel="category tag">Ethiopia</a>, <a href="https://addisstandard.com/category/amhara-regional-state/" rel="category tag">Amhara Regional State</a>, <a href="https://addisstandard.com/category/ethiopia/analysis/news-analysis/" rel="category tag">News Analysis</a>, <a href="https://addisstandard.com/category/politics/" rel="category tag">Politics</a>, <a href="https://addisstandard.com/category/law-order/" rel="category tag">Law &amp; Justice</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/news-analysis-security-forces-open-fire-on-protesting-crowd-in-shewa-robit-killing-and-injuring-many/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="https://addisstandard.com/news-alert-families-say-journalist-abebe-bayu-in-awash-arba-journalist-yayesew-still-missing/" target="_self">
		                                <img width="1200" height="675" src="https://addisstandard.com/wp-content/uploads/2022/07/Yayesew-and-Abebe--1200x675.jpg" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://addisstandard.com/wp-content/uploads/2022/07/Yayesew-and-Abebe--1200x675.jpg 1200w, https://addisstandard.com/wp-content/uploads/2022/07/Yayesew-and-Abebe--300x169.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/07/Yayesew-and-Abebe--1024x576.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/07/Yayesew-and-Abebe--768x432.jpg 768w, https://addisstandard.com/wp-content/uploads/2022/07/Yayesew-and-Abebe--1536x864.jpg 1536w, https://addisstandard.com/wp-content/uploads/2022/07/Yayesew-and-Abebe-.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="https://addisstandard.com/news-alert-families-say-journalist-abebe-bayu-in-awash-arba-journalist-yayesew-still-missing/" target="_self">News Alert: Families say Journalist Abebe Bayu in Awash Arba; journalist Yayesew still missing</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="https://addisstandard.com/2022/07/">
		05 Jul 2022			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>										<div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/ethiopia/" rel="category tag">Ethiopia</a>, <a href="https://addisstandard.com/category/freedom-of-the-press/" rel="category tag">Freedom of the press</a>, <a href="https://addisstandard.com/category/news/news-alert/" rel="category tag">News Alert</a>, <a href="https://addisstandard.com/category/law-order/" rel="category tag">Law &amp; Justice</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/news-alert-families-say-journalist-abebe-bayu-in-awash-arba-journalist-yayesew-still-missing/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="https://addisstandard.com/news-eu-to-provide-e81-5-to-support-vulnerable-ethiopians-stresses-improving-humanitarian-access-restoring-services-in-tigray/" target="_self">
		                                <img width="1200" height="799" src="https://addisstandard.com/wp-content/uploads/2022/07/Charles-Michel-with-Prime-Minister-Abiy-Ahmed.jpg" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://addisstandard.com/wp-content/uploads/2022/07/Charles-Michel-with-Prime-Minister-Abiy-Ahmed.jpg 1200w, https://addisstandard.com/wp-content/uploads/2022/07/Charles-Michel-with-Prime-Minister-Abiy-Ahmed-300x200.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/07/Charles-Michel-with-Prime-Minister-Abiy-Ahmed-1024x682.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/07/Charles-Michel-with-Prime-Minister-Abiy-Ahmed-768x511.jpg 768w, https://addisstandard.com/wp-content/uploads/2022/07/Charles-Michel-with-Prime-Minister-Abiy-Ahmed-128x86.jpg 128w" sizes="(max-width: 1200px) 100vw, 1200px" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="https://addisstandard.com/news-eu-to-provide-e81-5-to-support-vulnerable-ethiopians-stresses-improving-humanitarian-access-restoring-services-in-tigray/" target="_self">News: EU to provide €81.5 to support vulnerable Ethiopians; stresses improving humanitarian access, restoring services in Tigray</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="https://addisstandard.com/2022/07/">
		05 Jul 2022			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>										<div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/ethiopia/" rel="category tag">Ethiopia</a>, <a href="https://addisstandard.com/category/humanitarian-crisis-in-tigray/" rel="category tag">Humanitarian Crisis in Tigray</a>, <a href="https://addisstandard.com/category/european-union/" rel="category tag">European Union</a>, <a href="https://addisstandard.com/category/politics/" rel="category tag">Politics</a>, <a href="https://addisstandard.com/category/8/europe/" rel="category tag">Europe</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/news-eu-to-provide-e81-5-to-support-vulnerable-ethiopians-stresses-improving-humanitarian-access-restoring-services-in-tigray/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
					</div>
	</div>				</div>
			</div>
		</div>
		<div class="eltdf-column2">
			<div class="eltdf-column-inner">
    <aside class="eltdf-sidebar">
        

            <form class="eltdf-search-menu-holder" id="searchform-114222507" action="https://addisstandard.com/" method="get">
                <div class="eltdf-form-holder">
                    <div class="eltdf-column-left">
                        <input type="text" placeholder="Search Here" name="s" class="eltdf-search-field" autocomplete="off" />
                    </div>
                    <div class="eltdf-column-right">
                        <button class="eltdf-search-submit" type="submit" value=""><span class="ion-ios-search"></span></button>
                    </div>
                </div>
            </form>

    <div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8151289737001233"
     crossorigin="anonymous"></script>
<!-- addisstandard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8151289737001233"
     data-ad-slot="8966425653"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>    </aside>
</div>
		</div>
	</div>

		</div>
			</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

<footer>
	<div class="eltdf-footer-inner clearfix">
		<div class="eltdf-footer-top-holder">
	<div class="eltdf-footer-top ">
		
		<div class="eltdf-container">
			<div class="eltdf-container-inner">

		<div class="eltdf-three-columns clearfix">
	<div class="eltdf-three-columns-inner">
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="custom_html-3" class="widget_text widget eltdf-footer-column-1 widget_custom_html"><div class="textwidget custom-html-widget"><h6 style= "color: #898989;">About Us</h6>

<div class="vc_empty_space"   style="height: 27px"><span class="vc_empty_space_inner"></span></div>

<div class="vc_empty_space"   style="height: 14px"><span class="vc_empty_space_inner"></span></div>

Addis Standard Publications is a tri-lingual independent media in online
and print formats, publishing public interest contents in English, Afaan
Oromoo and Amharic languages. Based in Ethiopia, Addis Standard
Publications is owned by JAKENN Publishing P.L.C., which is registered
with the Ministry of Trade and Industry of the Federal Democratic
Republic of Ethiopia under license number 1552/2003 and recognized by
the Ethiopian Media Authority’s Online Media Certificate in accordance
with the Ethiopian Media Law, Media Proclamation No. 1238/2021.

<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>


    <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#ed2224" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="http://www.twitter.com/addisstandard" target="_blank" rel="noopener">
        
        <i class="eltdf-icon-font-awesome fa fa-twitter eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>




    <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#ed2224" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.facebook.com/Addis-Standard-177352718979398/" target="_blank" rel="noopener">
        
        <i class="eltdf-icon-font-awesome fa fa-facebook eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i>
                    </a>
            </span>








</div></div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="custom_html-4" class="widget_text widget eltdf-footer-column-2 widget_custom_html"><h6 class="eltdf-footer-widget-title">Contact Detail</h6><div class="textwidget custom-html-widget"><b>Address:</b> Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.
<br/>
<b>Phone:</b> +251 118 951 323 / 116 609 329
<br/>
<b>Mobile:</b> +251 976 010 631
<br/>
<b>E-mail:</b> info@addisstandard.com / addisstandard@gmail.com</div></div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="nav_menu-6" class="widget eltdf-footer-column-3 widget_nav_menu"><h6 class="eltdf-footer-widget-title">Navigation</h6><div class="menu-navgation-container"><ul id="menu-navgation" class="menu"><li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22423"><a href="https://addisstandard.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22424"><a href="#">Legal &#038; Privacy</a></li>
<li id="menu-item-22425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22425"><a href="#">Terms &#038; Conditions</a></li>
<li id="menu-item-22426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22426"><a href="#">Privacy Polocy</a></li>
<li id="menu-item-22427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22427"><a href="#">Cookies</a></li>
</ul></div></div>			</div>
		</div>
	</div>
</div>			</div>
		</div>
		</div>
</div>
<div class="eltdf-footer-bottom-holder">
	<div class="eltdf-footer-bottom-holder-inner ">
					<div class="eltdf-container">
				<div class="eltdf-container-inner">

		<div class="eltdf-column-inner">
	<div id="text-2" class="widget eltdf-footer-text widget_text">			<div class="textwidget"><p>© 2021 Addis Standard, All Rights Reserved. Use of this site constitutes acceptance of our <a href="#">Terms of Service</a>,  <a href="#">Privacy Policy</a> (Your Privacy Rights), and Do Not Sell My Personal Information.<br />
Addis Standard may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.<br />
This site is protected by reCAPTCHA and the Google Privacy Policy Terms of Service apply.</p>
</div>
		</div></div>				</div>
			</div>
			</div>
</div>	</div>
</footer>

</div> <!-- close div.eltdf-wrapper-inner  -->
</div> <!-- close div.eltdf-wrapper -->
<div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div>
<div class="apss_email_share_popup" style="display:none;">
     <div class='apss_email_share_popup_close'>X</div>
          <div class="apss_popup_top">
          <div class="title"> </div>
          <div class="apss_email_share_popup_close_bttn"></div>
          <div class="clear"></div>
     </div>
     <div class="apss_email_popup_content">
          <div class="apss_email_popup_form">
               <div class="apss_email_popup_name apss-email-block">
                    <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');">
                    <div class='error apss_email_popup_name_error'></div>
               </div>
               <div class="apss_email_popup_from apss-email-block">
                    <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');">
                    <div class='error apss_email_popup_from_error'></div>
               </div>
               <div class="apss_email_popup_sendto apss-email-block">
                    <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');">
                    <div class='error apss_email_popup_sendto_error'></div>
               </div>

               <div class='apss-sub-wrap apss-email-block'>
                    <div class="apss_email_popup_label">
                         Subject:
                    </div>

                    <div class="apss_email_popup_subject">
                         <input type="text" id="apss_email_popup_subject" value="Please visit this link https://addisstandard.com:443/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/?utm_source=rss&utm_medium=rss&utm_campaign=analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba">
                    </div>
               </div>
               <div class='apss-message-wrap apss-email-block'>
                    <div class="apss_email_popup_label">
                         Message:
                    </div>
                    <div class="apss_email_popup_message">
                         <textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "Analysis: Harsh rainy season compound misery of evicted residents in Addis Abeba". Here is the website link: https://addisstandard.com/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/. Thank you</textarea>
                    </div>
               </div>
          </div>
          <button class="apss-the-button" id="apss_email_popup_send_email">Send</button>
          <span class="apss_email_popup_loading" style="display:none;"><img src='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span>
          <div class="clear"></div>
          <div class='apss_email_popup_result'> </div>
     </div>
</div>
               <input type="hidden" id="apss-current-url" value="https://addisstandard.com:443/analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba/?utm_source=rss&utm_medium=rss&utm_campaign=analysis-harsh-rainy-season-compound-misery-of-evicted-residents-in-addis-abeba"/>
                              <span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span>
               <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;" >Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Tag Manager (noscript) --><style type="text/css" media="screen">.is-menu path.search-icon-path { fill: #848484;}body .popup-search-close:after, body .search-close:after { border-color: #848484;}body .popup-search-close:before, body .search-close:before { border-color: #848484;}</style>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKHT6XB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<div class='apss-popup-overlay' id='apss-popup-overlay-all-shares-start' style="display:none"></div>
<div class='  apss-social-share-popup-all-shares apss-social-share apss-theme-2 clearfix' style="display:none">
     <span class='apss_share_popup'>Share with friends</span>
     <div class='apss_popup_all_wrapper'>
               </div>
</div><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://addisstandard.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.6' type='text/css' media='all' />
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ee782742a0"};
var frontend_js_object = {"whatsapp_hide":"1","viber_hide":"1","sms_hide":"1","messenger_hide":"1","hide_popup_overlay":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/js/share/frontend.js?ver=2.1.7' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/js/counter/frontend.js?ver=2.1.7' id='apsc-frontend-script-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/addisstandard.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.4' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.4' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=5.8.4' id='ScrollToPlugin.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/TweenLite.min.js?ver=5.8.4' id='TweenLite.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/fluidvids.min.js?ver=5.8.4' id='fluidvids.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.appear.js?ver=5.8.4' id='jquery.appear.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.easing.1.3.js?ver=5.8.4' id='jquery.easing.1.3.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.flexslider-min.js?ver=5.8.4' id='jquery.flexslider-min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.infinitescroll.min.js?ver=5.8.4' id='jquery.infinitescroll.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.isotope.min.js?ver=5.8.4' id='jquery.isotope.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=5.8.4' id='jquery.nicescroll.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.plugin.js?ver=5.8.4' id='jquery.plugin.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.prettyPhoto.js?ver=5.8.4' id='jquery.prettyPhoto.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.sticky-kit.min.js?ver=5.8.4' id='jquery.sticky-kit.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.8.4' id='jquery.waitforimages.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/jquery.waypoints.min.js?ver=5.8.4' id='jquery.waypoints.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/modernizr.custom.85257.js?ver=5.8.4' id='modernizr.custom.85257.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/parallax.min.js?ver=5.8.4' id='parallax.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/select2.min.js?ver=5.8.4' id='select2.min.js-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules/plugins/slick.min.js?ver=5.8.4' id='slick.min.js-js'></script>
<script type='text/javascript' id='readanddigest-modules-js-extra'>
/* <![CDATA[ */
var eltdfGlobalVars = {"vars":{"eltdfAddForAdminBar":0,"eltdfElementAppearAmount":-150,"eltdfFinishedMessage":"No more posts","eltdfMessage":"Loading new posts...","eltdfAjaxUrl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","eltdfTopBarHeight":42,"eltdfStickyHeaderHeight":55,"eltdfStickyHeaderTransparencyHeight":55,"eltdfMobileHeaderHeight":60,"eltdfLogoAreaHeight":175,"eltdfMenuAreaHeight":55}};
var eltdfPerPageVars = {"vars":{"eltdfStickyScrollAmount":0,"eltdfHeaderTransparencyHeight":0,"eltdfHeaderHeight":272}};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/modules.min.js?ver=5.8.4' id='readanddigest-modules-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='readanddigest-like-js-extra'>
/* <![CDATA[ */
var eltdfLike = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/themes/readanddigest/assets/js/like.js?ver=1.0' id='readanddigest-like-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://addisstandard.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.8.2' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://addisstandard.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-07-06 16:35:13 -->