<!DOCTYPE html> <!--[if lte IE 9]><html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link type="text/css" media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_f5b2e814bebc97284d2917050bf0e43d.css" rel="stylesheet" /><link type="text/css" media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_b40d6c786146303083f5e1f5a4b9c4e5.css" rel="stylesheet" /><link type="text/css" media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_c20ae4ca9e7632440f8a1a4be65f38c4.css" rel="stylesheet" /><link type="text/css" media="screen,  tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_bd77a8ed8c4da4690c677cd4e091b070.css" rel="stylesheet" /><title>Op:Ed: GERD talk standoff and Ethiopia&#039;s need to rally behind &quot;it&#039;s my dam&quot; - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Op:Ed: GERD talk standoff and Ethiopia&#039;s need to rally behind &quot;it&#039;s my dam&quot; - Addis Standard" /><meta property="og:description" content="Dejen Yemane Messele, For Addis Standard Addis Abeba, January 14/2020 &#8211; Amidst what looks like a standoff following the 7th &amp; last trilateral technical meeting between the water affairs ministers of Ethiopia, Egypt and Sudan on the filling and operation of the Grand Ethiopian Renaissance Dam (GERD) which ended without ..." /><meta property="og:url" content="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:section" content="Ethiopia" /><meta property="article:published_time" content="2020-01-14T11:55:33+00:00" /><meta property="article:modified_time" content="2020-01-14T12:40:39+00:00" /><meta property="og:updated_time" content="2020-01-14T12:40:39+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri.png" /><meta property="og:image:secure_url" content="https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri.png" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Dejen Yemane Messele, For Addis Standard Addis Abeba, January 14/2020 &#8211; Amidst what looks like a standoff following the 7th &amp; last trilateral technical meeting between the water affairs ministers of Ethiopia, Egypt and Sudan on the filling and operation of the Grand Ethiopian Renaissance Dam (GERD) which ended without ..." /><meta name="twitter:title" content="Op:Ed: GERD talk standoff and Ethiopia&#039;s need to rally behind &quot;it&#039;s my dam&quot; - Addis Standard" /><meta name="twitter:image" content="https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri.png" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://addisstandard.com/","sameAs":[],"@id":"https://addisstandard.com/#organization","name":"Addis Standard Magazine in Ethiopia","logo":"http://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png"}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};</script> <link rel='https://api.w.org/' href='https://addisstandard.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.8" /><link rel='shortlink' href='https://addisstandard.com/?p=14253' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Foped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Foped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam%2F&#038;format=xml" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]--> <script type="text/javascript">jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });</script> <link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"><meta name="description" content="Addisstandard.com"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><link rel="amphtml" href="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/amp/"></head><body id="site-top" class="post-template-default single single-post postid-14253 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-full-width"><div class="vw-site-wrapper"><div class="vw-top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-top-bar-inner"><div class="vw-top-bar-left"><nav class="vw-menu-top-wrapper"><ul id="menu-addis-top-main" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7281 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-7319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/editorial-team/" class="menu-link main-menu-link"><span>Editorial Team</span></a></li><li class="nav-menu-item-7273 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://addisstandard.com/membership-login/" class="menu-link main-menu-link"><span>Member Login</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7276 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/" class="menu-link sub-menu-link"><span>Join Us</span></a></li><li class="nav-menu-item-7275 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/membership-profile/" class="menu-link sub-menu-link"><span>Profile</span></a></li><li class="nav-menu-item-7274 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/password-reset/" class="menu-link sub-menu-link"><span>Password Reset</span></a></li><li class="nav-menu-item-7277 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/membership-registration/" class="menu-link sub-menu-link"><span>Registration</span></a></li></ul></li><li class="nav-menu-item-7278 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li><li class="nav-menu-item-7279 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/2011/" class="menu-link main-menu-link"><span>Archive 2011</span></a></li><li class="nav-menu-item-7371 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Download Full Version in PDF " href="https://addisstandard.com/category/download-pdf/" class="menu-link main-menu-link"><span>Download Full Version in PDF</span></a></li></ul></nav></div><div class="vw-top-bar-right"> <span class="vw-site-social-profile"></span> <a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div></div><header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" > <a class="vw-logo-link" href="https://addisstandard.com"  itemprop="url" > <img class="vw-logo" src="https://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png" width="350" height="131" alt="Addis Standard"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"  itemscope itemtype="http://schema.org/WPAdBlock" ><div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg vw-single-header-ads"> <a href="http://www.diltour.com"> <img src="http://addisstandard.com/wp-content/uploads/2017/11/dil-tour.jpg"/> </a></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-menu-main-inner"><ul id="menu-addis-main" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1"><a  href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"  itemprop="url"  ><span>Op/Ed</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letters</span></a></li></ul></div></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children vw-mega-menu-type-classic vw-cat-id-3"><a  href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"  itemprop="url"  ><span>World News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"  itemprop="url"  ><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Topic of the Month</span></a></li></ul></div></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-5"><a  href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"  itemprop="url"  ><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-6"><a  href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"  itemprop="url"  ><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-15"><a  href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"  itemprop="url"  ><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-7"><a  href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"  itemprop="url"  ><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-4"><a  href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"  itemprop="url"  ><span>Environment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Living off Mother Earth</span></a></li></ul></div></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-14"><a  href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"  itemprop="url"  ><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-16"><a  href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"  itemprop="url"  ><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Recipe</span></a></li></ul></div></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-addis-main-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons"> <span class="vw-search-buton main-menu-item"> <a class="vw-search-buton" href="https://addisstandard.com/search/"><i class="vw-icon icon-iconic-search"></i></a> </span></li><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"><span>Op/Ed</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"><span>Letters</span></a></li></ul></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"><span>World News</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"><span>Topic of the Month</span></a></li></ul></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"><span>Environment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"><span>Living off Mother Earth</span></a></li></ul></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"><span>Entertainment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"><span>Recipe</span></a></li></ul></li></ul></nav></header><div class="vw-page-title-section vw-has-no-background clearfix"><div class="vw-page-title-section-overlay"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-page-title-section-inner"><div class="vw-page-title-box clearfix"><div class="vw-page-title-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84" href="https://addisstandard.com/category/nile-river/" title="View all posts in Nile River" rel="category">Nile River</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85" href="https://addisstandard.com/category/egypt/" title="View all posts in Egypt" rel="category">Egypt</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86" href="https://addisstandard.com/category/the-sudan/" title="View all posts in The Sudan" rel="category">The Sudan</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184" href="https://addisstandard.com/category/world-bank/" title="View all posts in World Bank" rel="category">World Bank</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228" href="https://addisstandard.com/category/gerd/" title="View all posts in GERD" rel="category">GERD</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-1" href="https://addisstandard.com/category/oped/" title="View all posts in Op/Ed" rel="category">Op/Ed</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-24" href="https://addisstandard.com/category/8/americas/" title="View all posts in U.S" rel="category">U.S</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h1 class="vw-page-title">Op:Ed: GERD talk standoff and Ethiopia&#8217;s need to rally behind &#8220;it&#8217;s my dam&#8221;</h1><div class="vw-post-meta vw-post-meta-large"><div class="vw-post-meta-inner"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="View all posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" class="vw-post-date updated" title="Permalink to Op:Ed: GERD talk standoff and Ethiopia&#8217;s need to rally behind &#8220;it&#8217;s my dam&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-14T14:55:33+00:00">January 14, 2020</time></a> <span class="vw-post-meta-separator">/</span> <span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14253" data-post-id="14253" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">2.8k</span></span></div><div class="vw-post-meta-icons"></div></div></div><div class="vw-page-title-divider"></div></div></div></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="vw-main-post clearfix post-14253 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-nile-river category-egypt category-the-sudan category-diplomacy category-world-bank category-ethiopia-in-transition category-gerd category-oped category-americas category-africa category-topic-of-the-month"> <span class="author vcard hidden"><span class="fn">addisstandard</span></span> <span class="updated hidden">2020-01-14</span><div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/"></div><div style='float:left;margin-right:7px;' class='like-fb'></div><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-1024x512.png" alt="" class="wp-image-14254" srcset="https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri.png 1024w, https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-750x375.png 750w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> <em>&#8220;Seleshi Bekele&#8217;s courage to say &#8216;It&#8217;s my Dam&#8217; should persist for long and become the slogan of the country for years to come.&#8221; </em></figcaption></figure><p><strong>Dejen Yemane Messele, For Addis Standard </strong></p><p><strong>Addis Abeba, January 14/2020</strong> &#8211; Amidst  what looks like a standoff following the 7th &amp; last trilateral technical meeting  between the water affairs ministers of Ethiopia, Egypt and Sudan on the filling and operation of the Grand Ethiopian Renaissance Dam (GERD) which ended without agreement it is becoming a matter of urgency that diplomatic cautiousness is badly required this time than ever before as Egypt&#8217;s changing interests of  are becoming unbearable for Ethiopia to uphold.&nbsp;</p><p><strong>Why talks and outcomes so far fall short of good faith and are deadlocked </strong></p><p>GERD has become a hot potato to the larger public as talks on its filing and operations were renewed following a <a href="http://addisstandard.com/news-egypt-ethiopia-sudan-commit-to-finalize-trilateral-technical-talks-by-jan-2020/">dialogue hosted by the United State of America.</a> However, all the <a href="http://addisstandard.com/opinion-why-i-think-ethiopia-should-quit-the-ill-fated-gerd-talks/">ill-motivated talks</a> including the latest round culminated with stalemate. Once the negotiating states have resumed talks on the filling and operations of the GERD, under the observatory status of the US secretary of treasury and World Bank they have made four consecutive talks in Addis Abeba, Cairo and Khartoum. They were expected to reach an agreement by preparing a guideline on the filling of reservoirs and operations. Fortunately or unfortunately, depends on the interests of each negotiating states, the talks came to an end with no final agreement as expected. <a href="https://www.thereporterethiopia.com/article/dam-talks-impasse">The reason for the deadlock is Egypt’s outrageous proposal on 12-21 years of period for the filling of the dam</a>. Egypt’s proposal indeed seems a systemic run away from the talks by ratcheting up the terms of the negotiations. It becomes obvious that Egypt <a href="https://www.egypttoday.com/Article/2/79043/Egypt-affirms-adherence-to-rules-of-filling-Ethiopian-Dam">still advocates</a> the historic and natural water flows of the Nile River which is against to the cardinal principles of all international water laws. Though technical talks on the filing and operations of the dam are <a href="https://theconversation.com/why-technical-discussions-are-needed-for-the-grand-ethiopian-renaissance-dam-60004">worthy</a> Egypt’s move so far is inaccurate. With this position, <a href="https://www.crisisgroup.org/africa/horn-africa/ethiopia/271-bridging-gap-nile-waters-dispute">bridging the gap in the Nile Waters dispute</a> will remain impossible.&nbsp;</p><p>It is thus important to review the themes for tripartite negotiations and the steps that the negotiating states are traveled so far. On <a href="https://home.treasury.gov/news/press-releases/sm827">a joint statement</a> issued at the Washington, the three states outlined the themes for the negotiation with the anticipation of a guideline on the filing and operation of the GERD. The themes included, inter alia, periods of filling the reservoirs, quantity of water flow en route to Sudan and Egypt, and measures to be taken during drought seasons.</p><p>There is an utterance from both sides that positions are narrowed down. <a href="https://www.egypttoday.com/Article/1/79502/Egypt-Sudan-Ethiopia-fail-again-to-reach-agreement-on-Renaissance">But it is Ethiopia who closes to the positions of Egypt</a>. Ethiopia shows readiness to fill the dam from 4 to 7 years though not welcomed by the public. But Egypt has expounded this period three times in its renewed proposal on the last technical talk. This stance forced Ethiopia to hold positions that ‘Egyptians came to Addis for not reaching agreement.’ <a href="https://wwww.dailynewssegypt.com/2020/01/11/egypt-strongly-rejects-ethiopian-statement-on-gerds-recent-meetings-in-addis-ababa/">Nonetheless, Egypt has accused Ethiopia for misleading the facts.&nbsp;</a></p><p>Part of the technical committee’s trilateral negotiation is the mitigation strategy to be taken during drought times. Ethiopia seems to undertake this obligation though this undertaking; but it is still unnecessary burden for Ethiopia which is not backed up by previous experiences of the water law regimes.&nbsp; Still Egypt <a href="https://africa.cgtn.com/2020/01/10/egypt-blames-ethiopia-for-latest-failure-of-nile-dam-talks/?platform=hootsuite">shifts the blame</a> to Ethiopia which is very <a href="http://english.ahram.org.eg/NewsContent/50/1201/359107/AlAhram-Weekly/Egypt/Cautious-optimism.aspx">paradoxical</a>. But Ethiopia should know that <a href="https://www.thereporterethiopia.com/article/gerd-politics-back-square-one">Egypt always looks for all best of both worlds</a>. That is precisely why diplomatic prudence is highly required today than ever before. &nbsp;&nbsp;</p><p>It should be known that &#8220;the matter of life or death&#8221; approach which Egypt rallied supports around is a very damaging approach which does not consider the interests of other water-sharing countries and is the main cause of the deadlock. &nbsp;Ethiopia, time and again, vows the trans-boundary benefits that the project will yield ahead of its completion. Egypt, the only beneficiary of the Nile Waters, persistently objected Ethiopia’s project on the basis of its speculation on the impact of the project on its water interests.</p><p>Ethiopia has traveled several milestones in putting Egypt on its side towards the completion of the project although Egypt declines Ethiopia’s call for mutual benefits. There have been talks between Ethiopia, Egypt and Sudan since the launching of the project. But the track-records of the talks show progress is very slow except perhaps the adoption of a trilateral agreement, <a href="https://www.internationalwaterlaw.org/documents/regionaldocs/Final_Nile_Agreement_23_March_2015.pdf">Declaration of Principles in the year 2015</a>.&nbsp;&nbsp;</p><p>The recent tripartite talks between the three countries with the observation of the US and WB were done on the fundamental objectives of the filling and operation of the dam. But Ethiopia’s participation in the talk faced several confrontation from various intellectuals. Despite that Ethiopia has stated its plans to start filling the dam as of  the coming summer in July 2020.</p><p>Looking into the legal basis of the talks, in the 2015 Declaration of Principles (DoP) the three countries have have agreed &#8220;to cooperate on the first filling and operation of the Dam.&#8221; To that effect, the three countries were negotiating on the filling and operation of the dam since November 2019. Article V, among other things, dictates the three countries to “Agree on guidelines and rules on the first filling of GERD which shall cover all different scenarios, in parallel with the construction of GERD; Agree on guidelines and rules for the annual operation of GERD, which the owner of the dam may adjust from time to time.&#8221;</p><p>Article X of the DoP provides steps in the peaceful
settlement of disputes related with the GERD. This provision directs states to
enter in <strong>consultation</strong> or <strong>negotiation</strong>. If they fail to reach
agreement through the first modalities, they are directed to use <strong>conciliation/ mediation</strong> or <strong>refer the matter for the consideration of the
heads of state/heads of government.</strong></p><p>The talks undertaken so far may fall under <strong>consultation </strong>or<strong> negotiation</strong> but with the observatory role of the USA or the World Bank. This negotiation ended-up with stalemate, which means they may subsequently enter into conciliation/mediation with the help of conciliator/mediator, a third party. They may alternatively refer the matter to the heads of state/government of the three countries where an agreement like the 2015 may be produced as to the solutions for the subjects of the dispute.</p><p><strong>Ethiopia should take precautionary measures for the loss of water during the drought times? No such custom in the International Legal Regime&nbsp;&nbsp; </strong></p><p>Egypt has repeatedly engaged itself with surprising arguments based on strange principles to the utilization of international watercourses. Precaution and precautionary measures are not known in the international legal regime governing the use of international rivers. This approach has twofold purposes. First, Egypt&#8217;s systematic stay away from the cardinal principles of equitable and reasonable use and no-significant-harm principles of international water laws. Second, Egypt is buying time to delay the filling and operations of the dam and subsequent benefits of Ethiopia from the project. Its proposed filling timetable showcases its bad faith towards the GERD talks. So, Ethiopia should rethink and clarify its positions  with regard to duties of drought time’s water loss. No such custom exist in the established international water law regime.</p><p><strong>The Nile <em>is</em> a life and death matter for Ethiopia too: No more water hegemony&nbsp; &nbsp;</strong></p><p>A counter narrative to the Egypt&#8217;s hegemonic claim over the Nile River is established in Ethiopia. It must be noted that the <a href="https://dailyfreepress.com/blog/2018/02/26/worldview-ethiopias-grand-dam-and-the-end-of-egypts-control-of-the-nile/">Nile is a life and death matter for Ethiopia</a> for the present and coming generations to come. <a href="https://books.google.com.et/books?id=EUgGZI6M8LwC&amp;pg=PA108&amp;lpg=PA108&amp;dq=the+principle+of+permanent+sovereignty+over+natural+resources+and+the+Nile+under+international+alw&amp;source=bl&amp;ots=Js1sybrmBa&amp;sig=ACfU3U3xIexj8Kn1ltPFxqVR9xGQsv15Mg&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwj-4MizkIDnAhUPKewKHfYVBwkQ6AEwA3oECAgQAQ#v=onepage&amp;q=the%20principle%20of%20permanent%20sovereignty%20over%20natural%20resources%20and%20the%20Nile%20under%20international%20alw&amp;f=false">Permanent sovereignty over natural resources</a> is a God-given right of the present and future generations of Ethiopia. A deal which compromises the inter-generational water use rights should not be welcomed on any ground. The public should watch out the issue attentively. The dispute over the filling and operations of the GERD should therefore be settled on a prudent way and with no rush.</p><p>It&#8217;s expected that the negotiating team will not agree to submit the case for mediation on their last but not least meeting at <a href="https://www.facebook.com/623401301020450/posts/3300114880015732/?app=fbl">Washington</a>. They will rather agree to submit the matter for the head of States/Governments of the three negotiating States. As this option is incorporated under Article 10 of the DoP, it is a good alternative to abandon the ill-motivated approach of Egypt to drag Ethiopia into mediation. For a number of reasons which I cannot mention here, Ethiopia shouldn&#8217;t choose mediation on the Nile dispute. The government should thus consult Ethiopian international legal scholars on the proper venue to settle the dispute.&nbsp;Indeed, looking for the proper venue largely remains the Egyptian business and conditioned upon Ethiopia’s reaction thereof.&nbsp;</p><p>Unless Egypt drops its <em>Déjà vu</em> claims over the Nile Waters,  diplomatic ways of dispute settlement cannot resolve the dispute on a  win-win approach. Hopefully, Egypt will walk on a judicial avenue to litigate its disputes.</p><p>At the same time, and as promised, the Government of Ethiopia should start filling of the reservoirs and get ready to defend judicial claims, if summoned by Egypt. Seleshi Bekele&#8217;s courage to say <a href="https://www.facebook.com/journalisteliasmeseret/photos/a.517393662125015/738996716631374/?type=3&amp;theater">&#8216;It&#8217;s my Dam&#8217;</a> should persist for long and become the slogan of the country for years to come. Yes, it&#8217;s our dam on our river. No more no less.</p><p><strong>Media&#8217;s inattention: Nile deserves no coverage?</strong></p><p>Media&#8217;s power is unquestionable particularly in informing the public on such a grand project over the world&#8217;s longest river. But for inexplicable reasons, Ethiopian state funded media houses have turned a deaf ear to the GERD talks and outcomes. Compared to the Egyptian media, Ethiopian Media fall far short of playing their decisive role in making the Nile onboard the public&#8217;s attention. But it should be noted that the government too should play a proactive role in informing the media on regular bases. This is a two-way traffic.</p><p><strong>Bring Back Nile Home</strong>: <strong>If there is any hope in diplomacy </strong></p><p>Many Ethiopian fear the intervention of America into the dam dispute is unhealthy. An approach of ‘Ethiopia for Sale’ will never come true as <a href="https://www.washingtoninstitute.org/policy-analysis/view/the-renaissance-dam-negotiations-an-egyptian-view">Egyptians have perceived</a>. The <a href="https://www.washingtoninstitute.org/policy-analysis/view/breaking-the-stalemate-in-the-egypt-ethiopia-dam-dispute">statement of Barak Barf, to Washington Institute</a>, supports the potential of the US to influence Ethiopia. He stated: “Egypt can use Abiy’s changing priorities and the turmoil surrounding Bekele’s death as an opportunity to devise a new water strategy, but it will likely need U.S. diplomatic muscle to carry it out.”</p><p>The <a href="https://www.egypttoday.com/Article/2/79520/Egypt-slams-Ethiopia-for-comments-on-Renaissance-Dam">recent speech</a> made by Donald Trump towards the Nobel Peace Prize gives a hint on the long hands of the US in the affairs of Ethiopia. With these facts, the Government should take care not to commit a historic sin against Ethiopia and its people by committing itself for an unfair agreement on the GERD and the Nile River. If the government is still convinced on pursuing diplomatic means then looking for the African Union mechanisms seem more plausible. To that end, <a href="https://www.france24.com/en/20200113-ethiopian-pm-ahmed-asks-south-africa-for-help-in-talks-on-nile-dam-construction">the recent call</a> by PM Abiy Ahmed for South Africa to mediate the dispute is by far better than mediation through western powers. <strong>AS </strong></p><p>___________________________________//_________________________</p><p><strong>Editor’s Note: Dejen Yemane Messele</strong> is a PhD student, Addis Ababa University, College of Law and Governance Studies. He can be reached at <a href="mailto:engochayemane@gmail.com">engochayemane@gmail.com</a></p> <fb:recommendations-bar data-href="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar><div class="at-below-post addthis_tool" data-url="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/"></div></div></article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation-previous" href="https://addisstandard.com/analysis-more-questions-than-answers-as-news-of-kidnapped-university-students-turns-into-political-ping-pong/"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Previous post</span><h3 class="vw-post-navigation-title"> Analysis: More questions than answers as news of  kidnapped university students turns into political ping-pong</h3></div> </a><div class="vw-post-navigation-next"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Next post</span><h3 class="vw-post-navigation-title vw-post-navigation-title-no-link"> This is the most recent story.</h3></div></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" ><meta  itemprop="name"  content="Right Sidebar"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://addisstandard.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Latest from the Global Media</span></h3><div class="textwidget"><p><a target="_blank" href="http://www.bbc.com/news/world/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/bbc-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.theguardian.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/gu-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.nytimes.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/times-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.aljazeera.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/ajn-logo.png" width="250" height="40"></p></div></div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( https://addisstandard.com/wp-content/uploads/2019/01/awashbank.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Bank offers a unique bouquet of innovative products and services that help individuals manage their finances now and in the future</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.awashbank.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-9" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/aic-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Insurance Company S.C. (AIC) is one of the first few pioneer private insurance companies in Ethiopia</span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.awashinsurance.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-7" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/Socializer-Elizabeth-Grant-Logo-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Elizabeth Grant in 1958 in London, England it was most unusual for women to run companies.</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.elizabethgrant.com/">Get into your Skin <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-5" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/leopard-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Leopard Beach Resort - Special offers this season January - April 2016 at Dianis ' Finest resort </span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.leopardbeachresort.com/">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Editor&#8217;s Pick </span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-medium vw-post-loop-slider-medium-2 vw-single-slider"><div class="swiper-container"><div class="swiper-wrapper"><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-01-14T14:55:33+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri.png 1024w, https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84" href="https://addisstandard.com/category/nile-river/" title="View all posts in Nile River" rel="category">Nile River</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85" href="https://addisstandard.com/category/egypt/" title="View all posts in Egypt" rel="category">Egypt</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86" href="https://addisstandard.com/category/the-sudan/" title="View all posts in The Sudan" rel="category">The Sudan</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184" href="https://addisstandard.com/category/world-bank/" title="View all posts in World Bank" rel="category">World Bank</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228" href="https://addisstandard.com/category/gerd/" title="View all posts in GERD" rel="category">GERD</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-1" href="https://addisstandard.com/category/oped/" title="View all posts in Op/Ed" rel="category">Op/Ed</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-24" href="https://addisstandard.com/category/8/americas/" title="View all posts in U.S" rel="category">U.S</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-84 vw-category-link vw-cat-id-85 vw-category-link vw-cat-id-86 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-184 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-228 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" title="Permalink to Op:Ed: GERD talk standoff and Ethiopia&#8217;s need to rally behind &#8220;it&#8217;s my dam&#8221;" rel="bookmark"  itemprop="url" >Op:Ed: GERD talk standoff and Ethiopia&#8217;s need to rally behind &#8220;it&#8217;s my dam&#8221;</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" class="vw-post-date updated" title="Permalink to Op:Ed: GERD talk standoff and Ethiopia&#8217;s need to rally behind &#8220;it&#8217;s my dam&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-14T14:55:33+00:00">January 14, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-01-13T18:14:44+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/analysis-more-questions-than-answers-as-news-of-kidnapped-university-students-turns-into-political-ping-pong/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/01/Dembi-Dollo-students--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/01/Dembi-Dollo-students--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/Dembi-Dollo-students--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/01/Dembi-Dollo-students--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/01/Dembi-Dollo-students-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/01/Dembi-Dollo-students--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56" href="https://addisstandard.com/category/ethiopia/analysis/" title="View all posts in Analysis" rel="category">Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-122" href="https://addisstandard.com/category/amhara-regional-state/" title="View all posts in Amhara Regional State" rel="category">Amhara Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126" href="https://addisstandard.com/category/ethiopia-crisis/" title="View all posts in Ethiopia Crisis" rel="category">Ethiopia Crisis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-56 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-122 vw-category-link vw-cat-id-126 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/analysis-more-questions-than-answers-as-news-of-kidnapped-university-students-turns-into-political-ping-pong/" title="Permalink to Analysis: More questions than answers as news of  kidnapped university students turns into political ping-pong" rel="bookmark"  itemprop="url" >Analysis: More questions than answers as news of  kidnapped university students turns into political ping-pong</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/analysis-more-questions-than-answers-as-news-of-kidnapped-university-students-turns-into-political-ping-pong/" class="vw-post-date updated" title="Permalink to Analysis: More questions than answers as news of  kidnapped university students turns into political ping-pong" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-13T18:14:44+00:00">January 13, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-01-09T15:46:07+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/feature-addressing-ethiopians-in-lebanon-a-foreign-ministry-official-threatens-to-sue-addis-standard/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/01/Ambassador-Shamebo-left--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/01/Ambassador-Shamebo-left--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/Ambassador-Shamebo-left--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/01/Ambassador-Shamebo-left--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/01/Ambassador-Shamebo-left-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/01/Ambassador-Shamebo-left--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-136" href="https://addisstandard.com/category/feature/" title="View all posts in Feature" rel="category">Feature</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-136 vw-category-link vw-cat-id-206" href="https://addisstandard.com/category/ethiopia-ministry-of-foreign-affairs/" title="View all posts in Ethiopia Ministry of Foreign Affairs" rel="category">Ethiopia Ministry of Foreign Affairs</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-136 vw-category-link vw-cat-id-206 vw-category-link vw-cat-id-225" href="https://addisstandard.com/category/lebanon/" title="View all posts in Lebanon" rel="category">Lebanon</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-136 vw-category-link vw-cat-id-206 vw-category-link vw-cat-id-225 vw-category-link vw-cat-id-246" href="https://addisstandard.com/category/lebanon/ethiopian-domestic-workers-in-lebanon/" title="View all posts in Ethiopian Domestic workers in Lebanon" rel="category">Ethiopian Domestic workers in Lebanon</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-136 vw-category-link vw-cat-id-206 vw-category-link vw-cat-id-225 vw-category-link vw-cat-id-246 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/feature-addressing-ethiopians-in-lebanon-a-foreign-ministry-official-threatens-to-sue-addis-standard/" title="Permalink to Feature: Addressing Ethiopians in Lebanon a Foreign Ministry official threatens to sue Addis Standard" rel="bookmark"  itemprop="url" >Feature: Addressing Ethiopians in Lebanon a Foreign Ministry official threatens to sue Addis Standard</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/feature-addressing-ethiopians-in-lebanon-a-foreign-ministry-official-threatens-to-sue-addis-standard/" class="vw-post-date updated" title="Permalink to Feature: Addressing Ethiopians in Lebanon a Foreign Ministry official threatens to sue Addis Standard" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-09T15:46:07+00:00">January 9, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-01-09T14:51:50+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopia-secures-us305-7-m-to-help-13-m-farmers-get-access-to-financial-services/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/01/An-Ethiopian-farmer-©Addis-Standard-1024x512-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/01/An-Ethiopian-farmer-©Addis-Standard-1024x512-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/An-Ethiopian-farmer-©Addis-Standard-1024x512-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/01/An-Ethiopian-farmer-©Addis-Standard-1024x512-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/01/An-Ethiopian-farmer-©Addis-Standard-1024x512.png 1024w, https://addisstandard.com/wp-content/uploads/2020/01/An-Ethiopian-farmer-©Addis-Standard-1024x512-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58" href="https://addisstandard.com/category/ethiopia/agriculture/" title="View all posts in Agriculture" rel="category">Agriculture</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209" href="https://addisstandard.com/category/poverty/" title="View all posts in Poverty" rel="category">Poverty</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209 vw-category-link vw-cat-id-248" href="https://addisstandard.com/category/ethiopia/agriculture/food-security/" title="View all posts in Food Security" rel="category">Food Security</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5" href="https://addisstandard.com/category/5/" title="View all posts in Society &amp; Economy" rel="category">Society &amp; Economy</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopia-secures-us305-7-m-to-help-13-m-farmers-get-access-to-financial-services/" title="Permalink to News: Ethiopia secures  US$305.7 m to help 13 m farmers get access to financial services" rel="bookmark"  itemprop="url" >News: Ethiopia secures  US$305.7 m to help 13 m farmers get access to financial services</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopia-secures-us305-7-m-to-help-13-m-farmers-get-access-to-financial-services/" class="vw-post-date updated" title="Permalink to News: Ethiopia secures  US$305.7 m to help 13 m farmers get access to financial services" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-09T14:51:50+00:00">January 9, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-01-08T13:46:08+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/opinion-writing-ethiopias-future-reflections-on-destiny-ethiopias-transformative-scenario-planning-process/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/01/Photo_-Destiny-Ethiopia-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/01/Photo_-Destiny-Ethiopia-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/Photo_-Destiny-Ethiopia-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/01/Photo_-Destiny-Ethiopia-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/01/Photo_-Destiny-Ethiopia.png 1024w, https://addisstandard.com/wp-content/uploads/2020/01/Photo_-Destiny-Ethiopia-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-9" href="https://addisstandard.com/category/oped/opinion/" title="View all posts in Opinion" rel="category">Opinion</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-9 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/opinion-writing-ethiopias-future-reflections-on-destiny-ethiopias-transformative-scenario-planning-process/" title="Permalink to Opinion: Writing Ethiopia’s future: Reflections on Destiny Ethiopia’s transformative scenario planning process" rel="bookmark"  itemprop="url" >Opinion: Writing Ethiopia’s future: Reflections on Destiny Ethiopia’s transformative scenario planning process</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/opinion-writing-ethiopias-future-reflections-on-destiny-ethiopias-transformative-scenario-planning-process/" class="vw-post-date updated" title="Permalink to Opinion: Writing Ethiopia’s future: Reflections on Destiny Ethiopia’s transformative scenario planning process" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-08T13:46:08+00:00">January 8, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-01-04T10:42:19+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ofc-olf-and-onp-agree-to-form-coalition-for-democratic-federalism/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/01/CDF--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/01/CDF--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/CDF--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/01/CDF--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/01/CDF-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/01/CDF--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189" href="https://addisstandard.com/category/ethiopia-elections-2020/" title="View all posts in Ethiopia elections 2020" rel="category">Ethiopia elections 2020</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ofc-olf-and-onp-agree-to-form-coalition-for-democratic-federalism/" title="Permalink to News: OFC, OLF and ONP agree to form &#8220;Coalition for Democratic Federalism&#8221;" rel="bookmark"  itemprop="url" >News: OFC, OLF and ONP agree to form &#8220;Coalition for Democratic Federalism&#8221;</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ofc-olf-and-onp-agree-to-form-coalition-for-democratic-federalism/" class="vw-post-date updated" title="Permalink to News: OFC, OLF and ONP agree to form &#8220;Coalition for Democratic Federalism&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-04T10:42:19+00:00">January 4, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-01-02T18:04:12+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-amb-girma-biru-to-lead-joint-forum-to-tackle-fdi-challenges/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/01/Joint-forum-Photo_-MoFA-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/01/Joint-forum-Photo_-MoFA-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/Joint-forum-Photo_-MoFA-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/01/Joint-forum-Photo_-MoFA-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/01/Joint-forum-Photo_-MoFA.png 1024w, https://addisstandard.com/wp-content/uploads/2020/01/Joint-forum-Photo_-MoFA-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-153" href="https://addisstandard.com/category/ethiopia-market-reform/" title="View all posts in Ethiopia market reform" rel="category">Ethiopia market reform</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-153 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-153 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-206" href="https://addisstandard.com/category/ethiopia-ministry-of-foreign-affairs/" title="View all posts in Ethiopia Ministry of Foreign Affairs" rel="category">Ethiopia Ministry of Foreign Affairs</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-153 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-206 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-153 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-206 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-153 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-206 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-7" href="https://addisstandard.com/category/6/" title="View all posts in Talk Business" rel="category">Talk Business</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-amb-girma-biru-to-lead-joint-forum-to-tackle-fdi-challenges/" title="Permalink to News: Amb. Girma Biru to lead joint forum to tackle FDI challenges" rel="bookmark"  itemprop="url" >News: Amb. Girma Biru to lead joint forum to tackle FDI challenges</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-amb-girma-biru-to-lead-joint-forum-to-tackle-fdi-challenges/" class="vw-post-date updated" title="Permalink to News: Amb. Girma Biru to lead joint forum to tackle FDI challenges" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-02T18:04:12+00:00">January 2, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-01-02T14:37:33+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/confirmed-redwan-hussien-ethiopias-envoy-to-eritrea-to-replace-markos-rike-outgoing-state-minister-at-mofa/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/01/Ambassadors-Redwan-and-Markos--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/01/Ambassadors-Redwan-and-Markos--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/01/Ambassadors-Redwan-and-Markos--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101" href="https://addisstandard.com/category/horn-of-africa/" title="View all posts in Horn of Africa" rel="category">Horn of Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-152" href="https://addisstandard.com/category/eritrea/" title="View all posts in Eritrea" rel="category">Eritrea</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-152 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-152 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-206" href="https://addisstandard.com/category/ethiopia-ministry-of-foreign-affairs/" title="View all posts in Ethiopia Ministry of Foreign Affairs" rel="category">Ethiopia Ministry of Foreign Affairs</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-152 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-206 vw-category-link vw-cat-id-241" href="https://addisstandard.com/category/news/breaking/" title="View all posts in Breaking" rel="category">Breaking</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-152 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-206 vw-category-link vw-cat-id-241 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/confirmed-redwan-hussien-ethiopias-envoy-to-eritrea-to-replace-markos-rike-outgoing-state-minister-at-mofa/" title="Permalink to Confirmed: Redwan Hussien Ethiopia&#8217;s envoy to Eritrea, to replace Markos Rike, outgoing state minister at MoFA" rel="bookmark"  itemprop="url" >Confirmed: Redwan Hussien Ethiopia&#8217;s envoy to Eritrea, to replace Markos Rike, outgoing state minister at MoFA</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/confirmed-redwan-hussien-ethiopias-envoy-to-eritrea-to-replace-markos-rike-outgoing-state-minister-at-mofa/" class="vw-post-date updated" title="Permalink to Confirmed: Redwan Hussien Ethiopia&#8217;s envoy to Eritrea, to replace Markos Rike, outgoing state minister at MoFA" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-02T14:37:33+00:00">January 2, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2019-12-31T12:02:29+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/interview-i-have-always-said-that-there-is-really-no-ideological-difference-between-oromo-political-parties-jawar-mohammed/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2019/12/JM-©Addis-Standardcover-new-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2019/12/JM-©Addis-Standardcover-new-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2019/12/JM-©Addis-Standardcover-new-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2019/12/JM-©Addis-Standardcover-new-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2019/12/JM-©Addis-Standardcover-new.png 1024w, https://addisstandard.com/wp-content/uploads/2019/12/JM-©Addis-Standardcover-new-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-57" href="https://addisstandard.com/category/exclusive-interview/" title="View all posts in Exclusive Interview" rel="category">Exclusive Interview</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-57 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-57 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-154" href="https://addisstandard.com/category/the-interview/" title="View all posts in The Interview" rel="category">The Interview</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-57 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-154 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-57 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-154 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189" href="https://addisstandard.com/category/ethiopia-elections-2020/" title="View all posts in Ethiopia elections 2020" rel="category">Ethiopia elections 2020</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-57 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-154 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-57 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-154 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-189 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/interview-i-have-always-said-that-there-is-really-no-ideological-difference-between-oromo-political-parties-jawar-mohammed/" title="Permalink to Interview: &#8220;I have always said that there is really no ideological difference between Oromo political parties&#8221; Jawar Mohammed" rel="bookmark"  itemprop="url" >Interview: &#8220;I have always said that there is really no ideological difference between Oromo political parties&#8221; Jawar Mohammed</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/interview-i-have-always-said-that-there-is-really-no-ideological-difference-between-oromo-political-parties-jawar-mohammed/" class="vw-post-date updated" title="Permalink to Interview: &#8220;I have always said that there is really no ideological difference between Oromo political parties&#8221; Jawar Mohammed" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-12-31T12:02:29+00:00">December 31, 2019</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2019-12-30T17:28:41+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/commentary-beyond-the-euphoria-promises-and-limitations-of-ethiopian-satellite/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2019/12/ETRSS-1©Addis-Standard-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2019/12/ETRSS-1©Addis-Standard-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2019/12/ETRSS-1©Addis-Standard-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90" href="https://addisstandard.com/category/addis-abeba/" title="View all posts in Addis Abeba" rel="category">Addis Abeba</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-245" href="https://addisstandard.com/category/ethiopia/etrss-1/" title="View all posts in ETRSS-1" rel="category">ETRSS-1</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-245 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-245 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15" href="https://addisstandard.com/category/commentary/" title="View all posts in Commentary" rel="category">Commentary</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-245 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-15 vw-category-link vw-cat-id-29" href="https://addisstandard.com/category/8/topic-of-the-month/" title="View all posts in Topic of the Month" rel="category">Topic of the Month</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/commentary-beyond-the-euphoria-promises-and-limitations-of-ethiopian-satellite/" title="Permalink to Commentary: Beyond the euphoria: promises and limitations of Ethiopian Satellite" rel="bookmark"  itemprop="url" >Commentary: Beyond the euphoria: promises and limitations of Ethiopian Satellite</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/commentary-beyond-the-euphoria-promises-and-limitations-of-ethiopian-satellite/" class="vw-post-date updated" title="Permalink to Commentary: Beyond the euphoria: promises and limitations of Ethiopian Satellite" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-12-30T17:28:41+00:00">December 30, 2019</time></a></div></div></div></div></div></div></div></div></div></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3><div class="vw-social-counter vw-social-counter-twitter"> <a class="vw-social-counter-icon" href="http://www.twitter.com/addisstandard" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">122.2k</div><div class="vw-social-counter-unit">Followers</div></div><div class="clearfix"></div></div><div class="vw-social-counter vw-social-counter-facebook"> <a class="vw-social-counter-icon" href="https://www.facebook.com/177352718979398" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">19.4k</div><div class="vw-social-counter-unit">Fans</div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></aside></div></div></div><footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" ><div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>About Addis Standard</span></h3><div class="textwidget"><p>Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<br /> <span class="vw-short-code-site-social-icons"><span class="vw-site-social-profile"></span></span></p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget"><p>Address: Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.</p><p>Phone: +251 118 951 323 / 116 609 329</p><p>Mobile: +251 911 860 307 / 922 346 654</p><p>E-mail: info@addisstandard.com / addisstandard@gmail.com</p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title"><span>Social Media</span></h3><div id="fb-root"></div> <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1"> <img class="efbl-loader" src="https://addisstandard.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" ><div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Addis-Standard-177352718979398" data-hide-cover=false data-width="275" data-height="250" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true"></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_feedburner-2" class="widget widget_vw_widget_feedburner"><h3 class="widget-title"><span>NEWSLETTER</span></h3><div class="vw-widget-feedburner-container"><h3 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h3><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}"> <input type="hidden" value="" name="uri"> <input type="hidden" name="loc" value="en_US"> <input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"></form></div></div></div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">Copyright © 2019, Addis Standard  Magazine  ® All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div> <small>This site is protected by <a target="_blank" href="http://www.spamwipe.com/">Comment SPAM Wiper</a>. </small><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">Op:Ed: GERD talk standoff and Ethiopia&#8217;s need to rally behind &#8220;it&#8217;s my dam&#8221;</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" data-post-id="14253" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Op%3AEd%3A+GERD+talk+standoff+and+Ethiopia%26%238217%3Bs+need+to+rally+behind+%26%238220%3Bit%26%238217%3Bs+my+dam%26%238221%3B%20-%20https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" data-post-id="14253" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/&#038;media=https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri.png&#038;description=Op%3AEd%3A+GERD+talk+standoff+and+Ethiopia%26%238217%3Bs+need+to+rally+behind+%26%238220%3Bit%26%238217%3Bs+my+dam%26%238221%3B" data-post-id="14253" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://addisstandard.com/oped-gerd-talk-standoff-and-ethiopias-need-to-rally-behind-its-my-dam/" data-post-id="14253" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div><div class="vw-more-articles"><h3 class="vw-more-articles-title"> More Stories <span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span></h3><div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2015-07-23T06:11:56+00:00"/><div class="vw-post-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-3" href="https://addisstandard.com/category/8/" title="View all posts in World News" rel="category">World News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-3 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" > <a href="https://addisstandard.com/iom-speaks-of-ethiopian-migrants-suffering-in-yemen/" class=""  itemprop="url" > IOM speaks of Ethiopian migrants’ suffering in Yemen </a></h3> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/iom-speaks-of-ethiopian-migrants-suffering-in-yemen/" rel="bookmark"> <img width="360" height="240" src="https://addisstandard.com/wp-content/uploads/2015/07/Ethiopian-Migrants-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" /> </a></div></div></div><script type='text/javascript' src='https://addisstandard.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.8'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.8#pubid=ra-5a87fd6fd3a50755'></script> <script type='text/javascript'>var instant_search = {"blog_url":"https:\/\/addisstandard.com","ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript'>var vw_post_shares = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};</script> <script type='text/javascript'>var vw_main_js = {"theme_path":"https:\/\/addisstandard.com\/wp-content\/themes\/espresso","ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div></script> <script type='text/javascript'>"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://addisstandard.com/wp-content/uploads/2020/01/Seleshi-©REUTERS_Tiksa-Negeri.png'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}</script>  <script type="text/javascript" defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_17a66a6d9a22450e630683f583135451.js"></script></body></html>