<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />  <script data-cfasync="false" data-pagespeed-no-defer>//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <link media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_826781fa3c79d4cf1658b716648323e1.css" rel="stylesheet" /><link media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_68a8538ce352e02701abf362bd1e36f3.css" rel="stylesheet" /><link media="screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_9b760362abc7fdb839fec1db720251ed.css" rel="stylesheet" /><link media=" tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_185da562ae031859a97328e827b8cf44.css" rel="stylesheet" /><link media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_708603b3a27d8bb3affa9e94f2cc6f3e.css" rel="stylesheet" /><title>News Analysis: Opposition parties protest release of top former TPLF officials - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="News Analysis: Opposition parties protest release of top former TPLF officials - Addis Standard" /><meta property="og:description" content="By Mahlet Fasil @MahletFasil &amp; Getahun Tsegaye @GetahunTsegay12 Addis Abeba, January 10/ 2021-&nbsp;Opposition parties, Ethiopian Citizens for Social Justice, National Movement of Amhara (NAMA), and Enat Part denounced the release of top former TPLF officials Sebhat Nega, Mulu Gebre Egziabher, Kidusan Nega, Ambassador Abadi Zemu [&hellip;]" /><meta property="og:url" content="https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:published_time" content="2022-01-10T14:23:58+00:00" /><meta property="article:modified_time" content="2022-01-10T14:57:28+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Addis Standard" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://addisstandard.com/#website","url":"https://addisstandard.com/","name":"Addis Standard","description":"Addisstandard.com","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://addisstandard.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/#primaryimage","inLanguage":"en-US","url":"https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1.jpg","contentUrl":"https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1.jpg","width":1600,"height":900},{"@type":"WebPage","@id":"https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/#webpage","url":"https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/","name":"News Analysis: Opposition parties protest release of top former TPLF officials - Addis Standard","isPartOf":{"@id":"https://addisstandard.com/#website"},"primaryImageOfPage":{"@id":"https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/#primaryimage"},"datePublished":"2022-01-10T14:23:58+00:00","dateModified":"2022-01-10T14:57:28+00:00","author":{"@id":"https://addisstandard.com/#/schema/person/8106125d8fdeb2c187831221bc6455c7"},"breadcrumb":{"@id":"https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/"]}]},{"@type":"BreadcrumbList","@id":"https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"News Analysis: Opposition parties protest release of top former TPLF officials"}]},{"@type":"Person","@id":"https://addisstandard.com/#/schema/person/8106125d8fdeb2c187831221bc6455c7","name":"Addis Standard","url":"https://addisstandard.com/author/alemitu-homa/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-78712530-2"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script> <script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script> <link rel='stylesheet' id='apss-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=2.1.7' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.3' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='apsc-googlefont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C900%2C100&#038;ver=5.8.3' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='readanddigest-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='xs_social_custom-js-extra'>var rest_api_conf = {"siteurl":"https:\/\/addisstandard.com","nonce":"1ff8f09fb8","root":"https:\/\/addisstandard.com\/wp-json\/"};
var wsluFrontObj = {"resturl":"https:\/\/addisstandard.com\/wp-json\/","rest_nonce":"1ff8f09fb8"};</script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-4CQEGSB66C' id='google_gtagjs-js' async></script> <link rel="https://api.w.org/" href="https://addisstandard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://addisstandard.com/wp-json/wp/v2/posts/24352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://addisstandard.com/?p=24352' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.47.0" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]-->  <script data-cfasync="false" data-pagespeed-no-defer>////</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials&#038;amp=1">  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7629999104418391" crossorigin="anonymous" type="text/javascript"></script> <meta name="generator" content="Powered by Slider Revolution 6.4.11 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://addisstandard.com/wp-content/uploads/2021/10/cropped-0460bc76904a0d855bc21fe7abb06852_400x400-32x32.jpeg" sizes="32x32" /><link rel="icon" href="https://addisstandard.com/wp-content/uploads/2021/10/cropped-0460bc76904a0d855bc21fe7abb06852_400x400-192x192.jpeg" sizes="192x192" /><link rel="apple-touch-icon" href="https://addisstandard.com/wp-content/uploads/2021/10/cropped-0460bc76904a0d855bc21fe7abb06852_400x400-180x180.jpeg" /><meta name="msapplication-TileImage" content="https://addisstandard.com/wp-content/uploads/2021/10/cropped-0460bc76904a0d855bc21fe7abb06852_400x400-270x270.jpeg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script data-ad-client="ca-pub-8151289737001233" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> </head><body class="post-template-default single single-post postid-24352 single-format-standard eltd-core-1.2.1 readanddigest readanddigest-ver-2.2  eltdf-grid-1200 eltdf-blog-installed eltdf-header-type3 eltdf-sticky-header-on-scroll-down-up eltdf-default-mobile-header eltdf-sticky-up-mobile-header eltdf- wpb-js-composer js-comp-ver-6.4.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltdf-wrapper"><div class="eltdf-wrapper-inner"><div class="eltdf-top-bar"><div class="eltdf-grid"><div class="eltdf-vertical-align-containers eltdf-33-33-33"><div class="eltdf-position-left"><div class="eltdf-position-left-inner"><div id="nav_menu-3" class="widget widget_nav_menu eltdf-top-bar-widget"><div class="menu-language-container"><ul id="menu-language" class="menu"><li id="menu-item-22799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22799"><a href="#">English</a></li><li id="menu-item-22337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22337"><a href="https://amharic.addisstandard.com/">አማርኛ</a></li><li id="menu-item-22338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22338"><a href="https://oromoo.addisstandard.com/">Afaan Oromoo</a></li></ul></div></div></div></div><div class="eltdf-position-center"><div class="eltdf-position-center-inner"><div id="aps_widget-2" class="widget widget_aps_widget eltdf-top-bar-widget"><div class="apsp_count_inline_main_demo_wrapper"><div class = "apsc-icons-wrapper fontawesome-5  apsc-theme-22 counter-enable data-hover-color = "0"><div class="apsc-counter-wrapper-div"><div class='apsc-facebook apsc-single-icon'> <a  href="http://facebook.com/AddisstandardEng" target="_blank" data-hover="Facebook"><div class='apsc-icon-block' data-hover="Facebook"> <i class="fab  fa-facebook-f apsc-facebook"></i> <span class='apsc-social-text'> <span class="apsc-social-name">Facebook</span> </span> <span class='apsc-follow'> Followers </span><div class='apsc-count-wrapper'> <span class="apsc-count">221.6K</span> <span class="apsc-media-type">Followers</span></div></div><div class="apsc-hover-content-wrap"><div class='count apsc-count' > 221.6K</div><div class="apsc-hover-text"> Followers</div></div> </a></div><div class='apsc-twitter apsc-single-icon'> <a  href="http://twitter.com/addisstandard" target="_blank" data-hover="Twitter"><div class='apsc-icon-block' data-hover="Twitter"> <i class="fab  fa-twitter apsc-twitter"></i> <span class='apsc-social-text'> <span class="apsc-social-name">Twitter</span> </span> <span class='apsc-follow'> Followers </span><div class='apsc-count-wrapper'> <span class="apsc-count">318.5K</span> <span class="apsc-media-type">Followers</span></div></div><div class="apsc-hover-content-wrap"><div class='count apsc-count' > 318.5K</div><div class="apsc-hover-text"> Followers</div></div> </a></div><div class='apsc-instagram apsc-single-icon'> <a  href="http://instagram.com/addisstandard" target="_blank" data-hover="Instagram"><div class='apsc-icon-block' data-hover="Instagram"> <i class="fab  fa-instagram apsc-instagram"></i> <span class='apsc-social-text'> <span class="apsc-social-name">Instagram</span> </span> <span class='apsc-follow'> Followers </span><div class='apsc-count-wrapper'> <span class="apsc-count">2.2K</span> <span class="apsc-media-type">Followers</span></div></div><div class="apsc-hover-content-wrap"><div class='count apsc-count' > 2.2K</div><div class="apsc-hover-text"> Followers</div></div> </a></div><div class='apsc-youtube apsc-single-icon'> <a  href="https://www.youtube.com/c/AddisStandard/" target="_blank" data-hover="Youtube"><div class='apsc-icon-block' data-hover="Youtube"> <i class="fab  fa-youtube apsc-youtube"></i> <span class='apsc-social-text'> <span class="apsc-social-name">Youtube</span> </span> <span class='apsc-follow'> Followers </span><div class='apsc-count-wrapper'> <span class="apsc-count">1.3K</span> <span class="apsc-media-type">Followers</span></div></div><div class="apsc-hover-content-wrap"><div class='count apsc-count' > 1.3K</div><div class="apsc-hover-text"> Followers</div></div> </a></div></div></div></div></div></div></div><div class="eltdf-position-right"><div class="eltdf-position-right-inner"><div id="nav_menu-9" class="widget widget_nav_menu eltdf-top-bar-widget"><div class="menu-search-container"><ul id="menu-search" class="menu"><li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search"> <path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://addisstandard.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul></div></div></div></div></div></div></div><header class="eltdf-page-header"><div class="eltdf-logo-area"><div class="eltdf-grid"><div class="eltdf-vertical-align-containers"><div class="eltdf-position-left"><div class="eltdf-position-left-inner"><div class="eltdf-logo-wrapper"> <a href="https://addisstandard.com/" style="height: 65px;"> <img class="eltdf-normal-logo" src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2016-2.png" alt="logo"/> <img class="eltdf-dark-logo" src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2016-2.png" alt="dark logo"/> <img class="eltdf-light-logo" src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2016-2.png" alt="light logo"/> <img class="eltdf-transparent-logo" src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2.png" alt="transparent logo"/> </a></div></div></div><div class="eltdf-position-center"><div class="eltdf-position-center-inner"></div></div><div class="eltdf-position-right"><div class="eltdf-position-right-inner"><div id="nav_menu-14" class="widget widget_nav_menu eltdf-right-from-logo"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22571"><a href="https://addisstandard.com/ethiopia/">Ethiopia</a></li><li id="menu-item-22576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22576"><a href="https://addisstandard.com/africa/">Africa</a></li><li id="menu-item-22581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22581"><a href="https://addisstandard.com/middle-east/">Middle East</a></li><li id="menu-item-22587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22587"><a href="https://addisstandard.com/world/">World</a></li></ul></div></div></div></div></div></div></div><div class="eltdf-menu-area"><div class="eltdf-grid"><div class="eltdf-vertical-align-containers"><div class="eltdf-position-left"><div class="eltdf-position-left-inner"><nav class="eltdf-main-menu eltdf-drop-down eltdf-default-nav"><ul id="menu-main-menu-new" class="clearfix"><li id="nav-menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/politics-2/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Politics</span></span></span></a></li><li id="nav-menu-item-22399" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li><li id="nav-menu-item-22403" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/social-affairs/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Social Affairs</span></span></span></a></li><li id="nav-menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/law-justice/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Law &#038; Justice</span></span></span></a></li><li id="nav-menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/art-culture/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Art &#038; Culture</span></span></span></a></li><li id="nav-menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/innovation/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Innovation</span></span></span></a></li></ul></nav></div></div><div class="eltdf-position-right"><div class="eltdf-position-right-inner"></div></div></div></div></div><div class="eltdf-grid eltdf-sticky-holder"><div class="eltdf-vertical-align-containers"><div class="eltdf-main-menu eltdf-drop-down" id="eltdf-left-menu"><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="chw-widget"><div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-22440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22440"><a href="https://addisstandard.com/asdailyscoop/">#ASDAILYSCOOP</a></li><li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="https://addisstandard.com/editorial/">Editorial</a></li><li id="menu-item-22535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22535"><a href="https://addisstandard.com/news/">News</a></li><li id="menu-item-22540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22540"><a href="https://addisstandard.com/feature/">Feature</a></li><li id="menu-item-22545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22545"><a href="https://addisstandard.com/in-depth-analysis/">In-Depth Analysis</a></li><li id="menu-item-22550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="https://addisstandard.com/op-ed/">Op/Ed</a></li><li id="menu-item-22555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22555"><a href="https://addisstandard.com/commentary/">Commentary</a></li><li id="menu-item-22559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22559"><a href="https://addisstandard.com/opinion/">Opinion</a></li></ul></div></div></div><div class="eltdf-sticky-header"><div class="eltdf-sticky-holder"><div class=" eltdf-vertical-align-containers"><div class="eltdf-position-left"><div class="eltdf-position-left-inner"><div class="eltdf-logo-wrapper"> <a href="https://addisstandard.com/" style="height: 49px;"> <img src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2.png" alt="logo"/> </a></div></div></div><div class="eltdf-position-center"><div class="eltdf-position-center-inner"><nav class="eltdf-main-menu eltdf-drop-down eltdf-sticky-nav"><ul id="menu-main-menu-new-1" class="clearfix"><li id="sticky-menu-item-22519" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/politics-2/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Politics</span></span></span></a></li><li id="sticky-menu-item-22399" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li><li id="sticky-menu-item-22403" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/social-affairs/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Social Affairs</span></span></span></a></li><li id="sticky-menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/law-justice/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Law &#038; Justice</span></span></span></a></li><li id="sticky-menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/art-culture/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Art &#038; Culture</span></span></span></a></li><li id="sticky-menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="https://addisstandard.com/innovation/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Innovation</span></span></span></a></li></ul></nav><nav class="eltdf-vertical-align-containers eltdf-sticky-nav"></nav></div></div><div class="eltdf-position-right"><div class="eltdf-position-right-inner"><div id="nav_menu-13" class="widget widget_nav_menu eltdf-sticky-right"><div class="menu-left-menu-container"><ul id="menu-left-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22440"><a href="https://addisstandard.com/asdailyscoop/">#ASDAILYSCOOP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="https://addisstandard.com/editorial/">Editorial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22535"><a href="https://addisstandard.com/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22540"><a href="https://addisstandard.com/feature/">Feature</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22545"><a href="https://addisstandard.com/in-depth-analysis/">In-Depth Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22550"><a href="https://addisstandard.com/op-ed/">Op/Ed</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22555"><a href="https://addisstandard.com/commentary/">Commentary</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22559"><a href="https://addisstandard.com/opinion/">Opinion</a></li></ul></div></div></div></div></div></div></div></div></div></div></header><header class="eltdf-mobile-header"><div class="eltdf-mobile-header-inner"><div class="eltdf-mobile-header-holder"><div class="eltdf-grid"><div class="eltdf-vertical-align-containers"><div class="eltdf-position-left"><div class="eltdf-position-left-inner"><div class="eltdf-mobile-logo-wrapper"> <a href="https://addisstandard.com/" style="height: 49px"> <img src="https://addisstandard.com/wp-content/uploads/2021/09/logo-2.png" alt="mobile-logo"/> </a></div></div></div><div class="eltdf-position-right"><div class="eltdf-position-right-inner"><div class="eltdf-mobile-menu-opener"> <a href="javascript:void(0)"> <span class="eltdf-mobile-opener-icon-holder"> <span class="eltdf-line line1"></span> <span class="eltdf-line line2"></span> <span class="eltdf-line line3"></span> <span class="eltdf-line line4"></span> <span class="eltdf-line line5"></span> </span> </a></div></div></div></div></div></div><nav class="eltdf-mobile-nav"><div class="eltdf-grid"><ul id="menu-mobile" class=""><li id="mobile-menu-item-22803" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/ethiopia/" class=""><span>Ethiopia</span></a></li><li id="mobile-menu-item-22802" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/africa/" class=""><span>Africa</span></a></li><li id="mobile-menu-item-22801" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/middle-east/" class=""><span>Middle East</span></a></li><li id="mobile-menu-item-22800" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/world/" class=""><span>World</span></a></li><li id="mobile-menu-item-22805" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/politics-2/" class=""><span>Politics</span></a></li><li id="mobile-menu-item-22804" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/business/" class=""><span>Business</span></a></li><li id="mobile-menu-item-22806" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/social-affairs/" class=""><span>Social Affairs</span></a></li><li id="mobile-menu-item-22807" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/law-justice/" class=""><span>Law &#038; Justice</span></a></li><li id="mobile-menu-item-22808" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/art-culture/" class=""><span>Art &#038; Culture</span></a></li><li id="mobile-menu-item-22809" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/innovation/" class=""><span>Innovation</span></a></li><li id="mobile-menu-item-22810" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/asdailyscoop/" class=""><span>#ASDAILYSCOOP</span></a></li><li id="mobile-menu-item-22811" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/editorial/" class=""><span>Editorial</span></a></li><li id="mobile-menu-item-22817" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/news/" class=""><span>News</span></a></li><li id="mobile-menu-item-22812" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/feature/" class=""><span>Feature</span></a></li><li id="mobile-menu-item-22813" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/in-depth-analysis/" class=""><span>In-Depth Analysis</span></a></li><li id="mobile-menu-item-22814" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/op-ed/" class=""><span>Op/Ed</span></a></li><li id="mobile-menu-item-22815" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/commentary/" class=""><span>Commentary</span></a></li><li id="mobile-menu-item-22816" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://addisstandard.com/opinion/" class=""><span>Opinion</span></a></li><li id="mobile-menu-item-22866" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="#" class=""><span>English</span></a></li><li id="mobile-menu-item-22867" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://amharic.addisstandard.com/" class=""><span>አማርኛ</span></a></li><li id="mobile-menu-item-22868" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://oromoo.addisstandard.com/" class=""><span>Afaan Oromoo</span></a></li><li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search"> <path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://addisstandard.com/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul></div></nav></div></header> <a id='eltdf-back-to-top'  href='#'> <span class="eltdf-icon-stack"> <i class="eltdf-icon-linea-icon icon icon-arrows-up " ></i> </span> </a><div class="eltdf-content" ><div class="eltdf-content-inner"><div class="eltdf-container-inner"><div class="eltdf-title eltdf-post-text-inner clearfix eltdf-title-has-thumbnail eltdf-preload-background eltdf-has-background eltdf-content-left-alignment eltdf-title-image-not-responsive" style="height:622px;background-image:url(https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1-1200x580.jpg);" data-height="622" data-background-width=&quot;1200&quot;><div class="eltdf-title-image"><img src="https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1-1200x580.jpg" alt="&nbsp;" /></div><div class="eltdf-title-image-overlay"></div></div><div class="eltdf-title eltdf-post-text-inner clearfix"><div class="eltdf-title-holder" style="height:580px;padding-top: 42px;"><div class="eltdf-container clearfix"><div class="eltdf-container-inner"><div class="eltdf-title-subtitle-holder" style=""><div class="eltdf-title-subtitle-holder-inner"><h1 class="eltdf-title-text" > News Analysis: Opposition parties protest release of top former TPLF officials</h1><div class="eltdf-title-cat" ><div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/news/" rel="category tag">News</a>, <a href="https://addisstandard.com/category/politics/" rel="category tag">Politics</a></div></div></div></div><div class="eltdf-title-post-info"><div class="eltdf-pt-info-section clearfix" ><div class="eltdf-title-post-author-info"><div class="eltdf-title-author-image"></div><div class="eltdf-title-post-author"> <span>By</span><div class="eltdf-post-info-author"><a itemprop="author" class="eltdf-post-info-author-link" href="https://addisstandard.com/author/alemitu-homa/">Addis Standard</a></div></div></div><div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated"> <a itemprop="url" href="https://addisstandard.com/2022/01/"> January 10, 2022 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/#respond" target="_self">0 Comments</a></div><div class="eltdf-blog-like"><a href="#" class="eltdf-like" id="eltdf-like-24352-212" title="Like this"><span>0</span></a></div><div class="eltdf-post-info-count"><span class="eltdf-post-count-number">1282</span> <span class="eltdf-post-count-text">Views</span></div></div></div></div></div></div></div></div><div class="eltdf-container"><div class="eltdf-container-inner"><div class="eltdf-two-columns-66-33  eltdf-content-has-sidebar clearfix"><div class="eltdf-column1 eltdf-content-left-from-sidebar"><div class="eltdf-column-inner"><div class="eltdf-blog-holder eltdf-blog-single"><article id="post-24352" class="post-24352 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics"><div class="eltdf-post-content"><div class="eltdf-post-text"><div class="eltdf-post-text-inner clearfix"><div class='apss-social-share apss-theme-1  apss-buttons-left clearfix apsp-share-inline-top'><div class='apss-share-wrapper-div'></div></div><div class="xs_social_share_widget xs_share_url before_content 		main_content  wslu-style-1 wslu-share-box-shaped wslu-fill-colored wslu-none wslu-share-horizontal wslu-theme-font-no wslu-main_content"><ul><li class="xs-share-li facebook                        wslu-no-extra-data"> <a href="javascript:void();"
 id="xs_feed_facebook"
 onclick="xs_social_sharer(this);"
 data-pid="24352"
 data-uri_hash="9e5f3010302052a5935dfa789c409a48"
 data-key="facebook"
 data-xs-href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Faddisstandard.com%2Fnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials&t=News+Analysis%3A+Opposition+parties+protest+release+of+top+former+TPLF+officials&v=3"><div class="xs-social-icon"> <span class="met-social met-social-facebook"></span></div><div class="wslu-hover-content"><div class="xs-social-followers"> 1</div><div class="xs-social-follower-text"></div><div class="xs-social-follower-label"> Facebook</div></div> </a></li><li class="xs-share-li twitter                        wslu-no-extra-data"> <a href="javascript:void();"
 id="xs_feed_twitter"
 onclick="xs_social_sharer(this);"
 data-pid="24352"
 data-uri_hash="9e5f3010302052a5935dfa789c409a48"
 data-key="twitter"
 data-xs-href="https://twitter.com/intent/tweet?text=News+Analysis%3A+Opposition+parties+protest+release+of+top+former+TPLF+officials+https%3A%2F%2Faddisstandard.com%2Fnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials&original_referer=https%3A%2F%2Faddisstandard.com%2Fnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials&related=xpeedstudio"><div class="xs-social-icon"> <span class="met-social met-social-twitter"></span></div><div class="wslu-hover-content"><div class="xs-social-followers"> 8</div><div class="xs-social-follower-text"></div><div class="xs-social-follower-label"> Twitter</div></div> </a></li><li class="xs-share-li telegram                        wslu-no-extra-data"> <a href="javascript:void();"
 id="xs_feed_telegram"
 onclick="xs_social_sharer(this);"
 data-pid="24352"
 data-uri_hash="9e5f3010302052a5935dfa789c409a48"
 data-key="telegram"
 data-xs-href="https://telegram.me/share/url?url=https%3A%2F%2Faddisstandard.com%2Fnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials&text=News+Analysis%3A+Opposition+parties+protest+release+of+top+former+TPLF+officials"><div class="xs-social-icon"> <span class="met-social met-social-telegram"></span></div><div class="wslu-hover-content"><div class="xs-social-followers"> 2</div><div class="xs-social-follower-text"></div><div class="xs-social-follower-label"> Telegram</div></div> </a></li><li class="xs-share-li email                        wslu-no-extra-data"> <a href="javascript:void();"
 id="xs_feed_email"
 onclick="xs_social_sharer(this);"
 data-pid="24352"
 data-uri_hash="9e5f3010302052a5935dfa789c409a48"
 data-key="email"
 data-xs-href="mailto:?body=Title%3A+News+Analysis%3A+Opposition+parties+protest+release+of+top+former+TPLF+officials+%5Cn%5Cn+URL%3A+https%3A%2F%2Faddisstandard.com%2Fnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnews-analysis-opposition-parties-protest-release-of-top-former-tplf-officials&subject=News+Analysis%3A+Opposition+parties+protest+release+of+top+former+TPLF+officials"><div class="xs-social-icon"> <span class="met-social met-social-email"></span></div><div class="wslu-hover-content"><div class="xs-social-followers"> 1</div><div class="xs-social-follower-text"></div><div class="xs-social-follower-label"> Email</div></div> </a></li></ul></div><div style='float:left;margin-right:7px;' class='like-fb'></div><figure class="wp-block-image size-large"><a href="https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1.jpg"><img loading="lazy" width="1024" height="576" src="https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1-1024x576.jpg" alt="" class="wp-image-24290" srcset="https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1-1024x576.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1-300x169.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1-768x432.jpg 768w, https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1-1536x864.jpg 1536w, https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1-1200x675.jpg 1200w, https://addisstandard.com/wp-content/uploads/2022/01/TPLf-1.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure><blockquote class="wp-block-quote"><p><strong>By Mahlet Fasil</strong><a href="https://twitter.com/MahletFasil"><strong> @MahletFasil </strong></a><strong>&amp; Getahun Tsegaye</strong><a href="https://twitter.com/GetahunTsegay12"><strong> @GetahunTsegay12</strong></a></p></blockquote><p><strong>Addis</strong> <strong>Abeba</strong>, <strong>January</strong> <strong>10</strong>/ <strong>2021</strong>&#8211;&nbsp;Opposition parties, <a href="https://www.facebook.com/ETHZema/posts/1060231094546873?__cft__[0]=AZUkZ1FDQbRNxiOh9jvaI4fn8UUQtjDf5Ryyw-AAdmWhmcCoidOMPbpX0VxsudUvYEiGVXbtcGhWA-h2RK5_o9AD6JjixxMepaM_hNibjU2moTww0biRBAa7B8Etdgi5VqNZsZaPBHOtH7SnCl8G8cnj&amp;__tn__=%2CO%2CP-R">Ethiopian Citizens for Social Justice</a>, <a href="https://www.facebook.com/EthioNaMA/posts/338448251619189?__cft__[0]=AZXV9Kp4A8Oc3irJcWz8vXU49n3P42b8UGjD81mBnZemmLzAZZvbbSfuhY2J9Tpk-PEIm_HXUmd_MuW2fUfa902dfbM3fV9UO7HUbtKS136fagP5einlmk1j2oF6q0_A_mszPDdYK8yP7VD6M4ENvh36&amp;__tn__=%2CO%2CP-R">National Movement of Amhara (NAMA)</a>, and <a href="https://www.facebook.com/EnatParty/posts/457944885938856">Enat Part</a> denounced the release of <a href="https://addisstandard.com/breaking-top-former-tplf-officials-released/">top former TPLF officials</a> Sebhat Nega, Mulu Gebre Egziabher, Kidusan Nega, Ambassador Abadi Zemu and Abay Woldu.</p><p>NAMA called the move a<a href="https://www.facebook.com/EthioNaMA/posts/338448251619189?__cft__[0]=AZUH6uuuQeguBtQwIfvPlGA0BNQWSXQErvcjQE9MkeS5CZjO5acEUtA82-qcvu8BLhd-TFkbIYPgkpSEWpKy9JMD_7FCvA33uiY9yzvc36Y85q8dptnr6Xc0iAYvw6Qha-kKv0cwc32H-FaR4nNIx8Fa&amp;__tn__=%2CO%2CP-R"> &#8216;big historical mistake&#8217;</a> that seriously undermines the interests and dignity of the country and its people. NAMA argued that the government’s decision to release the leaders of the designated terrorist organization (TPLF)&nbsp; unconditionally without preconditions and explanations devalues the sacrifices paid by all Ethiopians for the survival of the national country and the peace and security of its people. “The decision is inhumane and unjust made in the name of forgiveness and humanity,” the statement read. NAMA maintained that the war in northern Ethiopia is yet to be over and criticized the ruling party for heading toward post-conflict directions while the war is being reignited on all fronts.&nbsp;</p><p>Ethiopian Citizens for Social Justice, on its part, said, “Such hasty decisions undermine justice and erode trust in judiciary institutions. The party also criticized the government for conflating national dialogue with peace negotiations and monopolizing the process of national dialogue. “The government is handpicking the agendas and recruiting the participants of the dialogue while a commission is being set up to oversee the process,” the statement read.&nbsp;</p><p>Another opposition party, Enat party, released a statement opposing the decision made by the government to release prominent political figures. “Unexpectedly lifting charges of founders of a designated terrorist organization accused of treason shows interference in the justice system and authoritarianism,” the statement read, adding,” the decision was made to defend the ruling party’s grip on power instead of national sovereignty and public safety.”</p><p>According to the minister of justice, Gideon Timotheos, the government&#8217;s decision to drop charges by releasing some detainees will contribute to the inclusiveness of the planned national dialogue. “The decision was passed taking into account national inclusiveness, humanity, and compassion,&#8221; he said.&nbsp;</p><p>&nbsp;In connection with this, in a <a href="https://www.facebook.com/112704996810839/posts/697190178362315/">public speech </a>held at the inauguration of the new building of the minister of defense headquarters, prime minister Abiy Ahmed addressed the outrage that followed the release of what he called, ‘defeated forces’.” We were shocked when we first heard the decision but we want it to be understood that it will benefit Ethiopia tremendously,” he said, adding, “It is a tough pill to swallow but I ask you to accept the decision for the sake of your country.”</p><p>On January 7, 2022, the government released f <a href="https://addisstandard.com/breaking-eskinder-nega-colleagues-released-senior-justice-ministry-officials-visit-kality-prison/">Eskinder Nega</a>, founder of the opposition Balderas for Genuine Democracy as well as<a href="https://addisstandard.com/breaking-jawar-mohammed-bekele-gerba-and-others-just-released/"> members of the Oromo Federalist Congress (OFC)</a> such as Jawar Mohammad, Bekele Gerba, Dejene Tafa, Hamza Borana, and many others.&nbsp;.<strong>AS</strong></p> <fb:recommendations-bar data-href="https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar></div></div></div><div class="eltdf-single-tags-share-holder"></div></article><div class="eltdf-author-description"><div class="eltdf-author-description-inner"><div class="eltdf-author-description-image"> <a itemprop="url" href="https://addisstandard.com/author/alemitu-homa/" title="News Analysis: Opposition parties protest release of top former TPLF officials" target="_self"> </a></div><div class="eltdf-author-description-text-holder"><h6 class="eltdf-author-name vcard author"> <span>Written by</span> <a itemprop="url" href="https://addisstandard.com/author/alemitu-homa/" title="News Analysis: Opposition parties protest release of top former TPLF officials" target="_self"> Addis Standard </a></h6></div></div></div><div class="eltdf-blog-single-navigation"><div class="eltdf-blog-single-prev"> <a href="https://addisstandard.com/news-unicef-refugees-international-condemn-airstrikes-on-idp-settlements-in-tigray/" rel="prev"><span class="arrow_carrot-left"></span><h4>News: UNICEF, Refugees International condemn airstrikes on IDP settlements in Tigray</h4></a></div></div><div class="eltdf-comment-holder clearfix" id="comments"><div class="eltdf-comment-number"><h6>No comments</h6></div><div class="eltdf-comments"><p>Sorry, the comment form is closed at this time.</p></div></div><div class="eltdf-comment-form"></div><div class="eltdf-related-posts-holder"><div class="eltdf-related-posts-title"><h3>Posts you may also like</h3></div><div class="eltdf-related-posts-inner clearfix"><div class="eltdf-related-post"><div class="eltdf-related-post-inner"><div class="eltdf-related-top-content"><div class="eltdf-related-image"> <a itemprop="url" class="eltdf-related-link eltdf-image-link" href="https://addisstandard.com/news-unicef-refugees-international-condemn-airstrikes-on-idp-settlements-in-tigray/" target="_self"> <img width="976" height="549" src="https://addisstandard.com/wp-content/uploads/2022/01/Tigray-air-strike.jpg" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://addisstandard.com/wp-content/uploads/2022/01/Tigray-air-strike.jpg 976w, https://addisstandard.com/wp-content/uploads/2022/01/Tigray-air-strike-300x169.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/01/Tigray-air-strike-768x432.jpg 768w" sizes="(max-width: 976px) 100vw, 976px" /> </a></div><div class="eltdf-related-content"><h3 class="eltdf-related-title"> <a itemprop="url" class="eltdf-related-link" href="https://addisstandard.com/news-unicef-refugees-international-condemn-airstrikes-on-idp-settlements-in-tigray/" target="_self">News: UNICEF, Refugees International condemn airstrikes on IDP settlements in Tigray</a></h3><div class="eltdf-related-info-section clearfix"><div class="eltdf-related-info-section-left"><div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated"> <a itemprop="url" href="https://addisstandard.com/2022/01/"> 10 Jan 2022 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/news/" rel="category tag">News</a>, <a href="https://addisstandard.com/category/politics/" rel="category tag">Politics</a></div></div><div class="eltdf-related-info-section-right"><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/news-unicef-refugees-international-condemn-airstrikes-on-idp-settlements-in-tigray/#respond" target="_self">0 Comments</a></div></div></div></div></div></div></div><div class="eltdf-related-post"><div class="eltdf-related-post-inner"><div class="eltdf-related-top-content"><div class="eltdf-related-image"> <a itemprop="url" class="eltdf-related-link eltdf-image-link" href="https://addisstandard.com/breaking-jawar-mohammed-bekele-gerba-and-others-just-released/" target="_self"> <img width="1199" height="1181" src="https://addisstandard.com/wp-content/uploads/2022/01/Oromo-protests.jpg" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://addisstandard.com/wp-content/uploads/2022/01/Oromo-protests.jpg 1199w, https://addisstandard.com/wp-content/uploads/2022/01/Oromo-protests-300x295.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/01/Oromo-protests-1024x1009.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/01/Oromo-protests-768x756.jpg 768w" sizes="(max-width: 1199px) 100vw, 1199px" /> </a></div><div class="eltdf-related-content"><h3 class="eltdf-related-title"> <a itemprop="url" class="eltdf-related-link" href="https://addisstandard.com/breaking-jawar-mohammed-bekele-gerba-and-others-just-released/" target="_self">Breaking: Jawar Mohammed, Bekele Gerba and others just released</a></h3><div class="eltdf-related-info-section clearfix"><div class="eltdf-related-info-section-left"><div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated"> <a itemprop="url" href="https://addisstandard.com/2022/01/"> 07 Jan 2022 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/news/breaking/" rel="category tag">Breaking</a>, <a href="https://addisstandard.com/category/politics/" rel="category tag">Politics</a>, <a href="https://addisstandard.com/category/law-order/" rel="category tag">Law &amp; Justice</a></div></div><div class="eltdf-related-info-section-right"><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/breaking-jawar-mohammed-bekele-gerba-and-others-just-released/#respond" target="_self">0 Comments</a></div></div></div></div></div></div></div><div class="eltdf-related-post"><div class="eltdf-related-post-inner"><div class="eltdf-related-top-content"><div class="eltdf-related-image"> <a itemprop="url" class="eltdf-related-link eltdf-image-link" href="https://addisstandard.com/breaking-top-former-tplf-officials-released/" target="_self"> <img width="620" height="320" src="https://addisstandard.com/wp-content/uploads/2022/01/Sebehat.jpg" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://addisstandard.com/wp-content/uploads/2022/01/Sebehat.jpg 620w, https://addisstandard.com/wp-content/uploads/2022/01/Sebehat-300x155.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> </a></div><div class="eltdf-related-content"><h3 class="eltdf-related-title"> <a itemprop="url" class="eltdf-related-link" href="https://addisstandard.com/breaking-top-former-tplf-officials-released/" target="_self">Breaking: Top former TPLF officials released</a></h3><div class="eltdf-related-info-section clearfix"><div class="eltdf-related-info-section-left"><div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated"> <a itemprop="url" href="https://addisstandard.com/2022/01/"> 07 Jan 2022 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/ethiopia/" rel="category tag">Ethiopia</a>, <a href="https://addisstandard.com/category/news/" rel="category tag">News</a>, <a href="https://addisstandard.com/category/law-order/" rel="category tag">Law &amp; Justice</a></div></div><div class="eltdf-related-info-section-right"><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/breaking-top-former-tplf-officials-released/#respond" target="_self">0 Comments</a></div></div></div></div></div></div></div><div class="eltdf-related-post"><div class="eltdf-related-post-inner"><div class="eltdf-related-top-content"><div class="eltdf-related-image"> <a itemprop="url" class="eltdf-related-link eltdf-image-link" href="https://addisstandard.com/breaking-eskinder-nega-colleagues-released-senior-justice-ministry-officials-visit-kality-prison/" target="_self"> <img width="1024" height="481" src="https://addisstandard.com/wp-content/uploads/2022/01/Eskinder.jpg" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://addisstandard.com/wp-content/uploads/2022/01/Eskinder.jpg 1024w, https://addisstandard.com/wp-content/uploads/2022/01/Eskinder-300x141.jpg 300w, https://addisstandard.com/wp-content/uploads/2022/01/Eskinder-768x361.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> </a></div><div class="eltdf-related-content"><h3 class="eltdf-related-title"> <a itemprop="url" class="eltdf-related-link" href="https://addisstandard.com/breaking-eskinder-nega-colleagues-released-senior-justice-ministry-officials-visit-kality-prison/" target="_self">Breaking: Eskinder Nega, colleagues released, senior Justice Ministry officials visit Kality prison</a></h3><div class="eltdf-related-info-section clearfix"><div class="eltdf-related-info-section-left"><div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated"> <a itemprop="url" href="https://addisstandard.com/2022/01/"> 07 Jan 2022 </a><meta itemprop="interactionCount" content="UserComments: 0"/></div><div class="eltdf-post-info-category"><a href="https://addisstandard.com/category/ethiopia/" rel="category tag">Ethiopia</a>, <a href="https://addisstandard.com/category/news/" rel="category tag">News</a>, <a href="https://addisstandard.com/category/oped/" rel="category tag">Op/Ed</a>, <a href="https://addisstandard.com/category/law-order/" rel="category tag">Law &amp; Justice</a></div></div><div class="eltdf-related-info-section-right"><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="https://addisstandard.com/breaking-eskinder-nega-colleagues-released-senior-justice-ministry-officials-visit-kality-prison/#respond" target="_self">0 Comments</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="eltdf-column2"><div class="eltdf-column-inner"><aside class="eltdf-sidebar"><form class="eltdf-search-menu-holder" id="searchform-2081139057" action="https://addisstandard.com/" method="get"><div class="eltdf-form-holder"><div class="eltdf-column-left"> <input type="text" placeholder="Search Here" name="s" class="eltdf-search-field" autocomplete="off" /></div><div class="eltdf-column-right"> <button class="eltdf-search-submit" type="submit" value=""><span class="ion-ios-search"></span></button></div></div></form><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8151289737001233"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-8151289737001233"
 data-ad-slot="8966425653"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside></div></div></div></div></div></div></div><footer><div class="eltdf-footer-inner clearfix"><div class="eltdf-footer-top-holder"><div class="eltdf-footer-top "><div class="eltdf-container"><div class="eltdf-container-inner"><div class="eltdf-three-columns clearfix"><div class="eltdf-three-columns-inner"><div class="eltdf-column"><div class="eltdf-column-inner"><div id="custom_html-3" class="widget_text widget eltdf-footer-column-1 widget_custom_html"><div class="textwidget custom-html-widget"><h6 style= "color: #898989;">About Us</h6><div class="vc_empty_space"   style="height: 27px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space"   style="height: 14px"><span class="vc_empty_space_inner"></span></div> Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div> <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#ed2224" data-hover-color="#ffffff" data-color="#ffffff"> <a href="http://www.twitter.com/addisstandard" target="_blank" rel="noopener"> <i class="eltdf-icon-font-awesome fa fa-twitter eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i> </a> </span> <span class="eltdf-icon-shortcode circle" style="margin: 0 2px 0 0 ;width: 36px;height: 36px;line-height: 36px;background-color: #2d2d2d;border-style: solid;border-width: 0px"  data-hover-background-color="#ed2224" data-hover-color="#ffffff" data-color="#ffffff"> <a href="https://www.facebook.com/Addis-Standard-177352718979398/" target="_blank" rel="noopener"> <i class="eltdf-icon-font-awesome fa fa-facebook eltdf-icon-element" style="color: #ffffff;font-size:14px" ></i> </a> </span></div></div></div></div><div class="eltdf-column"><div class="eltdf-column-inner"><div id="custom_html-4" class="widget_text widget eltdf-footer-column-2 widget_custom_html"><h6 class="eltdf-footer-widget-title">Contact Detail</h6><div class="textwidget custom-html-widget"><b>Address:</b> Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia. <br/> <b>Phone:</b> +251 118 951 323 / 116 609 329 <br/> <b>Mobile:</b> +251 976 010 631 <br/> <b>E-mail:</b> info@addisstandard.com / addisstandard@gmail.com</div></div></div></div><div class="eltdf-column"><div class="eltdf-column-inner"><div id="nav_menu-6" class="widget eltdf-footer-column-3 widget_nav_menu"><h6 class="eltdf-footer-widget-title">Navigation</h6><div class="menu-navgation-container"><ul id="menu-navgation" class="menu"><li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22423"><a href="https://addisstandard.com/contact-us/">Contact Us</a></li><li id="menu-item-22424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22424"><a href="#">Legal &#038; Privacy</a></li><li id="menu-item-22425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22425"><a href="#">Terms &#038; Conditions</a></li><li id="menu-item-22426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22426"><a href="#">Privacy Polocy</a></li><li id="menu-item-22427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22427"><a href="#">Cookies</a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="eltdf-footer-bottom-holder"><div class="eltdf-footer-bottom-holder-inner "><div class="eltdf-container"><div class="eltdf-container-inner"><div class="eltdf-column-inner"><div id="text-2" class="widget eltdf-footer-text widget_text"><div class="textwidget"><p>© 2021 Addis Standard, All Rights Reserved. Use of this site constitutes acceptance of our <a href="#">Terms of Service</a>,  <a href="#">Privacy Policy</a> (Your Privacy Rights), and Do Not Sell My Personal Information.<br /> Addis Standard may receive compensation for some links to products and services on this website. Offers may be subject to change without notice.<br /> This site is protected by reCAPTCHA and the Google Privacy Policy Terms of Service apply.</p></div></div></div></div></div></div></div></div></footer></div></div><div class='apss-popup-overlay' id="apss-popup-overlay-email" style="display:none"></div><div class="apss_email_share_popup" style="display:none;"><div class='apss_email_share_popup_close'>X</div><div class="apss_popup_top"><div class="title"></div><div class="apss_email_share_popup_close_bttn"></div><div class="clear"></div></div><div class="apss_email_popup_content"><div class="apss_email_popup_form"><div class="apss_email_popup_name apss-email-block"> <input type="text" id="apss_email_popup_name" placeholder="Your Name" onkeyup="removeMe('apss_email_popup_name_error');"><div class='error apss_email_popup_name_error'></div></div><div class="apss_email_popup_from apss-email-block"> <input type="text" id="apss_email_popup_from" placeholder="Your email" onkeyup="removeMe('apss_email_popup_from_error');"><div class='error apss_email_popup_from_error'></div></div><div class="apss_email_popup_sendto apss-email-block"> <input type="text" id="apss_email_popup_receiver" placeholder="Friend's email address" onkeyup="removeMe('apss_email_popup_sendto_error');"><div class='error apss_email_popup_sendto_error'></div></div><div class='apss-sub-wrap apss-email-block'><div class="apss_email_popup_label"> Subject:</div><div class="apss_email_popup_subject"> <input type="text" id="apss_email_popup_subject" value="Please visit this link https://addisstandard.com:443/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/?utm_source=rss&utm_medium=rss&utm_campaign=news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials"></div></div><div class='apss-message-wrap apss-email-block'><div class="apss_email_popup_label"> Message:</div><div class="apss_email_popup_message"><textarea id="apss_email_popup_message">Hey Buddy!, I found this information for you: "News Analysis: Opposition parties protest release of top former TPLF officials". Here is the website link: https://addisstandard.com/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/. Thank you</textarea></div></div></div> <button class="apss-the-button" id="apss_email_popup_send_email">Send</button> <span class="apss_email_popup_loading" style="display:none;"><img src='https://addisstandard.com/wp-content/plugins/accesspress-social-pro/images/share/ajax-loader.gif' alt='Ajax loader' /></span><div class="clear"></div><div class='apss_email_popup_result'></div></div></div> <input type="hidden" id="apss-current-url" value="https://addisstandard.com:443/news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials/?utm_source=rss&utm_medium=rss&utm_campaign=news-analysis-opposition-parties-protest-release-of-top-former-tplf-officials"/> <span class="apss-temp" style="font-size:14px;position:relative;z-index:99999;"></span><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;" >Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div></div> <a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab"> Functional </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  /> <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="functional"><div class="wt-cli-cookie-description"> Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab"> Performance </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  /> <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="performance"><div class="wt-cli-cookie-description"> Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab"> Analytics </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  /> <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="analytics"><div class="wt-cli-cookie-description"> Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab"> Advertisement </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  /> <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="advertisement"><div class="wt-cli-cookie-description"> Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab"> Others </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  /> <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="others"><div class="wt-cli-cookie-description"> Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.</div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script>  <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKHT6XB" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript><div class='apss-popup-overlay' id='apss-popup-overlay-all-shares-start' style="display:none"></div><div class='  apss-social-share-popup-all-shares apss-social-share apss-theme-2 clearfix' style="display:none"> <span class='apss_share_popup'>Share with friends</span><div class='apss_popup_all_wrapper'></div></div> <script type='text/javascript' id='apss-frontend-mainjs-js-extra'>var frontend_ajax_object = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","ajax_nonce":"61dac85c9b"};
var frontend_js_object = {"whatsapp_hide":"1","viber_hide":"1","sms_hide":"1","messenger_hide":"1","hide_popup_overlay":"0"};</script> <script defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_047b337dea8d1a905d38b8fa95782782.js"></script></body></html>