<!DOCTYPE html> <!--[if lte IE 9]><html class="no-js lt-ie9 lt-ie10"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  itemscope itemtype="http://schema.org/Article"  lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link type="text/css" media="all" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_f5b2e814bebc97284d2917050bf0e43d.css" rel="stylesheet" /><link type="text/css" media=" projection" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_b40d6c786146303083f5e1f5a4b9c4e5.css" rel="stylesheet" /><link type="text/css" media="print,  screen" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_c20ae4ca9e7632440f8a1a4be65f38c4.css" rel="stylesheet" /><link type="text/css" media="screen,  tv" href="https://addisstandard.com/wp-content/cache/autoptimize/css/autoptimize_bd77a8ed8c4da4690c677cd4e091b070.css" rel="stylesheet" /><title>News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &quot;built on trust&quot; - Addis Standard</title><link rel="canonical" href="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &quot;built on trust&quot; - Addis Standard" /><meta property="og:description" content="Bileh Jelan Addis Abeba, February 18/2020 &#8211; The 8th Edition of the African Land Forces Summit under the theme &#8220;Tomorrow&#8217;s Security Demands Today&#8217;s Leadership&#8221; kicked off at Sheraton Addis Hotel here in the capital. The summit is hosted by the Ethiopian National Defense Force (ENDF), co-hosted by the U.S. Army ..." /><meta property="og:url" content="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" /><meta property="og:site_name" content="Addis Standard" /><meta property="article:section" content="Ethiopia" /><meta property="article:published_time" content="2020-02-18T16:30:41+00:00" /><meta property="article:modified_time" content="2020-02-18T16:40:06+00:00" /><meta property="og:updated_time" content="2020-02-18T16:40:06+00:00" /><meta property="og:image" content="https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard.png" /><meta property="og:image:secure_url" content="https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard.png" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Bileh Jelan Addis Abeba, February 18/2020 &#8211; The 8th Edition of the African Land Forces Summit under the theme &#8220;Tomorrow&#8217;s Security Demands Today&#8217;s Leadership&#8221; kicked off at Sheraton Addis Hotel here in the capital. The summit is hosted by the Ethiopian National Defense Force (ENDF), co-hosted by the U.S. Army ..." /><meta name="twitter:title" content="News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &quot;built on trust&quot; - Addis Standard" /><meta name="twitter:image" content="https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard.png" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://addisstandard.com/","sameAs":[],"@id":"https://addisstandard.com/#organization","name":"Addis Standard Magazine in Ethiopia","logo":"http://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png"}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Feed" href="https://addisstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Addis Standard &raquo; Comments Feed" href="https://addisstandard.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/addisstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://addisstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var data = {"hash":"9653c68e0ef27daf89c7687db1839398"};</script> <link rel='https://api.w.org/' href='https://addisstandard.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://addisstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://addisstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.0.8" /><link rel='shortlink' href='https://addisstandard.com/?p=14435' /><link rel="alternate" type="application/json+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust%2F" /><link rel="alternate" type="text/xml+oembed" href="https://addisstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faddisstandard.com%2Fnews-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust%2F&#038;format=xml" /><meta property="fb:pages" content="177352718979398" /><meta name="google-site-verification" content="3g9ZB3wmbot4NoYPcAYwwp4nfYOx96zudKHyja5-dvU" /> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '840436806062762',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <!--[if lte IE 6]><link rel="stylesheet" type="text/css" href="https://addisstandard.com/wp-content/plugins/seo-automatic-seo-tools/themes/seoinspector/css/seoinspector-ie.css" media="screen, projection, tv" /> <![endif]--> <script type="text/javascript">jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });</script> <link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://addisstandard.com/xmlrpc.php"><meta name="description" content="Addisstandard.com"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><link rel="amphtml" href="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/amp/"></head><body id="site-top" class="post-template-default single single-post postid-14435 single-format-standard vw-site-enable-sticky-menu vw-blog-enable-masonry-layout vw-enable-kenburns vw-site-layout-full-width vw-post-layout-full-width"><div class="vw-site-wrapper"><div class="vw-top-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-top-bar-inner"><div class="vw-top-bar-left"><nav class="vw-menu-top-wrapper"><ul id="menu-addis-top-main" class="vw-menu vw-menu-location-top vw-menu-type-text clearfix"><li class="nav-menu-item-7281 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-7319 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/editorial-team/" class="menu-link main-menu-link"><span>Editorial Team</span></a></li><li class="nav-menu-item-7273 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://addisstandard.com/membership-login/" class="menu-link main-menu-link"><span>Member Login</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7276 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/" class="menu-link sub-menu-link"><span>Join Us</span></a></li><li class="nav-menu-item-7275 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/membership-profile/" class="menu-link sub-menu-link"><span>Profile</span></a></li><li class="nav-menu-item-7274 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-login/password-reset/" class="menu-link sub-menu-link"><span>Password Reset</span></a></li><li class="nav-menu-item-7277 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/membership-join/membership-registration/" class="menu-link sub-menu-link"><span>Registration</span></a></li></ul></li><li class="nav-menu-item-7278 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://addisstandard.com/contact/" class="menu-link main-menu-link"><span>Contact</span></a></li><li class="nav-menu-item-7279 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://addisstandard.com/2011/" class="menu-link main-menu-link"><span>Archive 2011</span></a></li><li class="nav-menu-item-7371 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Download Full Version in PDF " href="https://addisstandard.com/category/download-pdf/" class="menu-link main-menu-link"><span>Download Full Version in PDF</span></a></li></ul></nav></div><div class="vw-top-bar-right"> <span class="vw-site-social-profile"></span> <a class="vw-instant-search-buton main-menu-link"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div></div><header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"  itemscope itemtype="http://schema.org/Organization" > <a class="vw-logo-link" href="https://addisstandard.com"  itemprop="url" > <img class="vw-logo" src="https://addisstandard.com/wp-content/uploads/2016/05/logo-2016-2.png" width="350" height="131" alt="Addis Standard"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"  itemscope itemtype="http://schema.org/WPAdBlock" ><div class="vw-header-ads-leader-board visible-md visible-lg visible-xs visible-sm visible-md visible-lg vw-single-header-ads"> <a href="http://www.diltour.com"> <img src="http://addisstandard.com/wp-content/uploads/2017/11/dil-tour.jpg"/> </a></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"  itemscope itemtype="http://schema.org/SiteNavigationElement" ><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-menu-main-inner"><ul id="menu-addis-main" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1"><a  href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"  itemprop="url"  ><span>Op/Ed</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Letters</span></a></li></ul></div></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children vw-mega-menu-type-classic vw-cat-id-3"><a  href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"  itemprop="url"  ><span>World News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"  itemprop="url"  ><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Topic of the Month</span></a></li></ul></div></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-5"><a  href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"  itemprop="url"  ><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-6"><a  href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"  itemprop="url"  ><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-15"><a  href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"  itemprop="url"  ><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-7"><a  href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"  itemprop="url"  ><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-4"><a  href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"  itemprop="url"  ><span>Environment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Living off Mother Earth</span></a></li></ul></div></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-14"><a  href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"  itemprop="url"  ><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-16"><a  href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"  itemprop="url"  ><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"  itemprop="url"  ><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"  itemprop="url"  ><span>Recipe</span></a></li></ul></div></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-addis-main-1" class="vw-menu-location-mobile"><li class="vw-mobile-additional-buttons"> <span class="vw-search-buton main-menu-item"> <a class="vw-search-buton" href="https://addisstandard.com/search/"><i class="vw-icon icon-iconic-search"></i></a> </span></li><li class="nav-menu-item-7228 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/oped/" class="menu-link main-menu-link"><span>Op/Ed</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7261 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/editorial/" class="menu-link sub-menu-link"><span>Editorial</span></a></li><li class="nav-menu-item-7262 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/opinion/" class="menu-link sub-menu-link"><span>Opinion</span></a></li><li class="nav-menu-item-7260 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/oped/letters/" class="menu-link sub-menu-link"><span>Letters</span></a></li></ul></li><li class="nav-menu-item-7229 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://addisstandard.com/category/8/" class="menu-link main-menu-link"><span>World News</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7264 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/africa/" class="menu-link sub-menu-link"><span>Africa</span></a></li><li class="nav-menu-item-7263 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://addisstandard.com/category/8/americas/" class="menu-link sub-menu-link"><span>U.S</span></a></li><li class="nav-menu-item-7266 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/europe/" class="menu-link sub-menu-link"><span>Europe</span></a></li><li class="nav-menu-item-7265 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/middle-east/" class="menu-link sub-menu-link"><span>Middle East</span></a></li><li class="nav-menu-item-7267 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/8/topic-of-the-month/" class="menu-link sub-menu-link"><span>Topic of the Month</span></a></li></ul></li><li class="nav-menu-item-7230 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/5/" class="menu-link main-menu-link"><span>Society &#038; Economy</span></a></li><li class="nav-menu-item-7231 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/law-order/" class="menu-link main-menu-link"><span>Law &#038; Order</span></a></li><li class="nav-menu-item-7232 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/commentary/" class="menu-link main-menu-link"><span>Commentary</span></a></li><li class="nav-menu-item-7233 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/6/" class="menu-link main-menu-link"><span>Talk Business</span></a></li><li class="nav-menu-item-7234 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/4/" class="menu-link main-menu-link"><span>Environment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7268 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/4/living-off-mother-earth/" class="menu-link sub-menu-link"><span>Living off Mother Earth</span></a></li></ul></li><li class="nav-menu-item-7235 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/7/" class="menu-link main-menu-link"><span>Travel</span></a></li><li class="nav-menu-item-7236 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://addisstandard.com/category/2/" class="menu-link main-menu-link"><span>Entertainment</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-7269 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/3/" class="menu-link sub-menu-link"><span>Art Review</span></a></li><li class="nav-menu-item-7271 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/the-pulse/" class="menu-link sub-menu-link"><span>The Pulse</span></a></li><li class="nav-menu-item-7369 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/poetry-corner/" class="menu-link sub-menu-link"><span>Poetry Corner</span></a></li><li class="nav-menu-item-7270 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://addisstandard.com/category/2/recipe/" class="menu-link sub-menu-link"><span>Recipe</span></a></li></ul></li></ul></nav></header><div class="vw-page-title-section vw-has-no-background clearfix"><div class="vw-page-title-section-overlay"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-page-title-section-inner"><div class="vw-page-title-box clearfix"><div class="vw-page-title-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101" href="https://addisstandard.com/category/horn-of-africa/" title="View all posts in Horn of Africa" rel="category">Horn of Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-24" href="https://addisstandard.com/category/8/americas/" title="View all posts in U.S" rel="category">U.S</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h1 class="vw-page-title">News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &#8220;built on trust&#8221;</h1><div class="vw-post-meta vw-post-meta-large"><div class="vw-post-meta-inner"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="View all posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" class="vw-post-date updated" title="Permalink to News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &#8220;built on trust&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-18T19:30:41+00:00">February 18, 2020</time></a> <span class="vw-post-meta-separator">/</span> <span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14435" data-post-id="14435" title="Views"> <i class="vw-icon icon-entypo-eye"></i> <span class="vw-post-view-number">2.8k</span></span></div><div class="vw-post-meta-icons"></div></div></div><div class="vw-page-title-divider"></div></div></div></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="vw-main-post clearfix post-14435 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-horn-of-africa category-news category-diplomacy category-ethiopia-in-transition category-secutity category-americas category-africa"> <span class="author vcard hidden"><span class="fn">addisstandard</span></span> <span class="updated hidden">2020-02-18</span><div class="vw-post-content clearfix"><div class="at-above-post addthis_tool" data-url="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/"></div><div style='float:left;margin-right:7px;' class='like-fb'></div><figure class="wp-block-image"><img src="https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-1024x512.png" alt="" class="wp-image-14436" srcset="https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard.png 1024w, https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-750x375.png 750w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> <em>Some 40 Land Forces Chiefs &amp; Representatives from across the African continent are in attendance of the summit in Addis Abeba </em></figcaption></figure><p><strong>Bileh Jelan</strong></p><p><strong>Addis Abeba, February 18/2020 </strong>&#8211; The 8th Edition of the African Land Forces Summit under the theme &#8220;Tomorrow&#8217;s Security Demands Today&#8217;s Leadership&#8221; kicked off at Sheraton Addis Hotel here in the capital. The summit is hosted by the Ethiopian National Defense Force (ENDF), co-hosted by the <a href="https://www.usaraf.army.mil/">U.S. Army Africa</a> (USARAF).  It is being attended by, among other senior military personnel, General Adam Mohammed, Chief of  Staff, ENDF, General Michael X. Garret, Commanding General, United States Army Forces Command, as well as David Renz, Deputy Chief Of Mission at the U.S Embassy in Addis Abeba. Some 40 Land Forces Chiefs &amp; Representatives from across the African continent are also in attendance.</p><p>The summit comes as reports of possible downsizing of U.S. troops in Africa, a report the U.S. Army Africa Commander Maj. Gen. Roger L. Cloutier Jr. countered saying, the U.S.  was &#8220;not walking away.  We are still engaged,”  Maj. Gen. Cloutier told media on February 12. The U.S. was meeting with land force chiefs from several African countries, among others, to “talk about issues and let them know that the  United States and the U.S. military is still committed to being great  partners,” <a href="https://www.militarytimes.com/news/your-military/2020/02/12/us-army-africa-commander-were-not-walking-away-from-africa/?utm_source=twitter.com&amp;utm_campaign=Socialflow+MIL&amp;utm_medium=social">Military Times quoted</a> him as saying.</p><p>The theme for this year&#8217;s summit &#8220;reflects our shared belief that leadership is an enduring responsibility among our military leaders,” Brig. Gen. Lapthe Flora, U.S. Army Africa deputy commander, said back in December 2019.   “In order for our Soldiers and leaders to be successful, we must develop  our leaders today. Our theme this year reflects that  mindset, and we hope that the summit will empower our already strong  leaders.”</p><p>The summit kicked off with an official opening by David Renz who emphasized on the importance of cooperation between Africa &amp; the United States in all areas especially in Peace &amp; Security. A welcoming remark was also given by Gen. Adam Mohammed followed. &#8220;Africa today is a region of significant strategic importance, superpowers are looking at increasing their presence in the continent. Major reasons being illicit trafficking &amp; violent extremist organizations other major security problems,&#8221; General Adem said, adding, the need for cooperation in stabilizing areas of conflict in the continent as well as the importance for such a cooperation.</p><p>General Michael X. Garret gave a speech in which he described the relationship between U.S. Army and its partners on the continent as being &#8220;built on trust&#8221;. &#8220;These partnerships are important because we operate in a complex dynamic world where the security challenges we face are diverse &amp; African nations contend with some of the most complex challenges in the world, [including] insurgencies, armed conflicts, illicit trafficking, piracy, organized crime &amp; violent extremists organizations.&#8221; These threats have, according to him, &#8220;no boundaries; they cross borders, destabilize regions &amp; require significant cooperation &amp; strong partnership so our efforts to combat these challenges are effective.&#8221;</p><p>Earlier in the morning, Brigadier Gen. Tilahun Ashenafi of the ENDF &amp; Gen. Roger L. Cloutier, gave a brief press conference where they answered question from local and international media.</p><p>&#8220;Military solution is not the only option for Africa but it is an important one,&#8221; said  Maj. Gen  Cloutier said, adding, &#8220;Ethiopia is an important partner to the United States in the mission of accomplishing a secure, stable &amp; prosperous Africa which is an enduring American interest.&#8221;</p><p>According to Brigadier Gen. Tilahun Ashenafi most problems the African continent faces today are cross-border problems such as terrorism, but military solutions alone are not the only solutions to solve them. &#8220;We can&#8217;t solve all problems by military means, we need political solutions as well,&#8221; he said.</p><p>The summit, called by the US Army Africa as &#8220;the largest gathering of military leaders on the African continent ever&#8221;, is expected to last for four days discussing a range of security related issues in closed plenary sessions. These include 21st century challenges for military leaders, developing leaders through defense institutions &amp; defense leadership in a multinational environment. <strong>AS</strong></p> <fb:recommendations-bar data-href="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" data-trigger="100%" data-read-time="30" data-action="recommend" data-side="left" data-num-recommendations="5"></fb:recommendations-bar><div class="at-below-post addthis_tool" data-url="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/"></div></div></article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation-previous" href="https://addisstandard.com/news-displaced-for-more-than-seven-years-idps-in-afar-region-seek-meaningful-support/"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Previous post</span><h3 class="vw-post-navigation-title"> News: Displaced for more than seven years, IDPs in Afar region seek meaningful support</h3></div> </a><div class="vw-post-navigation-next"><div class="vw-post-navigation-content"> <span class="vw-post-navigation-label">Next post</span><h3 class="vw-post-navigation-title vw-post-navigation-title-no-link"> This is the most recent story.</h3></div></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" ><meta  itemprop="name"  content="Right Sidebar"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://addisstandard.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-8" class="widget widget_text"><h3 class="widget-title"><span>Latest from the Global Media</span></h3><div class="textwidget"><p><a target="_blank" href="http://www.bbc.com/news/world/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/bbc-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.theguardian.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/gu-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.nytimes.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/times-logo.png" width="250" height="40"></p><p><a target="_blank" href="http://www.aljazeera.com/"> <img border="0" src="http://addisstandard.com/wp-content/uploads/2016/06/ajn-logo.png" width="250" height="40"></p></div></div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( https://addisstandard.com/wp-content/uploads/2019/01/awashbank.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Bank offers a unique bouquet of innovative products and services that help individuals manage their finances now and in the future</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.awashbank.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-9" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/aic-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Awash Insurance Company S.C. (AIC) is one of the first few pioneer private insurance companies in Ethiopia</span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.awashinsurance.com">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-7" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/Socializer-Elizabeth-Grant-Logo-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Elizabeth Grant in 1958 in London, England it was most unusual for women to run companies.</span> <a class="vw-custom-banner-button vw-header-font-family" href="https://www.elizabethgrant.com/">Get into your Skin <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_custom_banner-5" class="widget widget_vw_widget_custom_banner"><div class="vw-custom-banner" style="background-image: url( http://addisstandard.com/wp-content/uploads/2016/06/leopard-new.png )"><div class="vw-custom-banner-inner"><h1 class="vw-custom-banner-title"></h1> <span class="vw-custom-banner-subtitle">Leopard Beach Resort - Special offers this season January - April 2016 at Dianis ' Finest resort </span> <a class="vw-custom-banner-button vw-header-font-family" href="http://www.leopardbeachresort.com/">Visit <i class="vw-icon icon-entypo-right-open"></i></a></div></div></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Editor&#8217;s Pick </span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-medium vw-post-loop-slider-medium-2 vw-single-slider"><div class="swiper-container"><div class="swiper-wrapper"><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-18T19:30:41+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard.png 1024w, https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101" href="https://addisstandard.com/category/horn-of-africa/" title="View all posts in Horn of Africa" rel="category">Horn of Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149" href="https://addisstandard.com/category/diplomacy/" title="View all posts in Diplomacy" rel="category">Diplomacy</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-24" href="https://addisstandard.com/category/8/americas/" title="View all posts in U.S" rel="category">U.S</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-149 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-24 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" title="Permalink to News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &#8220;built on trust&#8221;" rel="bookmark"  itemprop="url" >News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &#8220;built on trust&#8221;</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" class="vw-post-date updated" title="Permalink to News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &#8220;built on trust&#8221;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-18T19:30:41+00:00">February 18, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-18T13:26:42+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-displaced-for-more-than-seven-years-idps-in-afar-region-seek-meaningful-support/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/IDPs-in-Bora-site-in-Afar-region-©OCHA-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/IDPs-in-Bora-site-in-Afar-region-©OCHA-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/IDPs-in-Bora-site-in-Afar-region-©OCHA-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/02/IDPs-in-Bora-site-in-Afar-region-©OCHA-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/02/IDPs-in-Bora-site-in-Afar-region-©OCHA.png 1024w, https://addisstandard.com/wp-content/uploads/2020/02/IDPs-in-Bora-site-in-Afar-region-©OCHA-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61" href="https://addisstandard.com/category/ethiopia-drought/" title="View all posts in Ethiopia Drought" rel="category">Ethiopia Drought</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74" href="https://addisstandard.com/category/human-rights/" title="View all posts in Human Rights" rel="category">Human Rights</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-139" href="https://addisstandard.com/category/afar-regional-state/" title="View all posts in Afar regional state" rel="category">Afar regional state</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-139 vw-category-link vw-cat-id-163" href="https://addisstandard.com/category/internal-displacement/" title="View all posts in Internal Displacement" rel="category">Internal Displacement</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-139 vw-category-link vw-cat-id-163 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-139 vw-category-link vw-cat-id-163 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209" href="https://addisstandard.com/category/poverty/" title="View all posts in Poverty" rel="category">Poverty</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-139 vw-category-link vw-cat-id-163 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-139 vw-category-link vw-cat-id-163 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-248" href="https://addisstandard.com/category/ethiopia/agriculture/food-security/" title="View all posts in Food Security" rel="category">Food Security</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-61 vw-category-link vw-cat-id-74 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-139 vw-category-link vw-cat-id-163 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-displaced-for-more-than-seven-years-idps-in-afar-region-seek-meaningful-support/" title="Permalink to News: Displaced for more than seven years, IDPs in Afar region seek meaningful support" rel="bookmark"  itemprop="url" >News: Displaced for more than seven years, IDPs in Afar region seek meaningful support</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-displaced-for-more-than-seven-years-idps-in-afar-region-seek-meaningful-support/" class="vw-post-date updated" title="Permalink to News: Displaced for more than seven years, IDPs in Afar region seek meaningful support" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-18T13:26:42+00:00">February 18, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-17T17:42:24+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-we-were-assaulted-by-the-police-artist-hawi-h-qeneni/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/Hawi-©Addis-Standard-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/Hawi-©Addis-Standard-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/Hawi-©Addis-Standard-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/02/Hawi-©Addis-Standard-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/02/Hawi-©Addis-Standard.png 1024w, https://addisstandard.com/wp-content/uploads/2020/02/Hawi-©Addis-Standard-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-we-were-assaulted-by-the-police-artist-hawi-h-qeneni/" title="Permalink to News: &#8220;We were assaulted by the police&#8221;: Artist Hawi H. Qeneni" rel="bookmark"  itemprop="url" >News: &#8220;We were assaulted by the police&#8221;: Artist Hawi H. Qeneni</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-we-were-assaulted-by-the-police-artist-hawi-h-qeneni/" class="vw-post-date updated" title="Permalink to News: &#8220;We were assaulted by the police&#8221;: Artist Hawi H. Qeneni" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-17T17:42:24+00:00">February 17, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-13T18:38:14+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-standard-bank-unlocks-us50-m-in-funding-for-ccba-ethiopia-expansion/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/Standard-Bank--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/Standard-Bank--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/Standard-Bank--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/02/Standard-Bank--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/02/Standard-Bank-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/02/Standard-Bank--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-181" href="https://addisstandard.com/category/economic-analysis/" title="View all posts in Economic Analysis" rel="category">Economic Analysis</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-181 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-181 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-7" href="https://addisstandard.com/category/6/" title="View all posts in Talk Business" rel="category">Talk Business</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-standard-bank-unlocks-us50-m-in-funding-for-ccba-ethiopia-expansion/" title="Permalink to News: Standard Bank  unlocks US$50 m in funding for CCBA Ethiopia expansion" rel="bookmark"  itemprop="url" >News: Standard Bank  unlocks US$50 m in funding for CCBA Ethiopia expansion</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-standard-bank-unlocks-us50-m-in-funding-for-ccba-ethiopia-expansion/" class="vw-post-date updated" title="Permalink to News: Standard Bank  unlocks US$50 m in funding for CCBA Ethiopia expansion" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-13T18:38:14+00:00">February 13, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-13T11:35:49+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-thousands-affected-by-measles-outbreak-in-five-regions/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/measels-outbreak--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71" href="https://addisstandard.com/category/health/" title="View all posts in Health" rel="category">Health</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209" href="https://addisstandard.com/category/poverty/" title="View all posts in Poverty" rel="category">Poverty</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-71 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-209 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-thousands-affected-by-measles-outbreak-in-five-regions/" title="Permalink to News: Thousands affected by measles outbreak in five regions" rel="bookmark"  itemprop="url" >News: Thousands affected by measles outbreak in five regions</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-thousands-affected-by-measles-outbreak-in-five-regions/" class="vw-post-date updated" title="Permalink to News: Thousands affected by measles outbreak in five regions" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-13T11:35:49+00:00">February 13, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-11T16:29:11+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/op-ed-to-silence-the-guns-restore-nature-hailemariam-desalegn/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/HMD-©Addis-Standard-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/HMD-©Addis-Standard-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/HMD-©Addis-Standard-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/02/HMD-©Addis-Standard-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/02/HMD-©Addis-Standard.png 1024w, https://addisstandard.com/wp-content/uploads/2020/02/HMD-©Addis-Standard-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-1" href="https://addisstandard.com/category/oped/" title="View all posts in Op/Ed" rel="category">Op/Ed</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-13" href="https://addisstandard.com/category/4/living-off-mother-earth/" title="View all posts in Living off Mother Earth" rel="category">Living off Mother Earth</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-13 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-1 vw-category-link vw-cat-id-13 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-4" href="https://addisstandard.com/category/4/" title="View all posts in Environment" rel="category">Environment</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/op-ed-to-silence-the-guns-restore-nature-hailemariam-desalegn/" title="Permalink to Op-Ed: To silence the guns, restore nature: Hailemariam Desalegn" rel="bookmark"  itemprop="url" >Op-Ed: To silence the guns, restore nature: Hailemariam Desalegn</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/op-ed-to-silence-the-guns-restore-nature-hailemariam-desalegn/" class="vw-post-date updated" title="Permalink to Op-Ed: To silence the guns, restore nature: Hailemariam Desalegn" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-11T16:29:11+00:00">February 11, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-10T14:13:30+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-alert-govt-partners-appeal-for-urgent-response-to-contain-devastating-impact-of-desert-locust/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/Desert-Locust-©FAO_Sven-Torfinn-555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/Desert-Locust-©FAO_Sven-Torfinn-555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/Desert-Locust-©FAO_Sven-Torfinn-300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/02/Desert-Locust-©FAO_Sven-Torfinn-768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/02/Desert-Locust-©FAO_Sven-Torfinn.png 1024w, https://addisstandard.com/wp-content/uploads/2020/02/Desert-Locust-©FAO_Sven-Torfinn-750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58" href="https://addisstandard.com/category/ethiopia/agriculture/" title="View all posts in Agriculture" rel="category">Agriculture</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101" href="https://addisstandard.com/category/horn-of-africa/" title="View all posts in Horn of Africa" rel="category">Horn of Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-248" href="https://addisstandard.com/category/ethiopia/agriculture/food-security/" title="View all posts in Food Security" rel="category">Food Security</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-58 vw-category-link vw-cat-id-101 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5" href="https://addisstandard.com/category/5/" title="View all posts in Society &amp; Economy" rel="category">Society &amp; Economy</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-alert-govt-partners-appeal-for-urgent-response-to-contain-devastating-impact-of-desert-locust/" title="Permalink to News Alert: Gov&#8217;t, partners appeal for urgent response to contain &#8220;devastating impact&#8221; of desert locust" rel="bookmark"  itemprop="url" >News Alert: Gov&#8217;t, partners appeal for urgent response to contain &#8220;devastating impact&#8221; of desert locust</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-alert-govt-partners-appeal-for-urgent-response-to-contain-devastating-impact-of-desert-locust/" class="vw-post-date updated" title="Permalink to News Alert: Gov&#8217;t, partners appeal for urgent response to contain &#8220;devastating impact&#8221; of desert locust" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-10T14:13:30+00:00">February 10, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-08T06:58:31+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-members-of-federal-police-assigned-as-jawar-mohammeds-security-resign-following-recall-by-federal-police/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/Jawar-Mohammed-©REUTERS_Tiksa-Negeri--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/Jawar-Mohammed-©REUTERS_Tiksa-Negeri--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/Jawar-Mohammed-©REUTERS_Tiksa-Negeri--300x150.png 300w, https://addisstandard.com/wp-content/uploads/2020/02/Jawar-Mohammed-©REUTERS_Tiksa-Negeri--768x384.png 768w, https://addisstandard.com/wp-content/uploads/2020/02/Jawar-Mohammed-©REUTERS_Tiksa-Negeri-.png 1024w, https://addisstandard.com/wp-content/uploads/2020/02/Jawar-Mohammed-©REUTERS_Tiksa-Negeri--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93" href="https://addisstandard.com/category/oromia-regional-state/" title="View all posts in Oromia Regional State" rel="category">Oromia Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-253" href="https://addisstandard.com/category/ethiopia/oppostion-parties/oromo-federalist-congress/" title="View all posts in Oromo Federalist Congress" rel="category">Oromo Federalist Congress</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-93 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-253 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-members-of-federal-police-assigned-as-jawar-mohammeds-security-resign-following-recall-by-federal-police/" title="Permalink to News: Members of federal police assigned as Jawar Mohammed’s security resign following recall by federal police" rel="bookmark"  itemprop="url" >News: Members of federal police assigned as Jawar Mohammed’s security resign following recall by federal police</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-members-of-federal-police-assigned-as-jawar-mohammeds-security-resign-following-recall-by-federal-police/" class="vw-post-date updated" title="Permalink to News: Members of federal police assigned as Jawar Mohammed’s security resign following recall by federal police" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-08T06:58:31+00:00">February 8, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-05T15:27:39+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-two-people-killed-after-midnight-police-shooting-in-addis-abeba/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/IMG_20200205_151508-555x278.jpg" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/IMG_20200205_151508-555x278.jpg 555w, https://addisstandard.com/wp-content/uploads/2020/02/IMG_20200205_151508-750x375.jpg 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90" href="https://addisstandard.com/category/addis-abeba/" title="View all posts in Addis Abeba" rel="category">Addis Abeba</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-218" href="https://addisstandard.com/category/addis-abeba-city-administration/" title="View all posts in Addis Abeba City Administration" rel="category">Addis Abeba City Administration</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-218 vw-category-link vw-cat-id-227" href="https://addisstandard.com/category/ethiopia/secutity/" title="View all posts in Secutity" rel="category">Secutity</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-90 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-218 vw-category-link vw-cat-id-227 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-two-people-killed-after-midnight-police-shooting-in-addis-abeba/" title="Permalink to News: Two people killed after midnight police shooting in Addis Abeba" rel="bookmark"  itemprop="url" >News: Two people killed after midnight police shooting in Addis Abeba</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-two-people-killed-after-midnight-police-shooting-in-addis-abeba/" class="vw-post-date updated" title="Permalink to News: Two people killed after midnight police shooting in Addis Abeba" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-05T15:27:39+00:00">February 5, 2020</time></a></div></div></div></div></div></div></div><div class="swiper-slide"><div class="vw-post-box vw-post-style-slide vw-post-style-slide-medium vw-post-style-slide-medium-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2020-02-05T10:38:12+00:00"/> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-4-500-drought-affected-pastoral-households-in-somali-region-receive-unconditional-cash-transfer/" rel="bookmark"> <img width="555" height="278" src="https://addisstandard.com/wp-content/uploads/2020/02/FAO--555x278.png" class="attachment-vw_one_half_thumbnail size-vw_one_half_thumbnail wp-post-image" alt="" srcset="https://addisstandard.com/wp-content/uploads/2020/02/FAO--555x278.png 555w, https://addisstandard.com/wp-content/uploads/2020/02/FAO--750x375.png 750w" sizes="(max-width: 555px) 100vw, 555px" itemprop="image" /> </a><div class="vw-post-box-inner"><div class="row"><div class="col-sm-12"><div class="vw-post-box-inner-2"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-96" href="https://addisstandard.com/category/somali-regional-state/" title="View all posts in Somali Regional State" rel="category">Somali Regional State</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-127" href="https://addisstandard.com/category/news/" title="View all posts in News" rel="category">News</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188" href="https://addisstandard.com/category/ethiopia-in-transition/" title="View all posts in Ethiopia in transition" rel="category">Ethiopia in transition</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-248" href="https://addisstandard.com/category/ethiopia/agriculture/food-security/" title="View all posts in Food Security" rel="category">Food Security</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-96 vw-category-link vw-cat-id-127 vw-category-link vw-cat-id-188 vw-category-link vw-cat-id-248 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-5" href="https://addisstandard.com/category/5/" title="View all posts in Society &amp; Economy" rel="category">Society &amp; Economy</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" ><a href="https://addisstandard.com/news-4-500-drought-affected-pastoral-households-in-somali-region-receive-unconditional-cash-transfer/" title="Permalink to News: 4 500 drought-affected pastoral households in Somali region receive unconditional cash transfer" rel="bookmark"  itemprop="url" >News: 4 500 drought-affected pastoral households in Somali region receive unconditional cash transfer</a></h3><div class="vw-post-meta"> <span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" > <i class="vw-icon icon-entypo-user"></i> <a class="author-name" href="https://addisstandard.com/author/addisstandard/" title="Posts by addisstandard" rel="author"  itemprop="name" >addisstandard</a> </span> <span class="vw-post-meta-separator">/</span> <i class="vw-icon icon-entypo-clock"></i> <a href="https://addisstandard.com/news-4-500-drought-affected-pastoral-households-in-somali-region-receive-unconditional-cash-transfer/" class="vw-post-date updated" title="Permalink to News: 4 500 drought-affected pastoral households in Somali region receive unconditional cash transfer" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-02-05T10:38:12+00:00">February 5, 2020</time></a></div></div></div></div></div></div></div></div></div></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3><div class="vw-social-counter vw-social-counter-twitter"> <a class="vw-social-counter-icon" href="http://www.twitter.com/addisstandard" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">126.9k</div><div class="vw-social-counter-unit">Followers</div></div><div class="clearfix"></div></div><div class="vw-social-counter vw-social-counter-facebook"> <a class="vw-social-counter-icon" href="https://www.facebook.com/177352718979398" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a><div class="vw-social-counter-counter"><div class="vw-social-counter-count">19.4k</div><div class="vw-social-counter-unit">Fans</div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></aside></div></div></div><footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" ><div class="vw-site-footer-sidebars vw-site-footer-sidebar-layout-3-3-3-3"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-4" class="widget widget_text"><h3 class="widget-title"><span>About Addis Standard</span></h3><div class="textwidget"><p>Addis Standard is a monthly English private magazine published and distributed by JAKENN Publishing P.L.C. It is registered with the Ministry of Trade and Industry of the Federal Democratic Republic of Ethiopia under license number 1552/2003.<br /> <span class="vw-short-code-site-social-icons"><span class="vw-site-social-profile"></span></span></p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget"><p>Address: Leul Taz Building 3rd Floor Off No. 302 | Opposite CMC Compound | Addis Ababa, Ethiopia.</p><p>Phone: +251 118 951 323 / 116 609 329</p><p>Mobile: +251 911 860 307 / 922 346 654</p><p>E-mail: info@addisstandard.com / addisstandard@gmail.com</p></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="easy_facebook_page_plugin-2" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title"><span>Social Media</span></h3><div id="fb-root"></div> <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1"> <img class="efbl-loader" src="https://addisstandard.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" ><div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/Addis-Standard-177352718979398" data-hide-cover=false data-width="275" data-height="250" data-show-facepile=false  data-show-posts=true data-adapt-container-width=false data-hide-cta=false data-small-header="true"></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-4 col-sm-3"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="vw_widget_feedburner-2" class="widget widget_vw_widget_feedburner"><h3 class="widget-title"><span>NEWSLETTER</span></h3><div class="vw-widget-feedburner-container"><h3 class="vw-widget-feedburner-text">Subscribe to our email newsletter.</h3><form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"> <input class="vw-widget-feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}"> <input type="hidden" value="" name="uri"> <input type="hidden" name="loc" value="en_US"> <input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"></form></div></div></div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">Copyright © 2019, Addis Standard  Magazine  ® All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div> <small>This site is protected by <a target="_blank" href="http://www.spamwipe.com/">Comment SPAM Wiper</a>. </small><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78696741-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open"></i></span><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">News: Ethiopia hosts largest ever gathering of military leaders in Africa,top US general boasts US-Africa relations &#8220;built on trust&#8221;</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" data-post-id="14435" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=News%3A+Ethiopia+hosts+largest+ever+gathering+of+military+leaders+in+Africa%2Ctop+US+general+boasts+US-Africa+relations+%26%238220%3Bbuilt+on+trust%26%238221%3B%20-%20https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" data-post-id="14435" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/&#038;media=https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard.png&#038;description=News%3A+Ethiopia+hosts+largest+ever+gathering+of+military+leaders+in+Africa%2Ctop+US+general+boasts+US-Africa+relations+%26%238220%3Bbuilt+on+trust%26%238221%3B" data-post-id="14435" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://addisstandard.com/news-ethiopia-hosts-largest-ever-gathering-of-military-leaders-in-africatop-us-general-boasts-us-africa-relations-built-on-trust/" data-post-id="14435" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div><div class="vw-more-articles"><h3 class="vw-more-articles-title"> More Stories <span class="vw-close-button"><i class="vw-icon icon-entypo-cancel"></i></span></h3><div class="vw-post-box vw-post-style-medium vw-post-style-medium-3 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" ><meta itemprop="datePublished" content="2017-10-16T09:33:16+00:00"/><div class="vw-post-box-inner"><div class="vw-post-categories"><div><a class=" vw-category-link vw-cat-id-52" href="https://addisstandard.com/category/ethiopia/" title="View all posts in Ethiopia" rel="category">Ethiopia</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-116" href="https://addisstandard.com/category/dr-merera-gudina/" title="View all posts in Dr. Merera Gudina" rel="category">Dr. Merera Gudina</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-116 vw-category-link vw-cat-id-10" href="https://addisstandard.com/category/8/africa/" title="View all posts in Africa" rel="category">Africa</a><span class="vw-category-separator">/</span><a class=" vw-category-link vw-cat-id-52 vw-category-link vw-cat-id-116 vw-category-link vw-cat-id-10 vw-category-link vw-cat-id-6" href="https://addisstandard.com/category/law-order/" title="View all posts in Law &amp; Order" rel="category">Law &amp; Order</a></div></div><h3 class="vw-post-box-title"  itemprop="headline" > <a href="https://addisstandard.com/news-dr-merera-gudina-pleads-innocence-against-all-charges-court-to-begin-prosecutors-witness-hearing/" class=""  itemprop="url" > News: Dr. Merera Gudina pleads innocence against all charges; court to begin prosecutor&#8217;s witness hearing </a></h3> <a class="vw-post-box-thumbnail" href="https://addisstandard.com/news-dr-merera-gudina-pleads-innocence-against-all-charges-court-to-begin-prosecutors-witness-hearing/" rel="bookmark"> <img width="360" height="240" src="https://addisstandard.com/wp-content/uploads/2016/12/Dr.-Merera-a-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" /> </a></div></div></div><script type='text/javascript' src='https://addisstandard.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.0.8'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.0.8#pubid=ra-5a87fd6fd3a50755'></script> <script type='text/javascript'>var instant_search = {"blog_url":"https:\/\/addisstandard.com","ajax_url":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type='text/javascript'>var vw_post_shares = {"ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};</script> <script type='text/javascript'>var vw_main_js = {"theme_path":"https:\/\/addisstandard.com\/wp-content\/themes\/espresso","ajaxurl":"https:\/\/addisstandard.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"500","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div></script> <script type='text/javascript'>"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://addisstandard.com/wp-content/uploads/2020/02/Screen-grab_Addis-Standard.png'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}</script>  <script type="text/javascript" defer src="https://addisstandard.com/wp-content/cache/autoptimize/js/autoptimize_17a66a6d9a22450e630683f583135451.js"></script></body></html>